+ Odpowiedz na ten temat
Pokaż wyniki od 1 do 3 z 3

Temat: Problem z Głośnikami Genius 5.1

  1. #1
    Nowicjusz Enciaq is on a distinguished road
    Na forum od
    grudzień 2015
    Skąd
    Gnieżdżewo
    Postów
    2

    Domyślnie Problem z Głośnikami Genius 5.1

    Witam.
    Posiadam głośniki Genius SW-HF5.1 4500 i zaczęły mnie doprowadzać ostatnio do szału.
    Zacznijmy od tego, że posiadam zintegrowaną kartę dźwiękową.
    Przechodząc do problemu... To jest ich kilka:
    -Przy teście konfiguracji głośników działają tylko dwa przednie. Lewy i prawy.
    (Tak, jestem na 100% pewien, że dobrze je podłączyłem, bo przy słuchaniu muzyki działają wszystkie [no prawie wszystkie, ale o tym później]).
    -Nie działa system surround przy graniu w gry ponieważ tak jak przy teście, działają tylko dwa przednie głośniki, a reszta działa tak jakby chciała, ale nie mogła.
    -Chyba najbardziej denerwujący problem. Subwoofer działa tak jak napisałem wyżej, jakby chciał, ale nie mógł. Nie mam bladego pojęcia czego jest to problem, ale jest to strasznie denerwujące, bo lubię posłuchać muzyki :/
    Liczę na szybką pomoc i odpowiedź

  2. #2
    Szeregowy
    • Mój komputer
      • Płyta główna:
      • Asrock Z77 Extreme 4
      • Procesor:
      • Intel i5 3570K @ 4,4 GHz
      • Chłodzenie procesora:
      • SilentiumPc Fortis He122
      • Pamięć RAM:
      • 2x4 GB Corsair 2000 MHz
      • Karta graficzna:
      • Radeon HD 7950 Gigabyte
      • Chłodzenie karty graficznej:
      • WindForce
      • Zasilacz:
      • XFX 550 W
      • Dysk twardy:
      • Samsung SSD 128 GB 830
      • Napęd optyczny:
      • Jakies DVD
      • Obudowa:
      • SilentiumPC m40 Gladius
    kingsajz is on a distinguished road
    Na forum od
    marzec 2012
    Wiek
    33
    Postów
    55

    Domyślnie

    Połamany jack?

    Wysłane z mojego C5303 przy użyciu Tapatalka

  3. #3
    Nowicjusz Enciaq is on a distinguished road
    Na forum od
    grudzień 2015
    Skąd
    Gnieżdżewo
    Postów
    2

    Domyślnie

    Z jackiem jest wszystko w porządku. Chyba zauważyłbym gdyby coś było nie tak.

+ Odpowiedz na ten temat Idź na główną stronę forum

Informacje o wątku

Users Browsing this Thread

Aktualnie 1 użytkownik(ów) przegląda ten temat. (0 zarejestrowany(ch) oraz 1 gości)

     

Podobne wątki

  1. [car audio] problem z radiem i głośnikami
    By mag in forum Motoryzacja
    Odpowiedzi: 15
    Ostatni post / autor: 21 maj 13, 16:54
  2. Problem z Głośnikami 2.0
    By Paiel in forum Karty dźwiękowe
    Odpowiedzi: 2
    Ostatni post / autor: 11 marzec 07, 12:11

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów