+ Odpowiedz na ten temat
Pokaż wyniki od 1 do 3 z 3

Temat: Asrock fm2a55 pro +, problem z pci-e

  1. #1
    • Mój komputer
      • Płyta główna:
      • M5A88-V EVO
      • Procesor:
      • Phenom II x4 4Ghz 1.55v
      • Chłodzenie procesora:
      • Woda
      • Pamięć RAM:
      • Geil2x2GB1600CL8@1333CL5
      • Karta graficzna:
      • Gigabyte RadeonHD6850 1G
      • Chłodzenie karty graficznej:
      • Woda
      • Zasilacz:
      • Fortron Epsilon 600w
      • Dysk twardy:
      • Kingston V+ 200 60GB
      • Obudowa:
      • A4Tech X7-C1 level2
    Jakub Fijołek will become famous soon enough Avatar Jakub Fijołek
    Na forum od
    maj 2012
    Skąd
    Bydgoszcz
    Postów
    1,097

    Domyślnie Asrock fm2a55 pro +, problem z pci-e

    Pytanie do osób zaznajomionych z FM2 mam płytę jak w temacie z APU a4-4k, po podłączeniu urządzeń w określonej kombinacji do pci-e, windows wita mnie BSOD.
    Kiedy wszystko działa: 1,2,3,4 - 2,3,4 - 2,5
    kiedy nie działa: 2,3,4,5.
    Wykluczyłem kwestię kart, riserów, zaśmieconego systemu (reinstall) i zasilania.
    Any ideas ?
    FM2A55 Pro+(m).jpg

  2. #2
    Admin
    • Mój komputer
      • Płyta główna:
      • Asrock Z97 OC Formula
      • Procesor:
      • i7-4790K 4.8 GHz
      • Chłodzenie procesora:
      • Woda
      • Pamięć RAM:
      • Ballistix Elite 2x8 GB
      • Karta graficzna:
      • GTX1080 Zotac Amp Extrem
      • Zasilacz:
      • RM750i
      • Dysk twardy:
      • Crucial MX200 500GB
      • Karta muzyczna:
      • Fiio E10K
      • Zestaw Audio:
      • Audio Technica ATH-M50X
      • Obudowa:
      • Phanteks Enthoo Pro M
    ppp2211 is just really niceppp2211 is just really niceppp2211 is just really niceppp2211 is just really nice Avatar ppp2211
    Na forum od
    październik 2010
    Skąd
    London
    Wiek
    22
    Postów
    11,647

    Domyślnie

    Wydaje mi się, że ten chipset nie ma po prostu tyle linii PCI-E, żeby obsłużyć 2x8 + 3x1. Inne kombinacje działają, bo liczba użytych linii jest niższa. Ale to tylko taki dziki strzał, nie wiem czy tak jest faktycznie.
    Pozdrawiam, Piotrek.

    Masz pytanie? Załóż nowy temat! Proszę nie pisać na PW z pytaniami które można zadać na forum.

    Desktop: i7-4790K delid @ 4.8 GHz 1.29 V | Asrock Z97 OC Formula | Ballistix Elite 2x8 GB @ 2400 CL11 | GTX1080 Zotac Amp Extreme | Crucial MX200 500 GB | WD Green 1.5 TB | Phanteks Enthoo Pro M | Corsair RM750i | W10 Home | BenQ GW2760
    Chłodzenie: EK Supremacy EVO | Mayhems Havoc 240 | Laing DDC PWM + EK X-TOP Acetal | Phobya Balancer 150
    Laptop: Dell Latitude E7240 | i5-4310U | Intel HD4400 | 12 GB @ 1600 CL11 | Samsung 850 Evo 250 GB | W10 Pro
    CPU-Z Phenom 955 4,4 GHz | CPU-Z 3570K 5,0 GHz | CPU-Z 4790K 5,0 GHz | 3DMark11 - Phenom + 560Ti | 3DMark11 - i5 + 560Ti | 3DMark11 - GTX760 | Fire Strike - GTX760 | Fire Strike - GTX960 | Fire Strike - GTX1060 | Fire Strike - i7 + GTX1060

  3. #3
    • Mój komputer
      • Płyta główna:
      • M5A88-V EVO
      • Procesor:
      • Phenom II x4 4Ghz 1.55v
      • Chłodzenie procesora:
      • Woda
      • Pamięć RAM:
      • Geil2x2GB1600CL8@1333CL5
      • Karta graficzna:
      • Gigabyte RadeonHD6850 1G
      • Chłodzenie karty graficznej:
      • Woda
      • Zasilacz:
      • Fortron Epsilon 600w
      • Dysk twardy:
      • Kingston V+ 200 60GB
      • Obudowa:
      • A4Tech X7-C1 level2
    Jakub Fijołek will become famous soon enough Avatar Jakub Fijołek
    Na forum od
    maj 2012
    Skąd
    Bydgoszcz
    Postów
    1,097

    Domyślnie

    Wszystko chodzi na x1 czyli realnie potrzebuję 5x pci-e x1.
    Pojawił się również problem z kartą sieciową, regularnie co kilka sekund rozłącza i załącza się z powrotem, co może wskazywać na problem z IRQ, ale ta płyta nie ma możliwości ich regulacji więc ciężko to stwierdzić.

+ Odpowiedz na ten temat Idź na główną stronę forum

Informacje o wątku

Users Browsing this Thread

Aktualnie 1 użytkownik(ów) przegląda ten temat. (0 zarejestrowany(ch) oraz 1 gości)

     

Podobne wątki

  1. ASROCK M3A770DE - problem
    By damianlorencki in forum Socket AM3(+)/AM2(+)
    Odpowiedzi: 11
    Ostatni post / autor: 20 wrzesień 11, 20:21
  2. Problem z Asrock k7s41gx i HDD
    By 19521031 in forum Socket 462 (A)
    Odpowiedzi: 2
    Ostatni post / autor: 15 sierpień 10, 09:56
  3. Problem z Asrock A770DE+
    By mobil85 in forum Socket AM3(+)/AM2(+)
    Odpowiedzi: 4
    Ostatni post / autor: 18 październik 09, 14:08
  4. ASRock K8NF6G-vsta i PCI-ex problem
    By Kac in forum Socket 939/940/754
    Odpowiedzi: 3
    Ostatni post / autor: 22 kwiecień 07, 14:58
  5. ASrock K7NF2. Problem z USb
    By Krystian15 in forum Socket 462 (A)
    Odpowiedzi: 18
    Ostatni post / autor: 30 grudzień 06, 17:17

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów