+ Odpowiedz na ten temat
Strona 2 z 2 PierwszyPierwszy 12
Pokaż wyniki od 21 do 23 z 23

Temat: Asus Xonar DX - nie działa wyjście słuchawkowe na przednim panelu obudowy

  1. #21
    CM Cosmos II Bywalec
    • Mój komputer
      • Płyta główna:
      • Asus Rampage IV Black Ed
      • Procesor:
      • Intel Core i7-4930K
      • Chłodzenie procesora:
      • H110 2xNoctua NF-A14 PWM
      • Pamięć RAM:
      • Corsair Vengeance 4x4GB
      • Karta graficzna:
      • Asus GTX 1070 ROG STRIX
      • Chłodzenie karty graficznej:
      • DirectCU II
      • Zasilacz:
      • EnermaxModu87+EMG900EWT
      • Dysk twardy:
      • Samsung 256GB SSD850 PRO
      • Napęd optyczny:
      • LG Combo (DVD+/-RW + Blu
      • Karta muzyczna:
      • ASUS Xonar DX/XD
      • Zestaw Audio:
      • Creative Gigaworks T40 II
      • Obudowa:
      • Cooler Master Cosmos II
    est_ars is on a distinguished road Avatar est_ars
    Na forum od
    marzec 2009
    Skąd
    Brzeg
    Postów
    282

    Domyślnie

    Kochani moi, piszczy tylko kiedy podłączam słuchawki do przedniego panelu. Kiedy wpinam z tyłu wszystko działa idealnie.
    (Dodatkowo przypominam, że panel przedni działa wyłącznie, gdy używam go z kartą zintegrowaną.)
    Cooler Master Cosmos II 2xCorsair AF120 Performance Edition, Asus Rampage IV Black Edition, Intel Core i7-4930K Batch3331B509 @4.5 1.312V, Corsair H110 2x Noctua NF-A14 PWM, Asus GTX 1070 ROG STRIX OC, Corsair Vengeance 4x4GB 1600 MHz DDR3 CL9, Samsung 256GB SSD850 PRO MZ-7KE256BW, Samsung 128GB SSD840 PRO MZ-7PD128BW, Samsung 128GB SSD830 MZ-7PC128D, WD Caviar Blue WD5000AAKX 500GB SATAIII 16MB, Seagate 500GB Barracuda 720.11 32MB SATAII, Asus Xonar DX/XD, LG Combo GGC-H20L RBB, Enermax Modu87+ EMG900EWT 80Plus Gold 900W, Asus VG248QE (drugi: LG W2284F-PF), Windows 10 Home x64

  2. #22
    Stały dyskutant
    • Mój komputer
      • Płyta główna:
      • ASUS P8Z68-V lx
      • Procesor:
      • I5 2500K
      • Chłodzenie procesora:
      • LC
      • Pamięć RAM:
      • 12GB HyperXBlu/GOODRAM
      • Karta graficzna:
      • R9 290
      • Chłodzenie karty graficznej:
      • LC
      • Zasilacz:
      • Tt SMART 550W Modular80+
      • Dysk twardy:
      • WD Blue(500 GB)
      • Napęd optyczny:
      • SAMSUNG SE-208GB USB
      • Karta muzyczna:
      • ASUS Xonar DX
      • Zestaw Audio:
      • Edifier R2600 SL HD 681
      • Obudowa:
      • ZALMAN Z9 U3 B&G MOD
    sebagd is on a distinguished road Avatar sebagd
    Na forum od
    marzec 2012
    Skąd
    Kuj-Pom
    Wiek
    24
    Postów
    1,009

    Domyślnie

    Cytat Napisał/a sebagd Zobacz post
    Sprawdziłeś te kable we wtyczce czy nie?
    Czy słychać tylko piski, czy normalnie muzykę, ale gdzieś tam ci lekko piszczy, bo to jest wielka różnica?
    Albo kolega ma problemy z czytaniem, albo specjalnie nie odpowiadasz na pytania. Więcej się powtarzał nie będę..............

  3. #23
    CM Cosmos II Bywalec
    • Mój komputer
      • Płyta główna:
      • Asus Rampage IV Black Ed
      • Procesor:
      • Intel Core i7-4930K
      • Chłodzenie procesora:
      • H110 2xNoctua NF-A14 PWM
      • Pamięć RAM:
      • Corsair Vengeance 4x4GB
      • Karta graficzna:
      • Asus GTX 1070 ROG STRIX
      • Chłodzenie karty graficznej:
      • DirectCU II
      • Zasilacz:
      • EnermaxModu87+EMG900EWT
      • Dysk twardy:
      • Samsung 256GB SSD850 PRO
      • Napęd optyczny:
      • LG Combo (DVD+/-RW + Blu
      • Karta muzyczna:
      • ASUS Xonar DX/XD
      • Zestaw Audio:
      • Creative Gigaworks T40 II
      • Obudowa:
      • Cooler Master Cosmos II
    est_ars is on a distinguished road Avatar est_ars
    Na forum od
    marzec 2009
    Skąd
    Brzeg
    Postów
    282

    Domyślnie

    KABLE WE WTYCZCE SA OK SKORO WEJŚCIE NA PRZEDNIM PANELU DZIAŁA, GDY PODŁĄCZAM JE POD KARTĘ MUZYCZNĄ ZINTEGROWANĄ.
    teraz lepiej widać?

    ---------- Post dodany o 01:01 ---------- Poprzedni był napisany o 00:59 ----------

    Popiskuje w słuchawkach, w miarę subtelnie. Wystarczająco cicho by móc słuchać muzyki a zarazem wystarczająco głośno, by mnie zirytować.
    Wyłączyłem już kartę zintegrowaną i przywróciłem do łask Xonara. Przyzwyczaiłem się do dźwięku generowanego przez kartę firmy Asus.
    Cooler Master Cosmos II 2xCorsair AF120 Performance Edition, Asus Rampage IV Black Edition, Intel Core i7-4930K Batch3331B509 @4.5 1.312V, Corsair H110 2x Noctua NF-A14 PWM, Asus GTX 1070 ROG STRIX OC, Corsair Vengeance 4x4GB 1600 MHz DDR3 CL9, Samsung 256GB SSD850 PRO MZ-7KE256BW, Samsung 128GB SSD840 PRO MZ-7PD128BW, Samsung 128GB SSD830 MZ-7PC128D, WD Caviar Blue WD5000AAKX 500GB SATAIII 16MB, Seagate 500GB Barracuda 720.11 32MB SATAII, Asus Xonar DX/XD, LG Combo GGC-H20L RBB, Enermax Modu87+ EMG900EWT 80Plus Gold 900W, Asus VG248QE (drugi: LG W2284F-PF), Windows 10 Home x64

+ Odpowiedz na ten temat Idź na główną stronę forum
Strona 2 z 2 PierwszyPierwszy 12

Informacje o wątku

Users Browsing this Thread

Aktualnie 1 użytkownik(ów) przegląda ten temat. (0 zarejestrowany(ch) oraz 1 gości)

     

Podobne wątki

  1. Odpowiedzi: 19
    Ostatni post / autor: 30 wrzesień 12, 20:00
  2. Odpowiedzi: 0
    Ostatni post / autor: 12 listopad 11, 19:00
  3. dziwne "szumy, zakłucenia " w przednim panelu w antecu 300
    By lipskix in forum Obudowy i modding
    Odpowiedzi: 6
    Ostatni post / autor: 07 luty 10, 14:07
  4. Zdejmowanie przedniego panelu obudowy.
    By Sagan in forum Obudowy i modding
    Odpowiedzi: 18
    Ostatni post / autor: 04 styczeń 10, 20:03

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów