+ Odpowiedz na ten temat
Pokaż wyniki od 1 do 5 z 5
Like Tree1Przydatne
  • 1 Post napisany przez ppp2211

Temat: Brak 5.1 na kablu optycznym

  1. #1
    Bywalec grana08 is on a distinguished road
    Na forum od
    listopad 2009
    Skąd
    Stawiguda k. Olsztyna
    Wiek
    20
    Postów
    441

    Domyślnie Brak 5.1 na kablu optycznym

    Cześć,
    Problem polega na tym, że mam podpięte kino domowe samsung ht-5500 przez kabel optyczny do komputera stacjonarnego (płyta główna asrock b85m pro 4). Sterowniki do k. dźwiękowej mam ze strony producenta, a mimo tego komputer wykrywa mi zestaw audio jako stereo a nie 5.1.

    System to Windows 7 ultimate x64

  2. #2
    Admin
    • Mój komputer
      • Płyta główna:
      • Asrock Z97 OC Formula
      • Procesor:
      • i7-4790K 4.8 GHz
      • Chłodzenie procesora:
      • Woda
      • Pamięć RAM:
      • Ballistix Elite 2x8 GB
      • Karta graficzna:
      • KFA2 GTX1060 6 GB
      • Zasilacz:
      • Antec HCG-620
      • Dysk twardy:
      • Crucial MX200 500GB
      • Karta muzyczna:
      • Fiio E10K
      • Zestaw Audio:
      • Audio Technica ATH-M50X
      • Obudowa:
      • Phanteks Enthoo Pro M
    ppp2211 is just really niceppp2211 is just really niceppp2211 is just really niceppp2211 is just really nice Avatar ppp2211
    Na forum od
    październik 2010
    Skąd
    London
    Wiek
    22
    Postów
    11,443

    Domyślnie

    Ustawiałeś w windowsowych "ustawieniach dźwięku" wsparcie formatów obsługujących 5.1? Standardowo z tego co pamiętam są one wyłączone, zarówno dla SPDIF jak i dla HDMI, trzeba włączyć ręcznie - wtedy pójdzie 5.1 dopiero.
    Pozdrawiam, Piotrek.

    Masz pytanie? Załóż nowy temat! Proszę nie pisać na PW z pytaniami które można zadać na forum.

    Desktop: i7-4790K @ 4.8 GHz 1.31 V | Asrock Z97 OC Formula | Ballistix Elite 2x8 GB @ 2400 CL11 | KFA2 1060 6GB EXOC | Crucial MX200 500 GB | WD Green 1.5 TB | Phanteks Enthoo Pro M | Antec HCG-620 | W10 Home | BenQ GW2760
    Chłodzenie: EK Supremacy EVO | Mayhems Havoc 240 | 2x BeQuiet PureWings 2 @ 7V | Laing DDC PWM + EK X-TOP Acetal | Phobya Balancer 150
    Laptop: Dell Latitude E7240 | i5-4310U | Intel HD4400 | 12 GB 1600 CL11 | Samsung 850 Evo 250 GB | W10 Pro
    CPU-Z Phenom 955 4,4 GHz | CPU-Z 3570K 5,0 GHz | CPU-Z 4790K 5,0 GHz | 3DMark11 - Phenom + 560Ti | 3DMark11 - i5 + 560Ti | 3DMark11 - GTX760 | Fire Strike - GTX760 | Fire Strike - GTX960 | Fire Strike - GTX1060 | Fire Strike - i7 + GTX1060

  3. #3
    Bywalec grana08 is on a distinguished road
    Na forum od
    listopad 2009
    Skąd
    Stawiguda k. Olsztyna
    Wiek
    20
    Postów
    441

    Domyślnie

    jedyne co tam mam to to:
    dzwiek.jpg

  4. #4
    Bywalec grana08 is on a distinguished road
    Na forum od
    listopad 2009
    Skąd
    Stawiguda k. Olsztyna
    Wiek
    20
    Postów
    441

    Domyślnie

    pobralem program jetaudio to odtwarzania muzyki, w nim jest wszystko ok, można ustawiać bass na samym subwooferze, ale jeśli chodzi o muzyke z youtube, czy innego serwisu, który korzysta z ustawień windowsa, nic się nie zmieniło

  5. #5
    Admin
    • Mój komputer
      • Płyta główna:
      • Asrock Z97 OC Formula
      • Procesor:
      • i7-4790K 4.8 GHz
      • Chłodzenie procesora:
      • Woda
      • Pamięć RAM:
      • Ballistix Elite 2x8 GB
      • Karta graficzna:
      • KFA2 GTX1060 6 GB
      • Zasilacz:
      • Antec HCG-620
      • Dysk twardy:
      • Crucial MX200 500GB
      • Karta muzyczna:
      • Fiio E10K
      • Zestaw Audio:
      • Audio Technica ATH-M50X
      • Obudowa:
      • Phanteks Enthoo Pro M
    ppp2211 is just really niceppp2211 is just really niceppp2211 is just really niceppp2211 is just really nice Avatar ppp2211
    Na forum od
    październik 2010
    Skąd
    London
    Wiek
    22
    Postów
    11,443

    Domyślnie

    Muzyka w youtube jest w formacie stereo, więc wszystko się zgadza.
    kwiatek13 uważa to za przydatne.
    Pozdrawiam, Piotrek.

    Masz pytanie? Załóż nowy temat! Proszę nie pisać na PW z pytaniami które można zadać na forum.

    Desktop: i7-4790K @ 4.8 GHz 1.31 V | Asrock Z97 OC Formula | Ballistix Elite 2x8 GB @ 2400 CL11 | KFA2 1060 6GB EXOC | Crucial MX200 500 GB | WD Green 1.5 TB | Phanteks Enthoo Pro M | Antec HCG-620 | W10 Home | BenQ GW2760
    Chłodzenie: EK Supremacy EVO | Mayhems Havoc 240 | 2x BeQuiet PureWings 2 @ 7V | Laing DDC PWM + EK X-TOP Acetal | Phobya Balancer 150
    Laptop: Dell Latitude E7240 | i5-4310U | Intel HD4400 | 12 GB 1600 CL11 | Samsung 850 Evo 250 GB | W10 Pro
    CPU-Z Phenom 955 4,4 GHz | CPU-Z 3570K 5,0 GHz | CPU-Z 4790K 5,0 GHz | 3DMark11 - Phenom + 560Ti | 3DMark11 - i5 + 560Ti | 3DMark11 - GTX760 | Fire Strike - GTX760 | Fire Strike - GTX960 | Fire Strike - GTX1060 | Fire Strike - i7 + GTX1060

+ Odpowiedz na ten temat Idź na główną stronę forum

Informacje o wątku

Users Browsing this Thread

Aktualnie 1 użytkownik(ów) przegląda ten temat. (0 zarejestrowany(ch) oraz 1 gości)

     

Podobne wątki

  1. livebox internet na 2 pc po kablu
    By veritas2309 in forum Sieci, Internet i Strony WWW
    Odpowiedzi: 10
    Ostatni post / autor: 21 grudzień 09, 06:43
  2. Realtek ALC883 brak dzwięku, brak karty
    By squarem in forum Karty dźwiękowe
    Odpowiedzi: 26
    Ostatni post / autor: 16 grudzień 09, 09:03
  3. Odpowiedzi: 0
    Ostatni post / autor: 02 listopad 09, 19:01
  4. Blu-ray ostatnim nośnikiem optycznym?
    By bonusso3 in forum Newsy
    Odpowiedzi: 12
    Ostatni post / autor: 04 wrzesień 08, 23:24
  5. Odpowiedzi: 3
    Ostatni post / autor: 29 październik 04, 14:50

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów