+ Odpowiedz na ten temat
Pokaż wyniki od 1 do 3 z 3

Temat: X-Fi - brak dźwięku Surround

  1. #1
    Szeregowy
    • Mój komputer
      • Płyta główna:
      • MSI 990FXA Gaming
      • Procesor:
      • AMD FX-8350
      • Chłodzenie procesora:
      • Cooler Master Hyper 612
      • Pamięć RAM:
      • A-DATA XPS 2 X 8GB
      • Karta graficzna:
      • MSI GTX 970 4G SLI
      • Chłodzenie karty graficznej:
      • SEMI-ACTIVE
      • Zasilacz:
      • Chieftec SPS-1000C NTRO
      • Dysk twardy:
      • 2 X SSD CRUCIAL MX200 25
      • Napęd optyczny:
      • Asus DRW-24F1ST x 2
      • Karta muzyczna:
      • SB X-Fi Titanium Fatal1t
      • Zestaw Audio:
      • Creative 7.1 GigaWorks S
      • Obudowa:
      • Cooler Master HAF X
    LITE is on a distinguished road
    Na forum od
    listopad 2014
    Skąd
    Katowice
    Wiek
    36
    Postów
    51

    Question X-Fi - brak dźwięku Surround

    Witajcie!

    Reinstalowałem przedwczoraj system - Windows 7 Ultimate i zniknął mi dźwięk Surround.
    Zainstalowałem najnowsze sterowniki i pozostałe oprogramowanie ze strony Creative, poustawiałem głośniki w panelu sterowania Windows oraz w panelu Creative.
    Cały czas mam stereo i nie wiem jak to ustawić, żeby Surround wrócił. Macie jakieś pomysły lub sugestie?
    Karta to SB X-Fi Titanium Fatal1ty Professional.

    Pozdrawiam
    LITE

  2. #2
    KGB
    KGB jest offline
    Antypartyzant Moderator
    • Mój komputer
      • Płyta główna:
      • DFI Infinity NF ultraII
      • Procesor:
      • AMD Athlon64 5400BE
      • Chłodzenie procesora:
      • Arctic Freezer64
      • Pamięć RAM:
      • 4x1024mb Geil : Kingmax
      • Karta graficzna:
      • HIS HD3870 ddr4
      • Chłodzenie karty graficznej:
      • suszarka
      • Zasilacz:
      • DELTA DPS-465AB
      • Dysk twardy:
      • SSD Intel + 2xSamsung F3
      • Napęd optyczny:
      • LG GSA-4167B
      • Karta muzyczna:
      • ALC850
      • Zestaw Audio:
      • 3D sound AROWANA
      • Obudowa:
      • SexiPlexiCzerwona
    KGB has a spectacular aura aboutKGB has a spectacular aura about Avatar KGB
    Na forum od
    kwiecień 2004
    Skąd
    z łona matki
    Wiek
    35
    Postów
    7,040

    Domyślnie

    nie a dzwieku wyjsciach karty do tylnych glosnikow ?
    musisz je wlaczyc w oprogramowaniu, na pewno gdzies sa te opcje zaszyte
    dużo jeżdże i lubię jeździć, ale jak jeżdżę po autostradach, to czasami zdarza się, że widze takich wariatów co zapierd...a, aż głowa puchnie....
    ledwo co ich wyprzedzam

  3. #3
    Szeregowy
    • Mój komputer
      • Płyta główna:
      • MSI 990FXA Gaming
      • Procesor:
      • AMD FX-8350
      • Chłodzenie procesora:
      • Cooler Master Hyper 612
      • Pamięć RAM:
      • A-DATA XPS 2 X 8GB
      • Karta graficzna:
      • MSI GTX 970 4G SLI
      • Chłodzenie karty graficznej:
      • SEMI-ACTIVE
      • Zasilacz:
      • Chieftec SPS-1000C NTRO
      • Dysk twardy:
      • 2 X SSD CRUCIAL MX200 25
      • Napęd optyczny:
      • Asus DRW-24F1ST x 2
      • Karta muzyczna:
      • SB X-Fi Titanium Fatal1t
      • Zestaw Audio:
      • Creative 7.1 GigaWorks S
      • Obudowa:
      • Cooler Master HAF X
    LITE is on a distinguished road
    Na forum od
    listopad 2014
    Skąd
    Katowice
    Wiek
    36
    Postów
    51

    Domyślnie

    Cytat Napisał/a KGB Zobacz post
    nie a dzwieku wyjsciach karty do tylnych glosnikow ?
    musisz je wlaczyc w oprogramowaniu, na pewno gdzies sa te opcje zaszyte
    Właśnie to jest problem. Włączałem gdzie się dało 7.1 i nie działa. Wcześniej wszystko chodziło jak trzeba - dałem te same ustawienia co poprzednio, nie działają


    EDIT:

    Zrobiłem jeszcze raz instalację systemu i wgrałem sterowniki PAX, jest lepiej, ale np. YouTube nadal działa tylko w 2.1
    Ostatnio edytowane przez LITE ; 24 listopad 17 o 10:58

+ Odpowiedz na ten temat Idź na główną stronę forum

Informacje o wątku

Users Browsing this Thread

Aktualnie 1 użytkownik(ów) przegląda ten temat. (0 zarejestrowany(ch) oraz 1 gości)

     

Podobne wątki

  1. Brak dźwięku
    By homosovietus in forum Karty dźwiękowe
    Odpowiedzi: 9
    Ostatni post / autor: 02 lipiec 12, 02:38
  2. Nagły brak dźwięku w przerywnikach (gry)
    By adamus22pl in forum Software i programowanie
    Odpowiedzi: 3
    Ostatni post / autor: 20 wrzesień 10, 08:56
  3. Brak dźwięku na Ubuntu 7.10
    By Dark_Reaver in forum Systemy operacyjne
    Odpowiedzi: 3
    Ostatni post / autor: 05 luty 08, 23:09
  4. Brak dźwięku! HELP!!
    By jettusia in forum Sterowniki & BIOSy
    Odpowiedzi: 2
    Ostatni post / autor: 07 listopad 07, 23:53
  5. Brak dźwięku - Vista
    By Mike in forum Systemy operacyjne
    Odpowiedzi: 5
    Ostatni post / autor: 15 kwiecień 07, 14:51

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów