+ Odpowiedz na ten temat
Pokaż wyniki od 1 do 9 z 9

Temat: Problem z myszką A4 Tech Bloody V7m USB

  1. #1
    • Mój komputer
      • Płyta główna:
      • ASRock H81M S1150 H81
      • Procesor:
      • i5-4460 3.20GHz LGA1150
      • Chłodzenie procesora:
      • BOX
      • Pamięć RAM:
      • Crucial 8GB DDR3 1600MHz
      • Karta graficzna:
      • GIGABYTE Radeon HD 6850
      • Chłodzenie karty graficznej:
      • fabryczne
      • Zasilacz:
      • Thermaltake Smart SE630W
      • Dysk twardy:
      • MX100 256GB, WD blue 1TB
      • Napęd optyczny:
      • Lite-On iHAS124-14 24x
      • Karta muzyczna:
      • Realtek ALC-892
      • Zestaw Audio:
      • HD660,SPHF1800A,LD D1014
      • Obudowa:
      • Cooler Master HAF XM
    Michał Berliński will become famous soon enough Avatar Michał Berliński
    Na forum od
    październik 2012
    Skąd
    Koś›cian, Poland
    Wiek
    42
    Postów
    1,783

    Domyślnie Problem z myszką A4 Tech Bloody V7m USB

    Hejka, moja stara myszka Modecom MC-909 niestety powoli kończy swój żywot a dobrze mi służyła więc postanowiłem kupić nową i wybór padł na A4 Tech Bloody V7m USB z opisu rewelacja z metalowymi ślizgaczami No i zaczęły się schody Myszka działa ale... no właśnie ma dziwne zawiechy jakby na chwilę coś się wyłączało, czyli ruszam mychą a ona nie reaguje a za chwilę wraca do normy. Jest to cholernie irytujące szczególnie w grach. Pod mychą mam podkładkę z starej myszki Natec Genesis M11 i z innymi myszkami działa rewelacyjnie.

    Będę wdzięczy za pomoc w dobraniu ustawień lub diagnozie problemów z tą mychą
    Pozdrawiam
    Michał
    Plemiona skrypt do farmienia.
    http://www.skrypter.beram.com.pl/

  2. #2
    ACϟDC Entuzjasta
    • Mój komputer
      • Płyta główna:
      • Medion MS-7707
      • Procesor:
      • Intel i5 2400
      • Chłodzenie procesora:
      • Fera 2
      • Pamięć RAM:
      • 8 GB DDR3 1333 MHz
      • Karta graficzna:
      • Gigabyte GTX 670 WF3
      • Chłodzenie karty graficznej:
      • WindForce 3
      • Zasilacz:
      • bequiet E9 580w
      • Dysk twardy:
      • SSD 250 GB+2xHDD 250 GB
    CleVer will become famous soon enoughCleVer will become famous soon enough Avatar CleVer
    Na forum od
    czerwiec 2011
    Skąd
    Bieszczady
    Postów
    4,196

    Domyślnie

    Sprawdzałeś różne USB albo innym PC? Podpięte pod USB 3.0 czy 2.0(może zmiana coś da).

    Wysłane z mojego GT-I9000 za pomocą Tapatalk 2

  3. #3
    • Mój komputer
      • Płyta główna:
      • ASRock H81M S1150 H81
      • Procesor:
      • i5-4460 3.20GHz LGA1150
      • Chłodzenie procesora:
      • BOX
      • Pamięć RAM:
      • Crucial 8GB DDR3 1600MHz
      • Karta graficzna:
      • GIGABYTE Radeon HD 6850
      • Chłodzenie karty graficznej:
      • fabryczne
      • Zasilacz:
      • Thermaltake Smart SE630W
      • Dysk twardy:
      • MX100 256GB, WD blue 1TB
      • Napęd optyczny:
      • Lite-On iHAS124-14 24x
      • Karta muzyczna:
      • Realtek ALC-892
      • Zestaw Audio:
      • HD660,SPHF1800A,LD D1014
      • Obudowa:
      • Cooler Master HAF XM
    Michał Berliński will become famous soon enough Avatar Michał Berliński
    Na forum od
    październik 2012
    Skąd
    Koś›cian, Poland
    Wiek
    42
    Postów
    1,783

    Domyślnie

    na różnych kompach i USB2 i 3 zachowuje się tak samo
    Plemiona skrypt do farmienia.
    http://www.skrypter.beram.com.pl/

  4. #4
    ACϟDC Entuzjasta
    • Mój komputer
      • Płyta główna:
      • Medion MS-7707
      • Procesor:
      • Intel i5 2400
      • Chłodzenie procesora:
      • Fera 2
      • Pamięć RAM:
      • 8 GB DDR3 1333 MHz
      • Karta graficzna:
      • Gigabyte GTX 670 WF3
      • Chłodzenie karty graficznej:
      • WindForce 3
      • Zasilacz:
      • bequiet E9 580w
      • Dysk twardy:
      • SSD 250 GB+2xHDD 250 GB
    CleVer will become famous soon enoughCleVer will become famous soon enough Avatar CleVer
    Na forum od
    czerwiec 2011
    Skąd
    Bieszczady
    Postów
    4,196

    Domyślnie

    Cytat Napisał/a Michał Berliński Zobacz post
    na różnych kompach i USB2 i 3 zachowuje się tak samo
    A może przez przejściówkę USB/ps2?

    Wysłane z mojego GT-I9000 za pomocą Tapatalk 2

  5. #5
    • Mój komputer
      • Płyta główna:
      • ASRock H81M S1150 H81
      • Procesor:
      • i5-4460 3.20GHz LGA1150
      • Chłodzenie procesora:
      • BOX
      • Pamięć RAM:
      • Crucial 8GB DDR3 1600MHz
      • Karta graficzna:
      • GIGABYTE Radeon HD 6850
      • Chłodzenie karty graficznej:
      • fabryczne
      • Zasilacz:
      • Thermaltake Smart SE630W
      • Dysk twardy:
      • MX100 256GB, WD blue 1TB
      • Napęd optyczny:
      • Lite-On iHAS124-14 24x
      • Karta muzyczna:
      • Realtek ALC-892
      • Zestaw Audio:
      • HD660,SPHF1800A,LD D1014
      • Obudowa:
      • Cooler Master HAF XM
    Michał Berliński will become famous soon enough Avatar Michał Berliński
    Na forum od
    październik 2012
    Skąd
    Koś›cian, Poland
    Wiek
    42
    Postów
    1,783

    Domyślnie

    kurde nie po to kupiłem mysz usb żeby teraz ją pod PS2 podłączać
    Plemiona skrypt do farmienia.
    http://www.skrypter.beram.com.pl/

  6. #6
    ACϟDC Entuzjasta
    • Mój komputer
      • Płyta główna:
      • Medion MS-7707
      • Procesor:
      • Intel i5 2400
      • Chłodzenie procesora:
      • Fera 2
      • Pamięć RAM:
      • 8 GB DDR3 1333 MHz
      • Karta graficzna:
      • Gigabyte GTX 670 WF3
      • Chłodzenie karty graficznej:
      • WindForce 3
      • Zasilacz:
      • bequiet E9 580w
      • Dysk twardy:
      • SSD 250 GB+2xHDD 250 GB
    CleVer will become famous soon enoughCleVer will become famous soon enough Avatar CleVer
    Na forum od
    czerwiec 2011
    Skąd
    Bieszczady
    Postów
    4,196

    Domyślnie

    Cytat Napisał/a Michał Berliński Zobacz post
    kurde nie po to kupiłem mysz usb żeby teraz ją pod PS2 podłączać
    Tak, wiem Ale chodzi mi tylko o sprawdzenie czy to wina myszki czy czegoś innego

  7. #7
    • Mój komputer
      • Płyta główna:
      • ASRock H81M S1150 H81
      • Procesor:
      • i5-4460 3.20GHz LGA1150
      • Chłodzenie procesora:
      • BOX
      • Pamięć RAM:
      • Crucial 8GB DDR3 1600MHz
      • Karta graficzna:
      • GIGABYTE Radeon HD 6850
      • Chłodzenie karty graficznej:
      • fabryczne
      • Zasilacz:
      • Thermaltake Smart SE630W
      • Dysk twardy:
      • MX100 256GB, WD blue 1TB
      • Napęd optyczny:
      • Lite-On iHAS124-14 24x
      • Karta muzyczna:
      • Realtek ALC-892
      • Zestaw Audio:
      • HD660,SPHF1800A,LD D1014
      • Obudowa:
      • Cooler Master HAF XM
    Michał Berliński will become famous soon enough Avatar Michał Berliński
    Na forum od
    październik 2012
    Skąd
    Koś›cian, Poland
    Wiek
    42
    Postów
    1,783

    Domyślnie

    heh
    1) Nie mam aktualnie żadnego kompa z PS2
    2) Nie mam przejściówki odrotnej niż tradycyjne czyli z USB na PS2
    Plemiona skrypt do farmienia.
    http://www.skrypter.beram.com.pl/

  8. #8
    "najbardziejny staH" Entuzjasta
    • Mój komputer
      • Płyta główna:
      • ASRock H110M-HDV
      • Procesor:
      • i5-7500
      • Chłodzenie procesora:
      • Thermalright Ultra 120A
      • Pamięć RAM:
      • Patriot Viper 2x4 2400Mh
      • Karta graficzna:
      • 1050Ti Asus Strix
      • Zasilacz:
      • Enermax Liberty 400watt
      • Dysk twardy:
      • Samsung HD502HJ + su800
      • Napęd optyczny:
      • DVD REC - Samsung
      • Karta muzyczna:
      • Fiio E10K2
      • Zestaw Audio:
      • KA4050r + arcus ts45
      • Obudowa:
      • SPC Pilum 400
    staH is a jewel in the roughstaH is a jewel in the roughstaH is a jewel in the rough Avatar staH
    Na forum od
    maj 2008
    Skąd
    Bolesławiec (łódzkie)
    Wiek
    26
    Postów
    4,786

    Domyślnie

    Jeśli nie działa na innych kompach to czego ma być wina jak nie myszki? Jest na usb i ma tym ma działać.
    Nie działa? Gwarancja w ruch. Tyle

    cm11 (4.4.4) - 2/3 szatana na y300
    CPU: i5-7500 + Thermalright Ultra 120A + Enermax UCTB
    MOBO: AsRock H110M-HDV
    GPU: Nvidia 1050TI Asus Strix
    RAM: DDR4 Patriot Viper 2x4 2400MHz CL15
    PSU: Enermax Liberty 400watt + UCTB 12cm ~400rpm

    STORAGE: Adata SU800 240GB + Samsung F3 500GB
    CASE: SPC Pilum 400
    AUDIO: Fiio E10K Olympus2 + Kenwood KA-4050R + Arcus TS45 / Superlux HD681





    "qui hic minxerit aut cacaverit, habeat deos superos et inferos iratos"
    "To, że milczę, nie znaczy, że nie mam nic do powiedzenia"
    "Nie popieram piractwa, bardzo proszę nie atakować statków."

  9. #9
    Stały dyskutant
    • Mój komputer
      • Płyta główna:
      • MSI Z87-GD65 GAMING
      • Procesor:
      • i7-4770k@stock Hz
      • Chłodzenie procesora:
      • Zalman CNPS10X
      • Pamięć RAM:
      • Vengeance Pro 2x 8GB
      • Karta graficzna:
      • MSI R9280X GAMING 3G OC
      • Chłodzenie karty graficznej:
      • ADVANCED TWIN FROZR IV
      • Zasilacz:
      • EVGA SuperNova G2 850W
      • Dysk twardy:
      • Crucial MX100 512GB
      • Napęd optyczny:
      • głośny Asus
      • Karta muzyczna:
      • Essense STX
      • Zestaw Audio:
      • Panasonic RP-HTF350
      • Obudowa:
      • Fractal R2 XL Black
    BeHQ will become famous soon enoughBeHQ will become famous soon enough Avatar BeHQ
    Na forum od
    luty 2008
    Skąd
    Matka Ziemia
    Postów
    1,744

    Domyślnie

    1) dmuchnij w sensor. Patyczkiem do uszu go przeczyść. Możliwe, ze jest tam jakiś paproch.
    2) w oprogramowaniu Oscar ustaw częstotliwość myszki na inna wartość. Może masz ustawiona na 1000Hz i USB łapie fiksy.
    3) puknij ja od spodu. Czasem zdarza się, że przy montażu optyka jest krzywo osadzona i zakrzywia działanie lasera. Kilka "płaskich" może być bezcenne
    Rzeczywiście nietypowy. Wystrzelony i do tego z łuską!

    "Jeden Polak to istny czar, dwóch Polaków – to awantura, trzech Polaków – och, to już jest Polski problem."
    François-Marie Arouet (Wolter)



+ Odpowiedz na ten temat Idź na główną stronę forum

Informacje o wątku

Users Browsing this Thread

Aktualnie 1 użytkownik(ów) przegląda ten temat. (0 zarejestrowany(ch) oraz 1 gości)

     

Podobne wątki

  1. Problem z myszką laserową A4tech x7 XL-750Bk
    By Nees in forum Pozostały Hardware
    Odpowiedzi: 13
    Ostatni post / autor: 22 grudzień 12, 10:46
  2. Problem z myszką Media-Tech Blade.
    By Madai in forum Pozostały Hardware
    Odpowiedzi: 11
    Ostatni post / autor: 07 grudzień 08, 11:23
  3. Problem z syyystemem / myszką
    By mohitron in forum Software i programowanie
    Odpowiedzi: 9
    Ostatni post / autor: 07 sierpień 05, 21:29

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów