+ Odpowiedz na ten temat
Pokaż wyniki od 1 do 12 z 12
Like Tree4Przydatne
  • 1 Post napisany przez Maddax
  • 1 Post napisany przez ppp2211
  • 1 Post napisany przez ppp2211
  • 1 Post napisany przez ppp2211

Temat: Program instalacyjny NVIDIA nie może kontynuować pracy. Ten sterownik graficzny NVIDIA nie jest zgodny z tą wersją systemu Windows.

  1. #1
    CM Cosmos II Bywalec
    • Mój komputer
      • Płyta główna:
      • Asus Rampage IV Black Ed
      • Procesor:
      • Intel Core i7-4930K
      • Chłodzenie procesora:
      • H110 2xNoctua NF-A14 PWM
      • Pamięć RAM:
      • Corsair Vengeance 4x4GB
      • Karta graficzna:
      • Asus GTX 1070 ROG STRIX
      • Chłodzenie karty graficznej:
      • DirectCU II
      • Zasilacz:
      • EnermaxModu87+EMG900EWT
      • Dysk twardy:
      • Samsung 256GB SSD850 PRO
      • Napęd optyczny:
      • LG Combo (DVD+/-RW + Blu
      • Karta muzyczna:
      • ASUS Xonar DX/XD
      • Zestaw Audio:
      • Creative Gigaworks T40 II
      • Obudowa:
      • Cooler Master Cosmos II
    est_ars is on a distinguished road Avatar est_ars
    Na forum od
    marzec 2009
    Skąd
    Brzeg
    Postów
    283

    Domyślnie Program instalacyjny NVIDIA nie może kontynuować pracy. Ten sterownik graficzny NVIDIA nie jest zgodny z tą wersją systemu Windows.

    Systemu Windows 10 Home (x64) używam od dawna. Ostatnio przeglądarki Chrome i Firefox zaczęły bardzo wolno ładować niektóre strony, podczas gdy Explorer robił to bardzo szybko (niemal natychmiast). Uznałem więc, że czas zainstalować system od nowa. W związku z tym, że instalator lubi robić totalną kaszanę z partycjami zarezerwowanymi dla systemu i potrafi je umieścić na innym dysku niż ten przeznaczony do instalacji sytemu, odłączyłem kable wszystkich dysków poza tym jednym, wybranym pod system. Instalacja przebiegła poprawnie, logowanie do konta Microsoft, konfiguracja ustawień etc. również.

    Problem pojawił się przy próbie zainstalowania sterownika graficznego. Instalator sprawdził system i wyświetlił komunikat:
    "Program instalacyjny NVIDIA nie może kontynuować pracy. Ten sterownik graficzny NVIDIA nie jest zgodny z tą wersją systemu Windows."
    Nie mam pojęcia co mu nie pasuje. Dokładnie tego samego sterownika używałem dotychczas z dokładnie tą samą wersją systemu Windows.
    Cooler Master Cosmos II 2xCorsair AF120 Performance Edition, Asus Rampage IV Black Edition, Intel Core i7-4930K Batch3331B509 @4.5 1.312V, Corsair H110 2x Noctua NF-A14 PWM, Asus GTX 1070 ROG STRIX OC, Corsair Vengeance 4x4GB 1600 MHz DDR3 CL9, Samsung 256GB SSD850 PRO MZ-7KE256BW, Samsung 128GB SSD840 PRO MZ-7PD128BW, Samsung 128GB SSD830 MZ-7PC128D, WD Caviar Blue WD5000AAKX 500GB SATAIII 16MB, Seagate 500GB Barracuda 720.11 32MB SATAII, Asus Xonar DX/XD, LG Combo GGC-H20L RBB, Enermax Modu87+ EMG900EWT 80Plus Gold 900W, Asus PG278QR (drugi: Asus VG248QE), Windows 10 Home x64

  2. #2
    Admin
    • Mój komputer
      • Płyta główna:
      • Asrock Z77 Extreme 4
      • Procesor:
      • Intel Core i5 3570K
      • Chłodzenie procesora:
      • Noctua NH-U14S
      • Pamięć RAM:
      • Ballistix Elite 2x8 GB
      • Karta graficzna:
      • KFA2 GTX1060 6 GB
      • Zasilacz:
      • Antec HCG-620
      • Dysk twardy:
      • Crucial MX200 500GB
      • Karta muzyczna:
      • Fiio E10K
      • Zestaw Audio:
      • Audio Technica ATH-M50X
      • Obudowa:
      • Phanteks Enthoo Pro M
    ppp2211 is just really niceppp2211 is just really niceppp2211 is just really niceppp2211 is just really nice Avatar ppp2211
    Na forum od
    październik 2010
    Skąd
    London
    Wiek
    21
    Postów
    11,321

    Domyślnie

    Zwykle takie coś wywala kiedy pod systemem 64 bit próbujesz zainstalować sterownik na wersję 32 bit... innych pomysłów nie mam.
    Pozdrawiam, Piotrek.

    Masz pytanie? Załóż nowy temat! Proszę nie pisać na PW z pytaniami które można zadać na forum.

    Desktop: i5-3570K@ 4.6 GHz 1,16 V | Noctua NH-U14S | Asrock Z77 Extreme 4 | Ballistix Elite 2x8 GB @ 2400 CL11 | KFA2 1060 6GB EXOC | Crucial MX200 500 GB | WD Green 1.5 TB | Phanteks Enthoo Pro M | Antec HCG-620 | W10 Home | BenQ GW2760
    Laptop: Dell Latitude E7240 | i5-4310U | Intel HD4400 | 12 GB 1600 CL11 | Samsung 850 Evo 250 GB | W10 Pro
    Mobile: Huawei Mate 8 NXT-L29 | Audio: FiiO E10k + Audio Technica ATH-M50X + RHA MA350 + Superlux HD661 | Foto: Nikon D7000 + Nikkor 18-105 VR
    CPU-Z Phenom 955 4,4 GHz | CPU-Z 3570K 5,0 GHz | 3DMark11 - Phenom + 560Ti | 3DMark11 - i5 + 560Ti | 3DMark11 - GTX760 | Fire Strike - GTX760 | Fire Strike - GTX960 | Fire Strike - GTX1060

  3. #3
    CM Cosmos II Bywalec
    • Mój komputer
      • Płyta główna:
      • Asus Rampage IV Black Ed
      • Procesor:
      • Intel Core i7-4930K
      • Chłodzenie procesora:
      • H110 2xNoctua NF-A14 PWM
      • Pamięć RAM:
      • Corsair Vengeance 4x4GB
      • Karta graficzna:
      • Asus GTX 1070 ROG STRIX
      • Chłodzenie karty graficznej:
      • DirectCU II
      • Zasilacz:
      • EnermaxModu87+EMG900EWT
      • Dysk twardy:
      • Samsung 256GB SSD850 PRO
      • Napęd optyczny:
      • LG Combo (DVD+/-RW + Blu
      • Karta muzyczna:
      • ASUS Xonar DX/XD
      • Zestaw Audio:
      • Creative Gigaworks T40 II
      • Obudowa:
      • Cooler Master Cosmos II
    est_ars is on a distinguished road Avatar est_ars
    Na forum od
    marzec 2009
    Skąd
    Brzeg
    Postów
    283

    Domyślnie

    Mam 64 bitowy system i ściągnąłem 64 bitowy sterownik.

    ---------- Post dodany o 21:27 ---------- Poprzedni był napisany o 21:05 ----------

    Ściągnąłem, zainstalowałem i uruchomiłem program GEFORCE EXPERIENCE. Program automatycznie ściągnął najnowszy sterownik graficzny, jednak przerwał jego instalację, wyświetlając komunikat:
    "Instalacja nie może być kontynuowana. Ten sterownik graficzny NVIDIA nie jest zgodny z tą wersją systemu Windows."

    ---------- Post dodany o 22:02 ---------- Poprzedni był napisany o 21:27 ----------

    Tak wygląda początek pliku nvwii.inf:


    ; NVIDIA Windows 10 (64 bit) Display INF file
    ; Copyright (c) NVIDIA Corporation. All rights reserved.
    ; Timestamp: 1480013633595813 3a4b22d100ff55a5cedafd2d291ddc35


    [Version]
    Signature = "$Windows NT$"
    Provider = %NVIDIA%
    ClassGUID = {4D36E968-E325-11CE-BFC1-08002BE10318}
    Class = Display
    DriverVer = 11/24/2016, 21.21.13.7609
    CatalogFile = NV_DISP.CAT
    [nv_CplInstaller]
    Default_addreg = nv_CplInstaller_addreg
    Default_copyfiles = nv_CplInstaller_copyfiles


    [nv_CplInstaller_copyfiles]
    Nv3DAppShExt.dll
    Nv3DAppShExtR.dll
    NvGpuUtilization.exe
    nv3d.chm
    Cooler Master Cosmos II 2xCorsair AF120 Performance Edition, Asus Rampage IV Black Edition, Intel Core i7-4930K Batch3331B509 @4.5 1.312V, Corsair H110 2x Noctua NF-A14 PWM, Asus GTX 1070 ROG STRIX OC, Corsair Vengeance 4x4GB 1600 MHz DDR3 CL9, Samsung 256GB SSD850 PRO MZ-7KE256BW, Samsung 128GB SSD840 PRO MZ-7PD128BW, Samsung 128GB SSD830 MZ-7PC128D, WD Caviar Blue WD5000AAKX 500GB SATAIII 16MB, Seagate 500GB Barracuda 720.11 32MB SATAII, Asus Xonar DX/XD, LG Combo GGC-H20L RBB, Enermax Modu87+ EMG900EWT 80Plus Gold 900W, Asus PG278QR (drugi: Asus VG248QE), Windows 10 Home x64

  4. #4
    Nowicjusz Maddax is on a distinguished road Avatar Maddax
    Na forum od
    grudzień 2016
    Skąd
    Toruń
    Wiek
    27
    Postów
    3

    Domyślnie

    Windows Update próbowałeś? Czasem winda odawala takie cyrki i musi sobie coś doinstalować najpierw.
    Ostatnio edytowane przez Maddax ; 23 luty 17 o 08:51
    est_ars uważa to za przydatne.
    Pojawiają się jakieś plamki na waszym ciele? Sprawdźcie ten link, to może być łupież pstry http://www.lupiez-pstry.pl/lupiez-ps...poznaj-i-lecz/

  5. #5
    Admin
    • Mój komputer
      • Płyta główna:
      • Asrock Z77 Extreme 4
      • Procesor:
      • Intel Core i5 3570K
      • Chłodzenie procesora:
      • Noctua NH-U14S
      • Pamięć RAM:
      • Ballistix Elite 2x8 GB
      • Karta graficzna:
      • KFA2 GTX1060 6 GB
      • Zasilacz:
      • Antec HCG-620
      • Dysk twardy:
      • Crucial MX200 500GB
      • Karta muzyczna:
      • Fiio E10K
      • Zestaw Audio:
      • Audio Technica ATH-M50X
      • Obudowa:
      • Phanteks Enthoo Pro M
    ppp2211 is just really niceppp2211 is just really niceppp2211 is just really niceppp2211 is just really nice Avatar ppp2211
    Na forum od
    październik 2010
    Skąd
    London
    Wiek
    21
    Postów
    11,321

    Domyślnie

    To jest akurat prawda - sterowniki nV instalują się tylko na najnowszym buildzie W10.
    est_ars uważa to za przydatne.
    Pozdrawiam, Piotrek.

    Masz pytanie? Załóż nowy temat! Proszę nie pisać na PW z pytaniami które można zadać na forum.

    Desktop: i5-3570K@ 4.6 GHz 1,16 V | Noctua NH-U14S | Asrock Z77 Extreme 4 | Ballistix Elite 2x8 GB @ 2400 CL11 | KFA2 1060 6GB EXOC | Crucial MX200 500 GB | WD Green 1.5 TB | Phanteks Enthoo Pro M | Antec HCG-620 | W10 Home | BenQ GW2760
    Laptop: Dell Latitude E7240 | i5-4310U | Intel HD4400 | 12 GB 1600 CL11 | Samsung 850 Evo 250 GB | W10 Pro
    Mobile: Huawei Mate 8 NXT-L29 | Audio: FiiO E10k + Audio Technica ATH-M50X + RHA MA350 + Superlux HD661 | Foto: Nikon D7000 + Nikkor 18-105 VR
    CPU-Z Phenom 955 4,4 GHz | CPU-Z 3570K 5,0 GHz | 3DMark11 - Phenom + 560Ti | 3DMark11 - i5 + 560Ti | 3DMark11 - GTX760 | Fire Strike - GTX760 | Fire Strike - GTX960 | Fire Strike - GTX1060

  6. #6
    CM Cosmos II Bywalec
    • Mój komputer
      • Płyta główna:
      • Asus Rampage IV Black Ed
      • Procesor:
      • Intel Core i7-4930K
      • Chłodzenie procesora:
      • H110 2xNoctua NF-A14 PWM
      • Pamięć RAM:
      • Corsair Vengeance 4x4GB
      • Karta graficzna:
      • Asus GTX 1070 ROG STRIX
      • Chłodzenie karty graficznej:
      • DirectCU II
      • Zasilacz:
      • EnermaxModu87+EMG900EWT
      • Dysk twardy:
      • Samsung 256GB SSD850 PRO
      • Napęd optyczny:
      • LG Combo (DVD+/-RW + Blu
      • Karta muzyczna:
      • ASUS Xonar DX/XD
      • Zestaw Audio:
      • Creative Gigaworks T40 II
      • Obudowa:
      • Cooler Master Cosmos II
    est_ars is on a distinguished road Avatar est_ars
    Na forum od
    marzec 2009
    Skąd
    Brzeg
    Postów
    283

    Domyślnie

    Dziękuję. Przywróciłem system z obrazu, który wykonałem w październiku programem Paragon Backup and Recovery™ 2014 Free. Zatem nie jestem w stanie sprawdzić, czy to rozwiąże ww. problem. Sprawdzę to w przyszłości.
    Cooler Master Cosmos II 2xCorsair AF120 Performance Edition, Asus Rampage IV Black Edition, Intel Core i7-4930K Batch3331B509 @4.5 1.312V, Corsair H110 2x Noctua NF-A14 PWM, Asus GTX 1070 ROG STRIX OC, Corsair Vengeance 4x4GB 1600 MHz DDR3 CL9, Samsung 256GB SSD850 PRO MZ-7KE256BW, Samsung 128GB SSD840 PRO MZ-7PD128BW, Samsung 128GB SSD830 MZ-7PC128D, WD Caviar Blue WD5000AAKX 500GB SATAIII 16MB, Seagate 500GB Barracuda 720.11 32MB SATAII, Asus Xonar DX/XD, LG Combo GGC-H20L RBB, Enermax Modu87+ EMG900EWT 80Plus Gold 900W, Asus PG278QR (drugi: Asus VG248QE), Windows 10 Home x64

  7. #7
    Admin
    • Mój komputer
      • Płyta główna:
      • Asrock Z77 Extreme 4
      • Procesor:
      • Intel Core i5 3570K
      • Chłodzenie procesora:
      • Noctua NH-U14S
      • Pamięć RAM:
      • Ballistix Elite 2x8 GB
      • Karta graficzna:
      • KFA2 GTX1060 6 GB
      • Zasilacz:
      • Antec HCG-620
      • Dysk twardy:
      • Crucial MX200 500GB
      • Karta muzyczna:
      • Fiio E10K
      • Zestaw Audio:
      • Audio Technica ATH-M50X
      • Obudowa:
      • Phanteks Enthoo Pro M
    ppp2211 is just really niceppp2211 is just really niceppp2211 is just really niceppp2211 is just really nice Avatar ppp2211
    Na forum od
    październik 2010
    Skąd
    London
    Wiek
    21
    Postów
    11,321

    Domyślnie

    Wszystko zależy od tego czy masz zainstalowane Anniversary Update czy nie - jeżeli nie, to najnowsze stery Ci się nie zainstalują, musisz albo zaktualizować Windowsa albo ściągnąć starszą wersję sterów, najlepiej taką która datuje sprzed 29 lipca 2016.
    est_ars uważa to za przydatne.
    Pozdrawiam, Piotrek.

    Masz pytanie? Załóż nowy temat! Proszę nie pisać na PW z pytaniami które można zadać na forum.

    Desktop: i5-3570K@ 4.6 GHz 1,16 V | Noctua NH-U14S | Asrock Z77 Extreme 4 | Ballistix Elite 2x8 GB @ 2400 CL11 | KFA2 1060 6GB EXOC | Crucial MX200 500 GB | WD Green 1.5 TB | Phanteks Enthoo Pro M | Antec HCG-620 | W10 Home | BenQ GW2760
    Laptop: Dell Latitude E7240 | i5-4310U | Intel HD4400 | 12 GB 1600 CL11 | Samsung 850 Evo 250 GB | W10 Pro
    Mobile: Huawei Mate 8 NXT-L29 | Audio: FiiO E10k + Audio Technica ATH-M50X + RHA MA350 + Superlux HD661 | Foto: Nikon D7000 + Nikkor 18-105 VR
    CPU-Z Phenom 955 4,4 GHz | CPU-Z 3570K 5,0 GHz | 3DMark11 - Phenom + 560Ti | 3DMark11 - i5 + 560Ti | 3DMark11 - GTX760 | Fire Strike - GTX760 | Fire Strike - GTX960 | Fire Strike - GTX1060

  8. #8
    CM Cosmos II Bywalec
    • Mój komputer
      • Płyta główna:
      • Asus Rampage IV Black Ed
      • Procesor:
      • Intel Core i7-4930K
      • Chłodzenie procesora:
      • H110 2xNoctua NF-A14 PWM
      • Pamięć RAM:
      • Corsair Vengeance 4x4GB
      • Karta graficzna:
      • Asus GTX 1070 ROG STRIX
      • Chłodzenie karty graficznej:
      • DirectCU II
      • Zasilacz:
      • EnermaxModu87+EMG900EWT
      • Dysk twardy:
      • Samsung 256GB SSD850 PRO
      • Napęd optyczny:
      • LG Combo (DVD+/-RW + Blu
      • Karta muzyczna:
      • ASUS Xonar DX/XD
      • Zestaw Audio:
      • Creative Gigaworks T40 II
      • Obudowa:
      • Cooler Master Cosmos II
    est_ars is on a distinguished road Avatar est_ars
    Na forum od
    marzec 2009
    Skąd
    Brzeg
    Postów
    283

    Domyślnie

    Nie mogę zainstalować tej pierd*lonej aktualizacji. Ani automatycznie ściągając aktualizację, ani odpalając wcześniej ściągnięty plik. Za każdym razem pojawia się czarny ekran i można czekać godzinami. Nie mogę nic zrobić prócz poruszania białym kursorem na czarnym ekranie lub wyłączenia komputera przyciskiem na obudowie. Żadne skróty klawiszowe nie działają. K*rwą nie wierzę.

    ---------- Post dodany o 14:45 ---------- Poprzedni był napisany o 14:30 ----------

    Odpaliłem płytę instalacyjną i próbowałem przywrócić poprzednią kompilację albo zresetować ustawienia do początkowych. W obu przypadkach pojawił się błąd. Wybaczcie bluzgi ale czy istnieje coś bardziej spi*rdolonego od tego systemu. Jakimś cudem używam tego gówn* od lat. Ale tylko dlatego, że dawno temu zrobiłem obraz dysku. Bo zainstalować od zera się nie da. Przy kaźdej próbie zaczyna się grzebania w g*wnie. Co za obłęd!!!

    ---------- Post dodany o 15:31 ---------- Poprzedni był napisany o 14:45 ----------

    Ściągnięcie starszej wersji sterownika też nic nie daje (368.39 z 07.06.2016) bo przy próbie instalacji pojawia się problem braku zgodności systemu operacyjnego. Jeśli mają odpalić rakiety niech zrobią to teraz. Połowę na Redmond dla pewności, że nikt tam nie przetrwa.
    Cooler Master Cosmos II 2xCorsair AF120 Performance Edition, Asus Rampage IV Black Edition, Intel Core i7-4930K Batch3331B509 @4.5 1.312V, Corsair H110 2x Noctua NF-A14 PWM, Asus GTX 1070 ROG STRIX OC, Corsair Vengeance 4x4GB 1600 MHz DDR3 CL9, Samsung 256GB SSD850 PRO MZ-7KE256BW, Samsung 128GB SSD840 PRO MZ-7PD128BW, Samsung 128GB SSD830 MZ-7PC128D, WD Caviar Blue WD5000AAKX 500GB SATAIII 16MB, Seagate 500GB Barracuda 720.11 32MB SATAII, Asus Xonar DX/XD, LG Combo GGC-H20L RBB, Enermax Modu87+ EMG900EWT 80Plus Gold 900W, Asus PG278QR (drugi: Asus VG248QE), Windows 10 Home x64

  9. #9
    Uzależniony
    • Mój komputer
      • Płyta główna:
      • Medion MS-7667
      • Procesor:
      • i7 2600k @4.4GHz
      • Chłodzenie procesora:
      • Fera PRO HE1224
      • Pamięć RAM:
      • 2x4GB GoodramPlay 1866
      • Karta graficzna:
      • Zotac GTX 970 @1.4GHz
      • Chłodzenie karty graficznej:
      • Accelero Mono Plus
      • Zasilacz:
      • ANTEC TP3-650
      • Dysk twardy:
      • Intel S3610
      • Napęd optyczny:
      • jakieś DVD
      • Karta muzyczna:
      • onboard
      • Zestaw Audio:
      • Logitech LS21
      • Obudowa:
      • Silentium BT-410
    maxx_gda will become famous soon enough Avatar maxx_gda
    Na forum od
    kwiecień 2012
    Skąd
    Bedford/Gdańsk
    Wiek
    37
    Postów
    3,688

    Domyślnie

    Miałem kiedyś coś podobnego. Skończyło się na instalacji systemu :/

  10. #10
    CM Cosmos II Bywalec
    • Mój komputer
      • Płyta główna:
      • Asus Rampage IV Black Ed
      • Procesor:
      • Intel Core i7-4930K
      • Chłodzenie procesora:
      • H110 2xNoctua NF-A14 PWM
      • Pamięć RAM:
      • Corsair Vengeance 4x4GB
      • Karta graficzna:
      • Asus GTX 1070 ROG STRIX
      • Chłodzenie karty graficznej:
      • DirectCU II
      • Zasilacz:
      • EnermaxModu87+EMG900EWT
      • Dysk twardy:
      • Samsung 256GB SSD850 PRO
      • Napęd optyczny:
      • LG Combo (DVD+/-RW + Blu
      • Karta muzyczna:
      • ASUS Xonar DX/XD
      • Zestaw Audio:
      • Creative Gigaworks T40 II
      • Obudowa:
      • Cooler Master Cosmos II
    est_ars is on a distinguished road Avatar est_ars
    Na forum od
    marzec 2009
    Skąd
    Brzeg
    Postów
    283

    Domyślnie

    Ale ja instaluję system od zera i za każdym razem mam ww. problemy.
    Nie mogę zainstalować sterowników bez aktualizacji. A aktualizacji nie mogę zainstalować bo system staje na czarnym ekranie i na tym się kończy cala zabawa. Może te sk*wysyny z Redmond robią to celowo, żeby zdesperowani użytkownicy biegali do sklepów po Winwows 10 zawierający anniversary update w plikach instalacyjnych umiezzczonych na płycie.
    Cooler Master Cosmos II 2xCorsair AF120 Performance Edition, Asus Rampage IV Black Edition, Intel Core i7-4930K Batch3331B509 @4.5 1.312V, Corsair H110 2x Noctua NF-A14 PWM, Asus GTX 1070 ROG STRIX OC, Corsair Vengeance 4x4GB 1600 MHz DDR3 CL9, Samsung 256GB SSD850 PRO MZ-7KE256BW, Samsung 128GB SSD840 PRO MZ-7PD128BW, Samsung 128GB SSD830 MZ-7PC128D, WD Caviar Blue WD5000AAKX 500GB SATAIII 16MB, Seagate 500GB Barracuda 720.11 32MB SATAII, Asus Xonar DX/XD, LG Combo GGC-H20L RBB, Enermax Modu87+ EMG900EWT 80Plus Gold 900W, Asus PG278QR (drugi: Asus VG248QE), Windows 10 Home x64

  11. #11
    Admin
    • Mój komputer
      • Płyta główna:
      • Asrock Z77 Extreme 4
      • Procesor:
      • Intel Core i5 3570K
      • Chłodzenie procesora:
      • Noctua NH-U14S
      • Pamięć RAM:
      • Ballistix Elite 2x8 GB
      • Karta graficzna:
      • KFA2 GTX1060 6 GB
      • Zasilacz:
      • Antec HCG-620
      • Dysk twardy:
      • Crucial MX200 500GB
      • Karta muzyczna:
      • Fiio E10K
      • Zestaw Audio:
      • Audio Technica ATH-M50X
      • Obudowa:
      • Phanteks Enthoo Pro M
    ppp2211 is just really niceppp2211 is just really niceppp2211 is just really niceppp2211 is just really nice Avatar ppp2211
    Na forum od
    październik 2010
    Skąd
    London
    Wiek
    21
    Postów
    11,321

    Domyślnie

    Po co instalujesz system ze starego nośnika?

    Potrzebujesz tylko pendrive i narzędzie stąd: https://www.microsoft.com/en-gb/soft...load/windows10

    Potem normalnie instalujesz windowsa z tego pendrive i masz najnowszy build, system aktywuje się sam (bo klucz jest już przypisany do płyty na serwerach MS).
    est_ars uważa to za przydatne.
    Pozdrawiam, Piotrek.

    Masz pytanie? Załóż nowy temat! Proszę nie pisać na PW z pytaniami które można zadać na forum.

    Desktop: i5-3570K@ 4.6 GHz 1,16 V | Noctua NH-U14S | Asrock Z77 Extreme 4 | Ballistix Elite 2x8 GB @ 2400 CL11 | KFA2 1060 6GB EXOC | Crucial MX200 500 GB | WD Green 1.5 TB | Phanteks Enthoo Pro M | Antec HCG-620 | W10 Home | BenQ GW2760
    Laptop: Dell Latitude E7240 | i5-4310U | Intel HD4400 | 12 GB 1600 CL11 | Samsung 850 Evo 250 GB | W10 Pro
    Mobile: Huawei Mate 8 NXT-L29 | Audio: FiiO E10k + Audio Technica ATH-M50X + RHA MA350 + Superlux HD661 | Foto: Nikon D7000 + Nikkor 18-105 VR
    CPU-Z Phenom 955 4,4 GHz | CPU-Z 3570K 5,0 GHz | 3DMark11 - Phenom + 560Ti | 3DMark11 - i5 + 560Ti | 3DMark11 - GTX760 | Fire Strike - GTX760 | Fire Strike - GTX960 | Fire Strike - GTX1060

  12. #12
    CM Cosmos II Bywalec
    • Mój komputer
      • Płyta główna:
      • Asus Rampage IV Black Ed
      • Procesor:
      • Intel Core i7-4930K
      • Chłodzenie procesora:
      • H110 2xNoctua NF-A14 PWM
      • Pamięć RAM:
      • Corsair Vengeance 4x4GB
      • Karta graficzna:
      • Asus GTX 1070 ROG STRIX
      • Chłodzenie karty graficznej:
      • DirectCU II
      • Zasilacz:
      • EnermaxModu87+EMG900EWT
      • Dysk twardy:
      • Samsung 256GB SSD850 PRO
      • Napęd optyczny:
      • LG Combo (DVD+/-RW + Blu
      • Karta muzyczna:
      • ASUS Xonar DX/XD
      • Zestaw Audio:
      • Creative Gigaworks T40 II
      • Obudowa:
      • Cooler Master Cosmos II
    est_ars is on a distinguished road Avatar est_ars
    Na forum od
    marzec 2009
    Skąd
    Brzeg
    Postów
    283

    Domyślnie

    Płytę instalacyjną zrobiłem 04.12.2016 odpalając narzędzia pobrane że strony microsoft. Zrobiłem to na systemie, który był już zaktualizowany. Nie mam pojęcia dlaczego płyta zawiera starą wersję instalacyjną systemu. Widocznie tak to wymyślili.

    ---------- Post dodany o 16:25 ---------- Poprzedni był napisany o 16:06 ----------

    Dziękuję za link. Kiedy odpalam go pod Windows 10 wyświetla mi się opcja aktualizacji systemu (prosta droga do czarnego ekranu) oraz możliwość ściągnięcia media creation tool, którego już używałem m.in. w grudniu przy tworzeniu płyty instalacyjnej, której użyłem dzisiaj. Czyli znowu prosta droga do czarnego ekranu.

    Jedna link odpalony na androidzie przeniósł mnie na stronę, na które mogłem wybrać opcję ściągnięcia pliku o nazwie:
    Win10_1607_Polish_x64.iso
    Być może gdy wypalę ten plik na płycie i zainstaluję z niego system operacyjny, pozbędę się ww. problemów i uda mię ocalić resztki mojej psychiki.

    ---------- Post dodany o 18:53 ---------- Poprzedni był napisany o 16:25 ----------

    Proponowanych przez Ciebie narzędzi nie używałem, ponieważ (jak wyżej wspomniałem) robiłem to jakiś czas temu i mimo najszczerszych chęci na płycie otrzymałem instalator bez anniversary update.
    Odpaliłem link na tablecie działającym pod androidem i dzięki temu uzyskałem możliwość ściągnięcia pliku Win10_1607_Polish_x64.iso czyli obrazu płyty z systemem (pod Windowsem nie znalazłem takiej opcji...to się nie dzieje naprawdę...k*&rwa to jakiś chory koszmar), już miałem go wypalać na płycie i kolejny raz instalować system od nowa...
    ...gdy nagle postanowiłem sprawdzić jeszcze jedną rzecz.

    Przełączyłem się w systemie na konto lokalne i usunąłem hasło do profilu użytkownika. Potem pozwoliłem systemowi ściągnąć i zainstalować automatycznie wszystkie aktualizacje. Z pięciokilogramowym młotem stanąłem nad obudową (no dobra przesadzam to nie wina komputera tylko tych rybich ch*jów z Redmond) i czekałem. I cud się zdarzył. Udało się.

    Och dziękuję ci Microsoft za ten niezapomniany pierwszy dzień wiosny.
    I pomyśleć, że to tylko prosta instalacja g*wniaka, który w założeniu wszystko robi za użytkownika, w kolejnej przygotowywanej aktualizacji nie tylko pogryzie się ze sterownikami czegoś tak niepotrzebnego jak karta graficzna ale nawet hasło użytkownika za niego wymyśli a potem zapomni, prawdopodobnie na zawsze i nieodwracalnie. Czas się spakować i wynieść na stałe do psychiatryka.
    Cooler Master Cosmos II 2xCorsair AF120 Performance Edition, Asus Rampage IV Black Edition, Intel Core i7-4930K Batch3331B509 @4.5 1.312V, Corsair H110 2x Noctua NF-A14 PWM, Asus GTX 1070 ROG STRIX OC, Corsair Vengeance 4x4GB 1600 MHz DDR3 CL9, Samsung 256GB SSD850 PRO MZ-7KE256BW, Samsung 128GB SSD840 PRO MZ-7PD128BW, Samsung 128GB SSD830 MZ-7PC128D, WD Caviar Blue WD5000AAKX 500GB SATAIII 16MB, Seagate 500GB Barracuda 720.11 32MB SATAII, Asus Xonar DX/XD, LG Combo GGC-H20L RBB, Enermax Modu87+ EMG900EWT 80Plus Gold 900W, Asus PG278QR (drugi: Asus VG248QE), Windows 10 Home x64

+ Odpowiedz na ten temat Idź na główną stronę forum

Informacje o wątku

Users Browsing this Thread

Aktualnie 1 użytkownik(ów) przegląda ten temat. (0 zarejestrowany(ch) oraz 1 gości)

     

Podobne wątki

  1. Odpowiedzi: 0
    Ostatni post / autor: 18 maj 11, 08:10
  2. Odpowiedzi: 3
    Ostatni post / autor: 03 marzec 10, 22:23
  3. miało być ATI 3870 a jest NVidia 9800GT ot gigabyte
    By Duron1800@2500 in forum Karty graficzne
    Odpowiedzi: 1
    Ostatni post / autor: 25 październik 09, 11:53
  4. Nvidia publikuje sterownik OpenCL
    By Metatron in forum Newsy
    Odpowiedzi: 0
    Ostatni post / autor: 21 kwiecień 09, 20:33
  5. NEW Nvidia 7600GT Vs OLD Nvidia 6800GT
    By Alcazar in forum Karty graficzne
    Odpowiedzi: 8
    Ostatni post / autor: 17 czerwiec 06, 17:00

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów