Zamknięty Temat
Pokaż wyniki od 1 do 3 z 3

Temat: Vdimm mod dla EVGA 650i Ultra

  1. #1
    Dyskutant
    • Mój komputer
      • Płyta główna:
      • Asrock Z68 Extreme 4
      • Procesor:
      • Core i5 2500K@4,0GHz
      • Chłodzenie procesora:
      • Scythe Ninja Plus Rev. B
      • Pamięć RAM:
      • 2x4GB Kingston 1600 CL9
      • Karta graficzna:
      • Sapphire HD5850 Extreme
      • Chłodzenie karty graficznej:
      • Stock
      • Zasilacz:
      • Antec TruePower New 750
      • Dysk twardy:
      • OCZ Agility 3 60GB 2x WD
      • Napęd optyczny:
      • Nagrywarka CD-ROM LG Nagrywarka DVD LG H22L
      • Karta muzyczna:
      • Asus Xonar DX
    furmano will become famous soon enough Avatar furmano
    Na forum od
    marzec 2006
    Skąd
    Zgierz
    Wiek
    35
    Postów
    669

    Domyślnie Vdimm mod dla EVGA 650i Ultra

    Przedstawiony poniżej Vmod jest autorstwa użytkownika "Znakomity". Zdjęcia zaprezentowane poniżej zostały wykonanego przez "Znakomitego". Vmod powstał na podstawie Vmoda płyty głównej z chipsetem 680i SLI zamieszczonego na VR-Zone.

    Chciałem zaprezentować poszukiwanego przez wielu Vmoda dla płyty EVGA 650i Ultra, który pozwala na uzyskanie napięcia dla modułów pamięci RAM wynoszącego 2,7 V.

    Potrzebujemy:
    - potencjometr obrotowy 10 kOhm
    - lutownice
    - miernik
    - izolację


    Czynności do wykonania:

    - odnajdujemy wskazany na zdjęciu kontroler na płycie głównej



    Do drugiej nóżki od dołu po prawej stronie kontrolera lutujemy jedną z nóżek potencjometru.

    Ten moment wymaga od nas maksymalnego skupienia gdyż nóżki kontrolera są bardzo małe i trzeba uważać aby nie zrobić zwarcia.

    Drugi koniec potencjometru łączymy z masą (czarny kabel w molexie)

    Ustawiamy opór na max i następnie zmniejszając go kręcąc potencjometrem podnosimy napięcie.
    Cały czas mierzymy napięcie tak ja na zdjęciu, jeden styk do dolnej lewej nóżki układu znajdującego się po lewej stronie dwóch kondensatorów, a drugi do masy.



    UWAGA: przy wartości oporu=0 teoretyczna wartość napięcia wynosi 3,3V co może grozić uszkodzeniem modułów pamięci.

    Na mojej płycie moda wykonałem kilka godzin temu. Wszystko działa bez zarzutu Vdimm=2,3 V

    Pamiętaj: Wykonując Vmoda robisz to na własną odpowiedzialność, nieodpowiednie połączenie poszczególnych elementów lub złe ustawienie oporu może spowodować uszkodzenie części komputera.

  2. #2
    :) Specjalista
    • Mój komputer
      • Płyta główna:
      • cos na intelu
      • Procesor:
      • chwilowo 6750 @ 529x8 :)
      • Chłodzenie procesora:
      • supernova / apogee gt /
      • Pamięć RAM:
      • 4x1gb balistix
      • Karta graficzna:
      • hmm - 66gt :P
      • Zasilacz:
      • hier hpu 480w
      • Dysk twardy:
      • wd , segate
      • Napęd optyczny:
      • liteon
      • Karta muzyczna:
      • sb live
    chase1 will become famous soon enough Avatar chase1
    Na forum od
    czerwiec 2004
    Wiek
    35
    Postów
    9,706

    Domyślnie

    w odpwiedzi na pytanie z fotki - moze wystarczyl by lakier elektroprzewodzacy...

  3. #3
    Bywalec
    • Mój komputer
      • Płyta główna:
      • GA-EP45 UD3P
      • Procesor:
      • c2d E8400 3.0@ 4.05GHz 9X450MHz
      • Chłodzenie procesora:
      • Alphacool NexXxoS HP Pro po modyfikacji Pompa - Eheim 1250 Chłodnica - 2x120 BWA 122 + 3x120 BWA 123 Chłodziwo -borygo eko/destylka 1/1
      • Pamięć RAM:
      • Mushkin Redline 1000MHz cl 5
      • Karta graficzna:
      • HD 4850 Asus
      • Chłodzenie karty graficznej:
      • Blok - MIPS GIGABYTE GA-K8N Series Freezer
      • Zasilacz:
      • Corsair HX Series 520W
      • Dysk twardy:
      • Raid 0 3x Seagate 80GB (jednotarczowce) Samsung 640GB x 2 + 1TB F1
      • Napęd optyczny:
      • Samsung DVD
      • Karta muzyczna:
      • SB X-Fi Platinium Fatal1ty Champion Profesional series model: SB0460 64Mb xram
      • Zestaw Audio:
      • PRZÓD wzmak ma opa549 z buforem lampowym kolumny na tosnikach zwrotnice janbo TYŁ wzmak Yamacha CR-240(w środku LM) kolumny Sharp
    serbit is on a distinguished road
    Na forum od
    lipiec 2007
    Skąd
    Białystok
    Wiek
    37
    Postów
    263

    Domyślnie

    spoko napewno sie przyda a czy przypadkiem nie miał wyjsc bios który miał to niwelować

    ps dlaczego mi sie wyświetlają małe obrazki używam mozilli 2
    intel forever

Zamknięty Temat Idź na główną stronę forum

Informacje o wątku

Users Browsing this Thread

Aktualnie 1 użytkownik(ów) przegląda ten temat. (0 zarejestrowany(ch) oraz 1 gości)

     

Podobne wątki

  1. EVGA 650i ultra... Zgon:(
    By $3kund0 in forum Socket 775/771
    Odpowiedzi: 35
    Ostatni post / autor: 10 marzec 08, 22:39
  2. Odpowiedzi: 4
    Ostatni post / autor: 26 wrzesień 07, 13:14
  3. EVGA nForce 650i Ultra vs Abit AB9
    By sam-louh in forum Co kupić?
    Odpowiedzi: 10
    Ostatni post / autor: 26 czerwiec 07, 23:26
  4. Pytania o EVGA nForce 650i Ultra
    By furmano in forum Co kupić?
    Odpowiedzi: 7
    Ostatni post / autor: 16 czerwiec 07, 13:39
  5. EVGA NFORCE 650i ULTRA opinie
    By calvin in forum Co kupić?
    Odpowiedzi: 1
    Ostatni post / autor: 10 maj 07, 14:53

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów