+ Odpowiedz na ten temat
Pokaż wyniki od 1 do 9 z 9

Temat: Dungeon keeper 2 problem z grafiką

  1. #1
    JAH ITH BER Moderator
    • Mój komputer
      • Płyta główna:
      • Asus M4A88TD -V EVO/USB3
      • Procesor:
      • AMD Phenom II x4 810
      • Chłodzenie procesora:
      • LC Poseidon MNP
      • Pamięć RAM:
      • hyperX 2x4GB + 2x2GB
      • Karta graficzna:
      • HD 7850 1GB DDR5
      • Chłodzenie karty graficznej:
      • LC Prison Pro V2 MNP
      • Zasilacz:
      • LEPA B650W Bronze 80+
      • Dysk twardy:
      • #1 SSD SAMSUNG 830 SATA3
      • Napęd optyczny:
      • LITE-ON DVDRW LH-20A1L
      • Karta muzyczna:
      • zintegrowane 8.1
      • Zestaw Audio:
      • Crative SB TACTIC 3D ALP
      • Obudowa:
      • Xigmatek Elysium
    void will become famous soon enoughvoid will become famous soon enough Avatar void
    Na forum od
    wrzesień 2003
    Skąd
    Kielce/Warszawa
    Postów
    1,970

    Domyślnie Dungeon keeper 2 problem z grafiką

    Po zainstalowaniu DK 2 gra mi się bezproblemowo uruchamia jednak potem nie wyświetla się "tło"... to znaczy widzę napisy z menu i wskaźnik do sterowania (ręka) ale nie ma nic po za tym- nie widać potworków, lochu w ogóle niczego... tylko idealnie czarne tło... czy to coś ze sterownikami? próbowałem zmieniać gammę i jasność ale to nie przynosi najmniejszego nawet efektu??? jakieś pomysły? na rozwiązanie tego problemu?

    Sprzęt- taki jak w profilu...

    Let's get this show on the road!!!

  2. #2
    Znawca
    • Mój komputer
      • Płyta główna:
      • AsRock M3A785GMH-128M
      • Procesor:
      • AMD Athlon II X2 240
      • Chłodzenie procesora:
      • Scythe Yasya-1000
      • Pamięć RAM:
      • 2x4GB Ballistix 1600MHz
      • Karta graficzna:
      • Saphire HD 7850 1 GB OC
      • Chłodzenie karty graficznej:
      • Fabryczne
      • Zasilacz:
      • Pentagram 620W
      • Dysk twardy:
      • WD1002FAEX + HD103J
      • Napęd optyczny:
      • AD-7243S i DVR-S19LBK
      • Karta muzyczna:
      • integra AC'97
      • Zestaw Audio:
      • Słuchawki Philips SHP250
      • Obudowa:
      • NZXT Phantom
    barythepooh will become famous soon enoughbarythepooh will become famous soon enough Avatar barythepooh
    Na forum od
    czerwiec 2007
    Skąd
    Z południa.
    Postów
    2,697

    Domyślnie

    Mi się robi podobnie, kiedy próbuję zainstalować niektóre gry "z brodą" - nawet takie, które zostały "odświeżone" pod windowsa xp potrafią zachowywać sie w ten sposób. Np. po odpaleniu gra wchodzi do głównego menu, które wygląda ok, ale wystarczy zrobić cokolwiek - i na ekranie zostaje właśnie najczęściej kursor, ewentualnie w tle jakieś mazioki, najczęściej dźwięk jest ok.

    Podejrzewam że to "wina" kolejnych aktualizacji, choć wydaje mi się, że po zainstalowaniu SP3 zdarza się to częściej. Mam w domu DK2 i też mam XP z SP3 - po pracy spróbuję go zainstalować i zobaczę, czy "pójdzie".
    __________________
    eM250 KAV60: Atom N270 1,6GHz : Intel 945GSA/GMA950 : 2GB Micron DDR2 667MHz : 160GB HDD

    W teorii nie ma różnicy między teorią i praktyką. W praktyce jest.

    [...] Offtop, w którym uczestniczy moderator, nazywamy "lekką dygresją" [...] by Hamster Chief

  3. #3
    Zasłużeni
    • Mój komputer
      • Płyta główna:
      • ASUS P5Q SE PLUS
      • Procesor:
      • Intel e7400 @ 4000MHz (1
      • Chłodzenie procesora:
      • Thermalright Ultra-120A
      • Pamięć RAM:
      • 4x1GB A-Data Vitesta Ext
      • Karta graficzna:
      • Galaxy 8800GTS 512MB 650
      • Chłodzenie karty graficznej:
      • Arctic Cooling Accelero
      • Zasilacz:
      • Enermax Pro82+ 425W
      • Dysk twardy:
      • Samsung F1 250GB, Samsun
      • Napęd optyczny:
      • Samsung SH-S223L
      • Karta muzyczna:
      • ASUS Xonar DX
      • Zestaw Audio:
      • Genius Sw-Hf5.1 5005
      • Obudowa:
      • Sharkoon Rebel 9 ECO
    barat is just really nicebarat is just really nicebarat is just really nicebarat is just really nice Avatar barat
    Na forum od
    wrzesień 2003
    Skąd
    Poznań
    Wiek
    30
    Postów
    6,038

    Domyślnie

    Ogólnie wczoraj brat też się na coś podobnego natknął. Gra niby trochę młodsza bo Neverwinter Nights 2, ale po odpaleniu wszystko ok - zaczynamy w jakiejś karczmie, ale po wyjściu z niej widać tylko menusy i userbary a cała reszta czarna ... jak się próbuje chodzić to czerń zmienia się w biel z minimalnymi szarymi zarysami niektórych konturów ... tyle, że u mnie to Windows 7
    Ostatnio edytowane przez barat ; 04 listopad 09 o 08:24
    e7400 | P5Q SE PLUS | 4GB | 88GTS
    Lenovo Y530 | T42 | 6GB DDR3 | 320GB | 96M GS @ osX Snow Leopard

    Mój Alf:

  4. #4
    JAH ITH BER Moderator
    • Mój komputer
      • Płyta główna:
      • Asus M4A88TD -V EVO/USB3
      • Procesor:
      • AMD Phenom II x4 810
      • Chłodzenie procesora:
      • LC Poseidon MNP
      • Pamięć RAM:
      • hyperX 2x4GB + 2x2GB
      • Karta graficzna:
      • HD 7850 1GB DDR5
      • Chłodzenie karty graficznej:
      • LC Prison Pro V2 MNP
      • Zasilacz:
      • LEPA B650W Bronze 80+
      • Dysk twardy:
      • #1 SSD SAMSUNG 830 SATA3
      • Napęd optyczny:
      • LITE-ON DVDRW LH-20A1L
      • Karta muzyczna:
      • zintegrowane 8.1
      • Zestaw Audio:
      • Crative SB TACTIC 3D ALP
      • Obudowa:
      • Xigmatek Elysium
    void will become famous soon enoughvoid will become famous soon enough Avatar void
    Na forum od
    wrzesień 2003
    Skąd
    Kielce/Warszawa
    Postów
    1,970

    Domyślnie

    no tak... tylko że ja już grałem w DK2 na Win XP... Na starszym sprzęcie (Sempron 2200 i GF4MX440) ale jednak na XP SP2...

    Let's get this show on the road!!!

  5. #5
    Znawca
    • Mój komputer
      • Płyta główna:
      • AsRock M3A785GMH-128M
      • Procesor:
      • AMD Athlon II X2 240
      • Chłodzenie procesora:
      • Scythe Yasya-1000
      • Pamięć RAM:
      • 2x4GB Ballistix 1600MHz
      • Karta graficzna:
      • Saphire HD 7850 1 GB OC
      • Chłodzenie karty graficznej:
      • Fabryczne
      • Zasilacz:
      • Pentagram 620W
      • Dysk twardy:
      • WD1002FAEX + HD103J
      • Napęd optyczny:
      • AD-7243S i DVR-S19LBK
      • Karta muzyczna:
      • integra AC'97
      • Zestaw Audio:
      • Słuchawki Philips SHP250
      • Obudowa:
      • NZXT Phantom
    barythepooh will become famous soon enoughbarythepooh will become famous soon enough Avatar barythepooh
    Na forum od
    czerwiec 2007
    Skąd
    Z południa.
    Postów
    2,697

    Domyślnie

    Mam dobrą wiadomość - u mnie hula na całego, bez najmniejszych problemów. Co prawda na pudełku jest tylko Win95/98, ale to pewnie dlatego, że w momencie premiery nie było XP-ka (w wymaganiach gry jest karta graficzna 2MB ).
    Więc to nie wina XP ani SP3. Może coś z Direct X-em? Sam nie wiem
    Pamiętam, jak się podłamałem jak po przesiadce na xp przestała mi "chodzić" Shadows over Riva. Aż się zacząłem porzymierzać do drugiej partycji z Win95 ....
    __________________
    eM250 KAV60: Atom N270 1,6GHz : Intel 945GSA/GMA950 : 2GB Micron DDR2 667MHz : 160GB HDD

    W teorii nie ma różnicy między teorią i praktyką. W praktyce jest.

    [...] Offtop, w którym uczestniczy moderator, nazywamy "lekką dygresją" [...] by Hamster Chief

  6. #6
    Zasłużeni
    • Mój komputer
      • Płyta główna:
      • ASUS P5Q SE PLUS
      • Procesor:
      • Intel e7400 @ 4000MHz (1
      • Chłodzenie procesora:
      • Thermalright Ultra-120A
      • Pamięć RAM:
      • 4x1GB A-Data Vitesta Ext
      • Karta graficzna:
      • Galaxy 8800GTS 512MB 650
      • Chłodzenie karty graficznej:
      • Arctic Cooling Accelero
      • Zasilacz:
      • Enermax Pro82+ 425W
      • Dysk twardy:
      • Samsung F1 250GB, Samsun
      • Napęd optyczny:
      • Samsung SH-S223L
      • Karta muzyczna:
      • ASUS Xonar DX
      • Zestaw Audio:
      • Genius Sw-Hf5.1 5005
      • Obudowa:
      • Sharkoon Rebel 9 ECO
    barat is just really nicebarat is just really nicebarat is just really nicebarat is just really nice Avatar barat
    Na forum od
    wrzesień 2003
    Skąd
    Poznań
    Wiek
    30
    Postów
    6,038

    Domyślnie

    No więc u mnie Neverwinter Nights zaczął działać. Powodem było ... włączenie AA

    Spróbuj w DK2 wyłączyć AA i zobacz jak będzie działało
    e7400 | P5Q SE PLUS | 4GB | 88GTS
    Lenovo Y530 | T42 | 6GB DDR3 | 320GB | 96M GS @ osX Snow Leopard

    Mój Alf:

  7. #7
    JAH ITH BER Moderator
    • Mój komputer
      • Płyta główna:
      • Asus M4A88TD -V EVO/USB3
      • Procesor:
      • AMD Phenom II x4 810
      • Chłodzenie procesora:
      • LC Poseidon MNP
      • Pamięć RAM:
      • hyperX 2x4GB + 2x2GB
      • Karta graficzna:
      • HD 7850 1GB DDR5
      • Chłodzenie karty graficznej:
      • LC Prison Pro V2 MNP
      • Zasilacz:
      • LEPA B650W Bronze 80+
      • Dysk twardy:
      • #1 SSD SAMSUNG 830 SATA3
      • Napęd optyczny:
      • LITE-ON DVDRW LH-20A1L
      • Karta muzyczna:
      • zintegrowane 8.1
      • Zestaw Audio:
      • Crative SB TACTIC 3D ALP
      • Obudowa:
      • Xigmatek Elysium
    void will become famous soon enoughvoid will become famous soon enough Avatar void
    Na forum od
    wrzesień 2003
    Skąd
    Kielce/Warszawa
    Postów
    1,970

    Domyślnie

    Wyczytałem na jakimś forum że trzeba wyłączyc akcelerację sprzętową dźwięku i grafiki w grze. Zajduje to opcje- wyłaczam ale nic sie nie zmienia... Po restarcie gry znowu te opcje są zaznaczone. Usunąłem opcje "tylko do odczytu" z katalogu z grą ale to nic nei daje... Da się wyłączyć jakoś AA albo akcelerację z poziomu karty?

    Let's get this show on the road!!!

  8. #8
    Znawca
    • Mój komputer
      • Płyta główna:
      • AsRock M3A785GMH-128M
      • Procesor:
      • AMD Athlon II X2 240
      • Chłodzenie procesora:
      • Scythe Yasya-1000
      • Pamięć RAM:
      • 2x4GB Ballistix 1600MHz
      • Karta graficzna:
      • Saphire HD 7850 1 GB OC
      • Chłodzenie karty graficznej:
      • Fabryczne
      • Zasilacz:
      • Pentagram 620W
      • Dysk twardy:
      • WD1002FAEX + HD103J
      • Napęd optyczny:
      • AD-7243S i DVR-S19LBK
      • Karta muzyczna:
      • integra AC'97
      • Zestaw Audio:
      • Słuchawki Philips SHP250
      • Obudowa:
      • NZXT Phantom
    barythepooh will become famous soon enoughbarythepooh will become famous soon enough Avatar barythepooh
    Na forum od
    czerwiec 2007
    Skąd
    Z południa.
    Postów
    2,697

    Domyślnie

    Wyłączyć akcelerację sprzętową grafiki? To co zostanie?
    Różne opcje karty grafiki - klikasz ppm na puste miejsce na pulpicie->"Właściwości"->"Zaawansowane"->"Panel sterowania nVidia" czy jakoś tak, przy radkach identycznie tylko nazwa inna była (coś tam coś tam ati ).
    Zastanawiam się czy jest możliwe żeby coś (karta?) próbowała "wymusić" rozdzielczość większą niż 800x600, ale nic mi nie przychodzi do głowy.
    Pamiętam że często przy problemach z grafiką pojawia się rada, żeby odznaczyć opcję "czekaj na synchronizacją pionową", ale nie pamiętam gdzie to było. Właściwości"->"Monitor"?
    Luknij może w plik ReadMe - rzadko tam bywa coś pożytecznego, ale może coś Ci się nasunie?

    Sorki za mało precyzyjne rady ale siedzę przy kompie co nawet przyzwoitej grafy nie ma
    __________________
    eM250 KAV60: Atom N270 1,6GHz : Intel 945GSA/GMA950 : 2GB Micron DDR2 667MHz : 160GB HDD

    W teorii nie ma różnicy między teorią i praktyką. W praktyce jest.

    [...] Offtop, w którym uczestniczy moderator, nazywamy "lekką dygresją" [...] by Hamster Chief

  9. #9
    JAH ITH BER Moderator
    • Mój komputer
      • Płyta główna:
      • Asus M4A88TD -V EVO/USB3
      • Procesor:
      • AMD Phenom II x4 810
      • Chłodzenie procesora:
      • LC Poseidon MNP
      • Pamięć RAM:
      • hyperX 2x4GB + 2x2GB
      • Karta graficzna:
      • HD 7850 1GB DDR5
      • Chłodzenie karty graficznej:
      • LC Prison Pro V2 MNP
      • Zasilacz:
      • LEPA B650W Bronze 80+
      • Dysk twardy:
      • #1 SSD SAMSUNG 830 SATA3
      • Napęd optyczny:
      • LITE-ON DVDRW LH-20A1L
      • Karta muzyczna:
      • zintegrowane 8.1
      • Zestaw Audio:
      • Crative SB TACTIC 3D ALP
      • Obudowa:
      • Xigmatek Elysium
    void will become famous soon enoughvoid will become famous soon enough Avatar void
    Na forum od
    wrzesień 2003
    Skąd
    Kielce/Warszawa
    Postów
    1,970

    Domyślnie

    ech... chyba sie poddam- nic nie działa... spróbuje w weekend zainstalować to na starszym kompie w Kielcach- zobaczymy czy tam pójdzie

    Let's get this show on the road!!!

+ Odpowiedz na ten temat Idź na główną stronę forum

Informacje o wątku

Users Browsing this Thread

Aktualnie 1 użytkownik(ów) przegląda ten temat. (0 zarejestrowany(ch) oraz 1 gości)

     

Podobne wątki

  1. Wielki problem z grafiką
    By pudziol19 in forum Karty graficzne
    Odpowiedzi: 8
    Ostatni post / autor: 16 styczeń 09, 18:46
  2. Problem z grafiką
    By Noobwithproblem in forum Karty graficzne
    Odpowiedzi: 9
    Ostatni post / autor: 14 grudzień 08, 21:24
  3. EA zapowiada Dungeon Keeper MMO
    By TomoMadej in forum Newsy
    Odpowiedzi: 2
    Ostatni post / autor: 03 grudzień 08, 14:19
  4. problem z grafiką
    By hooopsa in forum Karty graficzne
    Odpowiedzi: 1
    Ostatni post / autor: 23 grudzień 07, 09:20
  5. Dungeon Siege 2 problem
    By florek in forum Gry
    Odpowiedzi: 12
    Ostatni post / autor: 22 marzec 07, 12:58

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów