+ Odpowiedz na ten temat
Pokaż wyniki od 1 do 7 z 7
Like Tree1Przydatne
  • 1 Post napisany przez ppp2211

Temat: Palit Gtx 560 uszkodzony?

  1. #1
    Nowicjusz taurus is on a distinguished road
    Na forum od
    grudzień 2015
    Skąd
    krk
    Postów
    13

    Domyślnie Palit Gtx 560 uszkodzony?

    Witam. Kilka dni temu, podczas oglądania YT, komputer się samoczynnie zrestartował, po czym, przy ponownym uruchamianiu sytemu - wyskoczył BS. Od tego momentu karta grafiki pracuje jedynie na podstawowym sterowniku VGA. Każda próba wgrania driverów Nvidia kończy się BS i restartem. Dołączam ss z HWinfo (brak informacji o shaderach!!) oraz Aidy. Ps. Zasilacz sprawny (OCZ 500W). Karta się nie przegrzewa. Uszkodzona pamięć czy gpu?

    Bez*tytułu.jpg
    Bez*tytułu2.jpg

  2. #2
    Admin
    • Mój komputer
      • Płyta główna:
      • Asrock Z97 OC Formula
      • Procesor:
      • i7-4790K 4.8 GHz
      • Chłodzenie procesora:
      • Noctua NH-U14S
      • Pamięć RAM:
      • Ballistix Elite 2x8 GB
      • Karta graficzna:
      • GTX1080 Zotac
      • Chłodzenie karty graficznej:
      • Amp! Extreme
      • Zasilacz:
      • RM750i
      • Dysk twardy:
      • Crucial MX200 500GB
      • Karta muzyczna:
      • Fiio E10K
      • Zestaw Audio:
      • Audio Technica ATH-M50X
      • Obudowa:
      • Phanteks Enthoo Pro M
    ppp2211 is just really niceppp2211 is just really niceppp2211 is just really niceppp2211 is just really nice Avatar ppp2211
    Na forum od
    październik 2010
    Skąd
    London
    Wiek
    22
    Postów
    11,814

    Domyślnie

    Jezeli nie przyjmuje sterowników, to najprawdopodobniej karta do wymiany.
    taurus uważa to za przydatne.
    Pozdrawiam, Piotrek.

    Masz pytanie? Załóż nowy temat! Proszę nie pisać na PW z pytaniami które można zadać na forum.

    PC: i7-4790K delid @ 4.8 GHz 1.29 V | NH-U14S | Asrock Z97 OC Formula | 2x8 GB @ 2400 CL11 | GTX1080 Zotac | MX200 500 GB | WD Green 1.5 TB | Phanteks Enthoo Pro M | RM750i | AOC Q3279VWF | W10 Home
    Laptop:
    Dell Latitude E7240 | i5-4310U | Intel HD4400 | 12 GB @ 1600 CL11 | Samsung 850 Evo 250 GB | Manjaro
    CPU-Z Phenom 955 4,4 GHz | CPU-Z 3570K 5,0 GHz | CPU-Z 4790K 5,0 GHz | 3DMark11 - Phenom + 560Ti | 3DMark11 - i5 + 560Ti | 3DMark11 - GTX760 | Fire Strike - GTX760 | Fire Strike - GTX960 | Fire Strike - GTX1060 | Fire Strike - i7 + GTX1060

  3. #3
    • Mój komputer
      • Płyta główna:
      • ASRock H81M S1150 H81
      • Procesor:
      • i5-4460 3.20GHz LGA1150
      • Chłodzenie procesora:
      • BOX
      • Pamięć RAM:
      • Crucial 8GB DDR3 1600MHz
      • Karta graficzna:
      • GIGABYTE Radeon HD 6850
      • Chłodzenie karty graficznej:
      • fabryczne
      • Zasilacz:
      • Thermaltake Smart SE630W
      • Dysk twardy:
      • MX100 256GB, WD blue 1TB
      • Napęd optyczny:
      • Lite-On iHAS124-14 24x
      • Karta muzyczna:
      • Realtek ALC-892
      • Zestaw Audio:
      • HD660,SPHF1800A,LD D1014
      • Obudowa:
      • Cooler Master HAF XM
    Michał Berliński will become famous soon enough Avatar Michał Berliński
    Na forum od
    październik 2012
    Skąd
    Koś›cian, Poland
    Wiek
    42
    Postów
    1,779

    Domyślnie

    Napisz jaki windows bo mi na Win10 po ostatnich aktualizacjach świecił na niebiesko jak choinka i dlatego mam teraz linuxa. Jeśli to inny niż Win10 to spróbuj poszukać starszego sterownika, jeśli nie pomoże to spróbuj jeszcze pobrać te sterowniki w wersji online i zaktualizować tylko grafikę https://drp.su/en
    Plemiona skrypt do farmienia.
    http://www.skrypter.beram.com.pl/

  4. #4
    Uzależniony
    • Mój komputer
      • Płyta główna:
      • Medion MS-7667
      • Procesor:
      • i7 2600k @4.4GHz
      • Chłodzenie procesora:
      • Fera PRO HE1224
      • Pamięć RAM:
      • 2x4GB+2x2GB 1866
      • Karta graficzna:
      • Zotac GTX 970 @1.4GHz
      • Chłodzenie karty graficznej:
      • Accelero Mono Plus
      • Zasilacz:
      • ANTEC TP3-650
      • Dysk twardy:
      • Intel S3610
      • Napęd optyczny:
      • jakieś DVD
      • Karta muzyczna:
      • onboard
      • Zestaw Audio:
      • Logitech LS21
      • Obudowa:
      • Silentium BT-410
    maxx_gda will become famous soon enough Avatar maxx_gda
    Na forum od
    kwiecień 2012
    Skąd
    Bedford/Gdańsk
    Wiek
    38
    Postów
    3,911

    Domyślnie

    Dla pewności spróbował bym w innym komputerze. Jeśli to samo to śmietnik.

  5. #5
    Admin
    • Mój komputer
      • Płyta główna:
      • Asrock Z97 OC Formula
      • Procesor:
      • i7-4790K 4.8 GHz
      • Chłodzenie procesora:
      • Noctua NH-U14S
      • Pamięć RAM:
      • Ballistix Elite 2x8 GB
      • Karta graficzna:
      • GTX1080 Zotac
      • Chłodzenie karty graficznej:
      • Amp! Extreme
      • Zasilacz:
      • RM750i
      • Dysk twardy:
      • Crucial MX200 500GB
      • Karta muzyczna:
      • Fiio E10K
      • Zestaw Audio:
      • Audio Technica ATH-M50X
      • Obudowa:
      • Phanteks Enthoo Pro M
    ppp2211 is just really niceppp2211 is just really niceppp2211 is just really niceppp2211 is just really nice Avatar ppp2211
    Na forum od
    październik 2010
    Skąd
    London
    Wiek
    22
    Postów
    11,814

    Domyślnie

    Cytat Napisał/a Michał Berliński Zobacz post
    jeśli nie pomoże to spróbuj jeszcze pobrać te sterowniki w wersji online i zaktualizować tylko grafikę https://drp.su/en
    Tylko po co ściągać dodatkowe programy, skoro to samo można zrobić ręcznie? Sterowniki nVidii są dostępne bez problemu, nie potrzeba ekstra softu do wyszukiwania "problemów".
    Pozdrawiam, Piotrek.

    Masz pytanie? Załóż nowy temat! Proszę nie pisać na PW z pytaniami które można zadać na forum.

    PC: i7-4790K delid @ 4.8 GHz 1.29 V | NH-U14S | Asrock Z97 OC Formula | 2x8 GB @ 2400 CL11 | GTX1080 Zotac | MX200 500 GB | WD Green 1.5 TB | Phanteks Enthoo Pro M | RM750i | AOC Q3279VWF | W10 Home
    Laptop:
    Dell Latitude E7240 | i5-4310U | Intel HD4400 | 12 GB @ 1600 CL11 | Samsung 850 Evo 250 GB | Manjaro
    CPU-Z Phenom 955 4,4 GHz | CPU-Z 3570K 5,0 GHz | CPU-Z 4790K 5,0 GHz | 3DMark11 - Phenom + 560Ti | 3DMark11 - i5 + 560Ti | 3DMark11 - GTX760 | Fire Strike - GTX760 | Fire Strike - GTX960 | Fire Strike - GTX1060 | Fire Strike - i7 + GTX1060

  6. #6
    • Mój komputer
      • Płyta główna:
      • ASRock H81M S1150 H81
      • Procesor:
      • i5-4460 3.20GHz LGA1150
      • Chłodzenie procesora:
      • BOX
      • Pamięć RAM:
      • Crucial 8GB DDR3 1600MHz
      • Karta graficzna:
      • GIGABYTE Radeon HD 6850
      • Chłodzenie karty graficznej:
      • fabryczne
      • Zasilacz:
      • Thermaltake Smart SE630W
      • Dysk twardy:
      • MX100 256GB, WD blue 1TB
      • Napęd optyczny:
      • Lite-On iHAS124-14 24x
      • Karta muzyczna:
      • Realtek ALC-892
      • Zestaw Audio:
      • HD660,SPHF1800A,LD D1014
      • Obudowa:
      • Cooler Master HAF XM
    Michał Berliński will become famous soon enough Avatar Michał Berliński
    Na forum od
    październik 2012
    Skąd
    Koś›cian, Poland
    Wiek
    42
    Postów
    1,779

    Domyślnie

    Cytat Napisał/a ppp2211 Zobacz post
    Tylko po co ściągać dodatkowe programy, skoro to samo można zrobić ręcznie? Sterowniki nVidii są dostępne bez problemu, nie potrzeba ekstra softu do wyszukiwania "problemów".
    Piotr ponieważ DRP bardzo często szczególnie dla starszych urządzeń oferuje alternatywny sterownik zgodny z firmowym Parę razy dupsko mi uratował więc warto sprawdzić.
    Plemiona skrypt do farmienia.
    http://www.skrypter.beram.com.pl/

  7. #7
    Stały dyskutant
    • Mój komputer
      • Płyta główna:
      • MSI H110I PRO
      • Procesor:
      • Intel Core i5 6400
      • Chłodzenie procesora:
      • Fera 3 v2
      • Pamięć RAM:
      • HyperX 2x8GB 2133 CL14
      • Karta graficzna:
      • MSI GTX1060 Armor V1 6GB
      • Zasilacz:
      • be quiet! E8-CM 580W
      • Dysk twardy:
      • MX100 128GB, E300 2TB
      • Karta muzyczna:
      • FiiO E10K
      • Obudowa:
      • InWin 301 White
    kuba1611 will become famous soon enough Avatar kuba1611
    Na forum od
    czerwiec 2008
    Skąd
    Jaworzno
    Wiek
    22
    Postów
    1,247

    Domyślnie

    Popieram resztę, karta najprawdopodobniej dogorywa. Widziałem już kilka takich przypadków, na swoim sprzęcie też tego doświadczyłem. Grafika działała tylko w trybie awaryjnym albo na podstawowym sterowniku, po instalacji właściwego - artefakty.
    / Intel Core i5 6400 / SilentiumPC Fera 3 v2 / MSI H110I PRO / Kingston HyperX Fury DDR4 2x8GB 2133MHz CL14 / MSI GTX 1060 Armor V1 6GB / be quiet! Straight Power E8-CM 580W / Crucial MX100 128GB / Toshiba E300 2TB / In Win 301 White /

+ Odpowiedz na ten temat Idź na główną stronę forum

Informacje o wątku

Users Browsing this Thread

Aktualnie 1 użytkownik(ów) przegląda ten temat. (0 zarejestrowany(ch) oraz 1 gości)

     

Podobne wątki

  1. PDC E5200 uszkodzony?
    By Zaciekk in forum Socket 775/771
    Odpowiedzi: 8
    Ostatni post / autor: 01 listopad 11, 16:50
  2. uszkodzony x1900xtx?
    By pietrov in forum Karty graficzne
    Odpowiedzi: 20
    Ostatni post / autor: 15 listopad 10, 22:43
  3. 8800 GTX -uszkodzony ???
    By marcin255 in forum Karty graficzne
    Odpowiedzi: 26
    Ostatni post / autor: 29 listopad 07, 16:08
  4. uszkodzony fx5500
    By problem in forum Karty graficzne
    Odpowiedzi: 3
    Ostatni post / autor: 28 wrzesień 07, 13:59
  5. uszkodzony rar/gz
    By Kean in forum Software i programowanie
    Odpowiedzi: 2
    Ostatni post / autor: 02 maj 04, 18:37

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów