+ Odpowiedz na ten temat
Pokaż wyniki od 1 do 4 z 4
Like Tree2Przydatne
  • 1 Post napisany przez Evolancer
  • 1 Post napisany przez Evolancer

Temat: Po wgraniu zmodyfikowanego biosu do karty graficznej OC jest gorsze.

  1. #1
    Bywalec
    • Mój komputer
      • Płyta główna:
      • ASRock Z77 Extreme4
      • Procesor:
      • i5 3570k @ 4.5GHz
      • Chłodzenie procesora:
      • Scythe NINJA 3
      • Pamięć RAM:
      • Crucial 4x4GB 1866MHz
      • Karta graficzna:
      • MSI GTX 760 2GB
      • Zasilacz:
      • BeQuiet 630W
      • Dysk twardy:
      • Samsung EVO 840 120GB
      • Karta muzyczna:
      • Creative SB Fatal1ty Pro
      • Zestaw Audio:
      • Reloop SHP-1 + 5.1
      • Obudowa:
      • SilentiumPC M25
    Evog is on a distinguished road Avatar Evog
    Na forum od
    listopad 2011
    Skąd
    Gdańsk
    Wiek
    22
    Postów
    166

    Domyślnie Po wgraniu zmodyfikowanego biosu do karty graficznej OC jest gorsze.

    Witam!

    Moja karta graficzna to Gainward gtx460 GS 1GB.
    Karta po oc działa stabilnie na 850 rdzeń i 2100 pamięci przy 1.087mV.

    Chcąc odblokować napięcie na karcie do 1.15 mV użyłem programów FermiBiosEditor oraz NiBiTor i posługiwałem się wedle tego poradnika:
    Fermi bios editor guide - Guru3D.com Forums

    Problem polega na tym, że po odblokowaniu napięć karta nie przechodzi testów na core 850 jak i 2100 memory. Nie jest stabilna również na 800 jak i 2000 z napieciem 1.1V.

    3DMarka na ustawieniach stockowych przechodzi poprawnie.

    Aktualnie siedzę na kopii oryginalnego biosu na ustawieniach 850 na 2100 które znowu są stabilne.

    Moje pytanie jest następujące: Czy wie ktoś z was dlaczego tak jest?

  2. #2
    Entuzjasta
    • Mój komputer
      • Płyta główna:
      • ASRock Z68 Pro3 Gen
      • Procesor:
      • Intel i5 3570K
      • Chłodzenie procesora:
      • BOX
      • Pamięć RAM:
      • HyperX 2x4GB 1600/CL9
      • Karta graficzna:
      • MSI GTX560 Ti OC
      • Chłodzenie karty graficznej:
      • TwinFrozr II
      • Zasilacz:
      • Modecom MC 620 Carbon
      • Dysk twardy:
      • RAID0 2xSamsung F3 500GB
      • Napęd optyczny:
      • HL-DT-ST DVD-RAM GH22LP20 ATA Device
      • Karta muzyczna:
      • Realtek ALC892
      • Zestaw Audio:
      • Logitech 5.1 S-500 Black
      • Obudowa:
      • Antec Gamer Two Hundred
    Evolancer is just really niceEvolancer is just really niceEvolancer is just really niceEvolancer is just really nice Avatar Evolancer
    Na forum od
    marzec 2009
    Wiek
    27
    Postów
    4,794

    Domyślnie

    Może na większym temp chłodzenie nie wyrabia ? Albo (co jest bardziej prawdopodobne) napięcie zmienia się tylko teoretycznie, i programy pokazują wartość wpisaną w bios, a karta nie pozwala na programową zmianę napięć.
    Myślę ze w takim przypadku bez miernika się nie obejdzie.
    Evog uważa to za przydatne.

  3. #3
    Bywalec
    • Mój komputer
      • Płyta główna:
      • ASRock Z77 Extreme4
      • Procesor:
      • i5 3570k @ 4.5GHz
      • Chłodzenie procesora:
      • Scythe NINJA 3
      • Pamięć RAM:
      • Crucial 4x4GB 1866MHz
      • Karta graficzna:
      • MSI GTX 760 2GB
      • Zasilacz:
      • BeQuiet 630W
      • Dysk twardy:
      • Samsung EVO 840 120GB
      • Karta muzyczna:
      • Creative SB Fatal1ty Pro
      • Zestaw Audio:
      • Reloop SHP-1 + 5.1
      • Obudowa:
      • SilentiumPC M25
    Evog is on a distinguished road Avatar Evog
    Na forum od
    listopad 2011
    Skąd
    Gdańsk
    Wiek
    22
    Postów
    166

    Domyślnie

    Nie mam pojęcia, z chłodzeniem jest wszystko ok (w FurMarku podkręcona dochodzi do 75 stopni na stocku). Chyba zostawię tak jak było i nie będę nic kombinował. Dzięki Evolancer

  4. #4
    Entuzjasta
    • Mój komputer
      • Płyta główna:
      • ASRock Z68 Pro3 Gen
      • Procesor:
      • Intel i5 3570K
      • Chłodzenie procesora:
      • BOX
      • Pamięć RAM:
      • HyperX 2x4GB 1600/CL9
      • Karta graficzna:
      • MSI GTX560 Ti OC
      • Chłodzenie karty graficznej:
      • TwinFrozr II
      • Zasilacz:
      • Modecom MC 620 Carbon
      • Dysk twardy:
      • RAID0 2xSamsung F3 500GB
      • Napęd optyczny:
      • HL-DT-ST DVD-RAM GH22LP20 ATA Device
      • Karta muzyczna:
      • Realtek ALC892
      • Zestaw Audio:
      • Logitech 5.1 S-500 Black
      • Obudowa:
      • Antec Gamer Two Hundred
    Evolancer is just really niceEvolancer is just really niceEvolancer is just really niceEvolancer is just really nice Avatar Evolancer
    Na forum od
    marzec 2009
    Wiek
    27
    Postów
    4,794

    Domyślnie

    Poszukaj info odnoście swojej karty (dokładnie tego modelu) czy posiada taką opcje. I chyba najlepiej na zagranicznych stornach.
    Ewentualnie napisz do obsługi producenta karty. O ile pamiętam to Sztyki miał też takiego ,,dziwnego'' 5770 od szafirka, w którym napięcia nie dało się podnieść mimo że w większości tych gpu nie było z tym problemu.
    Evog uważa to za przydatne.

+ Odpowiedz na ten temat Idź na główną stronę forum

Informacje o wątku

Users Browsing this Thread

Aktualnie 1 użytkownik(ów) przegląda ten temat. (0 zarejestrowany(ch) oraz 1 gości)

     

Podobne wątki

  1. Odpowiedzi: 6
    Ostatni post / autor: 28 czerwiec 10, 12:13
  2. Odpowiedzi: 7
    Ostatni post / autor: 27 styczeń 09, 22:46
  3. Aktualizacja biosu na karcie graficznej
    By spinnaker in forum Baza wiedzy Overclockera - FAQ
    Odpowiedzi: 0
    Ostatni post / autor: 21 czerwiec 06, 17:42
  4. Czy MSI jest gorsze od tych 3 plyt?
    By Burner in forum Co kupić?
    Odpowiedzi: 3
    Ostatni post / autor: 08 lipiec 03, 22:10

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów