+ Odpowiedz na ten temat
Pokaż wyniki od 1 do 13 z 13
Like Tree2Przydatne
  • 1 Post napisany przez kuba1611
  • 1 Post napisany przez KGB

Temat: Problem z GTX 280

  1. #1
    Nowicjusz xdjimm is on a distinguished road
    Na forum od
    czerwiec 2017
    Skąd
    Świętochłowice
    Wiek
    25
    Postów
    12

    Domyślnie Problem z GTX 280

    Witam dostałem kartę graficzna EVGA GeForce GTX280 (sprawną) i po podłączenie do komputera świeci się czerwona dioda a wentylator w ogóle się nie kręci i nie ma obrazu co może być przyczyną ?

  2. #2
    Uzależniony
    • Mój komputer
      • Płyta główna:
      • Medion MS-7667
      • Procesor:
      • i7 2600k @4.4GHz
      • Chłodzenie procesora:
      • Fera PRO HE1224
      • Pamięć RAM:
      • 2x4GB GoodramPlay 1866
      • Karta graficzna:
      • Zotac GTX 970 @1.4GHz
      • Chłodzenie karty graficznej:
      • Accelero Mono Plus
      • Zasilacz:
      • ANTEC TP3-650
      • Dysk twardy:
      • Intel S3610
      • Napęd optyczny:
      • jakieś DVD
      • Karta muzyczna:
      • onboard
      • Zestaw Audio:
      • Logitech LS21
      • Obudowa:
      • Silentium BT-410
    maxx_gda will become famous soon enough Avatar maxx_gda
    Na forum od
    kwiecień 2012
    Skąd
    Bedford/Gdańsk
    Wiek
    38
    Postów
    3,881

    Domyślnie

    Wcześniej działała?

  3. #3
    Nowicjusz xdjimm is on a distinguished road
    Na forum od
    czerwiec 2017
    Skąd
    Świętochłowice
    Wiek
    25
    Postów
    12

    Domyślnie

    tak działała :/ kuzyn kupił sobie nową i tą mi dał

  4. #4
    Uzależniony
    • Mój komputer
      • Płyta główna:
      • Medion MS-7667
      • Procesor:
      • i7 2600k @4.4GHz
      • Chłodzenie procesora:
      • Fera PRO HE1224
      • Pamięć RAM:
      • 2x4GB GoodramPlay 1866
      • Karta graficzna:
      • Zotac GTX 970 @1.4GHz
      • Chłodzenie karty graficznej:
      • Accelero Mono Plus
      • Zasilacz:
      • ANTEC TP3-650
      • Dysk twardy:
      • Intel S3610
      • Napęd optyczny:
      • jakieś DVD
      • Karta muzyczna:
      • onboard
      • Zestaw Audio:
      • Logitech LS21
      • Obudowa:
      • Silentium BT-410
    maxx_gda will become famous soon enough Avatar maxx_gda
    Na forum od
    kwiecień 2012
    Skąd
    Bedford/Gdańsk
    Wiek
    38
    Postów
    3,881

    Domyślnie

    Rozumiem, że u Ciebie wcześniej jakaś inna karta też działała?

    Wiem, że to może głupie pytanie ale zasilanie podłączone prawidłowo? Jaki masz zasilacz?

  5. #5
    Nowicjusz xdjimm is on a distinguished road
    Na forum od
    czerwiec 2017
    Skąd
    Świętochłowice
    Wiek
    25
    Postów
    12

    Domyślnie

    tak miałem GeForce GTX 960 2gb ale sprzedałem bo mi do konsoli brakowało
    tak zasilanie podłączone prawidłowo, a zasilacz to MODECOM FEEL 1 600ATX
    Ostatnio edytowane przez xdjimm ; 05 czerwiec 17 o 23:16

  6. #6
    Uzależniony
    • Mój komputer
      • Płyta główna:
      • Medion MS-7667
      • Procesor:
      • i7 2600k @4.4GHz
      • Chłodzenie procesora:
      • Fera PRO HE1224
      • Pamięć RAM:
      • 2x4GB GoodramPlay 1866
      • Karta graficzna:
      • Zotac GTX 970 @1.4GHz
      • Chłodzenie karty graficznej:
      • Accelero Mono Plus
      • Zasilacz:
      • ANTEC TP3-650
      • Dysk twardy:
      • Intel S3610
      • Napęd optyczny:
      • jakieś DVD
      • Karta muzyczna:
      • onboard
      • Zestaw Audio:
      • Logitech LS21
      • Obudowa:
      • Silentium BT-410
    maxx_gda will become famous soon enough Avatar maxx_gda
    Na forum od
    kwiecień 2012
    Skąd
    Bedford/Gdańsk
    Wiek
    38
    Postów
    3,881

    Domyślnie

    Dobrze było by sprawdzić na innym zasilaczu. Obawiam się, że ten to szmelc niestety.

  7. #7
    KGB
    KGB jest offline
    Antypartyzant Moderator
    • Mój komputer
      • Płyta główna:
      • DFI Infinity NF ultraII
      • Procesor:
      • AMD Athlon64 5400BE
      • Chłodzenie procesora:
      • Arctic Freezer64
      • Pamięć RAM:
      • 4x1024mb Geil : Kingmax
      • Karta graficzna:
      • HIS HD3870 ddr4
      • Chłodzenie karty graficznej:
      • suszarka
      • Zasilacz:
      • DELTA DPS-465AB
      • Dysk twardy:
      • SSD Intel + 2xSamsung F3
      • Napęd optyczny:
      • LG GSA-4167B
      • Karta muzyczna:
      • ALC850
      • Zestaw Audio:
      • 3D sound AROWANA
      • Obudowa:
      • SexiPlexiCzerwona
    KGB has a spectacular aura aboutKGB has a spectacular aura about Avatar KGB
    Na forum od
    kwiecień 2004
    Skąd
    z łona matki
    Wiek
    35
    Postów
    7,015

    Domyślnie

    odlacz wtyczki od karty i zobacz co sie bedzie dzialo po wlaczeniu kompa,
    moze wyskoczy ekranik przypominajacy o podlaczeniu zasilania ,a moze bedzie to samo co teraz,
    w kazdym razie przydaloby sie karte sprawdzic w innym kompie
    dużo jeżdże i lubię jeździć, ale jak jeżdżę po autostradach, to czasami zdarza się, że widze takich wariatów co zapierd...a, aż głowa puchnie....
    ledwo co ich wyprzedzam

  8. #8
    Nowicjusz xdjimm is on a distinguished road
    Na forum od
    czerwiec 2017
    Skąd
    Świętochłowice
    Wiek
    25
    Postów
    12

    Domyślnie

    a czy te 6pin i 8pin muszą być podłączone czy tylko jedno z nich ?

  9. #9
    Uzależniony
    • Mój komputer
      • Płyta główna:
      • Medion MS-7667
      • Procesor:
      • i7 2600k @4.4GHz
      • Chłodzenie procesora:
      • Fera PRO HE1224
      • Pamięć RAM:
      • 2x4GB GoodramPlay 1866
      • Karta graficzna:
      • Zotac GTX 970 @1.4GHz
      • Chłodzenie karty graficznej:
      • Accelero Mono Plus
      • Zasilacz:
      • ANTEC TP3-650
      • Dysk twardy:
      • Intel S3610
      • Napęd optyczny:
      • jakieś DVD
      • Karta muzyczna:
      • onboard
      • Zestaw Audio:
      • Logitech LS21
      • Obudowa:
      • Silentium BT-410
    maxx_gda will become famous soon enough Avatar maxx_gda
    Na forum od
    kwiecień 2012
    Skąd
    Bedford/Gdańsk
    Wiek
    38
    Postów
    3,881

    Domyślnie

    Teoretycznie oba. Praktycznie różnie to bywa. Zrób jak pisze KGB.

  10. #10
    Nowicjusz xdjimm is on a distinguished road
    Na forum od
    czerwiec 2017
    Skąd
    Świętochłowice
    Wiek
    25
    Postów
    12

    Domyślnie

    w zasilaczu mam tylko 6pin i jak jest podłączone to świeci czerwona dioda i nie kręci wentylator kabel z monitora nie daje sygnału w ogóle a 8pin nie mam żeby podłączyć

  11. #11
    Stały dyskutant
    • Mój komputer
      • Płyta główna:
      • MSI H110I PRO
      • Procesor:
      • Intel Core i5 6400
      • Chłodzenie procesora:
      • Fera 3 v2
      • Pamięć RAM:
      • HyperX 2x8GB 2133 CL14
      • Karta graficzna:
      • MSI GTX1060 Armor V1 6GB
      • Zasilacz:
      • be quiet! E8-CM 580W
      • Dysk twardy:
      • MX100 128GB, E300 2TB
      • Obudowa:
      • Fractal Define Nano S
    kuba1611 will become famous soon enough Avatar kuba1611
    Na forum od
    czerwiec 2008
    Skąd
    Jaworzno
    Wiek
    22
    Postów
    1,236

    Domyślnie

    Można kombinować z przejściówką, jednak ja osobiście nie podpinałbym tak prądożernej grafiki do tego zasilacza. A w zasadzie to nie podpinałbym czegokolwiek... Pomyślałbym o jego wymianie, oczywiście jeśli znajdziesz fundusze.
    maxx_gda uważa to za przydatne.
    / Intel Core i5 6400 / SilentiumPC Fera 3 v2 / MSI H110I PRO / Kingston HyperX Fury DDR4 2x8GB 2133MHz CL14 / MSI GTX 1060 Armor V1 6GB / be quiet! Straight Power E8-CM 580W / Crucial MX100 128GB / Toshiba E300 2TB / In Win 301 White /

  12. #12
    KGB
    KGB jest offline
    Antypartyzant Moderator
    • Mój komputer
      • Płyta główna:
      • DFI Infinity NF ultraII
      • Procesor:
      • AMD Athlon64 5400BE
      • Chłodzenie procesora:
      • Arctic Freezer64
      • Pamięć RAM:
      • 4x1024mb Geil : Kingmax
      • Karta graficzna:
      • HIS HD3870 ddr4
      • Chłodzenie karty graficznej:
      • suszarka
      • Zasilacz:
      • DELTA DPS-465AB
      • Dysk twardy:
      • SSD Intel + 2xSamsung F3
      • Napęd optyczny:
      • LG GSA-4167B
      • Karta muzyczna:
      • ALC850
      • Zestaw Audio:
      • 3D sound AROWANA
      • Obudowa:
      • SexiPlexiCzerwona
    KGB has a spectacular aura aboutKGB has a spectacular aura about Avatar KGB
    Na forum od
    kwiecień 2004
    Skąd
    z łona matki
    Wiek
    35
    Postów
    7,015

    Domyślnie

    musza byc podlaczone oba ,bo ta karta to patelnia do smazenia jajek ,tylko nie moge namierzyc odpowiedniego obrazka
    maxx_gda uważa to za przydatne.
    dużo jeżdże i lubię jeździć, ale jak jeżdżę po autostradach, to czasami zdarza się, że widze takich wariatów co zapierd...a, aż głowa puchnie....
    ledwo co ich wyprzedzam

  13. #13
    Uzależniony
    • Mój komputer
      • Płyta główna:
      • Medion MS-7667
      • Procesor:
      • i7 2600k @4.4GHz
      • Chłodzenie procesora:
      • Fera PRO HE1224
      • Pamięć RAM:
      • 2x4GB GoodramPlay 1866
      • Karta graficzna:
      • Zotac GTX 970 @1.4GHz
      • Chłodzenie karty graficznej:
      • Accelero Mono Plus
      • Zasilacz:
      • ANTEC TP3-650
      • Dysk twardy:
      • Intel S3610
      • Napęd optyczny:
      • jakieś DVD
      • Karta muzyczna:
      • onboard
      • Zestaw Audio:
      • Logitech LS21
      • Obudowa:
      • Silentium BT-410
    maxx_gda will become famous soon enough Avatar maxx_gda
    Na forum od
    kwiecień 2012
    Skąd
    Bedford/Gdańsk
    Wiek
    38
    Postów
    3,881

    Domyślnie

    Obawiam się (co już mówiłem), że ten "zasilacz" (bez urazy ale taka prawda) nie da rady tej karcie. Proponuję włożyć zasilacz kuzyna do siebie i zobaczyć czy działa. Potem myśleć co dalej.

+ Odpowiedz na ten temat Idź na główną stronę forum

Informacje o wątku

Users Browsing this Thread

Aktualnie 1 użytkownik(ów) przegląda ten temat. (0 zarejestrowany(ch) oraz 1 gości)

     

Podobne wątki

  1. Problem z internetem oraz kilka pytań - Nie standardowy problem
    By exon in forum Sieci, Internet i Strony WWW
    Odpowiedzi: 20
    Ostatni post / autor: 17 grudzień 10, 23:59
  2. Odpowiedzi: 9
    Ostatni post / autor: 30 kwiecień 09, 13:42

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów