+ Odpowiedz na ten temat
Pokaż wyniki od 1 do 11 z 11
Like Tree1Przydatne
  • 1 Post napisany przez Jaan

Temat: Asus X99-A problem z pamięciami.

  1. #1
    Nowicjusz Cyklop is on a distinguished road
    Na forum od
    wrzesień 2016
    Skąd
    Ełk
    Wiek
    37
    Postów
    7

    Domyślnie Asus X99-A problem z pamięciami.

    Witam wszystkich.
    Od Długiego czasu borykam sie z problemem ustabilizowania pamięci na płycie Asus X99-A.

    Posiadam procesor 5820k za każdym razem, kiedy zmieniam taktowanie pamięci na wyższe niż 2400MHz mam crashe w grze.
    Zmieniałem juz wiele rzeczy cpu strap na 125+ bclk 125.
    Podnosiłem napiecie VCCSA + VCCIO 1,2 V Procesor był też przetaktowywany.
    Używałem profilu xmp próbowałem też ustawień manualnych.
    Podnosiłem napięcie modułów pamięci do 1,4 V.
    Dodam ,ze mam już drugi komplet pamięci ram i to samo.
    Zasilacz to Corsair HX 750 W profesjonal series.
    Czekam na wasze sugestie co mogę zmienić w biosie by pamięci działały stabilniej.
    Pamięci to Kingston HX430C15PB2K4/16 4x4 GB 3000 MHz
    Memtest przechodzą bez problemów.

  2. #2
    Admin
    • Mój komputer
      • Płyta główna:
      • Asrock Z97 OC Formula
      • Procesor:
      • i7-4790K 4.8 GHz
      • Chłodzenie procesora:
      • Woda
      • Pamięć RAM:
      • Ballistix Elite 2x8 GB
      • Karta graficzna:
      • KFA2 GTX1060 6 GB
      • Zasilacz:
      • Antec HCG-620
      • Dysk twardy:
      • Crucial MX200 500GB
      • Karta muzyczna:
      • Fiio E10K
      • Zestaw Audio:
      • Audio Technica ATH-M50X
      • Obudowa:
      • Phanteks Enthoo Pro M
    ppp2211 is just really niceppp2211 is just really niceppp2211 is just really niceppp2211 is just really nice Avatar ppp2211
    Na forum od
    październik 2010
    Skąd
    London
    Wiek
    21
    Postów
    11,333

    Domyślnie

    Bios masz najnowszy zainstalowany?

    Wyglada jakby po prostu kontroler pamieci nie wyrabial...
    Pozdrawiam, Piotrek.

    Masz pytanie? Załóż nowy temat! Proszę nie pisać na PW z pytaniami które można zadać na forum.

    Desktop: i7-4790K @ 4.8 GHz 1.31 V | Asrock Z97 OC Formula | Ballistix Elite 2x8 GB @ 2400 CL11 | KFA2 1060 6GB EXOC | Crucial MX200 500 GB | WD Green 1.5 TB | Phanteks Enthoo Pro M | Antec HCG-620 | W10 Home | BenQ GW2760
    Chłodzenie: EK Supremacy EVO | Mayhems Havoc 240 | 2x BeQuiet PureWings 2 @ 7V | Laing DDC PWM + EK X-TOP Acetal | Phobya Balancer 150
    Laptop: Dell Latitude E7240 | i5-4310U | Intel HD4400 | 12 GB 1600 CL11 | Samsung 850 Evo 250 GB | W10 Pro
    CPU-Z Phenom 955 4,4 GHz | CPU-Z 3570K 5,0 GHz | 3DMark11 - Phenom + 560Ti | 3DMark11 - i5 + 560Ti | 3DMark11 - GTX760 | Fire Strike - GTX760 | Fire Strike - GTX960 | Fire Strike - GTX1060

  3. #3
    Nowicjusz Cyklop is on a distinguished road
    Na forum od
    wrzesień 2016
    Skąd
    Ełk
    Wiek
    37
    Postów
    7

    Domyślnie

    Bios mam najnowszy. System pracuje w miarę stabilnie.
    Słyszałem ,ze na kontroler pamięci trzeba dawać większe napięcie na płytach asusa?
    CPU System Agent Voltage: This is the voltage to the system agent, which is where the integrated DDR4 memory controller is - default is +0.000v. I think ASUS has changed this into 1.000v at default; regardless, adding +0.3 is like setting 1.3v on an ASUS board. This voltage is one that helps a lot with memory overclocking on the CPU side

    Strach dawać 1.3V by nie uwalić kontrolera

    Read more: Intel Core i7 5960X Extreme Edition S-spec QFRA CPU Overclocking Guide

  4. #4
    KGB
    KGB jest offline
    Antypartyzant Moderator
    • Mój komputer
      • Płyta główna:
      • DFI Infinity NF ultraII
      • Procesor:
      • AMD Athlon64 5400BE
      • Chłodzenie procesora:
      • Delta 0.6A + kawałek alu
      • Pamięć RAM:
      • 4x1024mb Geil : Kingmax
      • Karta graficzna:
      • HIS HD3870 ddr4
      • Chłodzenie karty graficznej:
      • suszarka
      • Zasilacz:
      • DELTA DPS-465AB
      • Dysk twardy:
      • SSD Intel + 2xSamsung F3
      • Napęd optyczny:
      • LG GSA-4167B
      • Karta muzyczna:
      • ALC850
      • Zestaw Audio:
      • 3D sound AROWANA
      • Obudowa:
      • SexiPlexiCzerwona
    KGB has a spectacular aura aboutKGB has a spectacular aura about Avatar KGB
    Na forum od
    kwiecień 2004
    Skąd
    z łona matki
    Wiek
    34
    Postów
    6,757

    Domyślnie

    wyjmowales dwa moduly,zeby sprawdzic jak bedzie dzialal na dwoch w roznych gniazdach ?
    dużo jeżdże i lubię jeździć, ale jak jeżdżę po autostradach, to czasami zdarza się, że widze takich wariatów co zapierd...a, aż głowa puchnie....
    ledwo co ich wyprzedzam

  5. #5
    Nowicjusz Cyklop is on a distinguished road
    Na forum od
    wrzesień 2016
    Skąd
    Ełk
    Wiek
    37
    Postów
    7

    Domyślnie

    Nie wyjmowałem. Mam wpięte kostki w banki które zaleca producent.
    Mam spore chłodzenie które uniemożliwia inną konfigurację pamięci.
    Jedynie to mogę spróbować dual chanel z 2 kościami.
    Do czego konkretnie służy opcja PLL termination voltage ?
    Mam to ustawione na auto obecnie.
    VCCIO 1.231 V
    VCCSA 1.240 V
    Odczyt zapis w Aida64 przechodzi.
    Super pi na M32 też
    Może mam vdropy na procku i stąd crasche w grach ?
    Podobno pamięć ram bedzie działać prawidłowo po oc procesora ?

  6. #6
    Nowicjusz Cyklop is on a distinguished road
    Na forum od
    wrzesień 2016
    Skąd
    Ełk
    Wiek
    37
    Postów
    7

    Domyślnie

    Witam zrobiłem tak jak mówiłeś zostawiłem tylko 2 moduły pamięci.
    Oczywiście wszystko działa bez problemów.
    Pytanie tylko gdzie jest słaby punkt płyta czy kontroler pamięci.
    Cytat Napisał/a KGB Zobacz post
    wyjmowales dwa moduly,zeby sprawdzic jak bedzie dzialal na dwoch w roznych gniazdach ?

  7. #7
    Nowicjusz Cyklop is on a distinguished road
    Na forum od
    wrzesień 2016
    Skąd
    Ełk
    Wiek
    37
    Postów
    7

    Domyślnie

    Posiadam taki o to zasilacz czy on nie jest oby za słaby do mojej konfiguracji ?

    Label.jpg

  8. #8
    Uzależniony
    • Mój komputer
      • Płyta główna:
      • Medion MS-7667
      • Procesor:
      • i7 2600k @4.4GHz
      • Chłodzenie procesora:
      • Fera PRO HE1224
      • Pamięć RAM:
      • 2x4GB GoodramPlay 1866
      • Karta graficzna:
      • Zotac GTX 970 @1.4GHz
      • Chłodzenie karty graficznej:
      • Accelero Mono Plus
      • Zasilacz:
      • ANTEC TP3-650
      • Dysk twardy:
      • Intel S3610
      • Napęd optyczny:
      • jakieś DVD
      • Karta muzyczna:
      • onboard
      • Zestaw Audio:
      • Logitech LS21
      • Obudowa:
      • Silentium BT-410
    maxx_gda will become famous soon enough Avatar maxx_gda
    Na forum od
    kwiecień 2012
    Skąd
    Bedford/Gdańsk
    Wiek
    37
    Postów
    3,694

    Domyślnie

    62A na jednej linii?

  9. #9
    Nowicjusz Cyklop is on a distinguished road
    Na forum od
    wrzesień 2016
    Skąd
    Ełk
    Wiek
    37
    Postów
    7

    Domyślnie

    Nie wiem tak dokładnie czy na jednej.
    Na pudełku od karty graficznej jest napisane ,ze zasilacz ma być minimum 600W. Karta pobiera 250W procek po oc 180W. Nie sa to więc jakieś wartości z kosmosu. Pytanie ile amper potrzeba na taki zestaw.
    Cytat Napisał/a maxx_gda Zobacz post
    62A na jednej linii?

  10. #10
    Stały dyskutant
    • Mój komputer
      • Płyta główna:
      • ASRock Z170 Extreme4
      • Procesor:
      • i7 6700K Skylake@4,4GHz
      • Chłodzenie procesora:
      • LC MNP
      • Pamięć RAM:
      • 16GB HyperX 2400 CL15
      • Karta graficzna:
      • MSI GTX 970 GAMING
      • Chłodzenie karty graficznej:
      • Twin Frozr V
      • Zasilacz:
      • Corsair TX 650 W
      • Dysk twardy:
      • 1:SSD Samsung830 128GB
      • Napęd optyczny:
      • 2:SSD SanDisk Plus 480GB
      • Karta muzyczna:
      • Realtek ALC1150 Audio
      • Zestaw Audio:
      • Logitech X-530 5.1
      • Obudowa:
      • Thermaltake Armor A90
    Jaan is on a distinguished road Avatar Jaan
    Na forum od
    wrzesień 2010
    Skąd
    Birmingham
    Wiek
    45
    Postów
    1,048

    Domyślnie

    Cytat Napisał/a Cyklop Zobacz post
    ...Karta pobiera 250W procek po oc 180W... ...Pytanie ile amper potrzeba na taki zestaw.
    Karta 250W, procek 180W to razem pobierają 36A
    Cyklop uważa to za przydatne.

  11. #11
    Nowicjusz Cyklop is on a distinguished road
    Na forum od
    wrzesień 2016
    Skąd
    Ełk
    Wiek
    37
    Postów
    7

    Domyślnie

    Witam ponownie.
    Trochę poszperałem w swoim komputerze i wyszło mi coś takiego:
    Jeśli mam włożone tylko 2 kości pamięci 2x4 GB to działają bez problemu z prędkością 3000MHz.
    Natomiast jeśli włożę wszystkie kości pamięci ram czyli 4x4 GB to działają stabilnie tylko z prędkością 2400 MHz.
    Umiejscowienie kości ram jest możliwe w taki sposób jak na obrazku inaczej komputer sie nie uruchamia.




    Wychodzi na to ,ze nie wyrabia kontroler pamięci?

+ Odpowiedz na ten temat Idź na główną stronę forum

Informacje o wątku

Users Browsing this Thread

Aktualnie 1 użytkownik(ów) przegląda ten temat. (0 zarejestrowany(ch) oraz 1 gości)

     

Podobne wątki

  1. Problem z pamięciami
    By bracikk in forum Pamięci
    Odpowiedzi: 16
    Ostatni post / autor: 31 lipiec 10, 09:07
  2. problem z pamieciami
    By maksmaks in forum Pamięci
    Odpowiedzi: 3
    Ostatni post / autor: 05 październik 08, 01:05
  3. Problem z pamięciami po podkręceniu...
    By Bilinsky in forum Pamięci
    Odpowiedzi: 53
    Ostatni post / autor: 05 luty 08, 07:41
  4. R9700Pro problem z pamięciami
    By diquan in forum Karty graficzne
    Odpowiedzi: 1
    Ostatni post / autor: 21 luty 07, 13:30
  5. Problem z Pamieciami
    By lkamin in forum Pamięci
    Odpowiedzi: 4
    Ostatni post / autor: 02 czerwiec 06, 14:28

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów