+ Odpowiedz na ten temat
Pokaż wyniki od 1 do 5 z 5

Temat: Drastyczny spadek wydajności pamięci po podkręceniu

  1. #1
    Nowicjusz Dale is on a distinguished road
    Na forum od
    grudzień 2016
    Skąd
    Kraków
    Postów
    15

    Domyślnie Drastyczny spadek wydajności pamięci po podkręceniu

    Witam. Mam takiego staruszka na płycie DFI Infinity z procesorem Athlon 64 3500+, który jest delikatnie podkręcony do 2,4GHz (FSB 219). Dotychczas miałem 1GB Goodram (2x512MB) pracujące na częstotliwości 533MHz i timingach 4-4-4-11-16-1T. Sprzęt okropnie mulił nawet podczas przeglądania internetu najnowszym firefoxem, więc dołożyłem jeszcze 2GB które kupiłem za grosze. Konkretnie jest to 2x1GB Patriot pracujące na 667MHz i timingach 5-5-5-15-20-1T. Aby pamięci pogodzić ze sobą postanowiłem wrzucić timingi 5-5-5-5-15-20 dla wszystkich kości, a Goodramy podkręcić z 533 na 667MHz co przy napięciu 1.9V udało się bez problemów. Wszystko ze sobą zatrybiło, tzn. po małych perturbacjach, bo gdy wsadziłem cztery kości do płyty ta odmówiła współpracy na ustawieniu command rate 1T i musiałem ustawić teoretycznie gorsze 2T. Pamięci pracują w dual-channel.

    W programie Everest przeprowadziłem testy pamięci: odczyt, zapis i czas dostępu. Przedstawiam wyniki poniżej, najpierw dla samych Goodramów przy standardowej częstotliwości:
    1GB dual-channel
    CPU 2415MHz
    4-4-4-11-17-T1 534MHz 1.8V
    Odczyt: 4403MB/s
    Zapis: 2607MB/s
    Czas: 65.2ns
    Teraz same Goodramy podkręcone do 667MHz (właściwie 690 z powodu FSB 219) przy zwiększonych timingach:
    1GB dual-channel
    CPU 2415MHz
    5-5-5-15-20-T1 690MHz 1.9V
    Odczyt: 4726MB/s
    Zapis: 2756MB/s
    Czas: 61.1ns
    Jak widać wartości poprawiły się. Teraz dochodzimy do sedna sprawy, czyli momentu wsadzenia do tego zestawu Patriotów:
    3GB dual-channel
    CPU 2415MHz
    5-5-5-15-20-T2 690MHz 1.9V
    Odczyt: 4617MB/s
    Zapis: 1900MB/s
    Czas: 60.0ns
    Jak widać delikatnie polepszył się czas dostępu, prędkość odczytu minimalnie zmalała, natomiast znacznie pogorszyła się prędkość zapisu. Czyżby była to wina ustawienia 2T ?

    Jednak teraz zaczyna się już jazda po bandzie. Spróbowałem puścić procesor na 2.7GHz, co przy napięciu 1.425V nie sprawiło problemów. Pamięci wtedy poszłyby mi na prawie 800MHz, czego Goodramy na pewno by nie wytrzymały, więc ustawiłem im częstotliwość 533MHz w BIOSie, co dało realne 680MHz przy 260MHz FSB (mnożnik procesora zmniejszyłem z 11x na 10,5x). Poniżej wyniki:
    3GB dual-channel
    CPU 2709MHz
    5-5-5-15-20-T2 680MHz 1.9V
    Odczyt: 2945MB/s
    Zapis: 1054MB/s
    Czas: 61.7ns
    Jak widać nastąpiła katastrofa sprawności pamięci. Komputer zauważalnie zmulił, przez co musiałem wrócić do starego ustawienia. Dlaczego tak się stało? Czy winne temu jest to, że ustawiłem 533MHz dla pamięci w BIOS (realne 680MHz przy 260MHz FSB), tylko po to aby częstotliwość nie skoczyła mi na prawie 800MHz po podniesieniu FSB? Kompletnie zbiła mnie z tropu ta sytuacja. Może mi ktoś wyjaśnić co się tu właściwie dzieje i czy da się temu jakoś zaradzić?

    Btw. czy lepiej mieć więcej wolniejszej pamięci, czy mniej szybszej? Myślę nad wyrzuceniem tych dwóch Goodramów 2x512MB, stracę 1GB pamięci ale będę mógł ustawić 1T i wtedy realnie podkręcić procesor i pamięci zarazem (te Patrioty ponoć potrafią spokojnie zrobić 800MHz). W najbliższej przyszłośći zamierzam też wymienić procesor na szybszy, jakiś Athlon 64 X2 (jak tylko trafię coś taniego), może to skompensuje ten 1GB pamięci. Co radzicie?

    Pozdrawiam i dziękuję za poświęcony czas.

  2. #2
    Uzależniony
    • Mój komputer
      • Płyta główna:
      • Medion MS-7667
      • Procesor:
      • i7 2600k @4.4GHz
      • Chłodzenie procesora:
      • Fera PRO HE1224
      • Pamięć RAM:
      • 2x4GB GoodramPlay 1866
      • Karta graficzna:
      • Zotac GTX 970 @1.4GHz
      • Chłodzenie karty graficznej:
      • Accelero Mono Plus
      • Zasilacz:
      • ANTEC TP3-650
      • Dysk twardy:
      • Intel S3610
      • Napęd optyczny:
      • jakieś DVD
      • Karta muzyczna:
      • onboard
      • Zestaw Audio:
      • Logitech LS21
      • Obudowa:
      • Silentium BT-410
    maxx_gda will become famous soon enough Avatar maxx_gda
    Na forum od
    kwiecień 2012
    Skąd
    Bedford/Gdańsk
    Wiek
    38
    Postów
    3,747

    Domyślnie

    Nie powiem Ci dlaczego tak się dzieje, ale ja bym wywalił goodramy i spróbował puścić to CPU najwyżej jak pójdzie (pamięć to samo). Jest to zdecydowanie lepszy pomysł niż kiszenie kompa dodatkowym gigabajtem wolnego ramu (z doświadczenia wiem, że tani goodram ma mizerne wyniki OC).

  3. #3
    KGB
    KGB jest offline
    Antypartyzant Moderator
    • Mój komputer
      • Płyta główna:
      • DFI Infinity NF ultraII
      • Procesor:
      • AMD Athlon64 5400BE
      • Chłodzenie procesora:
      • Delta 0.6A + kawałek alu
      • Pamięć RAM:
      • 4x1024mb Geil : Kingmax
      • Karta graficzna:
      • HIS HD3870 ddr4
      • Chłodzenie karty graficznej:
      • suszarka
      • Zasilacz:
      • DELTA DPS-465AB
      • Dysk twardy:
      • SSD Intel + 2xSamsung F3
      • Napęd optyczny:
      • LG GSA-4167B
      • Karta muzyczna:
      • ALC850
      • Zestaw Audio:
      • 3D sound AROWANA
      • Obudowa:
      • SexiPlexiCzerwona
    KGB has a spectacular aura aboutKGB has a spectacular aura about Avatar KGB
    Na forum od
    kwiecień 2004
    Skąd
    z łona matki
    Wiek
    35
    Postów
    6,839

    Domyślnie

    sprawdz jakie beda wyniki na 2x1gb, mozliwoe ze jakos jednak sie gryza te pamieci ,albo przy wiekszym obciazeniu kontrolera googramy jednak nie wyrabiaja,
    na poczatek daj wyzsze napiecie, bo 1.9v to praktycznie seria dla ddr2,
    moje caly czas sa na 2.1v (odczyt w biosie 2.05v), przy czym dla Dragona 2.0v to seria ,a Kingmax 1.8v - wszystkie kosci sa Kingmaxa ,dla cl4-4-4 2.0v ,dla cl5-5-5 1.8v,
    jak widac fabryczne napiecie 2.0v ,wiec twoje 1.9v przy podkrecaniu to zwyczajnie za malo
    dużo jeżdże i lubię jeździć, ale jak jeżdżę po autostradach, to czasami zdarza się, że widze takich wariatów co zapierd...a, aż głowa puchnie....
    ledwo co ich wyprzedzam

  4. #4
    Nowicjusz Dale is on a distinguished road
    Na forum od
    grudzień 2016
    Skąd
    Kraków
    Postów
    15

    Domyślnie

    Więc tak, żeby otworzyć budę muszę zrobić małą demolkę w pokoju, dlatego na razie bawiłem się samymi ustawieniami w BIOS. Na próbę ustawiłem mnożnik procesora na 10x, podbiłem FSB by wciąż miał 2700MHz (pamięci w okolicach 680MHz) i okazało się, że sytuacja wróciła do normy. Nie wiem czemu mnożnik 10,5x mu nie przypasował i objawił się aż takim spadkiem wydajności. Kręciłem więc dalej, ostatecznie wyciągając z procesora 2800MHz przy 1.5V (realne około 1.48V). Na tym pozostanę, bo wyższe wartości napięcia mam już w BIOS oznaczone czerwonym kolorem. Być może powrócę do 2700MHz, bo dawał radę na 1.425V (realne około 1.41V) i znacznie mniej się grzał - puściłem prime95 i po 6,5 godziny zero błędów. Pamięci osiągnęły 700MHz przy 5-5-5-15-20-2T i napięciu 2.0V - na razie dwie godziny HCI-memtestem bez błędów. Odczyt w Evereście mam teraz w granicach 5200MB/s, czas oczekiwania spadł do 54.2ns, niestety prędkość zapisu ciągle oscyluje w granicach 1900-2000MB/s. Nie wiem czemu się tak stało i dotyczy to tylko zapisu. Zmiany napięcia/taktowania/mnożników/dzielników nic nie pomagają, raz jedyny udało mi się osiągnąć 2300MB/s ale nie pamiętam jak wtedy to ustawiłem (chociaż to ciągle mniej niż na samych goodramach i to przy 533MHz). Ustawienie pamięci na 533MHz przy 4-4-4-11-16-2T również nie pomaga. Mam obawy że command rate 2T zabija tutaj wydajność, ale niestety 1T nie mogę ustawić odkąd mam wszystkie sloty zajęte, komputer w ogóle nie wstaje nawet na najsłabszych ustawieniach w BIOS.

  5. #5
    Nowicjusz Dale is on a distinguished road
    Na forum od
    grudzień 2016
    Skąd
    Kraków
    Postów
    15

    Domyślnie

    Kupiłem Athlona 64 X2 5200+ 2.7GHz G3 Brisbane i wrzuciłem do tego zestawu. Teraz komputer nie wstaje nawet z 533MHz na pamięciach, niezależnie od napięcia na pamięciach i procesorze :O Obecnie jadę na 4-4-4-12-16 490MHz i dopiero teraz system jest względnie stabilny. Co ciekawe, gdy po dłuższym czasie pracy komputera wrzucę mu 5-5-5-15-20 675MHz na pamięciach, pracuje jak złoto. Mogę komputer restartować, wstrzymywać, włączać wymagające programy, prime95 i hci memtest nie wywaliły się po godzinie pracy. Ale wystarczy że komputer całkowicie wyłączę, odczekam minutę-dwie i w 9/10 przypadków nie wstanie. Ręce mi już opadają. Czyżbym kupił bubla z uwalonym kontrolerem pamięci?

    Spróbuję jeszcze później pozbyć się tych goodramów i sprawdzić na samych patriotach.

+ Odpowiedz na ten temat Idź na główną stronę forum

Informacje o wątku

Users Browsing this Thread

Aktualnie 1 użytkownik(ów) przegląda ten temat. (0 zarejestrowany(ch) oraz 1 gości)

     

Podobne wątki

  1. Spadek wydajności po przekroczeniu 416MHz na FSB.
    By getinnet in forum Socket 775/771
    Odpowiedzi: 13
    Ostatni post / autor: 19 lipiec 16, 14:40
  2. Spadek wydajności po oc I 3dmark 06
    By czesoi in forum Karty graficzne
    Odpowiedzi: 13
    Ostatni post / autor: 21 marzec 13, 22:38
  3. Odpowiedzi: 18
    Ostatni post / autor: 13 grudzień 11, 00:45
  4. Spadek wydajności ?
    By MiK in forum Software i programowanie
    Odpowiedzi: 2
    Ostatni post / autor: 10 wrzesień 09, 20:10
  5. Spadek wydajności grafiki po podkręceniu e6300
    By bazyliszek in forum Socket 775/771
    Odpowiedzi: 8
    Ostatni post / autor: 06 czerwiec 07, 09:44

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów