+ Odpowiedz na ten temat
Strona 1 z 2 12 OstatniOstatni
Pokaż wyniki od 1 do 20 z 24

Temat: Problemy z Corsair Vengeance (2x 4GB) 1600 mhz DDR3

  1. #1
    Szeregowy
    • Mój komputer
      • Płyta główna:
      • Gigabyte MA-770T-UD3
      • Procesor:
      • Phenom X4 B50 3,8 ghz
      • Chłodzenie procesora:
      • Antec Kuhler 620
      • Pamięć RAM:
      • 2x Corsair Vengeance 4GB
      • Karta graficzna:
      • EVGA GTX 260 SSC
      • Chłodzenie karty graficznej:
      • Stock
      • Zasilacz:
      • Corsair VXEU 550
      • Dysk twardy:
      • Seagate Barracuda ES.2 2
      • Obudowa:
      • Antec 300
    B3l1ar is on a distinguished road
    Na forum od
    marzec 2011
    Skąd
    Wrocław
    Wiek
    27
    Postów
    43

    Domyślnie Problemy z Corsair Vengeance (2x 4GB) 1600 mhz DDR3

    Hejka,


    Posiadam :

    Phenom X2 550BE @ Phenom X4 B50
    Gigabyte GA-MA770T-UD3 (z najnowszym biosem FDe)
    2x Corsair Vengeance 4GB 1600mhz DDR3 XMP
    Corsair VXEU 550W


    I teraz tak. Niedawno zmieniałem platforme z DDR2 na DDR3 (plyte i pamieci). Zakupiłem jedną kość 4GB Corsaira (podanego wyżej).
    Przez długi czas walczyłem z timingami i z częstotliwością. Za choinke nie mogłem osiągnąć 1600 mhz (sypało BSOdami w niektórych grach).

    W końcu dostałem odpowiedź od supportu Corsaira, że to po prostu przez procka i bardzo ludzi ma ten problem.


    Ustawiłem więc pamięci oczko niżej i wszystko śmigało (ustawienia timingi dałem auto przez opcje SPD).


    Dzisiaj postanowiłem dokupić drugą kość (taki sam model).


    Poprzednia kość była 2 drugim slocie na mobo, więc przełożyłem obydwie do 3 i 4 (1 i 2 są zbyt blisko coolera, a że nie mam 4 kości to po co mam je tam dawać).




    I teraz tak. Odpaliłem pamięci standardowo na 1200 mhz. Zapomniałem jednak, iż z racji tego, że są w dwóch slotach (3 i 4) włączył się dual channel. Niestety po paru minutach w Windowsie/grach znowu BSODY (hal.dll i ntoskrnl)

    Tak wiec obniżyłem timingi, dodałem troche napięcia (z 1,5 na 1,6) i tak naprawde nic to nie zmieniło, znowu BSODY.


    Wyjąłem więc jedną kość (tą starą która działała) i odpaliłem kompa tylko na nowej. Wszystko hula.


    No to dla pewności zrobiłem Memtestem długi stress test, nie ma błędów.

    I tak, dałem znowu drugą kość (na dual channel) i znowu pojawiły sie BSODY.



    __________________________________________________ _____________________


    Pytanie brzmi, co mam zrobić, żeby pamięci działały na tych 1200 i nie waliły błędami?

    Na forum Corsaira piszą, że może to być wina Dual Channela (tak samo jak nie pójdzie u mnie 1600 mhz, tak samo uważają, że DC jakoś podnosi taktowanie i coś nie daje rady). Pamięci przestawiłem na 1066 mhz póki co...


    Dodam tylko, że procek jest stabilnie podkręcony i dovoltowany (działał na poprzedniej konfiguracji bez problemu) więc to na pewno nie jego wina.

    Jeśli jednak macie jakieś wskazówki również do proca, to proszę o rady.

    Zamieszczam screeny z CPU Z

    http://i40.tinypic.com/r1wryp.jpg



    Dzięki i pozdrawiam




    PS. Nie podnosiłem V na NB

  2. #2
    Admin
    • Mój komputer
      • Płyta główna:
      • Asrock Z97 OC Formula
      • Procesor:
      • i7-4790K 4.8 GHz
      • Chłodzenie procesora:
      • Noctua NH-U14S
      • Pamięć RAM:
      • Ballistix Elite 2x8 GB
      • Karta graficzna:
      • GTX1080 Zotac
      • Chłodzenie karty graficznej:
      • Amp! Extreme
      • Zasilacz:
      • RM750i
      • Dysk twardy:
      • Crucial MX200 500GB
      • Karta muzyczna:
      • Fiio E10K
      • Zestaw Audio:
      • Audio Technica ATH-M50X
      • Obudowa:
      • Phanteks Enthoo Pro M
    ppp2211 is just really niceppp2211 is just really niceppp2211 is just really niceppp2211 is just really nice Avatar ppp2211
    Na forum od
    październik 2010
    Skąd
    London
    Wiek
    22
    Postów
    11,789

    Domyślnie

    Pierwsze co - CPUNB Voltage na 1.3V co najmniej, sprawdź czy pomogło. DRAM Voltage na 1.65V. Timingi poluzuj na razie - 9-9-9-24 1T.
    Pozdrawiam, Piotrek.

    Masz pytanie? Załóż nowy temat! Proszę nie pisać na PW z pytaniami które można zadać na forum.

    PC: i7-4790K delid @ 4.8 GHz 1.29 V | NH-U14S | Asrock Z97 OC Formula | 2x8 GB @ 2400 CL11 | GTX1080 Zotac | MX200 500 GB | WD Green 1.5 TB | Phanteks Enthoo Pro M | RM750i | AOC Q3279VWF | W10 + Manjaro
    Laptop:
    Dell Latitude E7240 | i5-4310U | Intel HD4400 | 12 GB @ 1600 CL11 | Samsung 850 Evo 250 GB | W10 + Manjaro
    CPU-Z Phenom 955 4,4 GHz | CPU-Z 3570K 5,0 GHz | CPU-Z 4790K 5,0 GHz | 3DMark11 - Phenom + 560Ti | 3DMark11 - i5 + 560Ti | 3DMark11 - GTX760 | Fire Strike - GTX760 | Fire Strike - GTX960 | Fire Strike - GTX1060 | Fire Strike - i7 + GTX1060

  3. #3
    Szeregowy
    • Mój komputer
      • Płyta główna:
      • Gigabyte MA-770T-UD3
      • Procesor:
      • Phenom X4 B50 3,8 ghz
      • Chłodzenie procesora:
      • Antec Kuhler 620
      • Pamięć RAM:
      • 2x Corsair Vengeance 4GB
      • Karta graficzna:
      • EVGA GTX 260 SSC
      • Chłodzenie karty graficznej:
      • Stock
      • Zasilacz:
      • Corsair VXEU 550
      • Dysk twardy:
      • Seagate Barracuda ES.2 2
      • Obudowa:
      • Antec 300
    B3l1ar is on a distinguished road
    Na forum od
    marzec 2011
    Skąd
    Wrocław
    Wiek
    27
    Postów
    43

    Domyślnie

    Ale podciagnac je juz na 1200? To akurat to bedzie 9-9-9-24.

  4. #4
    Admin
    • Mój komputer
      • Płyta główna:
      • Asrock Z97 OC Formula
      • Procesor:
      • i7-4790K 4.8 GHz
      • Chłodzenie procesora:
      • Noctua NH-U14S
      • Pamięć RAM:
      • Ballistix Elite 2x8 GB
      • Karta graficzna:
      • GTX1080 Zotac
      • Chłodzenie karty graficznej:
      • Amp! Extreme
      • Zasilacz:
      • RM750i
      • Dysk twardy:
      • Crucial MX200 500GB
      • Karta muzyczna:
      • Fiio E10K
      • Zestaw Audio:
      • Audio Technica ATH-M50X
      • Obudowa:
      • Phanteks Enthoo Pro M
    ppp2211 is just really niceppp2211 is just really niceppp2211 is just really niceppp2211 is just really nice Avatar ppp2211
    Na forum od
    październik 2010
    Skąd
    London
    Wiek
    22
    Postów
    11,789

    Domyślnie

    Ustaw 1066 9-9-9-24 1.65V, żeby wyeliminować jakąkolwiek możliwość niestabilności samego RAMu i zacznij bawić się voltami CPU/NB. 1.3 na początek wydaje się rozsądne.
    Pozdrawiam, Piotrek.

    Masz pytanie? Załóż nowy temat! Proszę nie pisać na PW z pytaniami które można zadać na forum.

    PC: i7-4790K delid @ 4.8 GHz 1.29 V | NH-U14S | Asrock Z97 OC Formula | 2x8 GB @ 2400 CL11 | GTX1080 Zotac | MX200 500 GB | WD Green 1.5 TB | Phanteks Enthoo Pro M | RM750i | AOC Q3279VWF | W10 + Manjaro
    Laptop:
    Dell Latitude E7240 | i5-4310U | Intel HD4400 | 12 GB @ 1600 CL11 | Samsung 850 Evo 250 GB | W10 + Manjaro
    CPU-Z Phenom 955 4,4 GHz | CPU-Z 3570K 5,0 GHz | CPU-Z 4790K 5,0 GHz | 3DMark11 - Phenom + 560Ti | 3DMark11 - i5 + 560Ti | 3DMark11 - GTX760 | Fire Strike - GTX760 | Fire Strike - GTX960 | Fire Strike - GTX1060 | Fire Strike - i7 + GTX1060

  5. #5
    Szeregowy
    • Mój komputer
      • Płyta główna:
      • Gigabyte MA-770T-UD3
      • Procesor:
      • Phenom X4 B50 3,8 ghz
      • Chłodzenie procesora:
      • Antec Kuhler 620
      • Pamięć RAM:
      • 2x Corsair Vengeance 4GB
      • Karta graficzna:
      • EVGA GTX 260 SSC
      • Chłodzenie karty graficznej:
      • Stock
      • Zasilacz:
      • Corsair VXEU 550
      • Dysk twardy:
      • Seagate Barracuda ES.2 2
      • Obudowa:
      • Antec 300
    B3l1ar is on a distinguished road
    Na forum od
    marzec 2011
    Skąd
    Wrocław
    Wiek
    27
    Postów
    43

    Domyślnie

    Podciągnąłem v/NB na 1,3 (z 1,1).
    Podciągnąłem napiecie na ramach z 1,580 na 1,640

    Ustawiłem 1066, pograłem troche, posiedziałem w windzie. Na czas snu zapuściłem Memtesta, 8h bez problemu.


    Podciągnąłem na 1333, zapuściłem memtesta na 3,5h, było ok. Teraz troche posiedze w systemie, pogram, zobaczymy.

  6. #6
    Uzytkujący inaczej Maniak OCF
    • Mój komputer
      • Płyta główna:
      • Ursus P8Z68-V Pro Gen3
      • Procesor:
      • Ipińć 2400 3.8Ghz
      • Chłodzenie procesora:
      • Prison Pro
      • Pamięć RAM:
      • 4GB 1666 CL8 1T
      • Karta graficzna:
      • 7950 Giguś rev1
      • Chłodzenie karty graficznej:
      • Prison Pro
      • Zasilacz:
      • Lepa B800-MAS
      • Dysk twardy:
      • Razem 1TB ;]
      • Napęd optyczny:
      • Nie ma :P
      • Karta muzyczna:
      • Coś co ma 7.1 :D
      • Zestaw Audio:
      • Genius SW-HF 5.1 5005
      • Obudowa:
      • Amtec XYZ
    Zeta198 is just really niceZeta198 is just really niceZeta198 is just really niceZeta198 is just really niceZeta198 is just really nice Avatar Zeta198
    Na forum od
    marzec 2007
    Skąd
    Warszawa
    Postów
    10,268

    Domyślnie

    Wystarczyło odpowiednio ram ustawić ;]
    Jedna śmierć to tragedia, milion - to statystyka.

    http://adf.ly/H4BUX <<Moja Pani
    >>>Aktualne zestawy komputerowe link<<<
    Suzi
    Poseł

  7. #7
    Szeregowy
    • Mój komputer
      • Płyta główna:
      • Gigabyte MA-770T-UD3
      • Procesor:
      • Phenom X4 B50 3,8 ghz
      • Chłodzenie procesora:
      • Antec Kuhler 620
      • Pamięć RAM:
      • 2x Corsair Vengeance 4GB
      • Karta graficzna:
      • EVGA GTX 260 SSC
      • Chłodzenie karty graficznej:
      • Stock
      • Zasilacz:
      • Corsair VXEU 550
      • Dysk twardy:
      • Seagate Barracuda ES.2 2
      • Obudowa:
      • Antec 300
    B3l1ar is on a distinguished road
    Na forum od
    marzec 2011
    Skąd
    Wrocław
    Wiek
    27
    Postów
    43

    Domyślnie

    He?

    Chyba raczej podnieść napięcia. Bo zabiegi z ramem (timingami i częstotliwością) kombinowałem na pojedyńczych kościach jak i razem i nic to nie dawało.

    A od czasu podniesienia napięcia na NB wszystko póki co hula. Zobaczymy po dłuższym czasie.

    ---------- Post dodany o 14:28 ---------- Poprzedni był napisany o 14:16 ----------

    Ehh. Lipa.

    Na 1333, 9-9-9-24, 1,640V dimm

    Sypnęło BSODem po ledwo 10 minut gry (ntoskrnl.exe) czyli znowu na pamieci.

    Z powrotem na 1033 i testy... :/

    ---------- Post dodany o 14:52 ---------- Poprzedni był napisany o 14:28 ----------

    I znowu BSOD (BF3) na 1033, 8-8-8-20 1,640Vdimm

    Zmienie timingi na 9-9-9-24... i zobaczymy...


    A swoją drogą, może by tak przełożyć jedną kość do 2 slotu, drugą do 4go i tyle? Nie będzie dual channelu ale może będzie stabilnie -.-

  8. #8
    Admin
    • Mój komputer
      • Płyta główna:
      • Asrock Z97 OC Formula
      • Procesor:
      • i7-4790K 4.8 GHz
      • Chłodzenie procesora:
      • Noctua NH-U14S
      • Pamięć RAM:
      • Ballistix Elite 2x8 GB
      • Karta graficzna:
      • GTX1080 Zotac
      • Chłodzenie karty graficznej:
      • Amp! Extreme
      • Zasilacz:
      • RM750i
      • Dysk twardy:
      • Crucial MX200 500GB
      • Karta muzyczna:
      • Fiio E10K
      • Zestaw Audio:
      • Audio Technica ATH-M50X
      • Obudowa:
      • Phanteks Enthoo Pro M
    ppp2211 is just really niceppp2211 is just really niceppp2211 is just really niceppp2211 is just really nice Avatar ppp2211
    Na forum od
    październik 2010
    Skąd
    London
    Wiek
    22
    Postów
    11,789

    Domyślnie

    Wiesz, ja miałem dokładnie ten sam problem, po wymianie RAM jak na razie spokój (jedynie CPUNB się okazało ze miałem niestabilne). Może po prostu te RAMy nie lubią się z twoją płytą lub prockiem? Przedtem też miałem corsairy, tyle ze 1333 CL9. Spróbuj jeszcze podnieść troszeczkę CPUNB voltage, na 1.35 i DRAM Voltage na 1.7, ale wątpię, żeby coś to dało. Rozumiem że zamieniałeś je slotami itp itd? Kombinuj z timingami jeszcze, ustaw command rate 2T.
    Pozdrawiam, Piotrek.

    Masz pytanie? Załóż nowy temat! Proszę nie pisać na PW z pytaniami które można zadać na forum.

    PC: i7-4790K delid @ 4.8 GHz 1.29 V | NH-U14S | Asrock Z97 OC Formula | 2x8 GB @ 2400 CL11 | GTX1080 Zotac | MX200 500 GB | WD Green 1.5 TB | Phanteks Enthoo Pro M | RM750i | AOC Q3279VWF | W10 + Manjaro
    Laptop:
    Dell Latitude E7240 | i5-4310U | Intel HD4400 | 12 GB @ 1600 CL11 | Samsung 850 Evo 250 GB | W10 + Manjaro
    CPU-Z Phenom 955 4,4 GHz | CPU-Z 3570K 5,0 GHz | CPU-Z 4790K 5,0 GHz | 3DMark11 - Phenom + 560Ti | 3DMark11 - i5 + 560Ti | 3DMark11 - GTX760 | Fire Strike - GTX760 | Fire Strike - GTX960 | Fire Strike - GTX1060 | Fire Strike - i7 + GTX1060

  9. #9
    Szeregowy
    • Mój komputer
      • Płyta główna:
      • Gigabyte MA-770T-UD3
      • Procesor:
      • Phenom X4 B50 3,8 ghz
      • Chłodzenie procesora:
      • Antec Kuhler 620
      • Pamięć RAM:
      • 2x Corsair Vengeance 4GB
      • Karta graficzna:
      • EVGA GTX 260 SSC
      • Chłodzenie karty graficznej:
      • Stock
      • Zasilacz:
      • Corsair VXEU 550
      • Dysk twardy:
      • Seagate Barracuda ES.2 2
      • Obudowa:
      • Antec 300
    B3l1ar is on a distinguished road
    Na forum od
    marzec 2011
    Skąd
    Wrocław
    Wiek
    27
    Postów
    43

    Domyślnie

    Wiesz co, na początku to było właśnie tak, że miałem jedną kość 4GB i okazało się, że phenom jakoś nie lubi 1600 więc na 1333 działała bez problemów. Działała ona na drugim slocie.

    Wczoraj dokupiłem drugą taką samą, przełożyłem obydwie kolejno na 3 i 4 slot co dało mi dual channel, ustawienia zostawiłem takie same więc myślałem, że będzie działać.


    Kości nie przekładałem, jednak czytając fora (Thomeshardware itd) natknąłem sie na podobne problemy ludzi i okazywało się, że problemem był dual channel. Może po prostu jedną kość włożę w drugi slot, drugą w trzeci albo czwarty.

    Nie będzie wtedy dual channela ale na normalnych "działających" ustawieniach powinno być chyba okej...

  10. #10
    Admin
    • Mój komputer
      • Płyta główna:
      • Asrock Z97 OC Formula
      • Procesor:
      • i7-4790K 4.8 GHz
      • Chłodzenie procesora:
      • Noctua NH-U14S
      • Pamięć RAM:
      • Ballistix Elite 2x8 GB
      • Karta graficzna:
      • GTX1080 Zotac
      • Chłodzenie karty graficznej:
      • Amp! Extreme
      • Zasilacz:
      • RM750i
      • Dysk twardy:
      • Crucial MX200 500GB
      • Karta muzyczna:
      • Fiio E10K
      • Zestaw Audio:
      • Audio Technica ATH-M50X
      • Obudowa:
      • Phanteks Enthoo Pro M
    ppp2211 is just really niceppp2211 is just really niceppp2211 is just really niceppp2211 is just really nice Avatar ppp2211
    Na forum od
    październik 2010
    Skąd
    London
    Wiek
    22
    Postów
    11,789

    Domyślnie

    Faktycznie wygląda na to samo, co ja miałem. Pojedynczo kości działały, 1333 CL9 1.5V. W dualu 1066 9-10-9-27-40 2T 1.7v niestabilne, nawet przy CPUNB 2000MHz @ 1.35v.
    Pozdrawiam, Piotrek.

    Masz pytanie? Załóż nowy temat! Proszę nie pisać na PW z pytaniami które można zadać na forum.

    PC: i7-4790K delid @ 4.8 GHz 1.29 V | NH-U14S | Asrock Z97 OC Formula | 2x8 GB @ 2400 CL11 | GTX1080 Zotac | MX200 500 GB | WD Green 1.5 TB | Phanteks Enthoo Pro M | RM750i | AOC Q3279VWF | W10 + Manjaro
    Laptop:
    Dell Latitude E7240 | i5-4310U | Intel HD4400 | 12 GB @ 1600 CL11 | Samsung 850 Evo 250 GB | W10 + Manjaro
    CPU-Z Phenom 955 4,4 GHz | CPU-Z 3570K 5,0 GHz | CPU-Z 4790K 5,0 GHz | 3DMark11 - Phenom + 560Ti | 3DMark11 - i5 + 560Ti | 3DMark11 - GTX760 | Fire Strike - GTX760 | Fire Strike - GTX960 | Fire Strike - GTX1060 | Fire Strike - i7 + GTX1060

  11. #11
    Szeregowy
    • Mój komputer
      • Płyta główna:
      • Gigabyte MA-770T-UD3
      • Procesor:
      • Phenom X4 B50 3,8 ghz
      • Chłodzenie procesora:
      • Antec Kuhler 620
      • Pamięć RAM:
      • 2x Corsair Vengeance 4GB
      • Karta graficzna:
      • EVGA GTX 260 SSC
      • Chłodzenie karty graficznej:
      • Stock
      • Zasilacz:
      • Corsair VXEU 550
      • Dysk twardy:
      • Seagate Barracuda ES.2 2
      • Obudowa:
      • Antec 300
    B3l1ar is on a distinguished road
    Na forum od
    marzec 2011
    Skąd
    Wrocław
    Wiek
    27
    Postów
    43

    Domyślnie

    Śmieszne jest to, że te bsody to głównie wychodzą w BF3 lub po bardzo długim użytkowaniu kompa...


    To co, może po prostu zamienie je slotami, tak żeby nie było dual channela?

  12. #12
    Uzytkujący inaczej Maniak OCF
    • Mój komputer
      • Płyta główna:
      • Ursus P8Z68-V Pro Gen3
      • Procesor:
      • Ipińć 2400 3.8Ghz
      • Chłodzenie procesora:
      • Prison Pro
      • Pamięć RAM:
      • 4GB 1666 CL8 1T
      • Karta graficzna:
      • 7950 Giguś rev1
      • Chłodzenie karty graficznej:
      • Prison Pro
      • Zasilacz:
      • Lepa B800-MAS
      • Dysk twardy:
      • Razem 1TB ;]
      • Napęd optyczny:
      • Nie ma :P
      • Karta muzyczna:
      • Coś co ma 7.1 :D
      • Zestaw Audio:
      • Genius SW-HF 5.1 5005
      • Obudowa:
      • Amtec XYZ
    Zeta198 is just really niceZeta198 is just really niceZeta198 is just really niceZeta198 is just really niceZeta198 is just really nice Avatar Zeta198
    Na forum od
    marzec 2007
    Skąd
    Warszawa
    Postów
    10,268

    Domyślnie

    CPUVNB 1.35v
    Vram 1.75v
    dzielnik na 1066 (nie ruszaj HTT 200)
    Timingi daj na 9-9-9-19-27 CR1
    Jedna śmierć to tragedia, milion - to statystyka.

    http://adf.ly/H4BUX <<Moja Pani
    >>>Aktualne zestawy komputerowe link<<<
    Suzi
    Poseł

  13. #13
    Szeregowy
    • Mój komputer
      • Płyta główna:
      • Gigabyte MA-770T-UD3
      • Procesor:
      • Phenom X4 B50 3,8 ghz
      • Chłodzenie procesora:
      • Antec Kuhler 620
      • Pamięć RAM:
      • 2x Corsair Vengeance 4GB
      • Karta graficzna:
      • EVGA GTX 260 SSC
      • Chłodzenie karty graficznej:
      • Stock
      • Zasilacz:
      • Corsair VXEU 550
      • Dysk twardy:
      • Seagate Barracuda ES.2 2
      • Obudowa:
      • Antec 300
    B3l1ar is on a distinguished road
    Na forum od
    marzec 2011
    Skąd
    Wrocław
    Wiek
    27
    Postów
    43

    Domyślnie

    Ustawić 1T czy 2T?

    Zrobiłem jak mówisz z 2T i póki co dwie gry bez problemu przeszły.

  14. #14
    Uzytkujący inaczej Maniak OCF
    • Mój komputer
      • Płyta główna:
      • Ursus P8Z68-V Pro Gen3
      • Procesor:
      • Ipińć 2400 3.8Ghz
      • Chłodzenie procesora:
      • Prison Pro
      • Pamięć RAM:
      • 4GB 1666 CL8 1T
      • Karta graficzna:
      • 7950 Giguś rev1
      • Chłodzenie karty graficznej:
      • Prison Pro
      • Zasilacz:
      • Lepa B800-MAS
      • Dysk twardy:
      • Razem 1TB ;]
      • Napęd optyczny:
      • Nie ma :P
      • Karta muzyczna:
      • Coś co ma 7.1 :D
      • Zestaw Audio:
      • Genius SW-HF 5.1 5005
      • Obudowa:
      • Amtec XYZ
    Zeta198 is just really niceZeta198 is just really niceZeta198 is just really niceZeta198 is just really niceZeta198 is just really nice Avatar Zeta198
    Na forum od
    marzec 2007
    Skąd
    Warszawa
    Postów
    10,268

    Domyślnie

    1T daj, będzie szybciej.
    Jedna śmierć to tragedia, milion - to statystyka.

    http://adf.ly/H4BUX <<Moja Pani
    >>>Aktualne zestawy komputerowe link<<<
    Suzi
    Poseł

  15. #15
    Szeregowy
    • Mój komputer
      • Płyta główna:
      • Gigabyte MA-770T-UD3
      • Procesor:
      • Phenom X4 B50 3,8 ghz
      • Chłodzenie procesora:
      • Antec Kuhler 620
      • Pamięć RAM:
      • 2x Corsair Vengeance 4GB
      • Karta graficzna:
      • EVGA GTX 260 SSC
      • Chłodzenie karty graficznej:
      • Stock
      • Zasilacz:
      • Corsair VXEU 550
      • Dysk twardy:
      • Seagate Barracuda ES.2 2
      • Obudowa:
      • Antec 300
    B3l1ar is on a distinguished road
    Na forum od
    marzec 2011
    Skąd
    Wrocław
    Wiek
    27
    Postów
    43

    Domyślnie

    Z 2T wydawało się stabilnie (grając w BF3 który wywalał BSODa po 10-20 minutach, teraz grałem 40 minut bez problemu), spróbuje zaraz na 1T i napisze jak było...

    Na forum Corsaira czekam na odpowiedź od ich lokalnego guru, na overclock.net kazali mi sprawdzić sloty RAMU...

  16. #16
    Admin
    • Mój komputer
      • Płyta główna:
      • Asrock Z97 OC Formula
      • Procesor:
      • i7-4790K 4.8 GHz
      • Chłodzenie procesora:
      • Noctua NH-U14S
      • Pamięć RAM:
      • Ballistix Elite 2x8 GB
      • Karta graficzna:
      • GTX1080 Zotac
      • Chłodzenie karty graficznej:
      • Amp! Extreme
      • Zasilacz:
      • RM750i
      • Dysk twardy:
      • Crucial MX200 500GB
      • Karta muzyczna:
      • Fiio E10K
      • Zestaw Audio:
      • Audio Technica ATH-M50X
      • Obudowa:
      • Phanteks Enthoo Pro M
    ppp2211 is just really niceppp2211 is just really niceppp2211 is just really niceppp2211 is just really nice Avatar ppp2211
    Na forum od
    październik 2010
    Skąd
    London
    Wiek
    22
    Postów
    11,789

    Domyślnie

    Masz po prostu dokładnie to samo co ja. Ustawieniami tego nie zwalczysz - albo wkładasz kości jako single channel, albo wymieniasz obydwie kości na jakieś inne RAMy, które będą lepiej (czyt. stabilnie) chodzić z twoją płytą.

    Spróbuj jeszcze 1.75v DRAM Voltage i 1.35 CPUNB Voltage. RAM ustaw 1066 9-9-9-27 2T. Jeżeli to jest niestabilne, a kości osobno działają poprawnie, to najzwyczajniej w świecie coś się gryzie. Corsair i AM3 to po prostu chyba nieudane połączenie.
    Pozdrawiam, Piotrek.

    Masz pytanie? Załóż nowy temat! Proszę nie pisać na PW z pytaniami które można zadać na forum.

    PC: i7-4790K delid @ 4.8 GHz 1.29 V | NH-U14S | Asrock Z97 OC Formula | 2x8 GB @ 2400 CL11 | GTX1080 Zotac | MX200 500 GB | WD Green 1.5 TB | Phanteks Enthoo Pro M | RM750i | AOC Q3279VWF | W10 + Manjaro
    Laptop:
    Dell Latitude E7240 | i5-4310U | Intel HD4400 | 12 GB @ 1600 CL11 | Samsung 850 Evo 250 GB | W10 + Manjaro
    CPU-Z Phenom 955 4,4 GHz | CPU-Z 3570K 5,0 GHz | CPU-Z 4790K 5,0 GHz | 3DMark11 - Phenom + 560Ti | 3DMark11 - i5 + 560Ti | 3DMark11 - GTX760 | Fire Strike - GTX760 | Fire Strike - GTX960 | Fire Strike - GTX1060 | Fire Strike - i7 + GTX1060

  17. #17
    Szeregowy
    • Mój komputer
      • Płyta główna:
      • Gigabyte MA-770T-UD3
      • Procesor:
      • Phenom X4 B50 3,8 ghz
      • Chłodzenie procesora:
      • Antec Kuhler 620
      • Pamięć RAM:
      • 2x Corsair Vengeance 4GB
      • Karta graficzna:
      • EVGA GTX 260 SSC
      • Chłodzenie karty graficznej:
      • Stock
      • Zasilacz:
      • Corsair VXEU 550
      • Dysk twardy:
      • Seagate Barracuda ES.2 2
      • Obudowa:
      • Antec 300
    B3l1ar is on a distinguished road
    Na forum od
    marzec 2011
    Skąd
    Wrocław
    Wiek
    27
    Postów
    43

    Domyślnie

    Grałem teraz na 9-9-9-19-27-1T

    1066 i 1,7V i jest stabilnie. Póki co nic nie wywaliło.


    Swoją drogą dual channel działa w których slotach? Jeżeli mam teraz w 3 i 4 i mam dual, to jak zmienie na 2 i 3 to nie będzie?

  18. #18
    Uzytkujący inaczej Maniak OCF
    • Mój komputer
      • Płyta główna:
      • Ursus P8Z68-V Pro Gen3
      • Procesor:
      • Ipińć 2400 3.8Ghz
      • Chłodzenie procesora:
      • Prison Pro
      • Pamięć RAM:
      • 4GB 1666 CL8 1T
      • Karta graficzna:
      • 7950 Giguś rev1
      • Chłodzenie karty graficznej:
      • Prison Pro
      • Zasilacz:
      • Lepa B800-MAS
      • Dysk twardy:
      • Razem 1TB ;]
      • Napęd optyczny:
      • Nie ma :P
      • Karta muzyczna:
      • Coś co ma 7.1 :D
      • Zestaw Audio:
      • Genius SW-HF 5.1 5005
      • Obudowa:
      • Amtec XYZ
    Zeta198 is just really niceZeta198 is just really niceZeta198 is just really niceZeta198 is just really niceZeta198 is just really nice Avatar Zeta198
    Na forum od
    marzec 2007
    Skąd
    Warszawa
    Postów
    10,268

    Domyślnie

    Opisane jest to w instrukcji obsługi, w których slotach działa. ale najczęściej są to sloty o tych samych kolorach.
    Jedna śmierć to tragedia, milion - to statystyka.

    http://adf.ly/H4BUX <<Moja Pani
    >>>Aktualne zestawy komputerowe link<<<
    Suzi
    Poseł

  19. #19
    Szeregowy
    • Mój komputer
      • Płyta główna:
      • Gigabyte MA-770T-UD3
      • Procesor:
      • Phenom X4 B50 3,8 ghz
      • Chłodzenie procesora:
      • Antec Kuhler 620
      • Pamięć RAM:
      • 2x Corsair Vengeance 4GB
      • Karta graficzna:
      • EVGA GTX 260 SSC
      • Chłodzenie karty graficznej:
      • Stock
      • Zasilacz:
      • Corsair VXEU 550
      • Dysk twardy:
      • Seagate Barracuda ES.2 2
      • Obudowa:
      • Antec 300
    B3l1ar is on a distinguished road
    Na forum od
    marzec 2011
    Skąd
    Wrocław
    Wiek
    27
    Postów
    43

    Domyślnie

    Póki co jest okej.

    Wydajnościowo jaka będzie różnica?


    1066, 9-9-9-19 - 27 - 1T (dual chan)

    czy

    1333, 9-9-9-24-34-1T (bez dual channel o ile zadziała)...


    Teraz mnie jeszcze kusi, żeby podciągnąć teraz na 1333, może to była kwestia napięcia ... Moje pierwsze i ostatnie corsairy z AM3

  20. #20
    Uzytkujący inaczej Maniak OCF
    • Mój komputer
      • Płyta główna:
      • Ursus P8Z68-V Pro Gen3
      • Procesor:
      • Ipińć 2400 3.8Ghz
      • Chłodzenie procesora:
      • Prison Pro
      • Pamięć RAM:
      • 4GB 1666 CL8 1T
      • Karta graficzna:
      • 7950 Giguś rev1
      • Chłodzenie karty graficznej:
      • Prison Pro
      • Zasilacz:
      • Lepa B800-MAS
      • Dysk twardy:
      • Razem 1TB ;]
      • Napęd optyczny:
      • Nie ma :P
      • Karta muzyczna:
      • Coś co ma 7.1 :D
      • Zestaw Audio:
      • Genius SW-HF 5.1 5005
      • Obudowa:
      • Amtec XYZ
    Zeta198 is just really niceZeta198 is just really niceZeta198 is just really niceZeta198 is just really niceZeta198 is just really nice Avatar Zeta198
    Na forum od
    marzec 2007
    Skąd
    Warszawa
    Postów
    10,268

    Domyślnie

    Sprawdź ;]
    Jedna śmierć to tragedia, milion - to statystyka.

    http://adf.ly/H4BUX <<Moja Pani
    >>>Aktualne zestawy komputerowe link<<<
    Suzi
    Poseł

+ Odpowiedz na ten temat Idź na główną stronę forum
Strona 1 z 2 12 OstatniOstatni

Informacje o wątku

Users Browsing this Thread

Aktualnie 1 użytkownik(ów) przegląda ten temat. (0 zarejestrowany(ch) oraz 1 gości)

     

Podobne wątki

  1. Odpowiedzi: 20
    Ostatni post / autor: 04 styczeń 12, 01:30
  2. Corsair Vengeance 2000 MHz
    By OCNews in forum Newsy
    Odpowiedzi: 1
    Ostatni post / autor: 30 marzec 11, 12:05
  3. Odpowiedzi: 0
    Ostatni post / autor: 05 lipiec 10, 19:48
  4. G.Skill Ripjaws DDR3 1600 MHz CL7
    By spinnaker in forum Artykuły i MiniArtykuły
    Odpowiedzi: 14
    Ostatni post / autor: 29 kwiecień 10, 18:22
  5. OCZ 1600 ddr3 platinum cl7 3x1gb
    By Johny_B in forum Sprzedam
    Odpowiedzi: 0
    Ostatni post / autor: 03 wrzesień 09, 15:06

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów