+ Odpowiedz na ten temat
Pokaż wyniki od 1 do 8 z 8
Like Tree1Przydatne
  • 1 Post napisany przez ppp2211

Temat: Częste włączanie i wyłączanie wentylatora XTR 550.

  1. #1
    Nowicjusz T4d3u5z is on a distinguished road
    Na forum od
    marzec 2016
    Wiek
    34
    Postów
    4

    Domyślnie Częste włączanie i wyłączanie wentylatora XTR 550.

    Witam. Mam problem z częstym włączaniem i wyłączaniem się wentylatora w półpasywnym zasilaczu XFX XTR 550. Wentylator włącza się na kilka sekund co jakieś 10 sekund, po czym wyłącza. Nie wiem, czy to usterka, ale jest to bardzo denerwujące. Zasilacz kupiony w redcoon, gdzie jest napisane, że ma 5 lat gwarancji. Myślicie, że nadaje się to do zwrotu?

    Wysłane z mojego SM-N9005 przy użyciu Tapatalka

    Wysłane z mojego SM-N9005 przy użyciu Tapatalka

  2. #2
    Uzytkujący inaczej Maniak OCF
    • Mój komputer
      • Płyta główna:
      • Ursus P8Z68-V Pro Gen3
      • Procesor:
      • Ipińć 2400 3.8Ghz
      • Chłodzenie procesora:
      • Prison Pro
      • Pamięć RAM:
      • 4GB 1666 CL8 1T
      • Karta graficzna:
      • 7950 Giguś rev1
      • Chłodzenie karty graficznej:
      • Prison Pro
      • Zasilacz:
      • Lepa B800-MAS
      • Dysk twardy:
      • Razem 1TB ;]
      • Napęd optyczny:
      • Nie ma :P
      • Karta muzyczna:
      • Coś co ma 7.1 :D
      • Zestaw Audio:
      • Genius SW-HF 5.1 5005
      • Obudowa:
      • Amtec XYZ
    Zeta198 is just really niceZeta198 is just really niceZeta198 is just really niceZeta198 is just really niceZeta198 is just really nice Avatar Zeta198
    Na forum od
    marzec 2007
    Skąd
    Warszawa
    Postów
    10,268

    Domyślnie

    W idlu tak robi czy pod obciążeniem? Co za sprzęt?

    Wysłane z mojego PSP5453DUO przy użyciu Tapatalka
    Jedna śmierć to tragedia, milion - to statystyka.

    http://adf.ly/H4BUX <<Moja Pani
    >>>Aktualne zestawy komputerowe link<<<
    Suzi
    Poseł

  3. #3
    Nowicjusz T4d3u5z is on a distinguished road
    Na forum od
    marzec 2016
    Wiek
    34
    Postów
    4

    Domyślnie

    Problem występuje nawet przy wyświetlaniu pulpitu. Konfiguracja: i5 4690k, Asrock Z97M Pro4, MSI GTX 970, 12GB RAM, SSD Crucial 128 GB, HDD WD10EZEX. Konfiguracja chyba nie ma tu dużego znaczenia, bo taka mam od przynajmniej roku, a wentylator zaczął włączać się i wyłączać wczoraj, gdy podłączyłem nowy HDD.
    Spróbuję po pracy odłączyć HDD i zobaczę, czy problem pozostanie. Wcześniejszy HDD został upalony (ten sam model).
    Wysłane z mojego SM-N9005 przy użyciu Tapatalka

    Wysłane z mojego SM-N9005 przy użyciu Tapatalka

  4. #4
    Fanatyk
    • Mój komputer
      • Płyta główna:
      • Asus P8Z77-M
      • Procesor:
      • i5 3570k 4,4@1,2
      • Chłodzenie procesora:
      • Zalman Flex + Lepa Vorte
      • Pamięć RAM:
      • HyperX 2x8 1866@2133
      • Karta graficzna:
      • 970 MSI Gaming (:E)
      • Zasilacz:
      • OCZ ZT 650
      • Dysk twardy:
      • Crucial MX100 256, WD 2T
      • Napęd optyczny:
      • DVD RW
      • Zestaw Audio:
      • Genius 1255A
      • Obudowa:
      • In Win
    Pioy is a jewel in the roughPioy is a jewel in the roughPioy is a jewel in the rough Avatar Pioy
    Na forum od
    styczeń 2011
    Skąd
    Piła/Poznań
    Wiek
    25
    Postów
    7,744

    Domyślnie

    Może jest np za filtrem przeciwkurzowym, który jest bardzo zabrudzony i się przegrzewa. Półpasywne zasilacze bazują na założeniu, że możliwy jest jakiś tam swobodny przepływ powietrza, kiedy wentylator się nie kręci. Szedłbym tym tropem. Albo go przysłoniłeś tym nowym dyskiem (nie napisałeś jaka obudowa).
    "Łaptop" Ale też się kręci ;] |- Acer TimelineX 3820TG -||- i5 450M (udało się ustawić bclk=160) -||- 2+4GB DDR3 -||- ATI MR5650@700/1000 -||- SSD MX100 256GB -||- 13,3" led -||- Lenovo L220x 22" 16:10 1920x1200 S-PVA -|


    OCForum też ma swojego nadpobudliwego moderatora: link1, link2

  5. #5
    Nowicjusz T4d3u5z is on a distinguished road
    Na forum od
    marzec 2016
    Wiek
    34
    Postów
    4

    Domyślnie

    Obudowa Fractal Design Node 605. Wentylator od strony wewnętrznej. Obudowa chwilowo otwarta, więc wątpię, że to przez temperaturę. Zasilacz jest już w niej od ok dwóch lat, w tej samej pozycji, a nie miałem wcześniej takich objawów.

    Wysłane z mojego SM-N9005 przy użyciu Tapatalka

  6. #6
    Admin
    • Mój komputer
      • Płyta główna:
      • Asrock Z77 Extreme 4
      • Procesor:
      • Intel Core i5 3570K
      • Chłodzenie procesora:
      • Noctua NH-U14S
      • Pamięć RAM:
      • Ballistix Elite 2x8 GB
      • Karta graficzna:
      • KFA2 GTX1060 6 GB
      • Zasilacz:
      • Antec HCG-620
      • Dysk twardy:
      • Crucial MX200 500GB
      • Karta muzyczna:
      • Fiio E10K
      • Zestaw Audio:
      • Audio Technica ATH-M50X
      • Obudowa:
      • Phanteks Enthoo Pro M
    ppp2211 is a jewel in the roughppp2211 is a jewel in the roughppp2211 is a jewel in the roughppp2211 is a jewel in the rough Avatar ppp2211
    Na forum od
    październik 2010
    Skąd
    London
    Wiek
    21
    Postów
    11,225

    Domyślnie

    Czemu masz wentylator od wewnątrz, niech wciąga chłodne powietrze z zewnątrz. Nie ma żadnych zalet ustawiania go do wewnątrz. I go przedmuchaj mocno, jak się zakurzył to słabiej będzie oddawać ciepło.

    Może też być tak że masz akurat obciążenie w idle na granicy tego co ciągnie pasywnie.
    T4d3u5z uważa to za przydatne.
    Pozdrawiam, Piotrek.

    Masz pytanie? Załóż nowy temat! Proszę nie pisać na PW z pytaniami które można zadać na forum.

    Desktop: i5-3570K@ 4.6 GHz 1,16 V | Noctua NH-U14S | Asrock Z77 Extreme 4 | Ballistix Elite 2x8 GB @ 2400 CL11 | KFA2 1060 6GB EXOC | Crucial MX200 500 GB | WD Green 1.5 TB | Phanteks Enthoo Pro M | Antec HCG-620 | W10 Home | BenQ GW2760
    Laptop: Dell Latitude E7240 | i5-4310U | Intel HD4400 | 12 GB 1600 CL11 | Samsung PM851 256 GB | W10 Pro
    Mobile: Huawei Mate 8 NXT-L29 | Audio: FiiO E10k + Audio Technica ATH-M50X + Vsonic VSD1 + Superlux HD661 | Foto: Nikon D7000 + Nikkor 18-105 VR
    CPU-Z Phenom 955 4,4 GHz | CPU-Z 3570K 5,0 GHz | 3DMark11 - Phenom + 560Ti | 3DMark11 - i5 + 560Ti | 3DMark11 - GTX760 | Fire Strike - GTX760 | Fire Strike - GTX960 | Fire Strike - GTX1060

  7. #7
    Nowicjusz T4d3u5z is on a distinguished road
    Na forum od
    marzec 2016
    Wiek
    34
    Postów
    4

    Domyślnie

    Dzięki ppp2211. Spróbuję to zrobić, ale dopiero przy świętach i zobaczę czy pomoże.

    Wysłane z mojego SM-N9005 przy użyciu Tapatalka

  8. #8
    Ten zły ;) Specjalista
    • Mój komputer
      • Płyta główna:
      • Z77
      • Procesor:
      • 2500K
      • Chłodzenie procesora:
      • SPC
      • Pamięć RAM:
      • 16GB 1866C9
      • Karta graficzna:
      • R9 280
      • Zasilacz:
      • XFX PRO 550
      • Dysk twardy:
      • 250GB+64GB+1TB+1TB
      • Zestaw Audio:
      • Logitech x-530
    bonusso3 is just really nicebonusso3 is just really nicebonusso3 is just really nicebonusso3 is just really nicebonusso3 is just really nice Avatar bonusso3
    Na forum od
    maj 2007
    Skąd
    Nysa | Wrocław
    Postów
    8,405

    Domyślnie

    W idle na tym sprzęcie ten zasilacz nie powinien nawet się rozgrzać A jak odłączysz ten dysk to dalej to samo? Zobacz czy zasilacz wyrzuca ciepłe powietrze.
    Jeśli pomogłem odwdzięcz się - daj pkt. reputacji


+ Odpowiedz na ten temat Idź na główną stronę forum

Informacje o wątku

Users Browsing this Thread

Aktualnie 1 użytkownik(ów) przegląda ten temat. (0 zarejestrowany(ch) oraz 1 gości)

     

Podobne wątki

  1. D-Link DSL2740B częste rozłączanie TP-sa, wymiana routera ?
    By ksienciunio in forum Sieci, Internet i Strony WWW
    Odpowiedzi: 8
    Ostatni post / autor: 22 wrzesień 11, 22:41
  2. wyłączanie się AsusaX50N
    By Greg1978 in forum Laptopy
    Odpowiedzi: 2
    Ostatni post / autor: 16 luty 10, 11:37
  3. Rozłączanie internetu
    By hooopsa in forum Pozostały Hardware
    Odpowiedzi: 7
    Ostatni post / autor: 23 listopad 08, 00:59
  4. Podłączanie wentylatorków
    By engete in forum Obudowy i modding
    Odpowiedzi: 5
    Ostatni post / autor: 10 maj 05, 15:51
  5. Włączanie i wyłączanie kompa.
    By siwy in forum Zasilacze i UPS-y
    Odpowiedzi: 8
    Ostatni post / autor: 01 marzec 05, 20:18

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów