Zamknięty Temat
Pokaż wyniki od 1 do 8 z 8

Temat: instalacja sata

  1. #1
    Bywalec edzio is on a distinguished road
    Na forum od
    kwiecień 2004
    Skąd
    Legnica
    Wiek
    28
    Postów
    101

    Domyślnie instalacja sata

    siema mam problem z instalacja tego dysku (sata)
    http://www.*******.pl/shop.php?prodi...TE+ST3160815AS
    problem lezy w tym ze nie wykrywa mi tego dysku w biosie oni przy instalacji systemu
    dowiedzialem sie ze musze miec stery do plyty glownej zeby zaistalowac przy starcie komputera wiec zalatwilem se stacje dyskietek czysta dyskietke ale problem mam ze znalezieniem tych sterow do plyty abit kv7 (via) znalazlem cos takiego vraid_driver_v550b ale to ma 10 mega nie wiem co mam dalej zrobic czekam cierpliwe na wskazówki
    abit kv7procek atlon xp 1700+@2200+ ,herkules 9800 128 DDR @pro ,Kingston 1gb RAM DDR 400 , trust 370w

  2. #2
    Bywalec
    • Mój komputer
      • Płyta główna:
      • GA-EP45 UD3P
      • Procesor:
      • c2d E8400 3.0@ 4.05GHz 9X450MHz
      • Chłodzenie procesora:
      • Alphacool NexXxoS HP Pro po modyfikacji Pompa - Eheim 1250 Chłodnica - 2x120 BWA 122 + 3x120 BWA 123 Chłodziwo -borygo eko/destylka 1/1
      • Pamięć RAM:
      • Mushkin Redline 1000MHz cl 5
      • Karta graficzna:
      • HD 4850 Asus
      • Chłodzenie karty graficznej:
      • Blok - MIPS GIGABYTE GA-K8N Series Freezer
      • Zasilacz:
      • Corsair HX Series 520W
      • Dysk twardy:
      • Raid 0 3x Seagate 80GB (jednotarczowce) Samsung 640GB x 2 + 1TB F1
      • Napęd optyczny:
      • Samsung DVD
      • Karta muzyczna:
      • SB X-Fi Platinium Fatal1ty Champion Profesional series model: SB0460 64Mb xram
      • Zestaw Audio:
      • PRZÓD wzmak ma opa549 z buforem lampowym kolumny na tosnikach zwrotnice janbo TYŁ wzmak Yamacha CR-240(w środku LM) kolumny Sharp
    serbit is on a distinguished road
    Na forum od
    lipiec 2007
    Skąd
    Białystok
    Wiek
    35
    Postów
    263

    Domyślnie

    stery pobierzesz tutaj http://www2.abit.com.tw/page/pl/download/download_driver_detail.php?pFILE_TYPE=Driver&pMAIN _TYPE=Motherboard&pTITLE_ON_SCREEN=KV7&pSOCKET_TYP E=Socket%20A
    drugi od dołu nastepnie rozpakuj i jesli sie nie myle to nagraj z tego
    katalogu zawartosc folderu "VIARAID" na dyskietke
    nastepnie zostaw sam dysk na sacie i jakiegos cedeka restart odpal instalke windy i jak sie pokaze opcja zeby zainstalowac inne stery niz standardowe naciskasz F6 i zapodajesz z dyskietki

    powinno pomuc ja tak zawsze robie bo ta sata to niby raid i winda niechce obsłuzyc

    miłej zabawy
    intel forever

  3. #3
    Overclockers.pl
    3D Mark Team
    • Mój komputer
      • Płyta główna:
      • Asus A8N5X nf4
      • Procesor:
      • AMD Athlon FX-55 2.6GHz@3.1GHz
      • Chłodzenie procesora:
      • Thermaltake Big Typhoon
      • Pamięć RAM:
      • Kingston 4x512MB
      • Karta graficzna:
      • Radeon X850XT PE 540/590@594/634
      • Chłodzenie karty graficznej:
      • Glosne i wydajne :D ThermalTakeBGA 2 Memory Heatsink-Cu
      • Zasilacz:
      • Corsair HX520W
      • Dysk twardy:
      • Seagate ST3320620AS (SATA2)
      • Napęd optyczny:
      • Sony DRU-720A
      • Zestaw Audio:
      • Logitech x530
    Rychu is on a distinguished road Avatar Rychu
    Na forum od
    grudzień 2005
    Skąd
    Chicago (Tarnów)
    Wiek
    25
    Postów
    918

    Domyślnie

    pierw zaloz zworke na dysk. Dysk musi pracowac na SATA1 gdyz twoja plyta nie obsluguje SATA2
    CPUAthlon FX-55 @ 3.1GHz
    GPURadeon X850 XT PE
    MOBOAsus A8N5X nf4
    RAM4x512 Kingston
    PSUCorsair HX520W
    Cooling6x80mm + HDD Cooler + TT Big Typhoon + AS5



    coraz rzadziej na forum

  4. #4
    Bywalec
    • Mój komputer
      • Płyta główna:
      • GA-EP45 UD3P
      • Procesor:
      • c2d E8400 3.0@ 4.05GHz 9X450MHz
      • Chłodzenie procesora:
      • Alphacool NexXxoS HP Pro po modyfikacji Pompa - Eheim 1250 Chłodnica - 2x120 BWA 122 + 3x120 BWA 123 Chłodziwo -borygo eko/destylka 1/1
      • Pamięć RAM:
      • Mushkin Redline 1000MHz cl 5
      • Karta graficzna:
      • HD 4850 Asus
      • Chłodzenie karty graficznej:
      • Blok - MIPS GIGABYTE GA-K8N Series Freezer
      • Zasilacz:
      • Corsair HX Series 520W
      • Dysk twardy:
      • Raid 0 3x Seagate 80GB (jednotarczowce) Samsung 640GB x 2 + 1TB F1
      • Napęd optyczny:
      • Samsung DVD
      • Karta muzyczna:
      • SB X-Fi Platinium Fatal1ty Champion Profesional series model: SB0460 64Mb xram
      • Zestaw Audio:
      • PRZÓD wzmak ma opa549 z buforem lampowym kolumny na tosnikach zwrotnice janbo TYŁ wzmak Yamacha CR-240(w środku LM) kolumny Sharp
    serbit is on a distinguished road
    Na forum od
    lipiec 2007
    Skąd
    Białystok
    Wiek
    35
    Postów
    263

    Domyślnie

    zworkę pierwszy raz słyszę żeby jakaś zworkę w dysku zakładać ze względu na sata 1 lub 2 pracowałem na płycie z chipsetem 865 - sata jeden i nic nie kombinowałem ze zworkami a dyski mam wszystkie sata 2
    ale moze i moge sie mylic wkazdym bac razie bez zworek tez powinno smigac

    edzio a co do nie wykrywania w biosie to ta sata jest niby rajdem i ma tak jakby własny bios przypisany razem do płyty głownej
    intel forever

  5. #5
    Bywalec edzio is on a distinguished road
    Na forum od
    kwiecień 2004
    Skąd
    Legnica
    Wiek
    28
    Postów
    101

    Domyślnie

    tak o co do zworki to wiem ze ma byc poniewaz moja plyta ma tylko sata 1
    co do sterow ktore podales to jak nacisne te f6 to wyskakoje mi ze nie ma txtsatup.oen nie wiem o co biega a co do ustawien w biosie to mam takie
    hdd change massage ustawione enagled
    baotable add-in bevice ustawione onchlip sata raid
    co dalej??????????? wkurza mnie ten dysk
    abit kv7procek atlon xp 1700+@2200+ ,herkules 9800 128 DDR @pro ,Kingston 1gb RAM DDR 400 , trust 370w

  6. #6
    Bywalec
    • Mój komputer
      • Płyta główna:
      • GA-EP45 UD3P
      • Procesor:
      • c2d E8400 3.0@ 4.05GHz 9X450MHz
      • Chłodzenie procesora:
      • Alphacool NexXxoS HP Pro po modyfikacji Pompa - Eheim 1250 Chłodnica - 2x120 BWA 122 + 3x120 BWA 123 Chłodziwo -borygo eko/destylka 1/1
      • Pamięć RAM:
      • Mushkin Redline 1000MHz cl 5
      • Karta graficzna:
      • HD 4850 Asus
      • Chłodzenie karty graficznej:
      • Blok - MIPS GIGABYTE GA-K8N Series Freezer
      • Zasilacz:
      • Corsair HX Series 520W
      • Dysk twardy:
      • Raid 0 3x Seagate 80GB (jednotarczowce) Samsung 640GB x 2 + 1TB F1
      • Napęd optyczny:
      • Samsung DVD
      • Karta muzyczna:
      • SB X-Fi Platinium Fatal1ty Champion Profesional series model: SB0460 64Mb xram
      • Zestaw Audio:
      • PRZÓD wzmak ma opa549 z buforem lampowym kolumny na tosnikach zwrotnice janbo TYŁ wzmak Yamacha CR-240(w środku LM) kolumny Sharp
    serbit is on a distinguished road
    Na forum od
    lipiec 2007
    Skąd
    Białystok
    Wiek
    35
    Postów
    263

    Domyślnie

    mówiłem ze nie jestem pewny katalogu ten plik jest w drvdisk wiedz skopiuj to na dyskietkę tam to jest w dwóch katalogach AMD64 i i386 oraz w głównym katalogu drvdisk jeśli pobrałem to co ci mówiłem to to masz popatrz troche
    intel forever

  7. #7
    Bywalec edzio is on a distinguished road
    Na forum od
    kwiecień 2004
    Skąd
    Legnica
    Wiek
    28
    Postów
    101

    Domyślnie

    dzieki chlopaki za pomoc, udalo juz smigam na nowym dysku :
    abit kv7procek atlon xp 1700+@2200+ ,herkules 9800 128 DDR @pro ,Kingston 1gb RAM DDR 400 , trust 370w

  8. #8
    Bywalec
    • Mój komputer
      • Płyta główna:
      • GA-EP45 UD3P
      • Procesor:
      • c2d E8400 3.0@ 4.05GHz 9X450MHz
      • Chłodzenie procesora:
      • Alphacool NexXxoS HP Pro po modyfikacji Pompa - Eheim 1250 Chłodnica - 2x120 BWA 122 + 3x120 BWA 123 Chłodziwo -borygo eko/destylka 1/1
      • Pamięć RAM:
      • Mushkin Redline 1000MHz cl 5
      • Karta graficzna:
      • HD 4850 Asus
      • Chłodzenie karty graficznej:
      • Blok - MIPS GIGABYTE GA-K8N Series Freezer
      • Zasilacz:
      • Corsair HX Series 520W
      • Dysk twardy:
      • Raid 0 3x Seagate 80GB (jednotarczowce) Samsung 640GB x 2 + 1TB F1
      • Napęd optyczny:
      • Samsung DVD
      • Karta muzyczna:
      • SB X-Fi Platinium Fatal1ty Champion Profesional series model: SB0460 64Mb xram
      • Zestaw Audio:
      • PRZÓD wzmak ma opa549 z buforem lampowym kolumny na tosnikach zwrotnice janbo TYŁ wzmak Yamacha CR-240(w środku LM) kolumny Sharp
    serbit is on a distinguished road
    Na forum od
    lipiec 2007
    Skąd
    Białystok
    Wiek
    35
    Postów
    263

    Domyślnie

    spoko to jednak te stery co ostatnio mówiłem
    nie ma za co polecam sie na przyszłość
    intel forever

Zamknięty Temat Idź na główną stronę forum

Informacje o wątku

Users Browsing this Thread

Aktualnie 1 użytkownik(ów) przegląda ten temat. (0 zarejestrowany(ch) oraz 1 gości)

     

Podobne wątki

  1. dysk SATA II podpięty pod MoBo z SATA I
    By mag in forum Dyski twarde
    Odpowiedzi: 3
    Ostatni post / autor: 21 październik 10, 23:22
  2. Dyski SATA/SATA II w raid0
    By Adi9889 in forum Co kupić?
    Odpowiedzi: 40
    Ostatni post / autor: 20 listopad 09, 00:05
  3. instalacja XP pro
    By sylwester211 in forum Systemy operacyjne
    Odpowiedzi: 11
    Ostatni post / autor: 26 wrzesień 07, 20:32
  4. Instalacja Windy na Sata II
    By overlook in forum Dyski twarde
    Odpowiedzi: 7
    Ostatni post / autor: 15 wrzesień 07, 21:58
  5. jest hdd SATA ale nie chodzi w trybie SATA
    By spinnaker in forum Dyski twarde
    Odpowiedzi: 2
    Ostatni post / autor: 30 czerwiec 04, 22:00

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów