+ Odpowiedz na ten temat
Pokaż wyniki od 1 do 10 z 10

Temat: M2N-E Sli i Dysk SSD

  1. #1
    Szeregowy
    • Mój komputer
      • Płyta główna:
      • Asus M2N-e Sli
      • Procesor:
      • Athlon 64 x2 5200+
      • Chłodzenie procesora:
      • CoolerMaster :#
      • Pamięć RAM:
      • Hynix 2x2GB
      • Karta graficzna:
      • Leciwy Gt610
      • Chłodzenie karty graficznej:
      • a co to ?
      • Zasilacz:
      • Modecom Feel 500
      • Dysk twardy:
      • WD 160
    Dejmien is on a distinguished road
    Na forum od
    styczeń 2016
    Skąd
    Radom
    Wiek
    23
    Postów
    27

    Domyślnie M2N-E Sli i Dysk SSD

    Witam mam mobo Asus M2N-e SLI i CPU Athlona 64 X2 5200+ zeby trochę dać siły staruszkowi dokupiłem dysk SSD Intenso 128GB SATA III. Moje Mobo według producent obsługuje 4x Sata II ale tu już mam problem. Po róznych testach programów pokazuje mi ze mój dysk SSD działa w SATA/150. Już robiłem rożne rzeczy włączałem i wyłączałem UDMA 6 i PIO4 ale nic nie pomogło.A sam BIOS jest ubogi i nie bardzo też wiem jak tam ustawić, (AHCI nie posiada) Transfer jest ok 100-130MB/s
    Ostatnio edytowane przez Dejmien ; 08 czerwiec 16 o 00:32

  2. #2
    Admin
    • Mój komputer
      • Płyta główna:
      • Asrock Z97 OC Formula
      • Procesor:
      • i7-4790K 4.8 GHz
      • Chłodzenie procesora:
      • Woda
      • Pamięć RAM:
      • Ballistix Elite 2x8 GB
      • Karta graficzna:
      • KFA2 GTX1060 6 GB
      • Zasilacz:
      • Antec HCG-620
      • Dysk twardy:
      • Crucial MX200 500GB
      • Karta muzyczna:
      • Fiio E10K
      • Zestaw Audio:
      • Audio Technica ATH-M50X
      • Obudowa:
      • Phanteks Enthoo Pro M
    ppp2211 is just really niceppp2211 is just really niceppp2211 is just really niceppp2211 is just really nice Avatar ppp2211
    Na forum od
    październik 2010
    Skąd
    London
    Wiek
    22
    Postów
    11,443

    Domyślnie

    Cytat Napisał/a Dejmien Zobacz post
    Już robiłem rożne rzeczy włączałem i wyłączałem UDMA 6 i PIO4 ale nic nie pomogło.
    Te rzeczy odnoszą się do interfejsu PATA, nie SATA, więc to nie miało prawa nic zmienić.

    Cytat Napisał/a Dejmien Zobacz post
    Po róznych testach programów pokazuje mi ze mój dysk SSD działa w SATA/150 ( II ).
    No to w końcu 150 czy II, bo 150 to I, a II to 600. Wrzuć jakiś screen z czegoś może?

    Cytat Napisał/a Dejmien Zobacz post
    A sam BIOS jest ubogi i nie bardzo też wiem jak tam ustawić, (AHCI nie posiada) Transfer jest ok 100-130MB/s
    Nie zdziałasz nic za bardzo na tak starej płycie bez wsparcia AHCI, komputer i tak powinien chodzić dużo szybciej nawet bez tego.
    Pozdrawiam, Piotrek.

    Masz pytanie? Załóż nowy temat! Proszę nie pisać na PW z pytaniami które można zadać na forum.

    Desktop: i7-4790K @ 4.8 GHz 1.31 V | Asrock Z97 OC Formula | Ballistix Elite 2x8 GB @ 2400 CL11 | KFA2 1060 6GB EXOC | Crucial MX200 500 GB | WD Green 1.5 TB | Phanteks Enthoo Pro M | Antec HCG-620 | W10 Home | BenQ GW2760
    Chłodzenie: EK Supremacy EVO | Mayhems Havoc 240 | 2x BeQuiet PureWings 2 @ 7V | Laing DDC PWM + EK X-TOP Acetal | Phobya Balancer 150
    Laptop: Dell Latitude E7240 | i5-4310U | Intel HD4400 | 12 GB 1600 CL11 | Samsung 850 Evo 250 GB | W10 Pro
    CPU-Z Phenom 955 4,4 GHz | CPU-Z 3570K 5,0 GHz | CPU-Z 4790K 5,0 GHz | 3DMark11 - Phenom + 560Ti | 3DMark11 - i5 + 560Ti | 3DMark11 - GTX760 | Fire Strike - GTX760 | Fire Strike - GTX960 | Fire Strike - GTX1060 | Fire Strike - i7 + GTX1060

  3. #3
    Szeregowy
    • Mój komputer
      • Płyta główna:
      • Asus M2N-e Sli
      • Procesor:
      • Athlon 64 x2 5200+
      • Chłodzenie procesora:
      • CoolerMaster :#
      • Pamięć RAM:
      • Hynix 2x2GB
      • Karta graficzna:
      • Leciwy Gt610
      • Chłodzenie karty graficznej:
      • a co to ?
      • Zasilacz:
      • Modecom Feel 500
      • Dysk twardy:
      • WD 160
    Dejmien is on a distinguished road
    Na forum od
    styczeń 2016
    Skąd
    Radom
    Wiek
    23
    Postów
    27

    Domyślnie

    Racja Kilka błędów, to przez późna godzinę. No to skoro Mobo obsługuje Sata II to czemu działa mi dysk SSD w sata I ?
    crystal.jpghdtune.jpg

  4. #4
    Admin
    • Mój komputer
      • Płyta główna:
      • Asrock Z97 OC Formula
      • Procesor:
      • i7-4790K 4.8 GHz
      • Chłodzenie procesora:
      • Woda
      • Pamięć RAM:
      • Ballistix Elite 2x8 GB
      • Karta graficzna:
      • KFA2 GTX1060 6 GB
      • Zasilacz:
      • Antec HCG-620
      • Dysk twardy:
      • Crucial MX200 500GB
      • Karta muzyczna:
      • Fiio E10K
      • Zestaw Audio:
      • Audio Technica ATH-M50X
      • Obudowa:
      • Phanteks Enthoo Pro M
    ppp2211 is just really niceppp2211 is just really niceppp2211 is just really niceppp2211 is just really nice Avatar ppp2211
    Na forum od
    październik 2010
    Skąd
    London
    Wiek
    22
    Postów
    11,443

    Domyślnie

    Pokaż jakieś zdjęcie jak są teraz skonfigurowane opcje SATA. Zapomniałem, że przecież skoro SATA jest na stałe w trybie IDE to pierdoły typu DMA też będą miały na to wpływ.
    Pozdrawiam, Piotrek.

    Masz pytanie? Załóż nowy temat! Proszę nie pisać na PW z pytaniami które można zadać na forum.

    Desktop: i7-4790K @ 4.8 GHz 1.31 V | Asrock Z97 OC Formula | Ballistix Elite 2x8 GB @ 2400 CL11 | KFA2 1060 6GB EXOC | Crucial MX200 500 GB | WD Green 1.5 TB | Phanteks Enthoo Pro M | Antec HCG-620 | W10 Home | BenQ GW2760
    Chłodzenie: EK Supremacy EVO | Mayhems Havoc 240 | 2x BeQuiet PureWings 2 @ 7V | Laing DDC PWM + EK X-TOP Acetal | Phobya Balancer 150
    Laptop: Dell Latitude E7240 | i5-4310U | Intel HD4400 | 12 GB 1600 CL11 | Samsung 850 Evo 250 GB | W10 Pro
    CPU-Z Phenom 955 4,4 GHz | CPU-Z 3570K 5,0 GHz | CPU-Z 4790K 5,0 GHz | 3DMark11 - Phenom + 560Ti | 3DMark11 - i5 + 560Ti | 3DMark11 - GTX760 | Fire Strike - GTX760 | Fire Strike - GTX960 | Fire Strike - GTX1060 | Fire Strike - i7 + GTX1060

  5. #5
    Szeregowy
    • Mój komputer
      • Płyta główna:
      • Asus M2N-e Sli
      • Procesor:
      • Athlon 64 x2 5200+
      • Chłodzenie procesora:
      • CoolerMaster :#
      • Pamięć RAM:
      • Hynix 2x2GB
      • Karta graficzna:
      • Leciwy Gt610
      • Chłodzenie karty graficznej:
      • a co to ?
      • Zasilacz:
      • Modecom Feel 500
      • Dysk twardy:
      • WD 160
    Dejmien is on a distinguished road
    Na forum od
    styczeń 2016
    Skąd
    Radom
    Wiek
    23
    Postów
    27

    Domyślnie

    Wybacz, że tak późno ale dopiero wróciłem z pracy i od razu wrzucam zdjęcia z biosu, dodam ze Dysk SSD jest podpięty pod port SATA 1, pod sata 2 jest dysk WD 160GB, napedów CD itp nie mam podłączonych.
    WP_20160608_17_24_44_Pro.jpgWP_20160608_17_25_05_Pro.jpgWP_20160608_17_25_46_Pro.jpgWP_20160608_17_26_42_Pro.jpg

  6. #6
    Admin
    • Mój komputer
      • Płyta główna:
      • Asrock Z97 OC Formula
      • Procesor:
      • i7-4790K 4.8 GHz
      • Chłodzenie procesora:
      • Woda
      • Pamięć RAM:
      • Ballistix Elite 2x8 GB
      • Karta graficzna:
      • KFA2 GTX1060 6 GB
      • Zasilacz:
      • Antec HCG-620
      • Dysk twardy:
      • Crucial MX200 500GB
      • Karta muzyczna:
      • Fiio E10K
      • Zestaw Audio:
      • Audio Technica ATH-M50X
      • Obudowa:
      • Phanteks Enthoo Pro M
    ppp2211 is just really niceppp2211 is just really niceppp2211 is just really niceppp2211 is just really nice Avatar ppp2211
    Na forum od
    październik 2010
    Skąd
    London
    Wiek
    22
    Postów
    11,443

    Domyślnie

    Spróbuj może włączyć porty sata 3/4 w BIOSie i WDka przepiąć tam?

    Inna sprawa że kontroler SATA w tym chipsecie nV może być po prostu wolny.
    Pozdrawiam, Piotrek.

    Masz pytanie? Załóż nowy temat! Proszę nie pisać na PW z pytaniami które można zadać na forum.

    Desktop: i7-4790K @ 4.8 GHz 1.31 V | Asrock Z97 OC Formula | Ballistix Elite 2x8 GB @ 2400 CL11 | KFA2 1060 6GB EXOC | Crucial MX200 500 GB | WD Green 1.5 TB | Phanteks Enthoo Pro M | Antec HCG-620 | W10 Home | BenQ GW2760
    Chłodzenie: EK Supremacy EVO | Mayhems Havoc 240 | 2x BeQuiet PureWings 2 @ 7V | Laing DDC PWM + EK X-TOP Acetal | Phobya Balancer 150
    Laptop: Dell Latitude E7240 | i5-4310U | Intel HD4400 | 12 GB 1600 CL11 | Samsung 850 Evo 250 GB | W10 Pro
    CPU-Z Phenom 955 4,4 GHz | CPU-Z 3570K 5,0 GHz | CPU-Z 4790K 5,0 GHz | 3DMark11 - Phenom + 560Ti | 3DMark11 - i5 + 560Ti | 3DMark11 - GTX760 | Fire Strike - GTX760 | Fire Strike - GTX960 | Fire Strike - GTX1060 | Fire Strike - i7 + GTX1060

  7. #7
    Szeregowy
    • Mój komputer
      • Płyta główna:
      • Asus M2N-e Sli
      • Procesor:
      • Athlon 64 x2 5200+
      • Chłodzenie procesora:
      • CoolerMaster :#
      • Pamięć RAM:
      • Hynix 2x2GB
      • Karta graficzna:
      • Leciwy Gt610
      • Chłodzenie karty graficznej:
      • a co to ?
      • Zasilacz:
      • Modecom Feel 500
      • Dysk twardy:
      • WD 160
    Dejmien is on a distinguished road
    Na forum od
    styczeń 2016
    Skąd
    Radom
    Wiek
    23
    Postów
    27

    Domyślnie

    zrobilem to, w drugą stronę też ze WD na 1 porcie a SSD na 3 i bez zmian wyniki otrzymuje takie same, może to być wina windowsa 10 ?

  8. #8
    Admin
    • Mój komputer
      • Płyta główna:
      • Asrock Z97 OC Formula
      • Procesor:
      • i7-4790K 4.8 GHz
      • Chłodzenie procesora:
      • Woda
      • Pamięć RAM:
      • Ballistix Elite 2x8 GB
      • Karta graficzna:
      • KFA2 GTX1060 6 GB
      • Zasilacz:
      • Antec HCG-620
      • Dysk twardy:
      • Crucial MX200 500GB
      • Karta muzyczna:
      • Fiio E10K
      • Zestaw Audio:
      • Audio Technica ATH-M50X
      • Obudowa:
      • Phanteks Enthoo Pro M
    ppp2211 is just really niceppp2211 is just really niceppp2211 is just really niceppp2211 is just really nice Avatar ppp2211
    Na forum od
    październik 2010
    Skąd
    London
    Wiek
    22
    Postów
    11,443

    Domyślnie

    W tym momencie bym to już generalnie olał, tryb IDE i tak cię skutecznie ogranicza, ale SSD nawet w takiej sytuacji i przy obciętym transferze sekwencyjnym powinie chodzić dużo lepiej od dowolnego HDD.

    Widać taki jest kontroler w tej płycie, producent nie przewidział że ktoś do niego 10 lat później podepnie dysk który wykorzysta w pełni możliwości interfejsu.
    Pozdrawiam, Piotrek.

    Masz pytanie? Załóż nowy temat! Proszę nie pisać na PW z pytaniami które można zadać na forum.

    Desktop: i7-4790K @ 4.8 GHz 1.31 V | Asrock Z97 OC Formula | Ballistix Elite 2x8 GB @ 2400 CL11 | KFA2 1060 6GB EXOC | Crucial MX200 500 GB | WD Green 1.5 TB | Phanteks Enthoo Pro M | Antec HCG-620 | W10 Home | BenQ GW2760
    Chłodzenie: EK Supremacy EVO | Mayhems Havoc 240 | 2x BeQuiet PureWings 2 @ 7V | Laing DDC PWM + EK X-TOP Acetal | Phobya Balancer 150
    Laptop: Dell Latitude E7240 | i5-4310U | Intel HD4400 | 12 GB 1600 CL11 | Samsung 850 Evo 250 GB | W10 Pro
    CPU-Z Phenom 955 4,4 GHz | CPU-Z 3570K 5,0 GHz | CPU-Z 4790K 5,0 GHz | 3DMark11 - Phenom + 560Ti | 3DMark11 - i5 + 560Ti | 3DMark11 - GTX760 | Fire Strike - GTX760 | Fire Strike - GTX960 | Fire Strike - GTX1060 | Fire Strike - i7 + GTX1060

  9. #9
    Szeregowy
    • Mój komputer
      • Płyta główna:
      • Asus M2N-e Sli
      • Procesor:
      • Athlon 64 x2 5200+
      • Chłodzenie procesora:
      • CoolerMaster :#
      • Pamięć RAM:
      • Hynix 2x2GB
      • Karta graficzna:
      • Leciwy Gt610
      • Chłodzenie karty graficznej:
      • a co to ?
      • Zasilacz:
      • Modecom Feel 500
      • Dysk twardy:
      • WD 160
    Dejmien is on a distinguished road
    Na forum od
    styczeń 2016
    Skąd
    Radom
    Wiek
    23
    Postów
    27

    Domyślnie

    No PC bede zmieniał może pod koniec roku także SSD nie poszedł na marne, po dołożeniu SSD komp z ok 100sec zszedł do 30 sec przy ładowaniu Windowsa, no ale nadal transfer jest mały, ale no cóż jak się nie da to trudno ;/ Dziękuje za pomoc :3

  10. #10
    KGB
    KGB jest online
    Antypartyzant Moderator
    • Mój komputer
      • Płyta główna:
      • DFI Infinity NF ultraII
      • Procesor:
      • AMD Athlon64 5400BE
      • Chłodzenie procesora:
      • Delta 0.6A + kawałek alu
      • Pamięć RAM:
      • 4x1024mb Geil : Kingmax
      • Karta graficzna:
      • HIS HD3870 ddr4
      • Chłodzenie karty graficznej:
      • suszarka
      • Zasilacz:
      • DELTA DPS-465AB
      • Dysk twardy:
      • SSD Intel + 2xSamsung F3
      • Napęd optyczny:
      • LG GSA-4167B
      • Karta muzyczna:
      • ALC850
      • Zestaw Audio:
      • 3D sound AROWANA
      • Obudowa:
      • SexiPlexiCzerwona
    KGB has a spectacular aura aboutKGB has a spectacular aura about Avatar KGB
    Na forum od
    kwiecień 2004
    Skąd
    z łona matki
    Wiek
    35
    Postów
    6,835

    Domyślnie

    moze i ja bym sprawdzil jakims programem transfer,bo szczerze mowiac to nie wiem jak plyta traktuje mojego SSD,
    nie czulem potrzeby testowania,bo i tak efekt byl widoczny po podlaczeniu
    dużo jeżdże i lubię jeździć, ale jak jeżdżę po autostradach, to czasami zdarza się, że widze takich wariatów co zapierd...a, aż głowa puchnie....
    ledwo co ich wyprzedzam

+ Odpowiedz na ten temat Idź na główną stronę forum

Informacje o wątku

Users Browsing this Thread

Aktualnie 1 użytkownik(ów) przegląda ten temat. (0 zarejestrowany(ch) oraz 1 gości)

     

Podobne wątki

  1. Dysk WD RED
    By dudi175 in forum Co kupić?
    Odpowiedzi: 1
    Ostatni post / autor: 22 grudzień 14, 07:11
  2. Dysk SSD na PCI-E
    By KeyJey in forum Co kupić?
    Odpowiedzi: 4
    Ostatni post / autor: 16 maj 14, 15:59
  3. Dysk zewnętrzny bądź dysk + obudowa - esata!
    By Guz-00 in forum Dyski twarde
    Odpowiedzi: 10
    Ostatni post / autor: 11 kwiecień 11, 18:48
  4. jak klonować/kopiować dysk z win xp na nowy dysk
    By veritas2309 in forum Dyski twarde
    Odpowiedzi: 19
    Ostatni post / autor: 03 kwiecień 11, 16:00
  5. Programik do przerzucenia zawartości dysk->dysk
    By grelix in forum Software i programowanie
    Odpowiedzi: 5
    Ostatni post / autor: 14 maj 07, 14:51

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów