+ Odpowiedz na ten temat
Pokaż wyniki od 1 do 8 z 8

Temat: Problem z instalacja systemu na dysku ssd po zmianie plyty.

  1. #1
    Bywalec
    • Mój komputer
      • Płyta główna:
      • MSI Z170 GAMING PRO CARB
      • Procesor:
      • I5 6600K 4.5 gHZ
      • Chłodzenie procesora:
      • grandis
      • Pamięć RAM:
      • HYPERX FURY 16gb 3000MHZ
      • Karta graficzna:
      • gtx 970 msi
      • Chłodzenie karty graficznej:
      • stock
      • Zasilacz:
      • silentiumPc deus m1 650w
      • Dysk twardy:
      • seagate 1TB
      • Napęd optyczny:
      • lite on
      • Obudowa:
      • zalman z9 plus
    dorian87 is on a distinguished road
    Na forum od
    lipiec 2014
    Skąd
    poznan
    Wiek
    29
    Postów
    199

    Domyślnie Problem z instalacja systemu na dysku ssd po zmianie plyty.

    Witam . Mam problem z instalacja na dysku ssd samsung evo. Podczas wyboru miejsca do instalacji wyskakuje komunikat . Nie mozna zainstalowac systemu windows na tym dysku. Wybrany dyska zawiera tabele partycji mbr . W systemach z interfejsem efi , sysyem windows mozna zainstalowac tyloo na dyskach GPT.

    ---------- Post dodany o 10:35 ---------- Poprzedni był napisany o 09:26 ----------

    A wiec tak . Ogolnie nie kumam tego bo na ssd nie mialem zednej partycji ale jakby usunalem ten dysk i utworzylwm go od nowa i zainstslowalem system . Ale przy ponownej probie instalacji bo mialem wrazenie ze dziala powolnie nadal wyskakiwal mi taki komunikat o co w tym chodzi.

  2. #2
    Stały dyskutant
    • Mój komputer
      • Płyta główna:
      • ASRock Z170 Extreme4
      • Procesor:
      • i7 6700K Skylake@4,4GHz
      • Chłodzenie procesora:
      • LC MNP
      • Pamięć RAM:
      • 16GB HyperX 2400 CL15
      • Karta graficzna:
      • MSI GTX 970 GAMING
      • Chłodzenie karty graficznej:
      • Twin Frozr V
      • Zasilacz:
      • Corsair TX 650 W
      • Dysk twardy:
      • 1:SSD Samsung830 128GB
      • Napęd optyczny:
      • 2:SSD SanDisk Plus 480GB
      • Karta muzyczna:
      • Realtek ALC1150 Audio
      • Zestaw Audio:
      • Logitech X-530 5.1
      • Obudowa:
      • Thermaltake Armor A90
    Jaan is on a distinguished road Avatar Jaan
    Na forum od
    wrzesień 2010
    Skąd
    Birmingham
    Wiek
    45
    Postów
    1,044

    Domyślnie

    Z tego co kojarzę, to do Win7 32bit potrzebne były partycje mbr, od Win7 64bit wzwyż do zainstalowania potrzebne są partycje GPT.

  3. #3
    Admin
    • Mój komputer
      • Płyta główna:
      • Asrock Z77 Extreme 4
      • Procesor:
      • Intel Core i5 3570K
      • Chłodzenie procesora:
      • Noctua NH-U14S
      • Pamięć RAM:
      • Ballistix Elite 2x8 GB
      • Karta graficzna:
      • KFA2 GTX1060 6 GB
      • Zasilacz:
      • Antec HCG-620
      • Dysk twardy:
      • Crucial MX200 500GB
      • Karta muzyczna:
      • Fiio E10K
      • Zestaw Audio:
      • Audio Technica ATH-M50X
      • Obudowa:
      • Phanteks Enthoo Pro M
    ppp2211 is just really niceppp2211 is just really niceppp2211 is just really niceppp2211 is just really nice Avatar ppp2211
    Na forum od
    październik 2010
    Skąd
    London
    Wiek
    21
    Postów
    11,278

    Domyślnie

    Żeby zainstalować Windowsa w trybie UEFI bez CSM (non-legacy) na używanym dysku trzeba dysk sformatować na nowo od zera, wtedy pójdzie.
    Pozdrawiam, Piotrek.

    Masz pytanie? Załóż nowy temat! Proszę nie pisać na PW z pytaniami które można zadać na forum.

    Desktop: i5-3570K@ 4.6 GHz 1,16 V | Noctua NH-U14S | Asrock Z77 Extreme 4 | Ballistix Elite 2x8 GB @ 2400 CL11 | KFA2 1060 6GB EXOC | Crucial MX200 500 GB | WD Green 1.5 TB | Phanteks Enthoo Pro M | Antec HCG-620 | W10 Home | BenQ GW2760
    Laptop: Dell Latitude E7240 | i5-4310U | Intel HD4400 | 12 GB 1600 CL11 | Samsung 850 Evo 250 GB | W10 Pro
    Mobile: Huawei Mate 8 NXT-L29 | Audio: FiiO E10k + Audio Technica ATH-M50X + RHA MA350 + Superlux HD661 | Foto: Nikon D7000 + Nikkor 18-105 VR
    CPU-Z Phenom 955 4,4 GHz | CPU-Z 3570K 5,0 GHz | 3DMark11 - Phenom + 560Ti | 3DMark11 - i5 + 560Ti | 3DMark11 - GTX760 | Fire Strike - GTX760 | Fire Strike - GTX960 | Fire Strike - GTX1060

  4. #4
    Bywalec
    • Mój komputer
      • Płyta główna:
      • MSI Z170 GAMING PRO CARB
      • Procesor:
      • I5 6600K 4.5 gHZ
      • Chłodzenie procesora:
      • grandis
      • Pamięć RAM:
      • HYPERX FURY 16gb 3000MHZ
      • Karta graficzna:
      • gtx 970 msi
      • Chłodzenie karty graficznej:
      • stock
      • Zasilacz:
      • silentiumPc deus m1 650w
      • Dysk twardy:
      • seagate 1TB
      • Napęd optyczny:
      • lite on
      • Obudowa:
      • zalman z9 plus
    dorian87 is on a distinguished road
    Na forum od
    lipiec 2014
    Skąd
    poznan
    Wiek
    29
    Postów
    199

    Domyślnie

    U mnie na tej nowej plycie sa 2 opcje albo UEFI albo UEFI-LEGACY. Ogolnie to sobie przypominam ze problem z mgr mialem od momentu aktualizacji windowsa z 7 do 10. A teraz jak instaluje ten system to usuwam wszystki partycje z ssd i robie format bo bez usuniecia formatu zrobic nie moge. Ale dziwi mnie to ze mimo formata w instalatorze windows przy probie ponownego instalowania od poczatku problem sie powiela. Podpiac dysk do innego kompa i wtedy zrobic format ? Bedzie tam do wyboru opcja mbr or gpt ?

  5. #5
    JAH ITH BER Moderator
    • Mój komputer
      • Płyta główna:
      • Asus Z97 PRO GAMER
      • Procesor:
      • I5 4690K
      • Chłodzenie procesora:
      • LC Poseidon MNP
      • Pamięć RAM:
      • hyperX 2x4GB + 2x2GB
      • Karta graficzna:
      • GTX 970
      • Chłodzenie karty graficznej:
      • LC Prison Pro V2 MNP
      • Zasilacz:
      • LEPA B650W Bronze 80+
      • Dysk twardy:
      • Plextor M6PRO
      • Napęd optyczny:
      • LITE-ON DVDRW LH-20A1L
      • Karta muzyczna:
      • zintegrowane 8.1
      • Zestaw Audio:
      • Crative SB TACTIC 3D ALP
      • Obudowa:
      • Xigmatek Elysium
    void will become famous soon enoughvoid will become famous soon enough Avatar void
    Na forum od
    wrzesień 2003
    Skąd
    Kielce/Warszawa
    Postów
    2,040

    Let's get this show on the road!!!

  6. #6
    Bywalec
    • Mój komputer
      • Płyta główna:
      • MSI Z170 GAMING PRO CARB
      • Procesor:
      • I5 6600K 4.5 gHZ
      • Chłodzenie procesora:
      • grandis
      • Pamięć RAM:
      • HYPERX FURY 16gb 3000MHZ
      • Karta graficzna:
      • gtx 970 msi
      • Chłodzenie karty graficznej:
      • stock
      • Zasilacz:
      • silentiumPc deus m1 650w
      • Dysk twardy:
      • seagate 1TB
      • Napęd optyczny:
      • lite on
      • Obudowa:
      • zalman z9 plus
    dorian87 is on a distinguished road
    Na forum od
    lipiec 2014
    Skąd
    poznan
    Wiek
    29
    Postów
    199

    Domyślnie

    Tylkk ze musze zrobic na odwrot z mbr na gpt . I nie wiem czy tak ma byc ale system wykryl dysk ssd na innym kompie ale nie pokazuje go obok innych dyskow. I co mnie dziwi wolumin jest w formacie gpt czyli poprawnym ciekawe dlaczego po instalacji win 10 pokazuje ze jest mbr

  7. #7
    Admin
    • Mój komputer
      • Płyta główna:
      • Asrock Z77 Extreme 4
      • Procesor:
      • Intel Core i5 3570K
      • Chłodzenie procesora:
      • Noctua NH-U14S
      • Pamięć RAM:
      • Ballistix Elite 2x8 GB
      • Karta graficzna:
      • KFA2 GTX1060 6 GB
      • Zasilacz:
      • Antec HCG-620
      • Dysk twardy:
      • Crucial MX200 500GB
      • Karta muzyczna:
      • Fiio E10K
      • Zestaw Audio:
      • Audio Technica ATH-M50X
      • Obudowa:
      • Phanteks Enthoo Pro M
    ppp2211 is just really niceppp2211 is just really niceppp2211 is just really niceppp2211 is just really nice Avatar ppp2211
    Na forum od
    październik 2010
    Skąd
    London
    Wiek
    21
    Postów
    11,278

    Domyślnie

    Na czas instalacji masz odpiete inne dyski?
    Pozdrawiam, Piotrek.

    Masz pytanie? Załóż nowy temat! Proszę nie pisać na PW z pytaniami które można zadać na forum.

    Desktop: i5-3570K@ 4.6 GHz 1,16 V | Noctua NH-U14S | Asrock Z77 Extreme 4 | Ballistix Elite 2x8 GB @ 2400 CL11 | KFA2 1060 6GB EXOC | Crucial MX200 500 GB | WD Green 1.5 TB | Phanteks Enthoo Pro M | Antec HCG-620 | W10 Home | BenQ GW2760
    Laptop: Dell Latitude E7240 | i5-4310U | Intel HD4400 | 12 GB 1600 CL11 | Samsung 850 Evo 250 GB | W10 Pro
    Mobile: Huawei Mate 8 NXT-L29 | Audio: FiiO E10k + Audio Technica ATH-M50X + RHA MA350 + Superlux HD661 | Foto: Nikon D7000 + Nikkor 18-105 VR
    CPU-Z Phenom 955 4,4 GHz | CPU-Z 3570K 5,0 GHz | 3DMark11 - Phenom + 560Ti | 3DMark11 - i5 + 560Ti | 3DMark11 - GTX760 | Fire Strike - GTX760 | Fire Strike - GTX960 | Fire Strike - GTX1060

  8. #8
    Stały dyskutant
    • Mój komputer
      • Płyta główna:
      • ASRock Z170 Extreme4
      • Procesor:
      • i7 6700K Skylake@4,4GHz
      • Chłodzenie procesora:
      • LC MNP
      • Pamięć RAM:
      • 16GB HyperX 2400 CL15
      • Karta graficzna:
      • MSI GTX 970 GAMING
      • Chłodzenie karty graficznej:
      • Twin Frozr V
      • Zasilacz:
      • Corsair TX 650 W
      • Dysk twardy:
      • 1:SSD Samsung830 128GB
      • Napęd optyczny:
      • 2:SSD SanDisk Plus 480GB
      • Karta muzyczna:
      • Realtek ALC1150 Audio
      • Zestaw Audio:
      • Logitech X-530 5.1
      • Obudowa:
      • Thermaltake Armor A90
    Jaan is on a distinguished road Avatar Jaan
    Na forum od
    wrzesień 2010
    Skąd
    Birmingham
    Wiek
    45
    Postów
    1,044

    Domyślnie

    Cytat Napisał/a dorian87 Zobacz post
    Tylkk ze musze zrobic na odwrot z mbr na gpt .
    Naprawdę trzeb Za Ciebie wszystko robić?
    https://www.youtube.com/watch?v=KPSx9UHoQIM

+ Odpowiedz na ten temat Idź na główną stronę forum

Informacje o wątku

Users Browsing this Thread

Aktualnie 1 użytkownik(ów) przegląda ten temat. (0 zarejestrowany(ch) oraz 1 gości)

     

Podobne wątki

  1. Instalacja windows po wymianie plyty glownej i procesora
    By dorian87 in forum Software i programowanie
    Odpowiedzi: 1
    Ostatni post / autor: 01 wrzesień 16, 07:56
  2. Instalacja czystego systemu - licencja
    By bonusso3 in forum Laptopy
    Odpowiedzi: 41
    Ostatni post / autor: 24 styczeń 14, 09:03
  3. Po zmianie płyty ponowna instalacja Visty?
    By kleofas in forum Software i programowanie
    Odpowiedzi: 10
    Ostatni post / autor: 17 wrzesień 10, 21:47

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów