+ Odpowiedz na ten temat
Pokaż wyniki od 1 do 10 z 10

Temat: Problem z Monitorem

  1. #1
    Szeregowy
    • Mój komputer
      • Płyta główna:
      • Gigabyte GA-P43T-ES3G
      • Procesor:
      • INTEL PENTIUM E5500
      • Chłodzenie procesora:
      • Arctic Cooling Alpine 11
      • Pamięć RAM:
      • 8GB
      • Karta graficzna:
      • Msi geforce gtx 750ti
      • Chłodzenie karty graficznej:
      • Msi
      • Zasilacz:
      • atx 400w
      • Dysk twardy:
      • 1TB dysk twardy
      • Napęd optyczny:
      • SAMSUNG SH-203N #1
      • Karta muzyczna:
      • REALTEK
      • Zestaw Audio:
      • 2GłOSNIKI + SUBWOOFER
      • Obudowa:
      • NZXT Guardian Silver
    dragon3599 is on a distinguished road
    Na forum od
    lipiec 2013
    Skąd
    Sosnowiec
    Wiek
    19
    Postów
    73

    Domyślnie Problem z Monitorem

    Witam mam problem z Monitorem firmy Samsung model Syncmaster P2070 mam go około kilka miesięcy otóz gdy gram w gry lub na stracie windowsa pokazuje sie czerwone plamy Prosze o pomoc
    Attached Images Attached Images

  2. #2
    Dyskutant
    • Mój komputer
      • Płyta główna:
      • Asrock z170 Extreme4
      • Procesor:
      • Core i5 6600k
      • Chłodzenie procesora:
      • Noctua NH-D15
      • Pamięć RAM:
      • Fury 2x8GB 2400
      • Karta graficzna:
      • MSI GTX 970 G4
      • Zasilacz:
      • Corsair RM-650
      • Dysk twardy:
      • Samsung 850 Evo + 830
      • Napęd optyczny:
      • LG Sata Generic
      • Karta muzyczna:
      • Integra
      • Zestaw Audio:
      • Philips HTS3154 + 5Hv2
      • Obudowa:
      • SPC M40 Pure Black
    Emancypat0r is on a distinguished road Avatar Emancypat0r
    Na forum od
    lipiec 2012
    Skąd
    Śląsk
    Wiek
    23
    Postów
    559

    Domyślnie

    Jesteś pewny, że to wina monitora ?

    CPU: Intel Core i5 6600k @4,6Ghz @1.35V
    RAM: 2x8GB HyperX Fury 2400Mhz @ 1.2V
    GPU: MSI Geforce GTX 970 4G
    CPU cooler: Noctua NH-D15
    MOBO: Asrock z170 Extreme 4
    Case: Darthbercik-owy SilentiumPC Gladius M40 Pure Black
    PSU: Corsair RM-650
    Headphones: Steelseries 5HV2
    Screen: Acer V223HQL
    SSD: SATA III Samsung 850 EVO
    SSD2: SATA III Samsung 830
    HDD: SATA II Samsung Spinpoint P166
    HDD2: SATA II Piotrkowy Samsung Spinpoint F3
    Sony Xperia SP C5303

  3. #3
    Szeregowy
    • Mój komputer
      • Płyta główna:
      • Gigabyte GA-P43T-ES3G
      • Procesor:
      • INTEL PENTIUM E5500
      • Chłodzenie procesora:
      • Arctic Cooling Alpine 11
      • Pamięć RAM:
      • 8GB
      • Karta graficzna:
      • Msi geforce gtx 750ti
      • Chłodzenie karty graficznej:
      • Msi
      • Zasilacz:
      • atx 400w
      • Dysk twardy:
      • 1TB dysk twardy
      • Napęd optyczny:
      • SAMSUNG SH-203N #1
      • Karta muzyczna:
      • REALTEK
      • Zestaw Audio:
      • 2GłOSNIKI + SUBWOOFER
      • Obudowa:
      • NZXT Guardian Silver
    dragon3599 is on a distinguished road
    Na forum od
    lipiec 2013
    Skąd
    Sosnowiec
    Wiek
    19
    Postów
    73

    Domyślnie

    Jestem pewny w 100 % bo.niedawno wymienialem.na.nowa.karte graficzna

  4. #4
    Admin
    • Mój komputer
      • Płyta główna:
      • Asrock Z77 Extreme 4
      • Procesor:
      • Intel Core i5 3570K
      • Chłodzenie procesora:
      • Noctua NH-U14S
      • Pamięć RAM:
      • Ballistix Elite 2x8 GB
      • Karta graficzna:
      • KFA2 GTX1060 6 GB
      • Zasilacz:
      • Antec HCG-620
      • Dysk twardy:
      • Crucial MX200 500GB
      • Karta muzyczna:
      • Fiio E10K
      • Zestaw Audio:
      • Audio Technica ATH-M50X
      • Obudowa:
      • Phanteks Enthoo Pro M
    ppp2211 is just really niceppp2211 is just really niceppp2211 is just really niceppp2211 is just really nice Avatar ppp2211
    Na forum od
    październik 2010
    Skąd
    London
    Wiek
    21
    Postów
    11,321

    Domyślnie

    W sensie na starej robiło się tak samo czy dopiero teraz zaczęło?
    Pozdrawiam, Piotrek.

    Masz pytanie? Załóż nowy temat! Proszę nie pisać na PW z pytaniami które można zadać na forum.

    Desktop: i5-3570K@ 4.6 GHz 1,16 V | Noctua NH-U14S | Asrock Z77 Extreme 4 | Ballistix Elite 2x8 GB @ 2400 CL11 | KFA2 1060 6GB EXOC | Crucial MX200 500 GB | WD Green 1.5 TB | Phanteks Enthoo Pro M | Antec HCG-620 | W10 Home | BenQ GW2760
    Laptop: Dell Latitude E7240 | i5-4310U | Intel HD4400 | 12 GB 1600 CL11 | Samsung 850 Evo 250 GB | W10 Pro
    Mobile: Huawei Mate 8 NXT-L29 | Audio: FiiO E10k + Audio Technica ATH-M50X + RHA MA350 + Superlux HD661 | Foto: Nikon D7000 + Nikkor 18-105 VR
    CPU-Z Phenom 955 4,4 GHz | CPU-Z 3570K 5,0 GHz | 3DMark11 - Phenom + 560Ti | 3DMark11 - i5 + 560Ti | 3DMark11 - GTX760 | Fire Strike - GTX760 | Fire Strike - GTX960 | Fire Strike - GTX1060

  5. #5
    Szeregowy
    • Mój komputer
      • Płyta główna:
      • Gigabyte GA-P43T-ES3G
      • Procesor:
      • INTEL PENTIUM E5500
      • Chłodzenie procesora:
      • Arctic Cooling Alpine 11
      • Pamięć RAM:
      • 8GB
      • Karta graficzna:
      • Msi geforce gtx 750ti
      • Chłodzenie karty graficznej:
      • Msi
      • Zasilacz:
      • atx 400w
      • Dysk twardy:
      • 1TB dysk twardy
      • Napęd optyczny:
      • SAMSUNG SH-203N #1
      • Karta muzyczna:
      • REALTEK
      • Zestaw Audio:
      • 2GłOSNIKI + SUBWOOFER
      • Obudowa:
      • NZXT Guardian Silver
    dragon3599 is on a distinguished road
    Na forum od
    lipiec 2013
    Skąd
    Sosnowiec
    Wiek
    19
    Postów
    73

    Domyślnie

    Na starej karcie graficznej to samo było

  6. #6
    Msi
    Msi jest offline
    maniak PC Stały dyskutant
    • Mój komputer
      • Płyta główna:
      • ASRock H81M-HDS
      • Procesor:
      • Intel Celeron G1840
      • Chłodzenie procesora:
      • BOX
      • Pamięć RAM:
      • GeIL 8GB 1333MHz
      • Karta graficzna:
      • Intel HD integra
      • Zasilacz:
      • Corsair VS Series 350W
      • Dysk twardy:
      • MX200 250GB; WD RED 3TB
      • Napęd optyczny:
      • Samsung SH-224DB
      • Karta muzyczna:
      • Integra Realtek
      • Obudowa:
      • Modecom Fine
    Msi will become famous soon enough Avatar Msi
    Na forum od
    grudzień 2007
    Skąd
    Koszalin
    Wiek
    33
    Postów
    1,281

    Domyślnie

    A kabel sygnałowy podmieniony? Sprawdzałeś na innym?

  7. #7
    Entuzjasta
    • Mój komputer
      • Płyta główna:
      • Gigabyte GA-B85M-D3H
      • Procesor:
      • Intel Core i5-4460
      • Chłodzenie procesora:
      • TT Contact 29+2xNB XL2
      • Pamięć RAM:
      • 12GB 1600MHz CL9
      • Karta graficzna:
      • XFX Radeon RX480 8GB
      • Chłodzenie karty graficznej:
      • GTR Black Edition
      • Zasilacz:
      • OCZ ModXStream-Pro 500w
      • Dysk twardy:
      • Samsung 840 Evo 120GB
      • Karta muzyczna:
      • różnie ;)
      • Zestaw Audio:
      • Beyerdynamic DT990 Pro
      • Obudowa:
      • Coolermaster 690 II Adv.
    BamboszeK is just really niceBamboszeK is just really niceBamboszeK is just really niceBamboszeK is just really nice Avatar BamboszeK
    Na forum od
    styczeń 2009
    Skąd
    Zamość
    Postów
    4,267

    Domyślnie

    Wymień kabel, najlepiej na DVI.

  8. #8
    Szeregowy
    • Mój komputer
      • Płyta główna:
      • Gigabyte GA-P43T-ES3G
      • Procesor:
      • INTEL PENTIUM E5500
      • Chłodzenie procesora:
      • Arctic Cooling Alpine 11
      • Pamięć RAM:
      • 8GB
      • Karta graficzna:
      • Msi geforce gtx 750ti
      • Chłodzenie karty graficznej:
      • Msi
      • Zasilacz:
      • atx 400w
      • Dysk twardy:
      • 1TB dysk twardy
      • Napęd optyczny:
      • SAMSUNG SH-203N #1
      • Karta muzyczna:
      • REALTEK
      • Zestaw Audio:
      • 2GłOSNIKI + SUBWOOFER
      • Obudowa:
      • NZXT Guardian Silver
    dragon3599 is on a distinguished road
    Na forum od
    lipiec 2013
    Skąd
    Sosnowiec
    Wiek
    19
    Postów
    73

    Domyślnie

    podmienialem na kable i nic nie pomogło musze sprzedać monitor

  9. #9
    Dyskutant
    • Mój komputer
      • Płyta główna:
      • Asrock z170 Extreme4
      • Procesor:
      • Core i5 6600k
      • Chłodzenie procesora:
      • Noctua NH-D15
      • Pamięć RAM:
      • Fury 2x8GB 2400
      • Karta graficzna:
      • MSI GTX 970 G4
      • Zasilacz:
      • Corsair RM-650
      • Dysk twardy:
      • Samsung 850 Evo + 830
      • Napęd optyczny:
      • LG Sata Generic
      • Karta muzyczna:
      • Integra
      • Zestaw Audio:
      • Philips HTS3154 + 5Hv2
      • Obudowa:
      • SPC M40 Pure Black
    Emancypat0r is on a distinguished road Avatar Emancypat0r
    Na forum od
    lipiec 2012
    Skąd
    Śląsk
    Wiek
    23
    Postów
    559

    Domyślnie

    OSD wyświetla się prawidłowo ?
    Jeżeli tak - winny kabel.
    Jeżeli nie - prawdopodobnie matryca.

    @Edit: A jakiego kabla używasz ? DVI czy VGA ?

    CPU: Intel Core i5 6600k @4,6Ghz @1.35V
    RAM: 2x8GB HyperX Fury 2400Mhz @ 1.2V
    GPU: MSI Geforce GTX 970 4G
    CPU cooler: Noctua NH-D15
    MOBO: Asrock z170 Extreme 4
    Case: Darthbercik-owy SilentiumPC Gladius M40 Pure Black
    PSU: Corsair RM-650
    Headphones: Steelseries 5HV2
    Screen: Acer V223HQL
    SSD: SATA III Samsung 850 EVO
    SSD2: SATA III Samsung 830
    HDD: SATA II Samsung Spinpoint P166
    HDD2: SATA II Piotrkowy Samsung Spinpoint F3
    Sony Xperia SP C5303

  10. #10
    Szeregowy
    • Mój komputer
      • Płyta główna:
      • Gigabyte GA-P43T-ES3G
      • Procesor:
      • INTEL PENTIUM E5500
      • Chłodzenie procesora:
      • Arctic Cooling Alpine 11
      • Pamięć RAM:
      • 8GB
      • Karta graficzna:
      • Msi geforce gtx 750ti
      • Chłodzenie karty graficznej:
      • Msi
      • Zasilacz:
      • atx 400w
      • Dysk twardy:
      • 1TB dysk twardy
      • Napęd optyczny:
      • SAMSUNG SH-203N #1
      • Karta muzyczna:
      • REALTEK
      • Zestaw Audio:
      • 2GłOSNIKI + SUBWOOFER
      • Obudowa:
      • NZXT Guardian Silver
    dragon3599 is on a distinguished road
    Na forum od
    lipiec 2013
    Skąd
    Sosnowiec
    Wiek
    19
    Postów
    73

    Domyślnie

    Juz naprawiłem musialem dwa razy włożyć kabel do monitora

+ Odpowiedz na ten temat Idź na główną stronę forum

Informacje o wątku

Users Browsing this Thread

Aktualnie 1 użytkownik(ów) przegląda ten temat. (0 zarejestrowany(ch) oraz 1 gości)

     

Podobne wątki

  1. Problem z Monitorem i PC
    By Mroofek in forum Monitory
    Odpowiedzi: 2
    Ostatni post / autor: 16 marzec 10, 20:00
  2. problem z monitorem ...
    By wiciu in forum Karty graficzne
    Odpowiedzi: 3
    Ostatni post / autor: 20 listopad 07, 15:06
  3. Problem z monitorem czy karta..
    By lkamin in forum Karty graficzne
    Odpowiedzi: 1
    Ostatni post / autor: 26 grudzień 06, 02:46
  4. Problem z monitorem LCD
    By Aresq in forum Monitory
    Odpowiedzi: 4
    Ostatni post / autor: 08 styczeń 05, 19:23
  5. Problem z monitorem
    By Dark_Reaver in forum Monitory
    Odpowiedzi: 18
    Ostatni post / autor: 01 listopad 04, 07:20

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów