+ Odpowiedz na ten temat
Pokaż wyniki od 1 do 5 z 5

Temat: Problem z NEC EA244WMi

  1. #1
    Nowicjusz Ptaszyn is on a distinguished road
    Na forum od
    styczeń 2018
    Skąd
    Dębica
    Wiek
    24
    Postów
    3

    Domyślnie Problem z NEC EA244WMi

    Cześć,
    to mój pierwszy post na forum dlatego przed moim wywodem witam wszystkich

    Przechodząc do meritum, kupiłem ostatnio używany NEC EA244WMi i chce go używać do mojego leciwego już laptopa HP 8530W ze stacją dokującą. Na początku podpinałem przez DVI, ale był zielony szum w postaci kropek / pasków przelatujących po ekranie. Podpiąłem przez VGA, okazało się że jest szum innego rodzaju, wymieniłem zasilacz i już wszystko śmiga, niestety przez VGA. Dzisiaj sprzedający wysłał mi okablowanie, którego zapomniał dołączyć do pierwszej paczki, podpiąłem przez DVI i było dokładnie to samo. Zielone piksele mrugające na ciemnym tle, formujące się w coś w rodzaju okręgu, czyli kabel odpada. Podpiąłem monitor pod inny komputer przez DVI - wszystko gra. Podpiąłem inny monitor (22") do mojego laptopa przez DVI - wszystko gra

    Ma ktoś może pomysł co może być przyczyną? Zamówiłem jeszcze kabel HDMI, ale wolałbym uniknąć jego stosowania bo stacja dokująca nie zawiera takiego portu, a często wyciągam z niej laptopa, więc chciałbym żeby nie trzeba było nic odpinać.

    Poniżej załączam zdjęcie. Wybaczcie za jakość, ale na ciemnym tle widać te zielone piksele.

    piksele.jpg
    Pozdrawiam

  2. #2
    Admin
    • Mój komputer
      • Płyta główna:
      • Asrock Z97 OC Formula
      • Procesor:
      • i7-4790K 4.8 GHz
      • Chłodzenie procesora:
      • Noctua NH-U14S
      • Pamięć RAM:
      • Ballistix Elite 2x8 GB
      • Karta graficzna:
      • GTX1080 Zotac
      • Chłodzenie karty graficznej:
      • Amp! Extreme
      • Zasilacz:
      • RM750i
      • Dysk twardy:
      • Crucial MX200 500GB
      • Karta muzyczna:
      • Fiio E10K
      • Zestaw Audio:
      • Audio Technica ATH-M50X
      • Obudowa:
      • Phanteks Enthoo Pro M
    ppp2211 is just really niceppp2211 is just really niceppp2211 is just really niceppp2211 is just really nice Avatar ppp2211
    Na forum od
    październik 2010
    Skąd
    London
    Wiek
    22
    Postów
    11,844

    Domyślnie

    Wygląda że masz uwalone DVI w stacji dokującej, skoro wszędzie indziej działa, tylko w stacji nie.
    Pozdrawiam, Piotrek.

    Masz pytanie? Załóż nowy temat! Proszę nie pisać na PW z pytaniami które można zadać na forum.

    PC: i7-4790K delid @ 4.8 GHz 1.29 V | NH-U14S | Asrock Z97 OC Formula | 2x8 GB @ 2400 CL11 | GTX1080 Zotac | MX200 500 GB | WD Green 1.5 TB | Phanteks Enthoo Pro M | RM750i | AOC Q3279VWF | W10 Home
    Laptop:
    Dell Latitude E7240 | i5-4310U | Intel HD4400 | 12 GB @ 1600 CL11 | Samsung 850 Evo 250 GB | Manjaro
    CPU-Z Phenom 955 4,4 GHz | CPU-Z 3570K 5,0 GHz | CPU-Z 4790K 5,0 GHz | 3DMark11 - Phenom + 560Ti | 3DMark11 - i5 + 560Ti | 3DMark11 - GTX760 | Fire Strike - GTX760 | Fire Strike - GTX960 | Fire Strike - GTX1060 | Fire Strike - i7 + GTX1060

  3. #3
    Nowicjusz Ptaszyn is on a distinguished road
    Na forum od
    styczeń 2018
    Skąd
    Dębica
    Wiek
    24
    Postów
    3

    Domyślnie

    Ale tak jak mówię, inny monitor w rozdzielczości 1680x1050 działa normalnie przez to gniazdo.
    Właśnie przyszedł mi kabelek HDMI, elegancko działa na nim.

  4. #4
    KGB
    KGB jest offline
    Antypartyzant Moderator
    • Mój komputer
      • Płyta główna:
      • DFI Infinity NF ultraII
      • Procesor:
      • AMD Athlon64 5400BE
      • Chłodzenie procesora:
      • Arctic Freezer64
      • Pamięć RAM:
      • 4x1024mb Geil : Kingmax
      • Karta graficzna:
      • HIS HD3870 ddr4
      • Chłodzenie karty graficznej:
      • suszarka
      • Zasilacz:
      • DELTA DPS-465AB
      • Dysk twardy:
      • SSD Intel + 2xSamsung F3
      • Napęd optyczny:
      • LG GSA-4167B
      • Karta muzyczna:
      • ALC850
      • Zestaw Audio:
      • 3D sound AROWANA
      • Obudowa:
      • SexiPlexiCzerwona
    KGB has a spectacular aura aboutKGB has a spectacular aura about Avatar KGB
    Na forum od
    kwiecień 2004
    Skąd
    z łona matki
    Wiek
    35
    Postów
    7,080

    Domyślnie

    problemem stacji dokujacej sa dodatkowe zlacza (styki) od wielu wyjsc blisko siebie i moga powstawac zakłócenia,
    najwyrazniej ten monitor jest na nie bardziej czuly, a moze te drugi monitor bez zaklocen po prostu dzialal z inna czestotliwoscia odswiezania i dlatego sygnaly nie przeszkadzaly sobie - taka luzna mysl, moze po prostu ma inaczej ekranowane linie sygnalowe, albo elekronika lepiej sobie radzi z zakloceniami,
    punktem wyjscia jest dzialanie monitora bezposrednio podpietego do komputera i jak piszesz wtedy dziala prawidlowo,
    wplyw roznych posrednikow sygnalu moze dawac dziwne efekty
    dużo jeżdże i lubię jeździć, ale jak jeżdżę po autostradach, to czasami zdarza się, że widze takich wariatów co zapierd...a, aż głowa puchnie....
    ledwo co ich wyprzedzam

  5. #5
    Nowicjusz Ptaszyn is on a distinguished road
    Na forum od
    styczeń 2018
    Skąd
    Dębica
    Wiek
    24
    Postów
    3

    Domyślnie

    no możliwe, wejście DVI jest bezpośrednio gnieździe zasilającym, ale zasilacz kupiony funkiel nówka oryginalne 120W z drugiej strony DVI to interfejs cyfrowy, nie powinien być tak czuły na zakłócenia od pobliskich portów.... nie wiem używam narazie HDMI, ostrość widocznie lepsza niż przez VGA, więc niech tak już zostanie do czasu wymiany komputera... kiedyś
    Dzięki, temat do zamknięcia
    Pozdrawiam

+ Odpowiedz na ten temat Idź na główną stronę forum

Informacje o wątku

Users Browsing this Thread

Aktualnie 1 użytkownik(ów) przegląda ten temat. (0 zarejestrowany(ch) oraz 1 gości)

     

Podobne wątki

  1. Problem z internetem oraz kilka pytań - Nie standardowy problem
    By exon in forum Sieci, Internet i Strony WWW
    Odpowiedzi: 20
    Ostatni post / autor: 17 grudzień 10, 22:59
  2. Odpowiedzi: 9
    Ostatni post / autor: 30 kwiecień 09, 12:42

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów