+ Odpowiedz na ten temat
Pokaż wyniki od 1 do 3 z 3

Temat: TV pod kompa

  1. #1
    Nowicjusz Matmax is on a distinguished road
    Na forum od
    kwiecień 2015
    Skąd
    Lubin
    Wiek
    27
    Postów
    3

    Domyślnie TV pod kompa

    Witam , mam kabel hdmi i telewizor z wejściem oraz kompa, Pytanie brzmi jak to podłączyć aby działało ?.
    Podłączam 2 kabelki 1 do kompa 2 do tv w tv wyskakuje brak sygnału a na monitorze nic się nie dzieje...
    POMOCY

    ---------- Post dodany o 18:49 ---------- Poprzedni był napisany o 18:00 ----------

    Podłączyłem TV do laptopa i działa , coś jest nie tak z wejsciem hdmi albo w ustawieniahc PC , pomocy

  2. #2
    Admin
    • Mój komputer
      • Płyta główna:
      • Asrock Z77 Extreme 4
      • Procesor:
      • Intel Core i5 3570K
      • Chłodzenie procesora:
      • Noctua NH-U14S
      • Pamięć RAM:
      • Ballistix Elite 2x8 GB
      • Karta graficzna:
      • KFA2 GTX1060 6 GB
      • Zasilacz:
      • Antec HCG-620
      • Dysk twardy:
      • Crucial MX200 500GB
      • Karta muzyczna:
      • Fiio E10K
      • Zestaw Audio:
      • Audio Technica ATH-M50X
      • Obudowa:
      • Phanteks Enthoo Pro M
    ppp2211 is just really niceppp2211 is just really niceppp2211 is just really niceppp2211 is just really nice Avatar ppp2211
    Na forum od
    październik 2010
    Skąd
    London
    Wiek
    21
    Postów
    11,279

    Domyślnie

    Musisz włączyć klonowanie pulpitu, tak samo z siebie nie zadziała, bo TV jest podpięty OK tylko komputer nie wie że ma coś na nim wyświetlić. Ewentualnie po prostu przełączyć ekran na TV w ustawieniach wyświetlania, ale wtedy monitor zgaśnie.
    Pozdrawiam, Piotrek.

    Masz pytanie? Załóż nowy temat! Proszę nie pisać na PW z pytaniami które można zadać na forum.

    Desktop: i5-3570K@ 4.6 GHz 1,16 V | Noctua NH-U14S | Asrock Z77 Extreme 4 | Ballistix Elite 2x8 GB @ 2400 CL11 | KFA2 1060 6GB EXOC | Crucial MX200 500 GB | WD Green 1.5 TB | Phanteks Enthoo Pro M | Antec HCG-620 | W10 Home | BenQ GW2760
    Laptop: Dell Latitude E7240 | i5-4310U | Intel HD4400 | 12 GB 1600 CL11 | Samsung 850 Evo 250 GB | W10 Pro
    Mobile: Huawei Mate 8 NXT-L29 | Audio: FiiO E10k + Audio Technica ATH-M50X + RHA MA350 + Superlux HD661 | Foto: Nikon D7000 + Nikkor 18-105 VR
    CPU-Z Phenom 955 4,4 GHz | CPU-Z 3570K 5,0 GHz | 3DMark11 - Phenom + 560Ti | 3DMark11 - i5 + 560Ti | 3DMark11 - GTX760 | Fire Strike - GTX760 | Fire Strike - GTX960 | Fire Strike - GTX1060

  3. #3
    Nowicjusz Matmax is on a distinguished road
    Na forum od
    kwiecień 2015
    Skąd
    Lubin
    Wiek
    27
    Postów
    3

    Domyślnie

    dałęm duplikuj, i dalej nic ;/.

    ---------- Post dodany o 20:39 ---------- Poprzedni był napisany o 19:34 ----------

    Okazało sie po stuu próbach że na samym dole obudowy jest wejscie hdmi od karty graficznej nie wiem jakim cudem tyle czasu tego nie widziałem

+ Odpowiedz na ten temat Idź na główną stronę forum

Informacje o wątku

Users Browsing this Thread

Aktualnie 1 użytkownik(ów) przegląda ten temat. (0 zarejestrowany(ch) oraz 1 gości)

     

Podobne wątki

  1. [KUPIĘ] Części do kompa.
    By lucky512 in forum Kupię
    Odpowiedzi: 7
    Ostatni post / autor: 22 czerwiec 13, 19:40
  2. Sprzedam kompa~~
    By lOleK! in forum Sprzedam
    Odpowiedzi: 8
    Ostatni post / autor: 24 październik 08, 19:30
  3. Pad do kompa/
    By Majki z Jamajki in forum Co kupić?
    Odpowiedzi: 12
    Ostatni post / autor: 05 listopad 07, 16:49
  4. z kompa na TV
    By mitsu in forum Elektronika
    Odpowiedzi: 8
    Ostatni post / autor: 07 listopad 04, 08:01
  5. O/C kompa ?!
    By MuErTe_MaN in forum Socket 462 (A)
    Odpowiedzi: 55
    Ostatni post / autor: 25 wrzesień 04, 09:36

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów