+ Odpowiedz na ten temat
Pokaż wyniki od 1 do 16 z 16
Like Tree2Przydatne
  • 1 Post napisany przez kwiatek13
  • 1 Post napisany przez ppp2211

Temat: MSI GE700 problem z grafiką przy przełączaniu na tryb Wysoka wydajność procesora

  1. #1
    Nowicjusz miki27 is on a distinguished road
    Na forum od
    grudzień 2012
    Wiek
    25
    Postów
    12

    Domyślnie MSI GE700 problem z grafiką przy przełączaniu na tryb Wysoka wydajność procesora

    Witam jestem w miarę zadowolonym posiadaczem laptopa MSI GE700 z karta graficzna ATI Mobility Radeon HD5730 . Od pewnego czasu gdy przełączam laptopa na tryb wysoka wydajność procesora zaczyna mi wariować grafika we wszystkich grach, tzn czarne plamy, ruszajace sie kratki, itd ( po prostu nie da sie wtedy nic robic). Kompletnie nie wiem co moglbym z tym fantem zrobic gdyz na trybie oszczednym wiele rzeczy mi po prostu nie chodzi ;/ Czy ktos juz spotkal sie z takim problem i wie co mozna zrobic ?

    dokladniejsze dane skopiowane z komputera:

    Windows 7 64bit
    8 GB ram
    procesor Intel(R) Core(TM) i5 CPU M460 @ 2.53GHz 2.53GHz

    Jestem raczej laikiem komputerowym i nie mam pojecia co moge zrobic ;<

    Ps. Wesołych swiat

  2. #2
    Znawca
    • Mój komputer
      • Płyta główna:
      • Asrock Z87 Extreme4
      • Procesor:
      • 4770K
      • Chłodzenie procesora:
      • Wodne
      • Pamięć RAM:
      • HyperX Beast 2x8GB 2400
      • Karta graficzna:
      • Gainward GTX 1080 GS
      • Chłodzenie karty graficznej:
      • Phoenix
      • Zasilacz:
      • Corsair 850 HX
      • Dysk twardy:
      • Samsung 840 Evo+raid0
      • Napęd optyczny:
      • LITE-ON SHW-16H5S
      • Karta muzyczna:
      • Realtek ALC1150
      • Zestaw Audio:
      • Logitech X-230
      • Obudowa:
      • Lian Li V2000b Plus II
    kwiatek13 will become famous soon enoughkwiatek13 will become famous soon enough Avatar kwiatek13
    Na forum od
    październik 2008
    Skąd
    Kalisz
    Wiek
    23
    Postów
    2,770

    Domyślnie

    A aktualizowałeś moze sterowniki od karty graficznej? Nie wiem jak tam wygląda to zarządzanie energią, ale przypuszczam że w trybie oszczędności energii radek jest wyłączony i działa na procesorowej integrze, więc może coś z właśnie ze sterami radka.
    miki27 uważa to za przydatne.
    LC || EKWB Supreme HF Plexi Nickel || XSPC RX360+Scythe Gentle Typhoon || Laing 1T || EKWB X-Top V2 Acetal || Phobya Balancer 150 || Masterkleer 10/16+Blackwater Coil ||
    Photostream

  3. #3
    Admin
    • Mój komputer
      • Płyta główna:
      • Asrock Z97 OC Formula
      • Procesor:
      • i7-4790K 4.8 GHz
      • Chłodzenie procesora:
      • Woda
      • Pamięć RAM:
      • Ballistix Elite 2x8 GB
      • Karta graficzna:
      • KFA2 GTX1060 6 GB
      • Zasilacz:
      • Antec HCG-620
      • Dysk twardy:
      • Crucial MX200 500GB
      • Karta muzyczna:
      • Fiio E10K
      • Zestaw Audio:
      • Audio Technica ATH-M50X
      • Obudowa:
      • Phanteks Enthoo Pro M
    ppp2211 is just really niceppp2211 is just really niceppp2211 is just really niceppp2211 is just really nice Avatar ppp2211
    Na forum od
    październik 2010
    Skąd
    London
    Wiek
    22
    Postów
    11,440

    Domyślnie

    Ten sam problem co u znajomego na Asusie X53, winne są sterowniki. Cały ten system z przełączanymi GPU jest niedorobiony. Często też nie pasują do niego zwykłe stery AMD, trzeba ściągać te od producenta.
    miki27 uważa to za przydatne.
    Pozdrawiam, Piotrek.

    Masz pytanie? Załóż nowy temat! Proszę nie pisać na PW z pytaniami które można zadać na forum.

    Desktop: i7-4790K @ 4.8 GHz 1.31 V | Asrock Z97 OC Formula | Ballistix Elite 2x8 GB @ 2400 CL11 | KFA2 1060 6GB EXOC | Crucial MX200 500 GB | WD Green 1.5 TB | Phanteks Enthoo Pro M | Antec HCG-620 | W10 Home | BenQ GW2760
    Chłodzenie: EK Supremacy EVO | Mayhems Havoc 240 | 2x BeQuiet PureWings 2 @ 7V | Laing DDC PWM + EK X-TOP Acetal | Phobya Balancer 150
    Laptop: Dell Latitude E7240 | i5-4310U | Intel HD4400 | 12 GB 1600 CL11 | Samsung 850 Evo 250 GB | W10 Pro
    CPU-Z Phenom 955 4,4 GHz | CPU-Z 3570K 5,0 GHz | CPU-Z 4790K 5,0 GHz | 3DMark11 - Phenom + 560Ti | 3DMark11 - i5 + 560Ti | 3DMark11 - GTX760 | Fire Strike - GTX760 | Fire Strike - GTX960 | Fire Strike - GTX1060 | Fire Strike - i7 + GTX1060

  4. #4
    Nowicjusz miki27 is on a distinguished road
    Na forum od
    grudzień 2012
    Wiek
    25
    Postów
    12

    Domyślnie

    próbowałem ściągnąć :
    -http://support.amd.com/us/gpudownload/windows/Pages/radeonmob_win7-64.aspx ( tu po zainstalowaniu wyswietla sie "uzywasz nieobslugiwanej wersji sterownika karty graficznej")

    -http://support.amd.com/us/gpudownload/windows/Pages/auto_detect.aspx (tu po zainstalowaniu wyswietla sie "nie udało się odnaleźć używanego produktu lub systemu operayjnego")

    nie mam pojecia co teraz skoro nie mam jak ich sciagnac ;/

  5. #5
    Admin
    • Mój komputer
      • Płyta główna:
      • Asrock Z97 OC Formula
      • Procesor:
      • i7-4790K 4.8 GHz
      • Chłodzenie procesora:
      • Woda
      • Pamięć RAM:
      • Ballistix Elite 2x8 GB
      • Karta graficzna:
      • KFA2 GTX1060 6 GB
      • Zasilacz:
      • Antec HCG-620
      • Dysk twardy:
      • Crucial MX200 500GB
      • Karta muzyczna:
      • Fiio E10K
      • Zestaw Audio:
      • Audio Technica ATH-M50X
      • Obudowa:
      • Phanteks Enthoo Pro M
    ppp2211 is just really niceppp2211 is just really niceppp2211 is just really niceppp2211 is just really nice Avatar ppp2211
    Na forum od
    październik 2010
    Skąd
    London
    Wiek
    22
    Postów
    11,440

    Domyślnie

    Cytat Napisał/a ppp2211 Zobacz post
    Często też nie pasują do niego zwykłe stery AMD, trzeba ściągać te od producenta.
    Zajrzyj na stronę MSI.
    Pozdrawiam, Piotrek.

    Masz pytanie? Załóż nowy temat! Proszę nie pisać na PW z pytaniami które można zadać na forum.

    Desktop: i7-4790K @ 4.8 GHz 1.31 V | Asrock Z97 OC Formula | Ballistix Elite 2x8 GB @ 2400 CL11 | KFA2 1060 6GB EXOC | Crucial MX200 500 GB | WD Green 1.5 TB | Phanteks Enthoo Pro M | Antec HCG-620 | W10 Home | BenQ GW2760
    Chłodzenie: EK Supremacy EVO | Mayhems Havoc 240 | 2x BeQuiet PureWings 2 @ 7V | Laing DDC PWM + EK X-TOP Acetal | Phobya Balancer 150
    Laptop: Dell Latitude E7240 | i5-4310U | Intel HD4400 | 12 GB 1600 CL11 | Samsung 850 Evo 250 GB | W10 Pro
    CPU-Z Phenom 955 4,4 GHz | CPU-Z 3570K 5,0 GHz | CPU-Z 4790K 5,0 GHz | 3DMark11 - Phenom + 560Ti | 3DMark11 - i5 + 560Ti | 3DMark11 - GTX760 | Fire Strike - GTX760 | Fire Strike - GTX960 | Fire Strike - GTX1060 | Fire Strike - i7 + GTX1060

  6. #6
    Nowicjusz miki27 is on a distinguished road
    Na forum od
    grudzień 2012
    Wiek
    25
    Postów
    12

    Domyślnie

    Ściągnałem
    "ATI Mobility Radeon HD 5730
    Description The driver contains IntelŽ GMA driver."
    z
    MSI Global ? Notebook - GE700
    Po zainstalowaniu tego kompletnie żadnej zmiany, jakby nic się nie stało ;/
    jakies inne pomysly bo szalu dostaje ;/

  7. #7
    Znawca
    • Mój komputer
      • Płyta główna:
      • Asrock Z87 Extreme4
      • Procesor:
      • 4770K
      • Chłodzenie procesora:
      • Wodne
      • Pamięć RAM:
      • HyperX Beast 2x8GB 2400
      • Karta graficzna:
      • Gainward GTX 1080 GS
      • Chłodzenie karty graficznej:
      • Phoenix
      • Zasilacz:
      • Corsair 850 HX
      • Dysk twardy:
      • Samsung 840 Evo+raid0
      • Napęd optyczny:
      • LITE-ON SHW-16H5S
      • Karta muzyczna:
      • Realtek ALC1150
      • Zestaw Audio:
      • Logitech X-230
      • Obudowa:
      • Lian Li V2000b Plus II
    kwiatek13 will become famous soon enoughkwiatek13 will become famous soon enough Avatar kwiatek13
    Na forum od
    październik 2008
    Skąd
    Kalisz
    Wiek
    23
    Postów
    2,770

    Domyślnie

    Jeśli nie odinstalowales poprzednich sterowników odinstaluj całkowicie te co sa i zinstaluj te pobrane.

    Wytapane na telefonie.
    LC || EKWB Supreme HF Plexi Nickel || XSPC RX360+Scythe Gentle Typhoon || Laing 1T || EKWB X-Top V2 Acetal || Phobya Balancer 150 || Masterkleer 10/16+Blackwater Coil ||
    Photostream

  8. #8
    Nowicjusz miki27 is on a distinguished road
    Na forum od
    grudzień 2012
    Wiek
    25
    Postów
    12

    Domyślnie

    odinstalowalem, spróbowałem ponownie zainstalować i nie mogę teraz już nawet zmieniać tych dwóch trybów grafiki ;/

  9. #9
    Znawca
    • Mój komputer
      • Płyta główna:
      • Asrock Z87 Extreme4
      • Procesor:
      • 4770K
      • Chłodzenie procesora:
      • Wodne
      • Pamięć RAM:
      • HyperX Beast 2x8GB 2400
      • Karta graficzna:
      • Gainward GTX 1080 GS
      • Chłodzenie karty graficznej:
      • Phoenix
      • Zasilacz:
      • Corsair 850 HX
      • Dysk twardy:
      • Samsung 840 Evo+raid0
      • Napęd optyczny:
      • LITE-ON SHW-16H5S
      • Karta muzyczna:
      • Realtek ALC1150
      • Zestaw Audio:
      • Logitech X-230
      • Obudowa:
      • Lian Li V2000b Plus II
    kwiatek13 will become famous soon enoughkwiatek13 will become famous soon enough Avatar kwiatek13
    Na forum od
    październik 2008
    Skąd
    Kalisz
    Wiek
    23
    Postów
    2,770

    Domyślnie

    A w grach dalej problemy ?

    Wytapane na telefonie.
    LC || EKWB Supreme HF Plexi Nickel || XSPC RX360+Scythe Gentle Typhoon || Laing 1T || EKWB X-Top V2 Acetal || Phobya Balancer 150 || Masterkleer 10/16+Blackwater Coil ||
    Photostream

  10. #10
    Nowicjusz miki27 is on a distinguished road
    Na forum od
    grudzień 2012
    Wiek
    25
    Postów
    12

    Domyślnie

    Po pierwsze po odinstalowaniu tych sterownikow wgl nie wykrywa mi teraz w menadzerze urzadzen ATI Mobility Radeon HD5730 mam tylko Intel(R) Graphics Media Accelerator HD ktore bylo caly czas.
    Programy ktore mialy mi wyszukac sterowniki zarowno ze strony ADM jak i MSI nic mi nie dały.

  11. #11
    Admin
    • Mój komputer
      • Płyta główna:
      • Asrock Z97 OC Formula
      • Procesor:
      • i7-4790K 4.8 GHz
      • Chłodzenie procesora:
      • Woda
      • Pamięć RAM:
      • Ballistix Elite 2x8 GB
      • Karta graficzna:
      • KFA2 GTX1060 6 GB
      • Zasilacz:
      • Antec HCG-620
      • Dysk twardy:
      • Crucial MX200 500GB
      • Karta muzyczna:
      • Fiio E10K
      • Zestaw Audio:
      • Audio Technica ATH-M50X
      • Obudowa:
      • Phanteks Enthoo Pro M
    ppp2211 is just really niceppp2211 is just really niceppp2211 is just really niceppp2211 is just really nice Avatar ppp2211
    Na forum od
    październik 2010
    Skąd
    London
    Wiek
    22
    Postów
    11,440

    Domyślnie

    Spróbuj jeszcze zrobić formata o ile masz możliwość, to by przywróciło system do oryginalnego stanu z oryginalnymi sterownikami. Jeżeli nie pomoże, to po prostu karta padła.
    Pozdrawiam, Piotrek.

    Masz pytanie? Załóż nowy temat! Proszę nie pisać na PW z pytaniami które można zadać na forum.

    Desktop: i7-4790K @ 4.8 GHz 1.31 V | Asrock Z97 OC Formula | Ballistix Elite 2x8 GB @ 2400 CL11 | KFA2 1060 6GB EXOC | Crucial MX200 500 GB | WD Green 1.5 TB | Phanteks Enthoo Pro M | Antec HCG-620 | W10 Home | BenQ GW2760
    Chłodzenie: EK Supremacy EVO | Mayhems Havoc 240 | 2x BeQuiet PureWings 2 @ 7V | Laing DDC PWM + EK X-TOP Acetal | Phobya Balancer 150
    Laptop: Dell Latitude E7240 | i5-4310U | Intel HD4400 | 12 GB 1600 CL11 | Samsung 850 Evo 250 GB | W10 Pro
    CPU-Z Phenom 955 4,4 GHz | CPU-Z 3570K 5,0 GHz | CPU-Z 4790K 5,0 GHz | 3DMark11 - Phenom + 560Ti | 3DMark11 - i5 + 560Ti | 3DMark11 - GTX760 | Fire Strike - GTX760 | Fire Strike - GTX960 | Fire Strike - GTX1060 | Fire Strike - i7 + GTX1060

  12. #12
    Nowicjusz miki27 is on a distinguished road
    Na forum od
    grudzień 2012
    Wiek
    25
    Postów
    12

    Domyślnie

    Kupiłem laptopa z zainstalowanym Windowsem 7 i nie mam żadnej płyty z nim (rozumiem że ten kod z tyłu nie pomoże ?) więc nie mam jak formatować ;/
    Jesli padła mi karta to mogę kupic jakas inna i ja wymienic czy to juz nieoplacalne/niewykonalne?

  13. #13
    Admin
    • Mój komputer
      • Płyta główna:
      • Asrock Z97 OC Formula
      • Procesor:
      • i7-4790K 4.8 GHz
      • Chłodzenie procesora:
      • Woda
      • Pamięć RAM:
      • Ballistix Elite 2x8 GB
      • Karta graficzna:
      • KFA2 GTX1060 6 GB
      • Zasilacz:
      • Antec HCG-620
      • Dysk twardy:
      • Crucial MX200 500GB
      • Karta muzyczna:
      • Fiio E10K
      • Zestaw Audio:
      • Audio Technica ATH-M50X
      • Obudowa:
      • Phanteks Enthoo Pro M
    ppp2211 is just really niceppp2211 is just really niceppp2211 is just really niceppp2211 is just really nice Avatar ppp2211
    Na forum od
    październik 2010
    Skąd
    London
    Wiek
    22
    Postów
    11,440

    Domyślnie

    Na pewno jest ukryta partycja Recovery na dysku którą można odpalić i z niej zainstalować system na nowo - w MSI jest to wykonywane wciskając F3 od momentu naciśnięcia guzika power
    Pozdrawiam, Piotrek.

    Masz pytanie? Załóż nowy temat! Proszę nie pisać na PW z pytaniami które można zadać na forum.

    Desktop: i7-4790K @ 4.8 GHz 1.31 V | Asrock Z97 OC Formula | Ballistix Elite 2x8 GB @ 2400 CL11 | KFA2 1060 6GB EXOC | Crucial MX200 500 GB | WD Green 1.5 TB | Phanteks Enthoo Pro M | Antec HCG-620 | W10 Home | BenQ GW2760
    Chłodzenie: EK Supremacy EVO | Mayhems Havoc 240 | 2x BeQuiet PureWings 2 @ 7V | Laing DDC PWM + EK X-TOP Acetal | Phobya Balancer 150
    Laptop: Dell Latitude E7240 | i5-4310U | Intel HD4400 | 12 GB 1600 CL11 | Samsung 850 Evo 250 GB | W10 Pro
    CPU-Z Phenom 955 4,4 GHz | CPU-Z 3570K 5,0 GHz | CPU-Z 4790K 5,0 GHz | 3DMark11 - Phenom + 560Ti | 3DMark11 - i5 + 560Ti | 3DMark11 - GTX760 | Fire Strike - GTX760 | Fire Strike - GTX960 | Fire Strike - GTX1060 | Fire Strike - i7 + GTX1060

  14. #14
    ACϟDC Entuzjasta
    • Mój komputer
      • Płyta główna:
      • Medion MS-7707
      • Procesor:
      • Intel i5 2400
      • Chłodzenie procesora:
      • Fera 2
      • Pamięć RAM:
      • 8 GB DDR3 1333 MHz
      • Karta graficzna:
      • Gigabyte GTX 670 WF3
      • Chłodzenie karty graficznej:
      • WindForce 3
      • Zasilacz:
      • bequiet E9 580w
      • Dysk twardy:
      • SSD 250 GB+2xHDD 250 GB
    CleVer will become famous soon enoughCleVer will become famous soon enough Avatar CleVer
    Na forum od
    czerwiec 2011
    Skąd
    Bieszczady
    Postów
    4,175

    Domyślnie

    Pobierz obraz z internetu, a potem zrób np. bootowalnego pendriva. System oryginalny, bo masz klucz.

  15. #15
    Admin
    • Mój komputer
      • Płyta główna:
      • Asrock Z97 OC Formula
      • Procesor:
      • i7-4790K 4.8 GHz
      • Chłodzenie procesora:
      • Woda
      • Pamięć RAM:
      • Ballistix Elite 2x8 GB
      • Karta graficzna:
      • KFA2 GTX1060 6 GB
      • Zasilacz:
      • Antec HCG-620
      • Dysk twardy:
      • Crucial MX200 500GB
      • Karta muzyczna:
      • Fiio E10K
      • Zestaw Audio:
      • Audio Technica ATH-M50X
      • Obudowa:
      • Phanteks Enthoo Pro M
    ppp2211 is just really niceppp2211 is just really niceppp2211 is just really niceppp2211 is just really nice Avatar ppp2211
    Na forum od
    październik 2010
    Skąd
    London
    Wiek
    22
    Postów
    11,440

    Domyślnie

    Clever - jak zainstaluje czysty system, to będzie dokładnie taki sam problem ze sterami jak teraz, więc lepiej jak wgra obraz z partycji recovery.
    Pozdrawiam, Piotrek.

    Masz pytanie? Załóż nowy temat! Proszę nie pisać na PW z pytaniami które można zadać na forum.

    Desktop: i7-4790K @ 4.8 GHz 1.31 V | Asrock Z97 OC Formula | Ballistix Elite 2x8 GB @ 2400 CL11 | KFA2 1060 6GB EXOC | Crucial MX200 500 GB | WD Green 1.5 TB | Phanteks Enthoo Pro M | Antec HCG-620 | W10 Home | BenQ GW2760
    Chłodzenie: EK Supremacy EVO | Mayhems Havoc 240 | 2x BeQuiet PureWings 2 @ 7V | Laing DDC PWM + EK X-TOP Acetal | Phobya Balancer 150
    Laptop: Dell Latitude E7240 | i5-4310U | Intel HD4400 | 12 GB 1600 CL11 | Samsung 850 Evo 250 GB | W10 Pro
    CPU-Z Phenom 955 4,4 GHz | CPU-Z 3570K 5,0 GHz | CPU-Z 4790K 5,0 GHz | 3DMark11 - Phenom + 560Ti | 3DMark11 - i5 + 560Ti | 3DMark11 - GTX760 | Fire Strike - GTX760 | Fire Strike - GTX960 | Fire Strike - GTX1060 | Fire Strike - i7 + GTX1060

  16. #16
    Nowicjusz miki27 is on a distinguished road
    Na forum od
    grudzień 2012
    Wiek
    25
    Postów
    12

    Domyślnie

    Odinstalowalem sterowniki i zainstalowalem je z plyty ktora dostalem wraz z laptopem (byly tam sterowniki) i karta zaczela mi sie znowu wyswietlac w menadzerze jak i moge przelaczac tryby lecz nadal w grach jest taki sam problem ;/

+ Odpowiedz na ten temat Idź na główną stronę forum

Informacje o wątku

Users Browsing this Thread

Aktualnie 1 użytkownik(ów) przegląda ten temat. (0 zarejestrowany(ch) oraz 1 gości)

     

Podobne wątki

  1. Problem przy włączaniu systemu
    By TomoMadej in forum Systemy operacyjne
    Odpowiedzi: 3
    Ostatni post / autor: 08 wrzesień 09, 20:16
  2. Dźwięk przy włączaniu
    By voyager2550 in forum Socket 775/771
    Odpowiedzi: 17
    Ostatni post / autor: 24 marzec 08, 15:28
  3. Problem z grafiką po podkręceniu procesora
    By robi205 in forum Karty graficzne
    Odpowiedzi: 10
    Ostatni post / autor: 05 luty 08, 22:32
  4. Odpowiedzi: 0
    Ostatni post / autor: 04 luty 08, 21:01
  5. Problem z grafiką po podkręceniu procesora
    By robi205 in forum Śmietnik
    Odpowiedzi: 0
    Ostatni post / autor: 04 luty 08, 20:40

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów