+ Odpowiedz na ten temat
Pokaż wyniki od 1 do 19 z 19
Like Tree8Przydatne
  • 1 Post napisany przez darthbercik
  • 1 Post napisany przez darthbercik
  • 2 Post napisany przez wonsky
  • 1 Post napisany przez darthbercik
  • 1 Post napisany przez darthbercik
  • 2 Post napisany przez wonsky

Temat: MSI GS70 Stealth Pro 2PE problemy z WiFi

  1. #1
    Stały dyskutant
    • Mój komputer
      • Płyta główna:
      • ASRock Z170 Extreme4
      • Procesor:
      • i7 6700K @4,4GHz 1,30V
      • Chłodzenie procesora:
      • LC MNP
      • Pamięć RAM:
      • 16GB HyperX 2400 CL15
      • Karta graficzna:
      • MSI GTX 970 GAMING
      • Chłodzenie karty graficznej:
      • Twin Frozr V
      • Zasilacz:
      • Corsair TX 650 W
      • Dysk twardy:
      • 1:SSD Samsung830 128GB
      • Napęd optyczny:
      • 2:SSD SanDisk Plus 480GB
      • Karta muzyczna:
      • Realtek ALC1150 Audio
      • Zestaw Audio:
      • Logitech X-530 5.1
      • Obudowa:
      • Thermaltake Armor A90
    Jaan is on a distinguished road Avatar Jaan
    Na forum od
    wrzesień 2010
    Skąd
    Birmingham
    Wiek
    46
    Postów
    1,062

    Domyślnie MSI GS70 Stealth Pro 2PE problemy z WiFi

    Mój syn ma ww. laptop i dziwny problem z WiFi, objawia się to tym, że powstają dziwne dziury. Co 1/2 min. na kilka sek. sygnał drastycznie "zwalnia", w tym czasie dochodzi do spowolnienia wszystkich funkcji związanych z siecią, nawet hostowana mysz ma lagi, nie mówiąc już o grach online. Na speedtescie wygląda to mniej więcej tak:

    speeddip.jpg

    Może ktoś zna rozwiązanie tego problemu ?

  2. #2
    Miszcz Ortografii :) Dyskutant
    • Mój komputer
      • Płyta główna:
      • ASRock Z87 Extreme 3
      • Procesor:
      • i7 4770k
      • Chłodzenie procesora:
      • Raijintek Themis
      • Pamięć RAM:
      • 2x4GB| Vulcan 2400 |CL11
      • Karta graficzna:
      • Msi TwinFrzrIV 770 2GB
      • Zasilacz:
      • Thermaltake Smart 550w
      • Dysk twardy:
      • Samsung Evo 840 120gb
      • Napęd optyczny:
      • Writemaster DVD+RW DL
      • Karta muzyczna:
      • Integra
      • Zestaw Audio:
      • Sennheiser HD202
      • Obudowa:
      • Silentium PC Gladius m40
    darthbercik will become famous soon enough Avatar darthbercik
    Na forum od
    luty 2010
    Skąd
    Sydney
    Wiek
    24
    Postów
    984

    Domyślnie

    Orientujesz się z jaką sieciówką dostałeś tego Stealth'a?
    Jaan uważa to za przydatne.
    GamingBook ; Clevo P751DM2-G | i5 6600k | 4x8gb Kingston ImpactX 2400 CL 13 | 240gb Iridium Pro | Gtx 1060 6gb MXM 3.0 | LG 1080p LED Mat Gsync
    WorkBook ; EliteBook 8470p | i5 3320m | 2x4gb Crucial 1600 | HD 4000 | 180GB Intel 520 SSD | LG LED HD+ Mat | HP un2430 |

  3. #3
    Stały dyskutant
    • Mój komputer
      • Płyta główna:
      • ASRock Z170 Extreme4
      • Procesor:
      • i7 6700K @4,4GHz 1,30V
      • Chłodzenie procesora:
      • LC MNP
      • Pamięć RAM:
      • 16GB HyperX 2400 CL15
      • Karta graficzna:
      • MSI GTX 970 GAMING
      • Chłodzenie karty graficznej:
      • Twin Frozr V
      • Zasilacz:
      • Corsair TX 650 W
      • Dysk twardy:
      • 1:SSD Samsung830 128GB
      • Napęd optyczny:
      • 2:SSD SanDisk Plus 480GB
      • Karta muzyczna:
      • Realtek ALC1150 Audio
      • Zestaw Audio:
      • Logitech X-530 5.1
      • Obudowa:
      • Thermaltake Armor A90
    Jaan is on a distinguished road Avatar Jaan
    Na forum od
    wrzesień 2010
    Skąd
    Birmingham
    Wiek
    46
    Postów
    1,062

    Domyślnie

    Killer e2200 lan

  4. #4
    Miszcz Ortografii :) Dyskutant
    • Mój komputer
      • Płyta główna:
      • ASRock Z87 Extreme 3
      • Procesor:
      • i7 4770k
      • Chłodzenie procesora:
      • Raijintek Themis
      • Pamięć RAM:
      • 2x4GB| Vulcan 2400 |CL11
      • Karta graficzna:
      • Msi TwinFrzrIV 770 2GB
      • Zasilacz:
      • Thermaltake Smart 550w
      • Dysk twardy:
      • Samsung Evo 840 120gb
      • Napęd optyczny:
      • Writemaster DVD+RW DL
      • Karta muzyczna:
      • Integra
      • Zestaw Audio:
      • Sennheiser HD202
      • Obudowa:
      • Silentium PC Gladius m40
    darthbercik will become famous soon enough Avatar darthbercik
    Na forum od
    luty 2010
    Skąd
    Sydney
    Wiek
    24
    Postów
    984

    Domyślnie

    Karta Wi-Fi, podałeś Lan'a
    GamingBook ; Clevo P751DM2-G | i5 6600k | 4x8gb Kingston ImpactX 2400 CL 13 | 240gb Iridium Pro | Gtx 1060 6gb MXM 3.0 | LG 1080p LED Mat Gsync
    WorkBook ; EliteBook 8470p | i5 3320m | 2x4gb Crucial 1600 | HD 4000 | 180GB Intel 520 SSD | LG LED HD+ Mat | HP un2430 |

  5. #5
    Stały dyskutant
    • Mój komputer
      • Płyta główna:
      • ASRock Z170 Extreme4
      • Procesor:
      • i7 6700K @4,4GHz 1,30V
      • Chłodzenie procesora:
      • LC MNP
      • Pamięć RAM:
      • 16GB HyperX 2400 CL15
      • Karta graficzna:
      • MSI GTX 970 GAMING
      • Chłodzenie karty graficznej:
      • Twin Frozr V
      • Zasilacz:
      • Corsair TX 650 W
      • Dysk twardy:
      • 1:SSD Samsung830 128GB
      • Napęd optyczny:
      • 2:SSD SanDisk Plus 480GB
      • Karta muzyczna:
      • Realtek ALC1150 Audio
      • Zestaw Audio:
      • Logitech X-530 5.1
      • Obudowa:
      • Thermaltake Armor A90
    Jaan is on a distinguished road Avatar Jaan
    Na forum od
    wrzesień 2010
    Skąd
    Birmingham
    Wiek
    46
    Postów
    1,062

    Domyślnie

    Sorry, rozpędziłem się.
    WiFi to: Intel dual band wireless ac 7260

  6. #6
    Miszcz Ortografii :) Dyskutant
    • Mój komputer
      • Płyta główna:
      • ASRock Z87 Extreme 3
      • Procesor:
      • i7 4770k
      • Chłodzenie procesora:
      • Raijintek Themis
      • Pamięć RAM:
      • 2x4GB| Vulcan 2400 |CL11
      • Karta graficzna:
      • Msi TwinFrzrIV 770 2GB
      • Zasilacz:
      • Thermaltake Smart 550w
      • Dysk twardy:
      • Samsung Evo 840 120gb
      • Napęd optyczny:
      • Writemaster DVD+RW DL
      • Karta muzyczna:
      • Integra
      • Zestaw Audio:
      • Sennheiser HD202
      • Obudowa:
      • Silentium PC Gladius m40
    darthbercik will become famous soon enough Avatar darthbercik
    Na forum od
    luty 2010
    Skąd
    Sydney
    Wiek
    24
    Postów
    984

    Domyślnie

    Hmm, O ile się nie mylę problem dot. bigfootów WiFi. Okej może od podstaw ;

    - Sterowniki najnowsze?
    - Profil zasilania zawsze wykorzystuje 100% mocy sieciowej?
    - W Biosie wszystko ok? 0 errorów?
    - Jak wygląda sprawa z Wifi i kanałami w pobliżu? Może masz za duży ruch na swoim kanale/łach, i dlatego takie dropy są.
    Jaan uważa to za przydatne.
    GamingBook ; Clevo P751DM2-G | i5 6600k | 4x8gb Kingston ImpactX 2400 CL 13 | 240gb Iridium Pro | Gtx 1060 6gb MXM 3.0 | LG 1080p LED Mat Gsync
    WorkBook ; EliteBook 8470p | i5 3320m | 2x4gb Crucial 1600 | HD 4000 | 180GB Intel 520 SSD | LG LED HD+ Mat | HP un2430 |

  7. #7
    Uzależniony
    • Mój komputer
      • Płyta główna:
      • Asus P7P55D-E PRO
      • Procesor:
      • Intel Core i5 760
      • Chłodzenie procesora:
      • wooooda :)
      • Pamięć RAM:
      • 12 GB DDR3 1333MHz
      • Karta graficzna:
      • Gigabyte GeForce GTX 460
      • Chłodzenie karty graficznej:
      • Gigabyte WindForce 2
      • Zasilacz:
      • Corsair CMPSU-650TXEU -
      • Dysk twardy:
      • 3x Seagate Barracuda
      • Napęd optyczny:
      • brak
      • Karta muzyczna:
      • SoundBlaster X-Fi
      • Zestaw Audio:
      • Razer Barracuda HP-1
      • Obudowa:
      • SilentumPC Gladius 800
    wonsky will become famous soon enough Avatar wonsky
    Na forum od
    wrzesień 2008
    Skąd
    Mińsk Mazowiecki
    Wiek
    26
    Postów
    3,436

    Domyślnie

    Albo się coś nakłada, albo wina karty - oczywiście wykluczając możliwość problemu ze strony AP, u mnie D-Link DIR-635 powodował właśnie takie akcje, po wymianie na RB433 przeszło.
    darthbercik i Jaan uważają to za przydatne.
    Desktop:: Core i5 760 || Asus P7P55D-E PRO || 12 GB DDR3 1333MHz || GTX 460 OC || SAMSUNG 128GB SSD
    ITX PC:: G3420 || Asrock B85M-ITX || 8 GB DDR3 1333MHz || GTX 460 OC || CM Elite 120 Adv.
    WoT PC:: E8500 || Asus P5B || 4 GB DDR2 || 9800GT || WD 500GB
    Notebook:: Dell Inspiron 7520 SE || Intel Core i7-3612QM || 8GB RAM || 750GB || Radeon HD7730 2GB || Windows 7
    Tablet #1:: DELL XT2 || Core 2 Duo U9600 || 5GB RAM || SAMSUNG 128GB SSD || N-Trig TouchScreen || Windows 7 PRO
    Mobile #1::Apple iPhone 4S || iOS 7.0.4 || #2 :: SGS || Android 4.3



  8. #8
    Stały dyskutant
    • Mój komputer
      • Płyta główna:
      • ASRock Z170 Extreme4
      • Procesor:
      • i7 6700K @4,4GHz 1,30V
      • Chłodzenie procesora:
      • LC MNP
      • Pamięć RAM:
      • 16GB HyperX 2400 CL15
      • Karta graficzna:
      • MSI GTX 970 GAMING
      • Chłodzenie karty graficznej:
      • Twin Frozr V
      • Zasilacz:
      • Corsair TX 650 W
      • Dysk twardy:
      • 1:SSD Samsung830 128GB
      • Napęd optyczny:
      • 2:SSD SanDisk Plus 480GB
      • Karta muzyczna:
      • Realtek ALC1150 Audio
      • Zestaw Audio:
      • Logitech X-530 5.1
      • Obudowa:
      • Thermaltake Armor A90
    Jaan is on a distinguished road Avatar Jaan
    Na forum od
    wrzesień 2010
    Skąd
    Birmingham
    Wiek
    46
    Postów
    1,062

    Domyślnie

    Cytat Napisał/a darthbercik Zobacz post
    Hmm, O ile się nie mylę problem dot. bigfootów WiFi. Okej może od podstaw ;

    - Sterowniki najnowsze?
    - Profil zasilania zawsze wykorzystuje 100% mocy sieciowej?
    - W Biosie wszystko ok? 0 errorów?
    - Jak wygląda sprawa z Wifi i kanałami w pobliżu? Może masz za duży ruch na swoim kanale/łach, i dlatego takie dropy są.
    - stery najnowsze
    - Profil niezmienny na najwyższą wydajność ustawiony
    - Bios nie zgłasza żadnych błędów
    - w tym właśnie problem, w kompie od żony internet chodzi płynnie, mało z tego speedtest pokazuje niecałe 40 Mbps, w tym MSI tylko około 20 Mbps. Na komórkach WiFi działa bez zarzutu. Zmieniałem kanały (szyfrowanie przy okazji) nic nie pomaga.

  9. #9
    Miszcz Ortografii :) Dyskutant
    • Mój komputer
      • Płyta główna:
      • ASRock Z87 Extreme 3
      • Procesor:
      • i7 4770k
      • Chłodzenie procesora:
      • Raijintek Themis
      • Pamięć RAM:
      • 2x4GB| Vulcan 2400 |CL11
      • Karta graficzna:
      • Msi TwinFrzrIV 770 2GB
      • Zasilacz:
      • Thermaltake Smart 550w
      • Dysk twardy:
      • Samsung Evo 840 120gb
      • Napęd optyczny:
      • Writemaster DVD+RW DL
      • Karta muzyczna:
      • Integra
      • Zestaw Audio:
      • Sennheiser HD202
      • Obudowa:
      • Silentium PC Gladius m40
    darthbercik will become famous soon enough Avatar darthbercik
    Na forum od
    luty 2010
    Skąd
    Sydney
    Wiek
    24
    Postów
    984

    Domyślnie

    Hmm. To Ci ciekawy problem - pierwszy raz z czymś takim się spotykam w przypadku laptopów od MSI.

    - Dropi pakiety w jakimś konkretnym okresie/czynności?
    - Można również spróbować na nowo sterowniki trochę starsze zainstalować.
    - Msi korzysta z własnego oprogramowania dot. zasilania, czy profile są brane z Windowsowej puli?
    - Możliwe, że dostałeś działająco-wadliwą sieciówkę. Ostatnio Asus w przypadku kilku swoich nowych serii lapków (bodajże seria n550/x550) ładował właśnie owe Intelowskie układy, a kończyło się to podobnymi efektami lub totalnie padniętą kartą sieciową której system nawet nie był w stanie znaleźć poprawnie, a jedynym możliwym wyjściem była gwarancja i wymiana Wi-Fi.
    Ostatnio edytowane przez darthbercik ; 26 czerwiec 14 o 00:44
    Jaan uważa to za przydatne.
    GamingBook ; Clevo P751DM2-G | i5 6600k | 4x8gb Kingston ImpactX 2400 CL 13 | 240gb Iridium Pro | Gtx 1060 6gb MXM 3.0 | LG 1080p LED Mat Gsync
    WorkBook ; EliteBook 8470p | i5 3320m | 2x4gb Crucial 1600 | HD 4000 | 180GB Intel 520 SSD | LG LED HD+ Mat | HP un2430 |

  10. #10
    Stały dyskutant
    • Mój komputer
      • Płyta główna:
      • ASRock Z170 Extreme4
      • Procesor:
      • i7 6700K @4,4GHz 1,30V
      • Chłodzenie procesora:
      • LC MNP
      • Pamięć RAM:
      • 16GB HyperX 2400 CL15
      • Karta graficzna:
      • MSI GTX 970 GAMING
      • Chłodzenie karty graficznej:
      • Twin Frozr V
      • Zasilacz:
      • Corsair TX 650 W
      • Dysk twardy:
      • 1:SSD Samsung830 128GB
      • Napęd optyczny:
      • 2:SSD SanDisk Plus 480GB
      • Karta muzyczna:
      • Realtek ALC1150 Audio
      • Zestaw Audio:
      • Logitech X-530 5.1
      • Obudowa:
      • Thermaltake Armor A90
    Jaan is on a distinguished road Avatar Jaan
    Na forum od
    wrzesień 2010
    Skąd
    Birmingham
    Wiek
    46
    Postów
    1,062

    Domyślnie

    - Dropy są niezależne od niczego, praktycznie w różnych momentach to występuje
    - ze sterami spróbujemy
    - profile zasilania tylko Windowsowskie są używane
    - spróbuje zainstalować zewnętrzny odbiornik WiFi zobaczymy jaki będzie efekt

  11. #11
    Miszcz Ortografii :) Dyskutant
    • Mój komputer
      • Płyta główna:
      • ASRock Z87 Extreme 3
      • Procesor:
      • i7 4770k
      • Chłodzenie procesora:
      • Raijintek Themis
      • Pamięć RAM:
      • 2x4GB| Vulcan 2400 |CL11
      • Karta graficzna:
      • Msi TwinFrzrIV 770 2GB
      • Zasilacz:
      • Thermaltake Smart 550w
      • Dysk twardy:
      • Samsung Evo 840 120gb
      • Napęd optyczny:
      • Writemaster DVD+RW DL
      • Karta muzyczna:
      • Integra
      • Zestaw Audio:
      • Sennheiser HD202
      • Obudowa:
      • Silentium PC Gladius m40
    darthbercik will become famous soon enough Avatar darthbercik
    Na forum od
    luty 2010
    Skąd
    Sydney
    Wiek
    24
    Postów
    984

    Domyślnie

    Jeśli stery nie pomogą, to najprawdopodobniej upierniczona karta sieciowa albo naderwana antena (chociaż w drugą opcję mniej wierze)
    Zostanie nam jeszcze tylko sprawdzenie czy nie jest to sprawa systemu. W tym wypadku najlepiej jakaś dystrybucja LiveCD na USB żeby pochodziła troszkę dla testów, wtedy będzie wiadomo czy odsyłać lapka na gwarancję.
    Jaan uważa to za przydatne.
    GamingBook ; Clevo P751DM2-G | i5 6600k | 4x8gb Kingston ImpactX 2400 CL 13 | 240gb Iridium Pro | Gtx 1060 6gb MXM 3.0 | LG 1080p LED Mat Gsync
    WorkBook ; EliteBook 8470p | i5 3320m | 2x4gb Crucial 1600 | HD 4000 | 180GB Intel 520 SSD | LG LED HD+ Mat | HP un2430 |

  12. #12
    Uzależniony
    • Mój komputer
      • Płyta główna:
      • Asus P7P55D-E PRO
      • Procesor:
      • Intel Core i5 760
      • Chłodzenie procesora:
      • wooooda :)
      • Pamięć RAM:
      • 12 GB DDR3 1333MHz
      • Karta graficzna:
      • Gigabyte GeForce GTX 460
      • Chłodzenie karty graficznej:
      • Gigabyte WindForce 2
      • Zasilacz:
      • Corsair CMPSU-650TXEU -
      • Dysk twardy:
      • 3x Seagate Barracuda
      • Napęd optyczny:
      • brak
      • Karta muzyczna:
      • SoundBlaster X-Fi
      • Zestaw Audio:
      • Razer Barracuda HP-1
      • Obudowa:
      • SilentumPC Gladius 800
    wonsky will become famous soon enough Avatar wonsky
    Na forum od
    wrzesień 2008
    Skąd
    Mińsk Mazowiecki
    Wiek
    26
    Postów
    3,436

    Domyślnie

    Najprościej podepnij się do innej sieci WiFi u znajomych/w pracy i sprawdź czy jest to samo - do tego jakieś ubuntu live aby sprawdzić czy to nie wina wingrozy - jak nadal to samo to karta wifi do wymiany - najlepiej na coś z ABGN
    darthbercik i Jaan uważają to za przydatne.
    Desktop:: Core i5 760 || Asus P7P55D-E PRO || 12 GB DDR3 1333MHz || GTX 460 OC || SAMSUNG 128GB SSD
    ITX PC:: G3420 || Asrock B85M-ITX || 8 GB DDR3 1333MHz || GTX 460 OC || CM Elite 120 Adv.
    WoT PC:: E8500 || Asus P5B || 4 GB DDR2 || 9800GT || WD 500GB
    Notebook:: Dell Inspiron 7520 SE || Intel Core i7-3612QM || 8GB RAM || 750GB || Radeon HD7730 2GB || Windows 7
    Tablet #1:: DELL XT2 || Core 2 Duo U9600 || 5GB RAM || SAMSUNG 128GB SSD || N-Trig TouchScreen || Windows 7 PRO
    Mobile #1::Apple iPhone 4S || iOS 7.0.4 || #2 :: SGS || Android 4.3



  13. #13
    Stały dyskutant
    • Mój komputer
      • Płyta główna:
      • ASRock Z170 Extreme4
      • Procesor:
      • i7 6700K @4,4GHz 1,30V
      • Chłodzenie procesora:
      • LC MNP
      • Pamięć RAM:
      • 16GB HyperX 2400 CL15
      • Karta graficzna:
      • MSI GTX 970 GAMING
      • Chłodzenie karty graficznej:
      • Twin Frozr V
      • Zasilacz:
      • Corsair TX 650 W
      • Dysk twardy:
      • 1:SSD Samsung830 128GB
      • Napęd optyczny:
      • 2:SSD SanDisk Plus 480GB
      • Karta muzyczna:
      • Realtek ALC1150 Audio
      • Zestaw Audio:
      • Logitech X-530 5.1
      • Obudowa:
      • Thermaltake Armor A90
    Jaan is on a distinguished road Avatar Jaan
    Na forum od
    wrzesień 2010
    Skąd
    Birmingham
    Wiek
    46
    Postów
    1,062

    Domyślnie

    W weekend będziemy testować, dzięki na razie wszystkim za pomoc.

  14. #14
    Stały dyskutant
    • Mój komputer
      • Płyta główna:
      • ASRock Z170 Extreme4
      • Procesor:
      • i7 6700K @4,4GHz 1,30V
      • Chłodzenie procesora:
      • LC MNP
      • Pamięć RAM:
      • 16GB HyperX 2400 CL15
      • Karta graficzna:
      • MSI GTX 970 GAMING
      • Chłodzenie karty graficznej:
      • Twin Frozr V
      • Zasilacz:
      • Corsair TX 650 W
      • Dysk twardy:
      • 1:SSD Samsung830 128GB
      • Napęd optyczny:
      • 2:SSD SanDisk Plus 480GB
      • Karta muzyczna:
      • Realtek ALC1150 Audio
      • Zestaw Audio:
      • Logitech X-530 5.1
      • Obudowa:
      • Thermaltake Armor A90
    Jaan is on a distinguished road Avatar Jaan
    Na forum od
    wrzesień 2010
    Skąd
    Birmingham
    Wiek
    46
    Postów
    1,062

    Domyślnie

    Po wszystkich testach okazuję się, że prawdopodobnie WiFi do wymiany. W tym tygodniu lapek pójdzie na gwarancje.
    Dzięki jeszcze raz Wszystkim za pomoc.

  15. #15
    Uzależniony
    • Mój komputer
      • Płyta główna:
      • Asus P7P55D-E PRO
      • Procesor:
      • Intel Core i5 760
      • Chłodzenie procesora:
      • wooooda :)
      • Pamięć RAM:
      • 12 GB DDR3 1333MHz
      • Karta graficzna:
      • Gigabyte GeForce GTX 460
      • Chłodzenie karty graficznej:
      • Gigabyte WindForce 2
      • Zasilacz:
      • Corsair CMPSU-650TXEU -
      • Dysk twardy:
      • 3x Seagate Barracuda
      • Napęd optyczny:
      • brak
      • Karta muzyczna:
      • SoundBlaster X-Fi
      • Zestaw Audio:
      • Razer Barracuda HP-1
      • Obudowa:
      • SilentumPC Gladius 800
    wonsky will become famous soon enough Avatar wonsky
    Na forum od
    wrzesień 2008
    Skąd
    Mińsk Mazowiecki
    Wiek
    26
    Postów
    3,436

    Domyślnie

    Serio ? Na uwalony moduł WiFi trzeba wysyłać laptopa na serwis - w dzisiejszych czasach to patologia...
    Desktop:: Core i5 760 || Asus P7P55D-E PRO || 12 GB DDR3 1333MHz || GTX 460 OC || SAMSUNG 128GB SSD
    ITX PC:: G3420 || Asrock B85M-ITX || 8 GB DDR3 1333MHz || GTX 460 OC || CM Elite 120 Adv.
    WoT PC:: E8500 || Asus P5B || 4 GB DDR2 || 9800GT || WD 500GB
    Notebook:: Dell Inspiron 7520 SE || Intel Core i7-3612QM || 8GB RAM || 750GB || Radeon HD7730 2GB || Windows 7
    Tablet #1:: DELL XT2 || Core 2 Duo U9600 || 5GB RAM || SAMSUNG 128GB SSD || N-Trig TouchScreen || Windows 7 PRO
    Mobile #1::Apple iPhone 4S || iOS 7.0.4 || #2 :: SGS || Android 4.3



  16. #16
    Stały dyskutant
    • Mój komputer
      • Płyta główna:
      • ASRock Z170 Extreme4
      • Procesor:
      • i7 6700K @4,4GHz 1,30V
      • Chłodzenie procesora:
      • LC MNP
      • Pamięć RAM:
      • 16GB HyperX 2400 CL15
      • Karta graficzna:
      • MSI GTX 970 GAMING
      • Chłodzenie karty graficznej:
      • Twin Frozr V
      • Zasilacz:
      • Corsair TX 650 W
      • Dysk twardy:
      • 1:SSD Samsung830 128GB
      • Napęd optyczny:
      • 2:SSD SanDisk Plus 480GB
      • Karta muzyczna:
      • Realtek ALC1150 Audio
      • Zestaw Audio:
      • Logitech X-530 5.1
      • Obudowa:
      • Thermaltake Armor A90
    Jaan is on a distinguished road Avatar Jaan
    Na forum od
    wrzesień 2010
    Skąd
    Birmingham
    Wiek
    46
    Postów
    1,062

    Domyślnie

    Jest na gwarancji także sam nie będę go otwierał. Tym bardziej, że on nie ma żadnej "klapki rewizyjnej".

  17. #17
    Uzależniony
    • Mój komputer
      • Płyta główna:
      • Asus P7P55D-E PRO
      • Procesor:
      • Intel Core i5 760
      • Chłodzenie procesora:
      • wooooda :)
      • Pamięć RAM:
      • 12 GB DDR3 1333MHz
      • Karta graficzna:
      • Gigabyte GeForce GTX 460
      • Chłodzenie karty graficznej:
      • Gigabyte WindForce 2
      • Zasilacz:
      • Corsair CMPSU-650TXEU -
      • Dysk twardy:
      • 3x Seagate Barracuda
      • Napęd optyczny:
      • brak
      • Karta muzyczna:
      • SoundBlaster X-Fi
      • Zestaw Audio:
      • Razer Barracuda HP-1
      • Obudowa:
      • SilentumPC Gladius 800
    wonsky will become famous soon enough Avatar wonsky
    Na forum od
    wrzesień 2008
    Skąd
    Mińsk Mazowiecki
    Wiek
    26
    Postów
    3,436

    Domyślnie

    DELL przy zgłoszeniu serwisowym spytałby czy przysłać kartę do samodzielnej wymiany czy wysłać serwisanta. Brak "klapki rewizyjnej" w dzisiejszych czasach to też głupota - żeby wymienić HDD trzeba całego lapka rozebrać.
    Desktop:: Core i5 760 || Asus P7P55D-E PRO || 12 GB DDR3 1333MHz || GTX 460 OC || SAMSUNG 128GB SSD
    ITX PC:: G3420 || Asrock B85M-ITX || 8 GB DDR3 1333MHz || GTX 460 OC || CM Elite 120 Adv.
    WoT PC:: E8500 || Asus P5B || 4 GB DDR2 || 9800GT || WD 500GB
    Notebook:: Dell Inspiron 7520 SE || Intel Core i7-3612QM || 8GB RAM || 750GB || Radeon HD7730 2GB || Windows 7
    Tablet #1:: DELL XT2 || Core 2 Duo U9600 || 5GB RAM || SAMSUNG 128GB SSD || N-Trig TouchScreen || Windows 7 PRO
    Mobile #1::Apple iPhone 4S || iOS 7.0.4 || #2 :: SGS || Android 4.3



  18. #18
    Miszcz Ortografii :) Dyskutant
    • Mój komputer
      • Płyta główna:
      • ASRock Z87 Extreme 3
      • Procesor:
      • i7 4770k
      • Chłodzenie procesora:
      • Raijintek Themis
      • Pamięć RAM:
      • 2x4GB| Vulcan 2400 |CL11
      • Karta graficzna:
      • Msi TwinFrzrIV 770 2GB
      • Zasilacz:
      • Thermaltake Smart 550w
      • Dysk twardy:
      • Samsung Evo 840 120gb
      • Napęd optyczny:
      • Writemaster DVD+RW DL
      • Karta muzyczna:
      • Integra
      • Zestaw Audio:
      • Sennheiser HD202
      • Obudowa:
      • Silentium PC Gladius m40
    darthbercik will become famous soon enough Avatar darthbercik
    Na forum od
    luty 2010
    Skąd
    Sydney
    Wiek
    24
    Postów
    984

    Domyślnie

    @Wonsky - Dell ostatnio ma tyle napraw, że nawet NBD nie pomaga...
    GamingBook ; Clevo P751DM2-G | i5 6600k | 4x8gb Kingston ImpactX 2400 CL 13 | 240gb Iridium Pro | Gtx 1060 6gb MXM 3.0 | LG 1080p LED Mat Gsync
    WorkBook ; EliteBook 8470p | i5 3320m | 2x4gb Crucial 1600 | HD 4000 | 180GB Intel 520 SSD | LG LED HD+ Mat | HP un2430 |

  19. #19
    Uzależniony
    • Mój komputer
      • Płyta główna:
      • Asus P7P55D-E PRO
      • Procesor:
      • Intel Core i5 760
      • Chłodzenie procesora:
      • wooooda :)
      • Pamięć RAM:
      • 12 GB DDR3 1333MHz
      • Karta graficzna:
      • Gigabyte GeForce GTX 460
      • Chłodzenie karty graficznej:
      • Gigabyte WindForce 2
      • Zasilacz:
      • Corsair CMPSU-650TXEU -
      • Dysk twardy:
      • 3x Seagate Barracuda
      • Napęd optyczny:
      • brak
      • Karta muzyczna:
      • SoundBlaster X-Fi
      • Zestaw Audio:
      • Razer Barracuda HP-1
      • Obudowa:
      • SilentumPC Gladius 800
    wonsky will become famous soon enough Avatar wonsky
    Na forum od
    wrzesień 2008
    Skąd
    Mińsk Mazowiecki
    Wiek
    26
    Postów
    3,436

    Domyślnie

    Z ProSupportem nigdy nie miałem problemu - w zeszłym tygodniu wymieniałem płytę główną w Optiplex 380 i następnego dnia była...
    Desktop:: Core i5 760 || Asus P7P55D-E PRO || 12 GB DDR3 1333MHz || GTX 460 OC || SAMSUNG 128GB SSD
    ITX PC:: G3420 || Asrock B85M-ITX || 8 GB DDR3 1333MHz || GTX 460 OC || CM Elite 120 Adv.
    WoT PC:: E8500 || Asus P5B || 4 GB DDR2 || 9800GT || WD 500GB
    Notebook:: Dell Inspiron 7520 SE || Intel Core i7-3612QM || 8GB RAM || 750GB || Radeon HD7730 2GB || Windows 7
    Tablet #1:: DELL XT2 || Core 2 Duo U9600 || 5GB RAM || SAMSUNG 128GB SSD || N-Trig TouchScreen || Windows 7 PRO
    Mobile #1::Apple iPhone 4S || iOS 7.0.4 || #2 :: SGS || Android 4.3



+ Odpowiedz na ten temat Idź na główną stronę forum

Informacje o wątku

Users Browsing this Thread

Aktualnie 1 użytkownik(ów) przegląda ten temat. (0 zarejestrowany(ch) oraz 1 gości)

     

Podobne wątki

  1. Razer BlackWidow Stealth Edition
    By OCNews in forum Newsy
    Odpowiedzi: 0
    Ostatni post / autor: 01 wrzesień 11, 22:20
  2. Wifi pod USB.
    By paul777 in forum Co kupić?
    Odpowiedzi: 4
    Ostatni post / autor: 05 czerwiec 11, 16:41
  3. Wifi Pci
    By sasukepl in forum Co kupić?
    Odpowiedzi: 1
    Ostatni post / autor: 23 styczeń 08, 18:17
  4. Dzielenie [Neo]--->[USB>Komputer>WiFi]--->[WiFi>Palmtop]
    By mich in forum Sieci, Internet i Strony WWW
    Odpowiedzi: 2
    Ostatni post / autor: 04 luty 07, 00:49
  5. WIFI a P2P
    By Alcazar in forum Sieci, Internet i Strony WWW
    Odpowiedzi: 9
    Ostatni post / autor: 03 październik 06, 17:30

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów