+ Odpowiedz na ten temat
Pokaż wyniki od 1 do 14 z 14
Like Tree1Przydatne
  • 1 Post napisany przez sebagd

Temat: msi z77a-g43 problem

  1. #1
    Szeregowy SHADOW EXTRIM is on a distinguished road
    Na forum od
    styczeń 2008
    Wiek
    35
    Postów
    71

    Domyślnie msi z77a-g43 problem

    Witam
    Problem dotyczy płyty głównej msi z77a-g43,pamięci patriot viper 3 1600mhz cl 9,grafika gigabyte gtx 550 ti oc,procek i7 3770k,zasilacz chieftec 550w.Objawem jest czarny ekran po włączeniu kompa (pierwsze uruchomienie) w lewym dolnym rogu cyferka 99 następnie 9c itak dalej do a2 i od początku nie można wejść do biosu.

  2. #2
    Admin
    • Mój komputer
      • Płyta główna:
      • Asrock Z97 OC Formula
      • Procesor:
      • i7-4790K 4.8 GHz
      • Chłodzenie procesora:
      • Woda
      • Pamięć RAM:
      • Ballistix Elite 2x8 GB
      • Karta graficzna:
      • KFA2 GTX1060 6 GB
      • Zasilacz:
      • Antec HCG-620
      • Dysk twardy:
      • Crucial MX200 500GB
      • Karta muzyczna:
      • Fiio E10K
      • Zestaw Audio:
      • Audio Technica ATH-M50X
      • Obudowa:
      • Phanteks Enthoo Pro M
    ppp2211 is just really niceppp2211 is just really niceppp2211 is just really niceppp2211 is just really nice Avatar ppp2211
    Na forum od
    październik 2010
    Skąd
    London
    Wiek
    22
    Postów
    11,443

    Domyślnie

    Resetowałeś bios zworką? Jeżeli nie to to zrób. Potem spróbuj uruchomić PC na jednej kości ram.
    Pozdrawiam, Piotrek.

    Masz pytanie? Załóż nowy temat! Proszę nie pisać na PW z pytaniami które można zadać na forum.

    Desktop: i7-4790K @ 4.8 GHz 1.31 V | Asrock Z97 OC Formula | Ballistix Elite 2x8 GB @ 2400 CL11 | KFA2 1060 6GB EXOC | Crucial MX200 500 GB | WD Green 1.5 TB | Phanteks Enthoo Pro M | Antec HCG-620 | W10 Home | BenQ GW2760
    Chłodzenie: EK Supremacy EVO | Mayhems Havoc 240 | 2x BeQuiet PureWings 2 @ 7V | Laing DDC PWM + EK X-TOP Acetal | Phobya Balancer 150
    Laptop: Dell Latitude E7240 | i5-4310U | Intel HD4400 | 12 GB 1600 CL11 | Samsung 850 Evo 250 GB | W10 Pro
    CPU-Z Phenom 955 4,4 GHz | CPU-Z 3570K 5,0 GHz | CPU-Z 4790K 5,0 GHz | 3DMark11 - Phenom + 560Ti | 3DMark11 - i5 + 560Ti | 3DMark11 - GTX760 | Fire Strike - GTX760 | Fire Strike - GTX960 | Fire Strike - GTX1060 | Fire Strike - i7 + GTX1060

  3. #3
    Szeregowy SHADOW EXTRIM is on a distinguished road
    Na forum od
    styczeń 2008
    Wiek
    35
    Postów
    71

    Domyślnie

    po restarcie biosu nic co by mnie zadowalało.Podało rodzaj procka pamięci,dysk twardy.I możliwości dwie do wyboru F1 wejście do biuosu ,f2 pozostawienie dotychczasowych ustawień i kontynuowanie.Wybrałem f1 i taki komunikat pojawił się cpu or memory changed!!!please enter setup to configure you system. press f1 to run setup.f2to load default values and continue. I co teraz?oczewisćie powrót do poczatku.

  4. #4
    Admin
    • Mój komputer
      • Płyta główna:
      • Asrock Z97 OC Formula
      • Procesor:
      • i7-4790K 4.8 GHz
      • Chłodzenie procesora:
      • Woda
      • Pamięć RAM:
      • Ballistix Elite 2x8 GB
      • Karta graficzna:
      • KFA2 GTX1060 6 GB
      • Zasilacz:
      • Antec HCG-620
      • Dysk twardy:
      • Crucial MX200 500GB
      • Karta muzyczna:
      • Fiio E10K
      • Zestaw Audio:
      • Audio Technica ATH-M50X
      • Obudowa:
      • Phanteks Enthoo Pro M
    ppp2211 is just really niceppp2211 is just really niceppp2211 is just really niceppp2211 is just really nice Avatar ppp2211
    Na forum od
    październik 2010
    Skąd
    London
    Wiek
    22
    Postów
    11,443

    Domyślnie

    No to jeszcze raz F1 i wchodzisz do biosu, ustawiasz wszystko jak chcesz, zapisujesz i wychodzisz.
    Pozdrawiam, Piotrek.

    Masz pytanie? Załóż nowy temat! Proszę nie pisać na PW z pytaniami które można zadać na forum.

    Desktop: i7-4790K @ 4.8 GHz 1.31 V | Asrock Z97 OC Formula | Ballistix Elite 2x8 GB @ 2400 CL11 | KFA2 1060 6GB EXOC | Crucial MX200 500 GB | WD Green 1.5 TB | Phanteks Enthoo Pro M | Antec HCG-620 | W10 Home | BenQ GW2760
    Chłodzenie: EK Supremacy EVO | Mayhems Havoc 240 | 2x BeQuiet PureWings 2 @ 7V | Laing DDC PWM + EK X-TOP Acetal | Phobya Balancer 150
    Laptop: Dell Latitude E7240 | i5-4310U | Intel HD4400 | 12 GB 1600 CL11 | Samsung 850 Evo 250 GB | W10 Pro
    CPU-Z Phenom 955 4,4 GHz | CPU-Z 3570K 5,0 GHz | CPU-Z 4790K 5,0 GHz | 3DMark11 - Phenom + 560Ti | 3DMark11 - i5 + 560Ti | 3DMark11 - GTX760 | Fire Strike - GTX760 | Fire Strike - GTX960 | Fire Strike - GTX1060 | Fire Strike - i7 + GTX1060

  5. #5
    Szeregowy SHADOW EXTRIM is on a distinguished road
    Na forum od
    styczeń 2008
    Wiek
    35
    Postów
    71

    Domyślnie

    Jak już pisałem sytułacja wraca do początku czyli czarny ekran z cyferkami

  6. #6
    Admin
    • Mój komputer
      • Płyta główna:
      • Asrock Z97 OC Formula
      • Procesor:
      • i7-4790K 4.8 GHz
      • Chłodzenie procesora:
      • Woda
      • Pamięć RAM:
      • Ballistix Elite 2x8 GB
      • Karta graficzna:
      • KFA2 GTX1060 6 GB
      • Zasilacz:
      • Antec HCG-620
      • Dysk twardy:
      • Crucial MX200 500GB
      • Karta muzyczna:
      • Fiio E10K
      • Zestaw Audio:
      • Audio Technica ATH-M50X
      • Obudowa:
      • Phanteks Enthoo Pro M
    ppp2211 is just really niceppp2211 is just really niceppp2211 is just really niceppp2211 is just really nice Avatar ppp2211
    Na forum od
    październik 2010
    Skąd
    London
    Wiek
    22
    Postów
    11,443

    Domyślnie

    Spróbuj odpalić w minimalnej konfiguracji, czyli:
    - monitor podpięty do zintegrowanej karty graficznej, 550Ti wyciągnij
    - 1 kość RAM
    - wszystkie dyski odpięte
    Wtedy zrób jeszcze raz reset biosu i próbuj czy dasz radę w ogóle wejść do ustawień.
    Pozdrawiam, Piotrek.

    Masz pytanie? Załóż nowy temat! Proszę nie pisać na PW z pytaniami które można zadać na forum.

    Desktop: i7-4790K @ 4.8 GHz 1.31 V | Asrock Z97 OC Formula | Ballistix Elite 2x8 GB @ 2400 CL11 | KFA2 1060 6GB EXOC | Crucial MX200 500 GB | WD Green 1.5 TB | Phanteks Enthoo Pro M | Antec HCG-620 | W10 Home | BenQ GW2760
    Chłodzenie: EK Supremacy EVO | Mayhems Havoc 240 | 2x BeQuiet PureWings 2 @ 7V | Laing DDC PWM + EK X-TOP Acetal | Phobya Balancer 150
    Laptop: Dell Latitude E7240 | i5-4310U | Intel HD4400 | 12 GB 1600 CL11 | Samsung 850 Evo 250 GB | W10 Pro
    CPU-Z Phenom 955 4,4 GHz | CPU-Z 3570K 5,0 GHz | CPU-Z 4790K 5,0 GHz | 3DMark11 - Phenom + 560Ti | 3DMark11 - i5 + 560Ti | 3DMark11 - GTX760 | Fire Strike - GTX760 | Fire Strike - GTX960 | Fire Strike - GTX1060 | Fire Strike - i7 + GTX1060

  7. #7
    Szeregowy SHADOW EXTRIM is on a distinguished road
    Na forum od
    styczeń 2008
    Wiek
    35
    Postów
    71

    Domyślnie

    Sytuacja bez zmian(wykonałem tę czynność )pisałeś.Czyżby płyta padła.Nie wiem czy taki przypadek można reklamować?

  8. #8
    Admin
    • Mój komputer
      • Płyta główna:
      • Asrock Z97 OC Formula
      • Procesor:
      • i7-4790K 4.8 GHz
      • Chłodzenie procesora:
      • Woda
      • Pamięć RAM:
      • Ballistix Elite 2x8 GB
      • Karta graficzna:
      • KFA2 GTX1060 6 GB
      • Zasilacz:
      • Antec HCG-620
      • Dysk twardy:
      • Crucial MX200 500GB
      • Karta muzyczna:
      • Fiio E10K
      • Zestaw Audio:
      • Audio Technica ATH-M50X
      • Obudowa:
      • Phanteks Enthoo Pro M
    ppp2211 is just really niceppp2211 is just really niceppp2211 is just really niceppp2211 is just really nice Avatar ppp2211
    Na forum od
    październik 2010
    Skąd
    London
    Wiek
    22
    Postów
    11,443

    Domyślnie

    To odeślij płytę na gwarancję, wygląda na to że coś z nią nie tak.
    Pozdrawiam, Piotrek.

    Masz pytanie? Załóż nowy temat! Proszę nie pisać na PW z pytaniami które można zadać na forum.

    Desktop: i7-4790K @ 4.8 GHz 1.31 V | Asrock Z97 OC Formula | Ballistix Elite 2x8 GB @ 2400 CL11 | KFA2 1060 6GB EXOC | Crucial MX200 500 GB | WD Green 1.5 TB | Phanteks Enthoo Pro M | Antec HCG-620 | W10 Home | BenQ GW2760
    Chłodzenie: EK Supremacy EVO | Mayhems Havoc 240 | 2x BeQuiet PureWings 2 @ 7V | Laing DDC PWM + EK X-TOP Acetal | Phobya Balancer 150
    Laptop: Dell Latitude E7240 | i5-4310U | Intel HD4400 | 12 GB 1600 CL11 | Samsung 850 Evo 250 GB | W10 Pro
    CPU-Z Phenom 955 4,4 GHz | CPU-Z 3570K 5,0 GHz | CPU-Z 4790K 5,0 GHz | 3DMark11 - Phenom + 560Ti | 3DMark11 - i5 + 560Ti | 3DMark11 - GTX760 | Fire Strike - GTX760 | Fire Strike - GTX960 | Fire Strike - GTX1060 | Fire Strike - i7 + GTX1060

  9. #9
    Stały dyskutant
    • Mój komputer
      • Płyta główna:
      • ASUS P8Z68-V lx
      • Procesor:
      • I5 2500K
      • Chłodzenie procesora:
      • LC
      • Pamięć RAM:
      • 12GB HyperXBlu/GOODRAM
      • Karta graficzna:
      • R9 290
      • Chłodzenie karty graficznej:
      • LC
      • Zasilacz:
      • Tt SMART 550W Modular80+
      • Dysk twardy:
      • WD Blue(500 GB)
      • Napęd optyczny:
      • SAMSUNG SE-208GB USB
      • Karta muzyczna:
      • ASUS Xonar DX
      • Zestaw Audio:
      • Edifier R2600 SL HD 681
      • Obudowa:
      • ZALMAN Z9 U3 B&G MOD
    sebagd is on a distinguished road Avatar sebagd
    Na forum od
    marzec 2012
    Skąd
    Kuj-Pom
    Wiek
    25
    Postów
    1,012

    Domyślnie

    Skąd wiesz, że to nie zasilacz?

  10. #10
    Admin
    • Mój komputer
      • Płyta główna:
      • Asrock Z97 OC Formula
      • Procesor:
      • i7-4790K 4.8 GHz
      • Chłodzenie procesora:
      • Woda
      • Pamięć RAM:
      • Ballistix Elite 2x8 GB
      • Karta graficzna:
      • KFA2 GTX1060 6 GB
      • Zasilacz:
      • Antec HCG-620
      • Dysk twardy:
      • Crucial MX200 500GB
      • Karta muzyczna:
      • Fiio E10K
      • Zestaw Audio:
      • Audio Technica ATH-M50X
      • Obudowa:
      • Phanteks Enthoo Pro M
    ppp2211 is just really niceppp2211 is just really niceppp2211 is just really niceppp2211 is just really nice Avatar ppp2211
    Na forum od
    październik 2010
    Skąd
    London
    Wiek
    22
    Postów
    11,443

    Domyślnie

    Jakby zasilacz dawał "zły" prąd, to by chyba w ogóle nic nie wstawało, a tutaj ewidentnie płyta coś próbuje, a nie może.
    Pozdrawiam, Piotrek.

    Masz pytanie? Załóż nowy temat! Proszę nie pisać na PW z pytaniami które można zadać na forum.

    Desktop: i7-4790K @ 4.8 GHz 1.31 V | Asrock Z97 OC Formula | Ballistix Elite 2x8 GB @ 2400 CL11 | KFA2 1060 6GB EXOC | Crucial MX200 500 GB | WD Green 1.5 TB | Phanteks Enthoo Pro M | Antec HCG-620 | W10 Home | BenQ GW2760
    Chłodzenie: EK Supremacy EVO | Mayhems Havoc 240 | 2x BeQuiet PureWings 2 @ 7V | Laing DDC PWM + EK X-TOP Acetal | Phobya Balancer 150
    Laptop: Dell Latitude E7240 | i5-4310U | Intel HD4400 | 12 GB 1600 CL11 | Samsung 850 Evo 250 GB | W10 Pro
    CPU-Z Phenom 955 4,4 GHz | CPU-Z 3570K 5,0 GHz | CPU-Z 4790K 5,0 GHz | 3DMark11 - Phenom + 560Ti | 3DMark11 - i5 + 560Ti | 3DMark11 - GTX760 | Fire Strike - GTX760 | Fire Strike - GTX960 | Fire Strike - GTX1060 | Fire Strike - i7 + GTX1060

  11. #11
    Stały dyskutant
    • Mój komputer
      • Płyta główna:
      • ASUS P8Z68-V lx
      • Procesor:
      • I5 2500K
      • Chłodzenie procesora:
      • LC
      • Pamięć RAM:
      • 12GB HyperXBlu/GOODRAM
      • Karta graficzna:
      • R9 290
      • Chłodzenie karty graficznej:
      • LC
      • Zasilacz:
      • Tt SMART 550W Modular80+
      • Dysk twardy:
      • WD Blue(500 GB)
      • Napęd optyczny:
      • SAMSUNG SE-208GB USB
      • Karta muzyczna:
      • ASUS Xonar DX
      • Zestaw Audio:
      • Edifier R2600 SL HD 681
      • Obudowa:
      • ZALMAN Z9 U3 B&G MOD
    sebagd is on a distinguished road Avatar sebagd
    Na forum od
    marzec 2012
    Skąd
    Kuj-Pom
    Wiek
    25
    Postów
    1,012

    Domyślnie

    Też uważam, że problem leży po stronie MOBO, ale IMO zasiłkę i tak należy sprawdzić. Może próbuje i nie może wstać z powodu zbyt słabego/ niestabilnego zasilania.
    RAMy też by się przydało sprawdzić na innej płycie dla pewności.
    ppp2211 uważa to za przydatne.

  12. #12
    Szeregowy SHADOW EXTRIM is on a distinguished road
    Na forum od
    styczeń 2008
    Wiek
    35
    Postów
    71

    Domyślnie

    Zasilacz kupiłem niecha temu.Zasilanie 11,60 , 4,99 lini 3,3 nie sprawdzałem dodam ,że jak kupiłem zasilacz to bez obciążenia wskazywał 11,70.niestety ramu niema jak sprawdzić.

  13. #13
    Miszcz Ortografii :) Dyskutant
    • Mój komputer
      • Płyta główna:
      • ASRock Z87 Extreme 3
      • Procesor:
      • i7 4770k
      • Chłodzenie procesora:
      • Raijintek Themis
      • Pamięć RAM:
      • 2x4GB| Vulcan 2400 |CL11
      • Karta graficzna:
      • Msi TwinFrzrIV 770 2GB
      • Zasilacz:
      • Thermaltake Smart 550w
      • Dysk twardy:
      • Samsung Evo 840 120gb
      • Napęd optyczny:
      • Writemaster DVD+RW DL
      • Karta muzyczna:
      • Integra
      • Zestaw Audio:
      • Sennheiser HD202
      • Obudowa:
      • Silentium PC Gladius m40
    darthbercik is on a distinguished road Avatar darthbercik
    Na forum od
    luty 2010
    Skąd
    Sydney
    Wiek
    23
    Postów
    979

    Domyślnie

    Miałem podobny albo nawet identyczny problem z Asusem P5QL-E tylko w moim przypadku mobas nie zapisywał ustawień z OC, a resztę pamiętał jakimś dziwnym cudem... Jesli masz możliwość odeślij płytę na gwarancję, jak nie to w biosie masz możliwość wyłączenia powiadamiania Cię po Poście o jakiś zmianach na płycie, i tą metodą powinieneś zlikwidować powiadomienie o instalacji nowego procesora.

  14. #14
    Szeregowy SHADOW EXTRIM is on a distinguished road
    Na forum od
    styczeń 2008
    Wiek
    35
    Postów
    71

    Domyślnie

    Problemem było brak kompatybilności ramu w sklepie wymienili mi ram na inny.

+ Odpowiedz na ten temat Idź na główną stronę forum

Informacje o wątku

Users Browsing this Thread

Aktualnie 1 użytkownik(ów) przegląda ten temat. (0 zarejestrowany(ch) oraz 1 gości)

     

Podobne wątki

  1. Problem z podkręceniem i5 3570K na płycie msi z77a-g43
    By radex171 in forum Socket 115X/1366/2011
    Odpowiedzi: 24
    Ostatni post / autor: 18 październik 13, 23:02
  2. [BIOS v2.A0] MSI Z77A-G45
    By Balrogos in forum Sterowniki & BIOSy
    Odpowiedzi: 0
    Ostatni post / autor: 16 marzec 13, 23:14
  3. [BETA BIOS v2.10B2] MSI Z77A-G45
    By Balrogos in forum Sterowniki & BIOSy
    Odpowiedzi: 0
    Ostatni post / autor: 11 marzec 13, 12:08
  4. oc i7-2600k na MSI Z77a-g45
    By elemeledutky in forum Socket 115X/1366/2011
    Odpowiedzi: 8
    Ostatni post / autor: 24 listopad 12, 11:35

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów