+ Odpowiedz na ten temat
Pokaż wyniki od 1 do 11 z 11

Temat: WindPad 110W: nie działa GPS

  1. #1
    Nowicjusz Cetus is on a distinguished road
    Na forum od
    grudzień 2013
    Skąd
    Warszawa
    Postów
    6

    Domyślnie WindPad 110W: nie działa GPS

    Witam. Mam problem z tabletem WindPad 110W mianowicie nie działa GPS. Próbowałam wskazówek ze strony http://www.msi.com/s...indpad-371.html a także zainstalowałem nowszą wersję O-Easy i nic, o-easy dalej nie widzi GPS-u
    PS. zapomniałem się przywitać. Zatem witam wszystkich serdecznie
    Ostatnio edytowane przez Cetus ; 15 grudzień 13 o 17:40

  2. #2
    Uzależniony
    • Mój komputer
      • Płyta główna:
      • Asus P7P55D-E PRO
      • Procesor:
      • Intel Core i5 760
      • Chłodzenie procesora:
      • wooooda :)
      • Pamięć RAM:
      • 12 GB DDR3 1333MHz
      • Karta graficzna:
      • Gigabyte GeForce GTX 460
      • Chłodzenie karty graficznej:
      • Gigabyte WindForce 2
      • Zasilacz:
      • Corsair CMPSU-650TXEU -
      • Dysk twardy:
      • 3x Seagate Barracuda
      • Napęd optyczny:
      • brak
      • Karta muzyczna:
      • SoundBlaster X-Fi
      • Zestaw Audio:
      • Razer Barracuda HP-1
      • Obudowa:
      • SilentumPC Gladius 800
    wonsky will become famous soon enough Avatar wonsky
    Na forum od
    wrzesień 2008
    Skąd
    Mińsk Mazowiecki
    Wiek
    25
    Postów
    3,436

    Domyślnie

    Z tych screenów nie wiele wynika - a w zasadzie windows widzi urządzenie GPS, natomiast jak chcesz włączyć GPS w O-Easy musisz wykonać restart - co się dzieje po restarcie, nadal jest wyłączony? Jak wygląda sprawa w menederze urządzeń - czy są zainstalowane sterowniki producenta czy takie, które windows sobie dobrał?
    Desktop:: Core i5 760 || Asus P7P55D-E PRO || 12 GB DDR3 1333MHz || GTX 460 OC || SAMSUNG 128GB SSD
    ITX PC:: G3420 || Asrock B85M-ITX || 8 GB DDR3 1333MHz || GTX 460 OC || CM Elite 120 Adv.
    WoT PC:: E8500 || Asus P5B || 4 GB DDR2 || 9800GT || WD 500GB
    Notebook:: Dell Inspiron 7520 SE || Intel Core i7-3612QM || 8GB RAM || 750GB || Radeon HD7730 2GB || Windows 7
    Tablet #1:: DELL XT2 || Core 2 Duo U9600 || 5GB RAM || SAMSUNG 128GB SSD || N-Trig TouchScreen || Windows 7 PRO
    Mobile #1::Apple iPhone 4S || iOS 7.0.4 || #2 :: SGS || Android 4.3



  3. #3
    Nowicjusz Cetus is on a distinguished road
    Na forum od
    grudzień 2013
    Skąd
    Warszawa
    Postów
    6

    Domyślnie

    sterowniki są oryginalne i najnowsze a po restarcie w o-easy nie wyświetla się ikona GPS-u

  4. #4
    Uzależniony
    • Mój komputer
      • Płyta główna:
      • Asus P7P55D-E PRO
      • Procesor:
      • Intel Core i5 760
      • Chłodzenie procesora:
      • wooooda :)
      • Pamięć RAM:
      • 12 GB DDR3 1333MHz
      • Karta graficzna:
      • Gigabyte GeForce GTX 460
      • Chłodzenie karty graficznej:
      • Gigabyte WindForce 2
      • Zasilacz:
      • Corsair CMPSU-650TXEU -
      • Dysk twardy:
      • 3x Seagate Barracuda
      • Napęd optyczny:
      • brak
      • Karta muzyczna:
      • SoundBlaster X-Fi
      • Zestaw Audio:
      • Razer Barracuda HP-1
      • Obudowa:
      • SilentumPC Gladius 800
    wonsky will become famous soon enough Avatar wonsky
    Na forum od
    wrzesień 2008
    Skąd
    Mińsk Mazowiecki
    Wiek
    25
    Postów
    3,436

    Domyślnie

    Menedżer urządzeń? Są jakieś wirtualne porty COM? Są jakieś urządzenia GPS ( może być widoczne jako port COM )
    Desktop:: Core i5 760 || Asus P7P55D-E PRO || 12 GB DDR3 1333MHz || GTX 460 OC || SAMSUNG 128GB SSD
    ITX PC:: G3420 || Asrock B85M-ITX || 8 GB DDR3 1333MHz || GTX 460 OC || CM Elite 120 Adv.
    WoT PC:: E8500 || Asus P5B || 4 GB DDR2 || 9800GT || WD 500GB
    Notebook:: Dell Inspiron 7520 SE || Intel Core i7-3612QM || 8GB RAM || 750GB || Radeon HD7730 2GB || Windows 7
    Tablet #1:: DELL XT2 || Core 2 Duo U9600 || 5GB RAM || SAMSUNG 128GB SSD || N-Trig TouchScreen || Windows 7 PRO
    Mobile #1::Apple iPhone 4S || iOS 7.0.4 || #2 :: SGS || Android 4.3



  5. #5
    Nowicjusz Cetus is on a distinguished road
    Na forum od
    grudzień 2013
    Skąd
    Warszawa
    Postów
    6

    Domyślnie

    W menedżerze urządzeń są dwie pozycje:Czujniki(który zawiera Broadcom GPS Location Sensor oraz Czujnik światła) oraz Porty(COM i LPT)-który zawieraBroadcom GPS NMEA (COM3). Wynikałoby z tego że gps jest widziany jako port com tylko jak ten GPS uruchomić?

  6. #6
    Uzależniony
    • Mój komputer
      • Płyta główna:
      • Asus P7P55D-E PRO
      • Procesor:
      • Intel Core i5 760
      • Chłodzenie procesora:
      • wooooda :)
      • Pamięć RAM:
      • 12 GB DDR3 1333MHz
      • Karta graficzna:
      • Gigabyte GeForce GTX 460
      • Chłodzenie karty graficznej:
      • Gigabyte WindForce 2
      • Zasilacz:
      • Corsair CMPSU-650TXEU -
      • Dysk twardy:
      • 3x Seagate Barracuda
      • Napęd optyczny:
      • brak
      • Karta muzyczna:
      • SoundBlaster X-Fi
      • Zestaw Audio:
      • Razer Barracuda HP-1
      • Obudowa:
      • SilentumPC Gladius 800
    wonsky will become famous soon enough Avatar wonsky
    Na forum od
    wrzesień 2008
    Skąd
    Mińsk Mazowiecki
    Wiek
    25
    Postów
    3,436

    Domyślnie

    Pobierz program PuTTY, w okienku które wyskoczy zaznaczasz zamiast SSH to Serial i w SerialLine wpisujesz COM3 - klikasz Open i powinieneś widzieć czy GPS w ogóle odbiera jakieś dane.
    Kolejną możliwością jest pobranie jakiejś aplikacji która obsługuje GPS np VisualGPS VisualGPS będziesz widział ile masz satelit, i czy łapie pozycję.
    Desktop:: Core i5 760 || Asus P7P55D-E PRO || 12 GB DDR3 1333MHz || GTX 460 OC || SAMSUNG 128GB SSD
    ITX PC:: G3420 || Asrock B85M-ITX || 8 GB DDR3 1333MHz || GTX 460 OC || CM Elite 120 Adv.
    WoT PC:: E8500 || Asus P5B || 4 GB DDR2 || 9800GT || WD 500GB
    Notebook:: Dell Inspiron 7520 SE || Intel Core i7-3612QM || 8GB RAM || 750GB || Radeon HD7730 2GB || Windows 7
    Tablet #1:: DELL XT2 || Core 2 Duo U9600 || 5GB RAM || SAMSUNG 128GB SSD || N-Trig TouchScreen || Windows 7 PRO
    Mobile #1::Apple iPhone 4S || iOS 7.0.4 || #2 :: SGS || Android 4.3



  7. #7
    Nowicjusz Cetus is on a distinguished road
    Na forum od
    grudzień 2013
    Skąd
    Warszawa
    Postów
    6

    Domyślnie

    program PuTTY odbiera jakieś dane bo pojawia się okienko wiersza poleceń z jakimiś cyferkami. VisualGPS: po otwarciu connect to GPS using serial port nic się nie dzieje dopiero po zaznaczeniu connect to file pojawiają się na radarze jakieś liczby a po prawej stronie czrne i zielone koła...ale z czym to się je?

  8. #8
    Uzależniony
    • Mój komputer
      • Płyta główna:
      • Asus P7P55D-E PRO
      • Procesor:
      • Intel Core i5 760
      • Chłodzenie procesora:
      • wooooda :)
      • Pamięć RAM:
      • 12 GB DDR3 1333MHz
      • Karta graficzna:
      • Gigabyte GeForce GTX 460
      • Chłodzenie karty graficznej:
      • Gigabyte WindForce 2
      • Zasilacz:
      • Corsair CMPSU-650TXEU -
      • Dysk twardy:
      • 3x Seagate Barracuda
      • Napęd optyczny:
      • brak
      • Karta muzyczna:
      • SoundBlaster X-Fi
      • Zestaw Audio:
      • Razer Barracuda HP-1
      • Obudowa:
      • SilentumPC Gladius 800
    wonsky will become famous soon enough Avatar wonsky
    Na forum od
    wrzesień 2008
    Skąd
    Mińsk Mazowiecki
    Wiek
    25
    Postów
    3,436

    Domyślnie

    Nie wiem do czego chcesz używać GPSu w tym urządzeniu - VisualGPS pokazuje czy jest pozycja. Zrób screenshota z okna putty. Przed połączeniem przez VisualGPS musisz zamknąć putty bo blokuje port COM, jak chcesz się pobawić w nawigację to pobierz sobie automape pod windows'a - skonfiguruj port COM3 i możesz używać go jako nawigacji
    Desktop:: Core i5 760 || Asus P7P55D-E PRO || 12 GB DDR3 1333MHz || GTX 460 OC || SAMSUNG 128GB SSD
    ITX PC:: G3420 || Asrock B85M-ITX || 8 GB DDR3 1333MHz || GTX 460 OC || CM Elite 120 Adv.
    WoT PC:: E8500 || Asus P5B || 4 GB DDR2 || 9800GT || WD 500GB
    Notebook:: Dell Inspiron 7520 SE || Intel Core i7-3612QM || 8GB RAM || 750GB || Radeon HD7730 2GB || Windows 7
    Tablet #1:: DELL XT2 || Core 2 Duo U9600 || 5GB RAM || SAMSUNG 128GB SSD || N-Trig TouchScreen || Windows 7 PRO
    Mobile #1::Apple iPhone 4S || iOS 7.0.4 || #2 :: SGS || Android 4.3



  9. #9
    Nowicjusz Cetus is on a distinguished road
    Na forum od
    grudzień 2013
    Skąd
    Warszawa
    Postów
    6

    Domyślnie

    screenshot z PuTTY http://imageshack.com/a/img96/6029/yqm0.png
    No dobrze mam już automapę jednak nie wiem jak skonfigurować port com
    PS. Dzięki wonsky za pomoc
    Ostatnio edytowane przez Cetus ; 19 grudzień 13 o 20:44

  10. #10
    Uzależniony
    • Mój komputer
      • Płyta główna:
      • Asus P7P55D-E PRO
      • Procesor:
      • Intel Core i5 760
      • Chłodzenie procesora:
      • wooooda :)
      • Pamięć RAM:
      • 12 GB DDR3 1333MHz
      • Karta graficzna:
      • Gigabyte GeForce GTX 460
      • Chłodzenie karty graficznej:
      • Gigabyte WindForce 2
      • Zasilacz:
      • Corsair CMPSU-650TXEU -
      • Dysk twardy:
      • 3x Seagate Barracuda
      • Napęd optyczny:
      • brak
      • Karta muzyczna:
      • SoundBlaster X-Fi
      • Zestaw Audio:
      • Razer Barracuda HP-1
      • Obudowa:
      • SilentumPC Gladius 800
    wonsky will become famous soon enough Avatar wonsky
    Na forum od
    wrzesień 2008
    Skąd
    Mińsk Mazowiecki
    Wiek
    25
    Postów
    3,436

    Domyślnie

    W ustawieniach automałpy port COM 3 , prędkość 9600 - obstawiam na 90%

    GPS działa i jest OK - kwestia programu w którym chcesz go wykorzystać.
    Desktop:: Core i5 760 || Asus P7P55D-E PRO || 12 GB DDR3 1333MHz || GTX 460 OC || SAMSUNG 128GB SSD
    ITX PC:: G3420 || Asrock B85M-ITX || 8 GB DDR3 1333MHz || GTX 460 OC || CM Elite 120 Adv.
    WoT PC:: E8500 || Asus P5B || 4 GB DDR2 || 9800GT || WD 500GB
    Notebook:: Dell Inspiron 7520 SE || Intel Core i7-3612QM || 8GB RAM || 750GB || Radeon HD7730 2GB || Windows 7
    Tablet #1:: DELL XT2 || Core 2 Duo U9600 || 5GB RAM || SAMSUNG 128GB SSD || N-Trig TouchScreen || Windows 7 PRO
    Mobile #1::Apple iPhone 4S || iOS 7.0.4 || #2 :: SGS || Android 4.3



  11. #11
    Nowicjusz Cetus is on a distinguished road
    Na forum od
    grudzień 2013
    Skąd
    Warszawa
    Postów
    6

    Domyślnie

    A masz może jakieś propozycje tych programów

+ Odpowiedz na ten temat Idź na główną stronę forum

Informacje o wątku

Users Browsing this Thread

Aktualnie 1 użytkownik(ów) przegląda ten temat. (0 zarejestrowany(ch) oraz 1 gości)

     

Podobne wątki

  1. Nie Działające MP3
    By JAnek1511 in forum Urządzenia mobilne
    Odpowiedzi: 6
    Ostatni post / autor: 12 styczeń 12, 18:59
  2. MSI WindPad 110W
    By OCNews in forum Newsy
    Odpowiedzi: 0
    Ostatni post / autor: 16 czerwiec 11, 13:50
  3. Nie działa CD-ROM
    By tedziq in forum Laptopy
    Odpowiedzi: 8
    Ostatni post / autor: 29 czerwiec 10, 13:59
  4. P4 1,8@2,4 nic nie działa
    By oser92 in forum Socket 478/423
    Odpowiedzi: 9
    Ostatni post / autor: 11 październik 06, 22:55
  5. Czy będą działać ?
    By Maniak in forum Pamięci
    Odpowiedzi: 6
    Ostatni post / autor: 20 lipiec 05, 17:55

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów