+ Odpowiedz na ten temat
Pokaż wyniki od 1 do 9 z 9
Like Tree3Przydatne
  • 1 Post napisany przez ppp2211
  • 1 Post napisany przez ppp2211
  • 1 Post napisany przez ppp2211

Temat: [GA-Z97X-Gaming 5 ] problem z dźwiękiem

  1. #1
    Szeregowy XXXXXXXXXX is on a distinguished road
    Na forum od
    lipiec 2014
    Skąd
    Zadupie wielkie
    Postów
    32

    Domyślnie [GA-Z97X-Gaming 5 ] problem z dźwiękiem

    Witam.


    Sprzęt.
    płyta Gigabyte GA-Z97X-Gaming 5
    CPU i7 4790k
    GPU gtx 770
    Słuchawki plantronics gamecom 780 (usb)
    reszta chyba nie ma znaczenia przy tym problemie.


    Opis.
    parę dni temu kupiłem nowa płyte + procek.
    Po przeinstalowaniu systemu win 7 64bit Enterprise i zainstalowaniu wszystkich sterowników z płyty z zestawu okazało się że ma problemy z dźwiękiem.


    Po podłączeniu słuchawek przez usb dźwięk jest oki do chwili gdy pojawi się źródło dźwięku (na przykład WNP piosenka z yt i tak dalej) wtedy system informuje mnie że usługa audio nie jest uruchomiona.



    Po kliknięciu na ikone głośnika uruchamia się wykrywanie problemów.
    Kolejne zdjęcia przedstawiają ten proces.


    Tutaj co Ciekawe do chwili kiedy miałem zainstalowane oprogramowanie Creative SB X-Fi driver problem "co najmniej jedna usługa audio nie jest uruchomiona" nie był naprawiany.



    Przed odinstalowaniem Creative SB X-Fi aby uruchomić ponownie dźwięk trzeba było uruchomić ustawienia odtwarzania lub nagrywania (mixer audio).


    Gdy już uruchomię np grę i przejdę proces włączania urządzenia audio wszystko gra do czasu gdy nie uruchomię kolejnego źródła dźwięku oczywiście to się też tyczy niestety dźwięków systemowych.


    Gdy podłączam wzmacniacz / głośniki pod standardowe wejścia bezpośrednio do płyty głównej

    Nie da się uruchomić w żaden sposób.
    Przy starcie komputera ikona głośnika jest tak jak powinna być ale gdy tylko się na nią najedzie lub uruchomi źródło dźwięku od razu się wyłącza.

  2. #2
    Admin
    • Mój komputer
      • Płyta główna:
      • Asrock Z97 OC Formula
      • Procesor:
      • i7-4790K 4.8 GHz
      • Chłodzenie procesora:
      • Noctua NH-U14S
      • Pamięć RAM:
      • Ballistix Elite 2x8 GB
      • Karta graficzna:
      • GTX1080 Zotac
      • Chłodzenie karty graficznej:
      • Amp! Extreme
      • Zasilacz:
      • RM750i
      • Dysk twardy:
      • Crucial MX200 500GB
      • Karta muzyczna:
      • Fiio E10K
      • Zestaw Audio:
      • Audio Technica ATH-M50X
      • Obudowa:
      • Phanteks Enthoo Pro M
    ppp2211 is just really niceppp2211 is just really niceppp2211 is just really niceppp2211 is just really nice Avatar ppp2211
    Na forum od
    październik 2010
    Skąd
    London
    Wiek
    22
    Postów
    11,726

    Domyślnie

    Ściągnij jakieś nowsze stery do dźwiękówki, aczkolwiek słuchawki na USB z karty dźwiękowej w ogóle nie korzystają, więc to na 99% nie to. Wygląda na jakiś dziwny problem z systemem.
    XXXXXXXXXX uważa to za przydatne.
    Pozdrawiam, Piotrek.

    Masz pytanie? Załóż nowy temat! Proszę nie pisać na PW z pytaniami które można zadać na forum.

    PC: i7-4790K delid @ 4.8 GHz 1.29 V | NH-U14S | Asrock Z97 OC Formula | 2x8 GB @ 2400 CL11 | GTX1080 Zotac | MX200 500 GB | WD Green 1.5 TB | Phanteks Enthoo Pro M | RM750i | BenQ GW2760 | W10 + Manjaro
    Laptop:
    Dell Latitude E7240 | i5-4310U | Intel HD4400 | 12 GB @ 1600 CL11 | Samsung 850 Evo 250 GB | W10 + Manjaro
    CPU-Z Phenom 955 4,4 GHz | CPU-Z 3570K 5,0 GHz | CPU-Z 4790K 5,0 GHz | 3DMark11 - Phenom + 560Ti | 3DMark11 - i5 + 560Ti | 3DMark11 - GTX760 | Fire Strike - GTX760 | Fire Strike - GTX960 | Fire Strike - GTX1060 | Fire Strike - i7 + GTX1060

  3. #3
    Szeregowy XXXXXXXXXX is on a distinguished road
    Na forum od
    lipiec 2014
    Skąd
    Zadupie wielkie
    Postów
    32

    Domyślnie

    system świeżo wgrany ten sam co zawsze.
    A sterowniki są najnowsze

  4. #4
    Admin
    • Mój komputer
      • Płyta główna:
      • Asrock Z97 OC Formula
      • Procesor:
      • i7-4790K 4.8 GHz
      • Chłodzenie procesora:
      • Noctua NH-U14S
      • Pamięć RAM:
      • Ballistix Elite 2x8 GB
      • Karta graficzna:
      • GTX1080 Zotac
      • Chłodzenie karty graficznej:
      • Amp! Extreme
      • Zasilacz:
      • RM750i
      • Dysk twardy:
      • Crucial MX200 500GB
      • Karta muzyczna:
      • Fiio E10K
      • Zestaw Audio:
      • Audio Technica ATH-M50X
      • Obudowa:
      • Phanteks Enthoo Pro M
    ppp2211 is just really niceppp2211 is just really niceppp2211 is just really niceppp2211 is just really nice Avatar ppp2211
    Na forum od
    październik 2010
    Skąd
    London
    Wiek
    22
    Postów
    11,726

    Domyślnie

    Masz jakąś dźwiękówkę, czy tylko zintegrowana?
    Pozdrawiam, Piotrek.

    Masz pytanie? Załóż nowy temat! Proszę nie pisać na PW z pytaniami które można zadać na forum.

    PC: i7-4790K delid @ 4.8 GHz 1.29 V | NH-U14S | Asrock Z97 OC Formula | 2x8 GB @ 2400 CL11 | GTX1080 Zotac | MX200 500 GB | WD Green 1.5 TB | Phanteks Enthoo Pro M | RM750i | BenQ GW2760 | W10 + Manjaro
    Laptop:
    Dell Latitude E7240 | i5-4310U | Intel HD4400 | 12 GB @ 1600 CL11 | Samsung 850 Evo 250 GB | W10 + Manjaro
    CPU-Z Phenom 955 4,4 GHz | CPU-Z 3570K 5,0 GHz | CPU-Z 4790K 5,0 GHz | 3DMark11 - Phenom + 560Ti | 3DMark11 - i5 + 560Ti | 3DMark11 - GTX760 | Fire Strike - GTX760 | Fire Strike - GTX960 | Fire Strike - GTX1060 | Fire Strike - i7 + GTX1060

  5. #5
    Szeregowy XXXXXXXXXX is on a distinguished road
    Na forum od
    lipiec 2014
    Skąd
    Zadupie wielkie
    Postów
    32

    Domyślnie

    tylko zintegrowaną
    do płyty głównej tylko GPU i karta Wi Fi podpięte.

  6. #6
    Admin
    • Mój komputer
      • Płyta główna:
      • Asrock Z97 OC Formula
      • Procesor:
      • i7-4790K 4.8 GHz
      • Chłodzenie procesora:
      • Noctua NH-U14S
      • Pamięć RAM:
      • Ballistix Elite 2x8 GB
      • Karta graficzna:
      • GTX1080 Zotac
      • Chłodzenie karty graficznej:
      • Amp! Extreme
      • Zasilacz:
      • RM750i
      • Dysk twardy:
      • Crucial MX200 500GB
      • Karta muzyczna:
      • Fiio E10K
      • Zestaw Audio:
      • Audio Technica ATH-M50X
      • Obudowa:
      • Phanteks Enthoo Pro M
    ppp2211 is just really niceppp2211 is just really niceppp2211 is just really niceppp2211 is just really nice Avatar ppp2211
    Na forum od
    październik 2010
    Skąd
    London
    Wiek
    22
    Postów
    11,726

    Domyślnie

    A spróbuj w BIOSie wyłączyć dźwiękówke i podepnij tylko słuchawki pod USB.
    XXXXXXXXXX uważa to za przydatne.
    Pozdrawiam, Piotrek.

    Masz pytanie? Załóż nowy temat! Proszę nie pisać na PW z pytaniami które można zadać na forum.

    PC: i7-4790K delid @ 4.8 GHz 1.29 V | NH-U14S | Asrock Z97 OC Formula | 2x8 GB @ 2400 CL11 | GTX1080 Zotac | MX200 500 GB | WD Green 1.5 TB | Phanteks Enthoo Pro M | RM750i | BenQ GW2760 | W10 + Manjaro
    Laptop:
    Dell Latitude E7240 | i5-4310U | Intel HD4400 | 12 GB @ 1600 CL11 | Samsung 850 Evo 250 GB | W10 + Manjaro
    CPU-Z Phenom 955 4,4 GHz | CPU-Z 3570K 5,0 GHz | CPU-Z 4790K 5,0 GHz | 3DMark11 - Phenom + 560Ti | 3DMark11 - i5 + 560Ti | 3DMark11 - GTX760 | Fire Strike - GTX760 | Fire Strike - GTX960 | Fire Strike - GTX1060 | Fire Strike - i7 + GTX1060

  7. #7
    Szeregowy XXXXXXXXXX is on a distinguished road
    Na forum od
    lipiec 2014
    Skąd
    Zadupie wielkie
    Postów
    32

    Domyślnie

    bez dźwięku słuchawki USB tez nie działają I raczej opcja że nie mogę podłączyć głośników moich pod PC nie wchodzi w grę .

  8. #8
    Admin
    • Mój komputer
      • Płyta główna:
      • Asrock Z97 OC Formula
      • Procesor:
      • i7-4790K 4.8 GHz
      • Chłodzenie procesora:
      • Noctua NH-U14S
      • Pamięć RAM:
      • Ballistix Elite 2x8 GB
      • Karta graficzna:
      • GTX1080 Zotac
      • Chłodzenie karty graficznej:
      • Amp! Extreme
      • Zasilacz:
      • RM750i
      • Dysk twardy:
      • Crucial MX200 500GB
      • Karta muzyczna:
      • Fiio E10K
      • Zestaw Audio:
      • Audio Technica ATH-M50X
      • Obudowa:
      • Phanteks Enthoo Pro M
    ppp2211 is just really niceppp2211 is just really niceppp2211 is just really niceppp2211 is just really nice Avatar ppp2211
    Na forum od
    październik 2010
    Skąd
    London
    Wiek
    22
    Postów
    11,726

    Domyślnie

    Chodzi mi tylko o sprawdzenie czy po wyłączeniu dźwiękówki ożyją słuchawki USB, a nie że tak ma zostać.
    XXXXXXXXXX uważa to za przydatne.
    Pozdrawiam, Piotrek.

    Masz pytanie? Załóż nowy temat! Proszę nie pisać na PW z pytaniami które można zadać na forum.

    PC: i7-4790K delid @ 4.8 GHz 1.29 V | NH-U14S | Asrock Z97 OC Formula | 2x8 GB @ 2400 CL11 | GTX1080 Zotac | MX200 500 GB | WD Green 1.5 TB | Phanteks Enthoo Pro M | RM750i | BenQ GW2760 | W10 + Manjaro
    Laptop:
    Dell Latitude E7240 | i5-4310U | Intel HD4400 | 12 GB @ 1600 CL11 | Samsung 850 Evo 250 GB | W10 + Manjaro
    CPU-Z Phenom 955 4,4 GHz | CPU-Z 3570K 5,0 GHz | CPU-Z 4790K 5,0 GHz | 3DMark11 - Phenom + 560Ti | 3DMark11 - i5 + 560Ti | 3DMark11 - GTX760 | Fire Strike - GTX760 | Fire Strike - GTX960 | Fire Strike - GTX1060 | Fire Strike - i7 + GTX1060

  9. #9
    Szeregowy XXXXXXXXXX is on a distinguished road
    Na forum od
    lipiec 2014
    Skąd
    Zadupie wielkie
    Postów
    32

    Domyślnie

    oki rozumiem dzięki tylko jeszcze napiszesz mniej więcej jak bo tego biosu nie ogarniam byłbym wdzięczny bardzo i wieczorkiem gdy wrócę do domu to ogarnę.


    EDITE.

    Dziwna sprawa odinstalowałem sterowniki i działa wszystko normalnie do tej pory na USB.
    Ostatnio edytowane przez XXXXXXXXXX ; 05 sierpień 14 o 01:00

+ Odpowiedz na ten temat Idź na główną stronę forum

Informacje o wątku

Users Browsing this Thread

Aktualnie 1 użytkownik(ów) przegląda ten temat. (0 zarejestrowany(ch) oraz 1 gości)

     

Podobne wątki

  1. problem z dźwiękiem.
    By Modyfikator in forum Socket AM3(+)/AM2(+)
    Odpowiedzi: 10
    Ostatni post / autor: 18 marzec 13, 16:52
  2. Problem z dźwiękiem
    By Green in forum Software i programowanie
    Odpowiedzi: 6
    Ostatni post / autor: 31 październik 07, 13:21
  3. Problem z dźwiękiem.
    By Kamol in forum Starsze/Inne
    Odpowiedzi: 4
    Ostatni post / autor: 03 czerwiec 07, 12:28
  4. Problem z dźwiękiem
    By Excray in forum Pozostały Hardware
    Odpowiedzi: 1
    Ostatni post / autor: 18 styczeń 05, 09:08
  5. Problem z dźwiękiem :(
    By Dark_Reaver in forum Karty dźwiękowe
    Odpowiedzi: 3
    Ostatni post / autor: 01 październik 04, 21:56

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów