+ Odpowiedz na ten temat
Strona 2 z 2 PierwszyPierwszy 12
Pokaż wyniki od 21 do 22 z 22
Like Tree1Przydatne

Temat: Gigabyte Radeon R9 280

  1. #21
    Admin
    • Mój komputer
      • Płyta główna:
      • Asrock Z97 OC Formula
      • Procesor:
      • i7-4790K 4.8 GHz
      • Chłodzenie procesora:
      • Noctua NH-U14S
      • Pamięć RAM:
      • Ballistix Elite 2x8 GB
      • Karta graficzna:
      • GTX1080 Zotac
      • Chłodzenie karty graficznej:
      • Amp! Extreme
      • Zasilacz:
      • RM750i
      • Dysk twardy:
      • Crucial MX200 500GB
      • Karta muzyczna:
      • Fiio E10K
      • Zestaw Audio:
      • Audio Technica ATH-M50X
      • Obudowa:
      • Phanteks Enthoo Pro M
    ppp2211 is just really niceppp2211 is just really niceppp2211 is just really niceppp2211 is just really nice Avatar ppp2211
    Na forum od
    październik 2010
    Skąd
    London
    Wiek
    22
    Postów
    11,747

    Domyślnie

    Pioy ma 280X w płycie na 1156 i działa. Aktualizacja biosów na płytach 1150 będzie jedna - jak wyjdzie Broadwell. Potem wejdzie Skylake na socket 1151 i wszyscy zapomną o 1150. Tak to działa. Co nie zmienia faktu, że generalnie nie jest potrzebny update biosu żeby działała na nim karta, widać Twój Asus się z nią akurat gryzie.

    Problem jest tutaj taki, że wydajesz 800zł na CPU + płytę i nie dostajesz kompletnie nic w zamian, bo wydajność będzie niewiele wyższa niż na i5 750. To już lepiej sprzedać tego R9 280 i kupić coś innego co ruszy, jeżeli nie chcesz zmieniać mobo.

    Tak - B85 ma max taktowanie RAM 1600 MHz. Pytanie tylko czy warto dokładać 100-150zł do płyty tylko dlatego żeby RAM śmigał na 2133.
    Pozdrawiam, Piotrek.

    Masz pytanie? Załóż nowy temat! Proszę nie pisać na PW z pytaniami które można zadać na forum.

    PC: i7-4790K delid @ 4.8 GHz 1.29 V | NH-U14S | Asrock Z97 OC Formula | 2x8 GB @ 2400 CL11 | GTX1080 Zotac | MX200 500 GB | WD Green 1.5 TB | Phanteks Enthoo Pro M | RM750i | BenQ GW2760 | W10 + Manjaro
    Laptop:
    Dell Latitude E7240 | i5-4310U | Intel HD4400 | 12 GB @ 1600 CL11 | Samsung 850 Evo 250 GB | W10 + Manjaro
    CPU-Z Phenom 955 4,4 GHz | CPU-Z 3570K 5,0 GHz | CPU-Z 4790K 5,0 GHz | 3DMark11 - Phenom + 560Ti | 3DMark11 - i5 + 560Ti | 3DMark11 - GTX760 | Fire Strike - GTX760 | Fire Strike - GTX960 | Fire Strike - GTX1060 | Fire Strike - i7 + GTX1060

  2. #22
    Nowicjusz Stribogh is on a distinguished road Avatar Stribogh
    Na forum od
    listopad 2014
    Skąd
    Polska
    Postów
    11

    Domyślnie

    Ok, problem rozwiązany. Kupiłem nowy, mocniejszy zasilacz i wszystko śmiga jak powinno.

+ Odpowiedz na ten temat Idź na główną stronę forum
Strona 2 z 2 PierwszyPierwszy 12

Informacje o wątku

Users Browsing this Thread

Aktualnie 1 użytkownik(ów) przegląda ten temat. (0 zarejestrowany(ch) oraz 1 gości)

     

Podobne wątki

  1. OC Gigabyte Radeon HD 7950
    By brofarek in forum Karty graficzne
    Odpowiedzi: 1
    Ostatni post / autor: 06 luty 13, 21:35
  2. [SPRZEDAM] Sapphire Radeon HD 5870 Vapor-X, GIGABYTE Radeon HD 6950
    By MMRK in forum Sprzedam
    Odpowiedzi: 0
    Ostatni post / autor: 09 lipiec 11, 19:44
  3. Odpowiedzi: 9
    Ostatni post / autor: 01 kwiecień 11, 12:54
  4. GIGABYTE RADEON 9550 V-MOD !!!???
    By Kozer in forum Vmody
    Odpowiedzi: 16
    Ostatni post / autor: 20 marzec 06, 20:29

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów