+ Odpowiedz na ten temat
Pokaż wyniki od 1 do 8 z 8

Temat: problem z kręceniem i7 2600k na MSI Z68A-GD65 (G3)

  1. #1
    Nowicjusz Domso is on a distinguished road
    Na forum od
    styczeń 2017
    Skąd
    Polska
    Postów
    5

    Domyślnie problem z kręceniem i7 2600k na MSI Z68A-GD65 (G3)

    Witam.
    Ostatnio chciałem się wziąć za kręcenie i7 2600k, niestety coś idzie nie tak jakbym tego oczekiwał.
    Powyłączałem wszelkie opcje c1e, spread spectrum, turbo technology..
    Zmieniam napięcie procesora, ustawiam mnożnikiem większą wartość w biosie, zapisuje bios.
    Komputer się włącza, wszystko ładnie pięknie, tyle że działa dalej na swoich domyślnych wartościach
    tj. 3.4Ghz i turbo 3.8Ghz (sprawdzone w hwmonitor i occt)
    Płyta główna: MSI Z68A-GD65 (G3)
    wersja biosu: V25.8, 11.01.2013

    W załącznikach dałem zdjęcia biosu, już po przywróceniu do domyślnych ustawień.
    Mógłby mi ktoś doradzić co się dzieje? Jak temu zaradzic?
    Pozdrawiam.

    DSC_0046.jpgDSC_0047.jpgDSC_0048.jpgDSC_0049.jpg

  2. #2
    Nowicjusz Domso is on a distinguished road
    Na forum od
    styczeń 2017
    Skąd
    Polska
    Postów
    5

    Domyślnie

    Sytuacja jest ciekawa.
    Bawiłem się teraz tym biosem, ustawiłem mu 4Ghz o dziwo BIOS odczytuje to poprawnie i pokazuje ze procesor tyle ma.
    Niestety już w systemie jest domyślna wartość dla 2600k 3.4Ghz-3.8Ghz
    Jakis pomysł?

  3. #3
    Uzależniony
    • Mój komputer
      • Płyta główna:
      • Medion MS-7667
      • Procesor:
      • i7 2600k @4.4GHz
      • Chłodzenie procesora:
      • Fera PRO HE1224
      • Pamięć RAM:
      • 2x4GB GoodramPlay 1866
      • Karta graficzna:
      • Zotac GTX 970 @1.4GHz
      • Chłodzenie karty graficznej:
      • Accelero Mono Plus
      • Zasilacz:
      • ANTEC TP3-650
      • Dysk twardy:
      • Intel S3610
      • Napęd optyczny:
      • jakieś DVD
      • Karta muzyczna:
      • onboard
      • Zestaw Audio:
      • Logitech LS21
      • Obudowa:
      • Silentium BT-410
    maxx_gda will become famous soon enough Avatar maxx_gda
    Na forum od
    kwiecień 2012
    Skąd
    Bedford/Gdańsk
    Wiek
    38
    Postów
    3,810

    Domyślnie

    W systemie czyli co? Occt patrz.

  4. #4
    Nowicjusz Domso is on a distinguished road
    Na forum od
    styczeń 2017
    Skąd
    Polska
    Postów
    5

    Domyślnie

    Owszem, OCCT pokazuje to samo.

  5. #5
    Uzależniony
    • Mój komputer
      • Płyta główna:
      • Medion MS-7667
      • Procesor:
      • i7 2600k @4.4GHz
      • Chłodzenie procesora:
      • Fera PRO HE1224
      • Pamięć RAM:
      • 2x4GB GoodramPlay 1866
      • Karta graficzna:
      • Zotac GTX 970 @1.4GHz
      • Chłodzenie karty graficznej:
      • Accelero Mono Plus
      • Zasilacz:
      • ANTEC TP3-650
      • Dysk twardy:
      • Intel S3610
      • Napęd optyczny:
      • jakieś DVD
      • Karta muzyczna:
      • onboard
      • Zestaw Audio:
      • Logitech LS21
      • Obudowa:
      • Silentium BT-410
    maxx_gda will become famous soon enough Avatar maxx_gda
    Na forum od
    kwiecień 2012
    Skąd
    Bedford/Gdańsk
    Wiek
    38
    Postów
    3,810

    Domyślnie

    Musisz pokazać co zrobiłeś, to zobaczymy co mogło pójść nie tak.

  6. #6
    Nowicjusz Domso is on a distinguished road
    Na forum od
    styczeń 2017
    Skąd
    Polska
    Postów
    5

    Domyślnie

    Próbowałem już nawet użyć OC Genie II, z płyty głownej. Owszem podkręciło do 4.2Ghz jak widziałem w biosie.
    Włączając już system, spowrotem jest normalne 3.4-3.8Ghz, czy to CPU-Z, czy HWMonitor, czy OCCT, mimo tego że w biosie OC Genie II podkręcił procesor do 4.2

  7. #7
    Uzależniony
    • Mój komputer
      • Płyta główna:
      • Medion MS-7667
      • Procesor:
      • i7 2600k @4.4GHz
      • Chłodzenie procesora:
      • Fera PRO HE1224
      • Pamięć RAM:
      • 2x4GB GoodramPlay 1866
      • Karta graficzna:
      • Zotac GTX 970 @1.4GHz
      • Chłodzenie karty graficznej:
      • Accelero Mono Plus
      • Zasilacz:
      • ANTEC TP3-650
      • Dysk twardy:
      • Intel S3610
      • Napęd optyczny:
      • jakieś DVD
      • Karta muzyczna:
      • onboard
      • Zestaw Audio:
      • Logitech LS21
      • Obudowa:
      • Silentium BT-410
    maxx_gda will become famous soon enough Avatar maxx_gda
    Na forum od
    kwiecień 2012
    Skąd
    Bedford/Gdańsk
    Wiek
    38
    Postów
    3,810

    Domyślnie

    Ten automat z biosa to można sobie w buty wsadzić. A robiłeś coś sam manualnie?

  8. #8
    Nowicjusz Domso is on a distinguished road
    Na forum od
    styczeń 2017
    Skąd
    Polska
    Postów
    5

    Domyślnie

    Owszem.
    Jak:
    Zmiana napięć
    Zmiana mnożnika
    Zmiana vdroop
    Zmiana power limits
    Zmiana PTT
    Wyłączenie wszystkich funkcji C1E, Spread Spectrum, Protect from over freq (czy jakoś tak), i inne związane z oszczędnościami..

+ Odpowiedz na ten temat Idź na główną stronę forum

Informacje o wątku

Users Browsing this Thread

Aktualnie 1 użytkownik(ów) przegląda ten temat. (0 zarejestrowany(ch) oraz 1 gości)

     

Podobne wątki

  1. problem z oc i7 2600k
    By Shadow344 in forum Socket 115X/1366/2011
    Odpowiedzi: 7
    Ostatni post / autor: 13 kwiecień 15, 23:51
  2. Problem z kręceniem NB
    By Cawe in forum Socket AM3(+)/AM2(+)
    Odpowiedzi: 23
    Ostatni post / autor: 09 czerwiec 12, 12:30
  3. [ROZWIĄZANY] Problem z kręceniem intela
    By mietass in forum Bazgroły
    Odpowiedzi: 6
    Ostatni post / autor: 09 sierpień 11, 23:30
  4. Problem z kreceniem GF gt 22OC
    By homosovietus in forum Karty graficzne
    Odpowiedzi: 9
    Ostatni post / autor: 16 wrzesień 10, 17:41
  5. Problem z kręceniem GF 8600 GTS
    By homosovietus in forum Karty graficzne
    Odpowiedzi: 3
    Ostatni post / autor: 04 kwiecień 09, 19:38

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów