+ Odpowiedz na ten temat
Pokaż wyniki od 1 do 11 z 11

Temat: samoczynne restarty komputera

  1. #1
    Nowicjusz pawelcali is on a distinguished road
    Na forum od
    lipiec 2012
    Wiek
    39
    Postów
    4

    Domyślnie samoczynne restarty komputera

    Witam

    płyta Acer F80M
    AMD Athlon 64 3700+ (chłodzenie Arctic FreezerPro )
    GeForce 9400GT
    2 x DDR 1GB ram
    HDD Seagate 500GB + Seagate 320 GB
    zasilacz Cheftech 450W

    Mój problem polega na samoistnych restartach (czasem po restarcie nie odpala monitor- muszę przytrzymać 4 sek przycisk i dopiero włączyć ) oraz dodatkowo wyłączenia komputera,oraz mulenie systemu . Po odpięciu dysku 500GB mulenie znikło.

    1. Zmieniłem zasilacz na "eng 300W " --coś z drugiego kompa no i przez 5 godzin miałem TYLKO jeden restart.
    2. System jest świeży
    3. Włączyłem test w OCCT Power supply (screny niżej ) musiałem wyłączyć po 8 min (ze strachu ) bo grafika nabierała temp i miała już 101 stopni
    4. I najfajniejsze znalazłem 6 napuchniętych kondensatorów na płycie

    Proszę o pomoc w diagnozie bo trochę zgłupiałem mam padnięty zasilacz , czy walniętą grafikę bo mam je ze 4 lata i takiej temperatury jeszcze nie widziałem czy tez uszkodzona płyta ze względu na te kondensatory.
    Może ktoś naprowadzi mnie na przyczynę oraz sugestie co dalej zrobić.

    Wymienianie tych trzech rzeczy chyba mija sie z celem bo będzie to raczej słaby sprzęt na te czasy -- wiec mam zbierać na nowy ,no ale jeśli to tylko 1 rzecz to jeszcze można trochę go poużywać ??

    Z góry wielkie dzięki2012-07-29-15h59-Volt12.jpg2012-07-29-15h59-VCore.jpg2012-07-29-15h59-GPU1.jpg2012-07-29-15h59-Volt3.jpg2012-07-29-15h59-CPU1.jpg2012-07-29-15h59-Volt5.jpg
    Ostatnio edytowane przez pawelcali ; 29 lipiec 12 o 18:11

  2. #2
    Uzytkujący inaczej Maniak OCF
    • Mój komputer
      • Płyta główna:
      • Ursus P8Z68-V Pro Gen3
      • Procesor:
      • Ipińć 2400 3.8Ghz
      • Chłodzenie procesora:
      • Prison Pro
      • Pamięć RAM:
      • 4GB 1666 CL8 1T
      • Karta graficzna:
      • 7950 Giguś rev1
      • Chłodzenie karty graficznej:
      • Prison Pro
      • Zasilacz:
      • Lepa B800-MAS
      • Dysk twardy:
      • Razem 1TB ;]
      • Napęd optyczny:
      • Nie ma :P
      • Karta muzyczna:
      • Coś co ma 7.1 :D
      • Zestaw Audio:
      • Genius SW-HF 5.1 5005
      • Obudowa:
      • Amtec XYZ
    Zeta198 is just really niceZeta198 is just really niceZeta198 is just really niceZeta198 is just really niceZeta198 is just really nice Avatar Zeta198
    Na forum od
    marzec 2007
    Skąd
    Warszawa
    Postów
    10,268

    Domyślnie

    Te wykresy są tak wielkie, że nic na nich nie widzę;] Masz napuchnięte kondziory, przydałoby się je zmienić ;]
    Jedna śmierć to tragedia, milion - to statystyka.

    http://adf.ly/H4BUX <<Moja Pani
    >>>Aktualne zestawy komputerowe link<<<
    Suzi
    Poseł

  3. #3
    Stały dyskutant
    • Mój komputer
      • Płyta główna:
      • Asus P5Q Deluxe
      • Procesor:
      • Xeon X5460 (E0) SLBBA
      • Chłodzenie procesora:
      • Phanteks PH-TC14PE Black
      • Pamięć RAM:
      • A-Data 2x2GB 1066 DDR2
      • Karta graficzna:
      • MSI GTX460 1GB Hawk
      • Chłodzenie karty graficznej:
      • Twin Frozr II + 2x92mm
      • Zasilacz:
      • OCZ ModXStream 500W
      • Dysk twardy:
      • WDC WD20EARS-00MVWB0
      • Napęd optyczny:
      • Pioneer DVD-RW DVR-S18L
      • Karta muzyczna:
      • ADI AD2000B (integra)
      • Zestaw Audio:
      • Creative Inspire T6100
      • Obudowa:
      • Spider
    E8500 is on a distinguished road Avatar E8500
    Na forum od
    lipiec 2012
    Skąd
    Lublin
    Wiek
    26
    Postów
    1,010

    Domyślnie

    Obstawiałbym lipny zasilacz, który podaje za mało prądu po prostu, albo wypinające się kable/uszkodzone kable. Być może uszkodzone gniazdo ATX albo inne gniazda.
    Kiedyś miałem jakiś stary zestaw Celeron 667MHz, 256MB RAM, zasiłka Megabajt 250W (śmieć), i jakies mobo pod to.

    Problemem potem okazała się płyta głowna, która miała wylane kondensatory.
    Samoczynne restarty nie mogą być problemem stabilnościowym, bo restarty w twoim przypadku nie wychodzą od systemu, tylko problem leży po stronie energetycznej. Nie wiem czy podkręcałeś sprzęt, bo jeśli tak to może występować jakaś niestabilność, poprzez OC lub mało prabdopodobne przez "gryzące się" części no i jak wspomniałem wcześniej za małą moc zasilacza, na którą zapotrzebowanie po OC wzrasta bardziej.

    2. Jeśli chodzi o mulenie przez dysk, twój dysk może posiadać "bad-sectory" przez co odczyt z dysku, w tym plików systemowych jest wolniejszy, dysk może posiadać błędy lub inne ustrojstwa techniczne. Spróbój wrzucić program do odczytu S.M.A.R.T. dysku i zobacz ile ma godzin roboczych pracy. jeśli około 12-15tys. godzin może to być np. problem mechaniczny i dysk się kończy (np. głowica).
    3. Zobacz też i /czy masz jakieś zworki wpięte do dysku, bo ja mam również dysk Seagate 500GB i tam jest miejsce na zworkę, które pozwala ograniczyć szybkość dysku do 1.5GB/s. Po wyjęciu w moim przypadku dysk się "odmulił". Spróbój u siebie.

    4. Ostateczna opcja może być taka że masz problem z gniazdkiem i musisz je najzwyczajniej wymienić na nowe. Kiedyś na wcześniejszym zestawie też miałem restarty/wyłączania i problemem okazało się właśnie gniazdko 230V. A może tak być skoro na jednym i drugim zasilaczu masz restarty.

  4. #4
    Nowicjusz pawelcali is on a distinguished road
    Na forum od
    lipiec 2012
    Wiek
    39
    Postów
    4

    Domyślnie

    Zasilacz raczej odpada bo działa na drugim kompie i to pod obciążeniem i nic się nie dzieje.
    Mój komp nie był podkręcany, wszystkie połączenia porozpinane ,poodkurzane i złożone z powrotem ,pamięci sprawdzone memtestem i wszystko ok , Grafiki zamienione z drugim kompem i nadal restarty.

    Zastanawia mnie jakim cudem grafika doszła mi do 101 stopni (na poprzedniej płycie i kręceniu kompa ,testach jakiś, 3demarkach nie zauważyłem nigdy tak wysokiej temperatury -- czy to może być wina tych spuchniętych kondensatorów ) ??
    Zaraz zmienię gniazdko i kabel zasilający
    No i chyba wykluczając zasilacz oraz grafikę podejrzenie pada na płytę -- sugestie jakieś ??

  5. #5
    Stały dyskutant
    • Mój komputer
      • Płyta główna:
      • Asus P5Q Deluxe
      • Procesor:
      • Xeon X5460 (E0) SLBBA
      • Chłodzenie procesora:
      • Phanteks PH-TC14PE Black
      • Pamięć RAM:
      • A-Data 2x2GB 1066 DDR2
      • Karta graficzna:
      • MSI GTX460 1GB Hawk
      • Chłodzenie karty graficznej:
      • Twin Frozr II + 2x92mm
      • Zasilacz:
      • OCZ ModXStream 500W
      • Dysk twardy:
      • WDC WD20EARS-00MVWB0
      • Napęd optyczny:
      • Pioneer DVD-RW DVR-S18L
      • Karta muzyczna:
      • ADI AD2000B (integra)
      • Zestaw Audio:
      • Creative Inspire T6100
      • Obudowa:
      • Spider
    E8500 is on a distinguished road Avatar E8500
    Na forum od
    lipiec 2012
    Skąd
    Lublin
    Wiek
    26
    Postów
    1,010

    Domyślnie

    Cytat Napisał/a pawelcali Zobacz post
    Zasilacz raczej odpada bo działa na drugim kompie i to pod obciążeniem i nic się nie dzieje.
    Mój komp nie był podkręcany, wszystkie połączenia porozpinane ,poodkurzane i złożone z powrotem ,pamięci sprawdzone memtestem i wszystko ok , Grafiki zamienione z drugim kompem i nadal restarty.

    Zastanawia mnie jakim cudem grafika doszła mi do 101 stopni (na poprzedniej płycie i kręceniu kompa ,testach jakiś, 3demarkach nie zauważyłem nigdy tak wysokiej temperatury -- czy to może być wina tych spuchniętych kondensatorów ) ??
    Zaraz zmienię gniazdko i kabel zasilający
    No i chyba wykluczając zasilacz oraz grafikę podejrzenie pada na płytę -- sugestie jakieś ??
    1. MemTest to zwykłe ścierwo. Służy jedynie do tego, aby po zabawie z MHz w górę na RAM-ie czy zabawie z timingami bądź PLVL sprawdzić na szybko czy dane ustawienia coś wnoszą (wynik w MB/s). Ewentualnie jak będzie bardzo za mocno zrobione OC to wtedy MemTest wychwyci błędy (tzw. na szybko)bynajmniej po to by nie marnować czasu wchodząc do Windy i odpalając jakiś test pod Windows.. MemTest jest też dobrym testerem ale w sensie (że masz ustawienia na tyle stabilne, że system Ci wstaje, ale na tyle niestabilne, że już od razu pokazuje błędy tak na szybko)

    2. Moim zdaniem wina jest wyłącznie płyty- ja podałem Ci co może być nie tak, a Twoim zadaniem jest teraz wykonać te czynności i wykluczyć przyczynę problemu.

    Jak zmienisz gniazdko i kabel zasilający to daj znać. Wylane kondensatory nie są czymś normalnym i jeśli zamieniałeś sprzęt miejscami, wykluczałeś kwestie przyczynowo-skutkowe innym PC-tem i na drugim PC-ie wszystko jest OK to znaczy że wina tych kondensatorów. CHOCIAŻ JEŚLI TO PRAWDA I BYŚMY CHCIELI ZABRNĄĆ DALEJ W TEMAT TO MUSZĄ CI JUŻ NIESTETY POMÓC CHŁOPAKI, KTÓRZY OBCZAJAJĄ ELEKTRONIKĘ

  6. #6
    Uzależniony
    • Mój komputer
      • Płyta główna:
      • Medion MS-7667
      • Procesor:
      • i7 2600k @4.4GHz
      • Chłodzenie procesora:
      • Fera PRO HE1224
      • Pamięć RAM:
      • 2x4GB GoodramPlay 1866
      • Karta graficzna:
      • Zotac GTX 970 @1.4GHz
      • Chłodzenie karty graficznej:
      • Accelero Mono Plus
      • Zasilacz:
      • ANTEC TP3-650
      • Dysk twardy:
      • Intel S3610
      • Napęd optyczny:
      • jakieś DVD
      • Karta muzyczna:
      • onboard
      • Zestaw Audio:
      • Logitech LS21
      • Obudowa:
      • Silentium BT-410
    maxx_gda will become famous soon enough Avatar maxx_gda
    Na forum od
    kwiecień 2012
    Skąd
    Bedford/Gdańsk
    Wiek
    37
    Postów
    3,696

    Domyślnie

    Jak lest lipny zasilacz to grafika potrafi się nieźle spocić, jak miałem 7900GS na AGP po OC ok 20%+, wymiana zasilacza na szefa dała -10 stopni.

  7. #7
    Nowicjusz pawelcali is on a distinguished road
    Na forum od
    lipiec 2012
    Wiek
    39
    Postów
    4

    Domyślnie

    Komp podpięty w inne miejsce łącznie ze zmianą kabla zasilającego i restart.

    Zauważyłem jedną rzecz żeby " sprawdzić reset " wystarczy że włączę gierkę i to słabą "Symulator farmy "
    i po załadowaniu save 5 sek i reset -- może to grafika jednak sie grzeje i rozłącza. (tyle że z miesiąc temy grałem w Resident Evila 5 na prawie full detalach i było ok.

    I jedno pytanie jeszcze - jak sprawdzić temp na chipsecie ?? i jaka ta temperatura powinna być ??

  8. #8
    Stały dyskutant
    • Mój komputer
      • Płyta główna:
      • Asus P5Q Deluxe
      • Procesor:
      • Xeon X5460 (E0) SLBBA
      • Chłodzenie procesora:
      • Phanteks PH-TC14PE Black
      • Pamięć RAM:
      • A-Data 2x2GB 1066 DDR2
      • Karta graficzna:
      • MSI GTX460 1GB Hawk
      • Chłodzenie karty graficznej:
      • Twin Frozr II + 2x92mm
      • Zasilacz:
      • OCZ ModXStream 500W
      • Dysk twardy:
      • WDC WD20EARS-00MVWB0
      • Napęd optyczny:
      • Pioneer DVD-RW DVR-S18L
      • Karta muzyczna:
      • ADI AD2000B (integra)
      • Zestaw Audio:
      • Creative Inspire T6100
      • Obudowa:
      • Spider
    E8500 is on a distinguished road Avatar E8500
    Na forum od
    lipiec 2012
    Skąd
    Lublin
    Wiek
    26
    Postów
    1,010

    Domyślnie

    Cytat Napisał/a pawelcali Zobacz post
    Komp podpięty w inne miejsce łącznie ze zmianą kabla zasilającego i restart.

    Zauważyłem jedną rzecz żeby " sprawdzić reset " wystarczy że włączę gierkę i to słabą "Symulator farmy "
    i po załadowaniu save 5 sek i reset -- może to grafika jednak sie grzeje i rozłącza. (tyle że z miesiąc temy grałem w Resident Evila 5 na prawie full detalach i było ok.

    I jedno pytanie jeszcze - jak sprawdzić temp na chipsecie ?? i jaka ta temperatura powinna być ??
    Może to być wina grafy. U mnie jest tak że jak grafa ma więcej niż 85st.c piszczy głośniczek systemowy (ciągły długi sygnał), ostrzegając o przegrzewaniu. U Ciebie może być tak jak piszesz i grafa powoduje restarty. Spróbój włożyć inną grafę, zrób te same czynności co teraz i daj znać

    2. temperaturę NB (mostka północnego/chipsetu) sprawdzisz najprościej w programie SpeedFan. Będziesz miał tam 2 pozycje: "System" i "NB" obie pokazują temperaturę chipsetu. Jeśli chcesz wiedzieć jaki jest max st.C dla NB, sprawdź programem AIDA jaki masz chipset lub sprawdź to na pudełku od płyty głównej. a potem wygoogluj (xx (chipset) z dopiskiem "max safe temp" lub max temp , pokombinuj i zorientujesz się ile to może być
    3. Inaczej jeszcze można sprawdzić temperaturę Chipsetu w BIOSI-e w zakładce Power>Hardware Monitor i tam znajdziesz

  9. #9
    Znawca
    • Mój komputer
      • Płyta główna:
      • Asrock Z87 Extreme4
      • Procesor:
      • 4770K
      • Chłodzenie procesora:
      • Wodne
      • Pamięć RAM:
      • HyperX Beast 2x8GB 2400
      • Karta graficzna:
      • Gainward GTX 1080 GS
      • Chłodzenie karty graficznej:
      • Phoenix
      • Zasilacz:
      • Corsair 850 HX
      • Dysk twardy:
      • Samsung 840 Evo+raid0
      • Napęd optyczny:
      • LITE-ON SHW-16H5S
      • Karta muzyczna:
      • Realtek ALC1150
      • Zestaw Audio:
      • Logitech X-230
      • Obudowa:
      • Lian Li V2000b Plus II
    kwiatek13 will become famous soon enoughkwiatek13 will become famous soon enough Avatar kwiatek13
    Na forum od
    październik 2008
    Skąd
    Kalisz
    Wiek
    22
    Postów
    2,763

    Domyślnie

    System to temperatura pcb płyty głównej, nie nb. Też bym obstawial na kartę graficzna, lub kondensatory. Wymień może na niej paste, albo zrób dla testu downclocking grafy i zobacz czy dalej wywala restarty.

    Wytapane na telefonie.
    LC || EKWB Supreme HF Plexi Nickel || XSPC RX360+Scythe Gentle Typhoon || Laing 1T || EKWB X-Top V2 Acetal || Phobya Balancer 150 || Masterkleer 10/16+Blackwater Coil ||
    Photostream

  10. #10
    Uzależniony
    • Mój komputer
      • Płyta główna:
      • Medion MS-7667
      • Procesor:
      • i7 2600k @4.4GHz
      • Chłodzenie procesora:
      • Fera PRO HE1224
      • Pamięć RAM:
      • 2x4GB GoodramPlay 1866
      • Karta graficzna:
      • Zotac GTX 970 @1.4GHz
      • Chłodzenie karty graficznej:
      • Accelero Mono Plus
      • Zasilacz:
      • ANTEC TP3-650
      • Dysk twardy:
      • Intel S3610
      • Napęd optyczny:
      • jakieś DVD
      • Karta muzyczna:
      • onboard
      • Zestaw Audio:
      • Logitech LS21
      • Obudowa:
      • Silentium BT-410
    maxx_gda will become famous soon enough Avatar maxx_gda
    Na forum od
    kwiecień 2012
    Skąd
    Bedford/Gdańsk
    Wiek
    37
    Postów
    3,696

    Domyślnie

    Cytat Napisał/a E8500 Zobacz post
    Inaczej jeszcze można sprawdzić temperaturę Chipsetu w BIOSI-e w zakładce Power>Hardware Monitor i tam znajdziesz
    Tylko zanim wejdzie do biosu to temperatura spadnie o 20 stopni.

  11. #11
    Nowicjusz pawelcali is on a distinguished road
    Na forum od
    lipiec 2012
    Wiek
    39
    Postów
    4

    Domyślnie

    Jednak chyba to nie grafika przecież na na innej tez są restarty a dziś rano przy probie włączenia 4 razy mi się wyłączył komp mniej więcej po 10 sek od załadowania systemu ( po nocy przecież wszystko było zimne ) -- teraz działa już jakieś 20 min i przypominam komp nie był kręcony -- ta płyta to jakaś porażka tam nic się nie podkręci - kiedyś próbowałem .
    A ten test w OCCT obciaza procesor prawie do 100% , no i zakładam że grafike(wyskakuje dodatkowe okno z jakąś "animacją ? " takie cos jak w winampie sie dawało włączyć ) i nie wywala błędu tylko temp leci w gorę.

    Chyba poszukam jakiejś płyty i wrzucę tu zaraz abyście mi doradzili czy się nadaje i ktora lepsza:

    http://allegro.pl/asus-a8ne-fm-s-nfo...500729380.html

    i to chyba tyle --bo znalazłem jeszcze ale to chyba za drogie do takiego sprzętu

    http://www.agito.pl/plyta-glowna-asr...aign=wszystkie

+ Odpowiedz na ten temat Idź na główną stronę forum

Informacje o wątku

Users Browsing this Thread

Aktualnie 1 użytkownik(ów) przegląda ten temat. (0 zarejestrowany(ch) oraz 1 gości)

     

Podobne wątki

  1. Problem włączaniem komputera, restarty biosu
    By Karixo in forum Pozostały Hardware
    Odpowiedzi: 9
    Ostatni post / autor: 15 kwiecień 12, 14:07
  2. Restarty komputera po podkręcaniu e5200
    By Sieja in forum Socket 775/771
    Odpowiedzi: 8
    Ostatni post / autor: 19 kwiecień 09, 19:59
  3. Odpowiedzi: 33
    Ostatni post / autor: 10 styczeń 07, 18:50
  4. sysdataxml ---- RESTARTY KOMPUTERA
    By ultras20 in forum Systemy operacyjne
    Odpowiedzi: 17
    Ostatni post / autor: 02 grudzień 03, 10:25
  5. Samoczynne restartowanie sie kompa
    By Drummer in forum Napędy optyczne
    Odpowiedzi: 4
    Ostatni post / autor: 15 luty 03, 14:54

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów