Zamknięty Temat
Pokaż wyniki od 1 do 10 z 10

Temat: Instalator Windows nie widzi dysku ATA

  1. #1
    Nothing is true Moderator
    • Mój komputer
      • Płyta główna:
      • ASRock Z68 Pro. Gen3
      • Procesor:
      • Intel Core i5 3570K
      • Chłodzenie procesora:
      • MNP Poseidon V3
      • Pamięć RAM:
      • Crucial BallistiX 8 GB
      • Karta graficzna:
      • XFX HD7870XT 2 GB
      • Chłodzenie karty graficznej:
      • MNP Prison Pro V3 GPU-R
      • Zasilacz:
      • OCZ ZT 650 W
      • Dysk twardy:
      • Plextor M6S, Seagate 500
      • Napęd optyczny:
      • ASUS DRW-24B3ST
      • Karta muzyczna:
      • SB Audigy 2 ZS Gold
      • Zestaw Audio:
      • TONSIL/UNITRA/MAGNAT
      • Obudowa:
      • CM Storm Trooper
    Sztyki is a jewel in the roughSztyki is a jewel in the roughSztyki is a jewel in the rough Avatar Sztyki
    Na forum od
    styczeń 2009
    Skąd
    Ostrowiec Świętokrzyski
    Wiek
    25
    Postów
    8,263

    Domyślnie Instalator Windows nie widzi dysku ATA

    Siemka. Wziąłem sąsiadowi kompa do roboty i co się okazało? Trzeba zainstalować system. Wszystkie partycje usunąłem (komputer idzie pod młotek). No i teraz jakiego Windowsa bym nie próbował zainstalować to ciągle to samo - instalator go nie widzi. W BIOSie jest wszystko ok, POST przechodzi bez problemu ale za cholerę nie da się tego zainstalować. Podpinałem wcześniej dysk do swojego drugiego kompa i WIN XP widział go normalnie. Jakieś pomysły jak zainstalować bydlaka? Zworka MASTER/SLAVE nie gra tu roli bo próbowałem i ze zworką i bez (tylko dysk na taśmie) i efektów brak.

    Dysk to WD Caviar WD800BB-55JHA0.

  2. #2
    Uzytkujący inaczej Maniak OCF
    • Mój komputer
      • Płyta główna:
      • Ursus P8Z68-V Pro Gen3
      • Procesor:
      • Ipińć 2400 3.8Ghz
      • Chłodzenie procesora:
      • Prison Pro
      • Pamięć RAM:
      • 4GB 1666 CL8 1T
      • Karta graficzna:
      • 7950 Giguś rev1
      • Chłodzenie karty graficznej:
      • Prison Pro
      • Zasilacz:
      • Lepa B800-MAS
      • Dysk twardy:
      • Razem 1TB ;]
      • Napęd optyczny:
      • Nie ma :P
      • Karta muzyczna:
      • Coś co ma 7.1 :D
      • Zestaw Audio:
      • Genius SW-HF 5.1 5005
      • Obudowa:
      • Amtec XYZ
    Zeta198 is just really niceZeta198 is just really niceZeta198 is just really niceZeta198 is just really niceZeta198 is just really nice Avatar Zeta198
    Na forum od
    marzec 2007
    Skąd
    Warszawa
    Postów
    10,268

    Domyślnie

    Podepnij dysk do swojego kompa i zainstaluj windowsa. Po instalacji wstaw go do sąsiada. Taśmę wymieniałeś?:> Może update biosu?
    Jedna śmierć to tragedia, milion - to statystyka.

    http://adf.ly/H4BUX <<Moja Pani
    >>>Aktualne zestawy komputerowe link<<<
    Suzi
    Poseł

  3. #3
    3D-Info Team d3mox will become famous soon enoughd3mox will become famous soon enough Avatar d3mox
    Na forum od
    sierpień 2008
    Skąd
    Brussel, Belgium
    Wiek
    23
    Postów
    3,487

    Domyślnie

    Na taśmie po podłączeniu do mobo masz jeszcze dwie wtyczki, pobaw się tymi wtyczkami i zworkami i portami na płycie. Niektóre płyty miały z tym ogromne problemy

    Ew. tak jak mówi Zeta, zainstaluj u siebie windowsa i podepnij dysk do tegoż kompa



    Keep on benching!

  4. #4
    Stały dyskutant
    • Mój komputer
      • Płyta główna:
      • ASRock Z170 Extreme4
      • Procesor:
      • i7 6700K Skylake@4,4GHz
      • Chłodzenie procesora:
      • LC MNP
      • Pamięć RAM:
      • 16GB HyperX 2400 CL15
      • Karta graficzna:
      • MSI GTX 970 GAMING
      • Chłodzenie karty graficznej:
      • Twin Frozr V
      • Zasilacz:
      • Corsair TX 650 W
      • Dysk twardy:
      • 1:SSD Samsung830 128GB
      • Napęd optyczny:
      • 2:SSD SanDisk Plus 480GB
      • Karta muzyczna:
      • Realtek ALC1150 Audio
      • Zestaw Audio:
      • Logitech X-530 5.1
      • Obudowa:
      • Thermaltake Armor A90
    Jaan is on a distinguished road Avatar Jaan
    Na forum od
    wrzesień 2010
    Skąd
    Birmingham
    Wiek
    45
    Postów
    1,050

    Domyślnie

    Miałem podobną sytuację u mnie wystarczył format zrobiony na kompie który go widział , z pozycji instalatora i podzialalo

  5. #5
    Tapnięty SGS-em Admin
    • Mój komputer
      • Płyta główna:
      • MSI Z87-G45
      • Procesor:
      • i5-4570
      • Chłodzenie procesora:
      • Prison Pro
      • Pamięć RAM:
      • G.Skill DDR3-2133
      • Karta graficzna:
      • Radeon HD7850
      • Chłodzenie karty graficznej:
      • Prison Pro
      • Zasilacz:
      • Codziennie inny
      • Dysk twardy:
      • Różnie, raz HDD, raz SSD
      • Napęd optyczny:
      • LG GH24NS90
      • Karta muzyczna:
      • Asus Xonar D2X
      • Zestaw Audio:
      • Creative Inspire 5.1
      • Obudowa:
      • Cubitek HPTX Tank
    spinnaker is a name known to allspinnaker is a name known to allspinnaker is a name known to allspinnaker is a name known to allspinnaker is a name known to allspinnaker is a name known to all Avatar spinnaker
    Na forum od
    maj 2004
    Skąd
    Białystok
    Postów
    21,013

    Domyślnie

    Głupie pytanie, ale XP z Service Pack-iem?

    Hasswell, Z87, G.Skill, Pitcairn Pro, Samsung, Western Digital, LG, Enermax, D2X, Creative Inspire, Linksys E3200
    COOLED: WC - 2x Prison Pro, Eheim, Black Water 123 Ultimate rev.2, Arctic Cooling, Borygo, Godmar, Moje bejbe

  6. #6
    Nothing is true Moderator
    • Mój komputer
      • Płyta główna:
      • ASRock Z68 Pro. Gen3
      • Procesor:
      • Intel Core i5 3570K
      • Chłodzenie procesora:
      • MNP Poseidon V3
      • Pamięć RAM:
      • Crucial BallistiX 8 GB
      • Karta graficzna:
      • XFX HD7870XT 2 GB
      • Chłodzenie karty graficznej:
      • MNP Prison Pro V3 GPU-R
      • Zasilacz:
      • OCZ ZT 650 W
      • Dysk twardy:
      • Plextor M6S, Seagate 500
      • Napęd optyczny:
      • ASUS DRW-24B3ST
      • Karta muzyczna:
      • SB Audigy 2 ZS Gold
      • Zestaw Audio:
      • TONSIL/UNITRA/MAGNAT
      • Obudowa:
      • CM Storm Trooper
    Sztyki is a jewel in the roughSztyki is a jewel in the roughSztyki is a jewel in the rough Avatar Sztyki
    Na forum od
    styczeń 2009
    Skąd
    Ostrowiec Świętokrzyski
    Wiek
    25
    Postów
    8,263

    Domyślnie

    Cytat Napisał/a spinnaker Zobacz post
    Głupie pytanie, ale XP z Service Pack-iem?
    Oczywiście, z SP3

    Cytat Napisał/a Jaan Zobacz post
    Miałem podobną sytuację u mnie wystarczył format zrobiony na kompie który go widział , z pozycji instalatora i podzialalo
    Sprawdzę to

    Cytat Napisał/a d3tox Zobacz post
    Na taśmie po podłączeniu do mobo masz jeszcze dwie wtyczki, pobaw się tymi wtyczkami i zworkami i portami na płycie. Niektóre płyty miały z tym ogromne problemy
    Taśmy są sprawne, nic nie pomagało przepinanie.

    Cytat Napisał/a Zeta198 Zobacz post
    Może update biosu?
    Nie mam pojęcia czy BIOS będzie bo to jakiś archaiczny ESC (czy tam ECS) pod Durona

    Cytat Napisał/a Zeta198 Zobacz post
    Podepnij dysk do swojego kompa i zainstaluj windowsa. Po instalacji wstaw go do sąsiada.
    Sprawdzę to. Ostatnio jak tak zrobiłem to Winda się nie chciała włączyć

  7. #7
    3D-Info Team d3mox will become famous soon enoughd3mox will become famous soon enough Avatar d3mox
    Na forum od
    sierpień 2008
    Skąd
    Brussel, Belgium
    Wiek
    23
    Postów
    3,487

    Domyślnie

    Nie chodzi o to czy taśmy są sprawne, poprostu w niektórych płytach kontrolery ATA strasznie się pieprzyły i miały baardzo dziwne fochy, kombinuj z portami ATA etc.



    Keep on benching!

  8. #8
    Nothing is true Moderator
    • Mój komputer
      • Płyta główna:
      • ASRock Z68 Pro. Gen3
      • Procesor:
      • Intel Core i5 3570K
      • Chłodzenie procesora:
      • MNP Poseidon V3
      • Pamięć RAM:
      • Crucial BallistiX 8 GB
      • Karta graficzna:
      • XFX HD7870XT 2 GB
      • Chłodzenie karty graficznej:
      • MNP Prison Pro V3 GPU-R
      • Zasilacz:
      • OCZ ZT 650 W
      • Dysk twardy:
      • Plextor M6S, Seagate 500
      • Napęd optyczny:
      • ASUS DRW-24B3ST
      • Karta muzyczna:
      • SB Audigy 2 ZS Gold
      • Zestaw Audio:
      • TONSIL/UNITRA/MAGNAT
      • Obudowa:
      • CM Storm Trooper
    Sztyki is a jewel in the roughSztyki is a jewel in the roughSztyki is a jewel in the rough Avatar Sztyki
    Na forum od
    styczeń 2009
    Skąd
    Ostrowiec Świętokrzyski
    Wiek
    25
    Postów
    8,263

    Domyślnie

    Poszukiwania zawezily sie do tasmy i gniazda. Za chwile bede wszystko wiedzial

    Sticky fingers on XPERIA X8

  9. #9
    Nothing is true Moderator
    • Mój komputer
      • Płyta główna:
      • ASRock Z68 Pro. Gen3
      • Procesor:
      • Intel Core i5 3570K
      • Chłodzenie procesora:
      • MNP Poseidon V3
      • Pamięć RAM:
      • Crucial BallistiX 8 GB
      • Karta graficzna:
      • XFX HD7870XT 2 GB
      • Chłodzenie karty graficznej:
      • MNP Prison Pro V3 GPU-R
      • Zasilacz:
      • OCZ ZT 650 W
      • Dysk twardy:
      • Plextor M6S, Seagate 500
      • Napęd optyczny:
      • ASUS DRW-24B3ST
      • Karta muzyczna:
      • SB Audigy 2 ZS Gold
      • Zestaw Audio:
      • TONSIL/UNITRA/MAGNAT
      • Obudowa:
      • CM Storm Trooper
    Sztyki is a jewel in the roughSztyki is a jewel in the roughSztyki is a jewel in the rough Avatar Sztyki
    Na forum od
    styczeń 2009
    Skąd
    Ostrowiec Świętokrzyski
    Wiek
    25
    Postów
    8,263

    Domyślnie

    Done. Uwalone jest gniado IDE. Na drugim jest wszystko ok.

    Sticky fingers on XPERIA X8

  10. #10
    Uzależniony
    • Mój komputer
      • Płyta główna:
      • Asus P7P55D-E PRO
      • Procesor:
      • Intel Core i5 760
      • Chłodzenie procesora:
      • wooooda :)
      • Pamięć RAM:
      • 12 GB DDR3 1333MHz
      • Karta graficzna:
      • Gigabyte GeForce GTX 460
      • Chłodzenie karty graficznej:
      • Gigabyte WindForce 2
      • Zasilacz:
      • Corsair CMPSU-650TXEU -
      • Dysk twardy:
      • 3x Seagate Barracuda
      • Napęd optyczny:
      • brak
      • Karta muzyczna:
      • SoundBlaster X-Fi
      • Zestaw Audio:
      • Razer Barracuda HP-1
      • Obudowa:
      • SilentumPC Gladius 800
    wonsky will become famous soon enough Avatar wonsky
    Na forum od
    wrzesień 2008
    Skąd
    Mińsk Mazowiecki
    Wiek
    25
    Postów
    3,436

    Domyślnie

    Podobny problem miałem z Dell Optiplex GX240 - a walczyłem ze 2 godzinki, na koniec pracuje bez napędu - jest osobny na USB ale przy v 1.1 ....

    Tylko dziwne że BIOS wykrywa a już dalej nie - u mnie nie było w ogóle
    Desktop:: Core i5 760 || Asus P7P55D-E PRO || 12 GB DDR3 1333MHz || GTX 460 OC || SAMSUNG 128GB SSD
    ITX PC:: G3420 || Asrock B85M-ITX || 8 GB DDR3 1333MHz || GTX 460 OC || CM Elite 120 Adv.
    WoT PC:: E8500 || Asus P5B || 4 GB DDR2 || 9800GT || WD 500GB
    Notebook:: Dell Inspiron 7520 SE || Intel Core i7-3612QM || 8GB RAM || 750GB || Radeon HD7730 2GB || Windows 7
    Tablet #1:: DELL XT2 || Core 2 Duo U9600 || 5GB RAM || SAMSUNG 128GB SSD || N-Trig TouchScreen || Windows 7 PRO
    Mobile #1::Apple iPhone 4S || iOS 7.0.4 || #2 :: SGS || Android 4.3



Zamknięty Temat Idź na główną stronę forum

Informacje o wątku

Users Browsing this Thread

Aktualnie 1 użytkownik(ów) przegląda ten temat. (0 zarejestrowany(ch) oraz 1 gości)

     

Podobne wątki

  1. jak zainstalować Windows xp na dysku usb
    By poli166 in forum Systemy operacyjne
    Odpowiedzi: 0
    Ostatni post / autor: 18 grudzień 10, 23:22
  2. Asrock K7Upgrade-600 nie widzi dysku SATA
    By frytz in forum Socket 462 (A)
    Odpowiedzi: 1
    Ostatni post / autor: 04 czerwiec 10, 12:06
  3. Windows 7 - grupa domowa i udostępnianie/mapowanie dysku
    By Bazyss in forum Systemy operacyjne
    Odpowiedzi: 4
    Ostatni post / autor: 01 listopad 09, 14:35
  4. GA-8S655FX Ultra nie widzi dysku SATA
    By sadybiakos in forum Socket 478/423
    Odpowiedzi: 1
    Ostatni post / autor: 28 czerwiec 07, 17:19
  5. Microsoft: instalator Visty nie instaluje
    By spinnaker in forum Newsy
    Odpowiedzi: 3
    Ostatni post / autor: 04 grudzień 06, 18:37

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów