+ Odpowiedz na ten temat
Pokaż wyniki od 1 do 7 z 7

Temat: Windows 7 awaria po utracie zasilania.

  1. #1
    • Mój komputer
      • Płyta główna:
      • M5A88-V EVO
      • Procesor:
      • Phenom II x4 4Ghz 1.55v
      • Chłodzenie procesora:
      • Woda
      • Pamięć RAM:
      • Geil2x2GB1600CL8@1333CL5
      • Karta graficzna:
      • Gigabyte RadeonHD6850 1G
      • Chłodzenie karty graficznej:
      • Woda
      • Zasilacz:
      • Fortron Epsilon 600w
      • Dysk twardy:
      • Kingston V+ 200 60GB
      • Obudowa:
      • A4Tech X7-C1 level2
    Jakub Fijołek will become famous soon enough Avatar Jakub Fijołek
    Na forum od
    maj 2012
    Skąd
    Bydgoszcz
    Postów
    1,097

    Domyślnie Windows 7 awaria po utracie zasilania.

    Dzis wylaczajac komputer miala miejsce nieprzyjemna sytuacja. Wylaczylem komputer przytrzymujac przycisk zasilania 5 sek, jak to czasem mi sie zdarza gdy sie spiesze od ponad 8 lat. Lecz dzis o dziwo po ponownym uruchomieniu zaladowal mi sie automatyczny naprawiacz systemu, zrobil co mial zrobic zresetowal sie 3 razy w miedzyczasie wykryl blad rejestru. No ale teraz odpala sie tylko to narzedzie, nie mam dostepu do reszty narzedzi (nawet do windowsowego memtestu i konsoli przywracania). System nie uruchamia sie w trybie debugerki, awaryjnym, kontroli domen, zwyklym. W uruchamianiu rejestrowanym drivery laduja sie normalnie (przynajmniej ja nie zauwazylem jakis nieprawidlowosci).
    Ma ktos jakies pomysly co robic, bo moje sie powli koncza a w WoT musze pograc

    PS: z gory przepraszam za orty i brak polskiej czcionki, ale BackTrack 5 niestety jej nie posiada :<

  2. #2
    Zasłużeni
    • Mój komputer
      • Płyta główna:
      • Asus M5A99X EVO
      • Procesor:
      • Phenom II x4 965 BE
      • Chłodzenie procesora:
      • Prolimatech Panther
      • Pamięć RAM:
      • A-Data 2x 4GB 1600/CL9
      • Karta graficzna:
      • MSI GTX660 2GB OC TF
      • Chłodzenie karty graficznej:
      • TwinFrozr III
      • Zasilacz:
      • BeQuiet! E9 CM 580W
      • Dysk twardy:
      • WD BLACK 500GB AZEX
      • Napęd optyczny:
      • LG GH24NS95
      • Karta muzyczna:
      • Realtek HD
      • Zestaw Audio:
      • MC-2110, HD201
      • Obudowa:
      • Xigmatek Utgard
    Vesper is a splendid one to beholdVesper is a splendid one to beholdVesper is a splendid one to beholdVesper is a splendid one to beholdVesper is a splendid one to beholdVesper is a splendid one to behold Avatar Vesper
    Na forum od
    maj 2005
    Skąd
    Wrocław
    Wiek
    28
    Postów
    8,926

    Domyślnie

    Dzis wylaczajac komputer miala miejsce nieprzyjemna sytuacja. Wylaczylem komputer przytrzymujac przycisk zasilania 5 sek, jak to czasem mi sie zdarza gdy sie spiesze od ponad 8 lat.
    Przecież jak się spieszysz to wystarczy raz kliknąć na przycisk power i komp (Vista/7) sam się wyłączy, XP się zabijało 5sek przytrzymaniem.

    Włóż płytę i napraw instalację z niej.
    Desktop:: FX-6300 || 970 Extreme3 R2.0 || Crucial BT 2x4GB || MSI GTX660 OC TF|| WD Black 500GB || BeQuiet! E9 CM 580W
    Cooling:: Prolimatech Panther 2x UCTB12 || SilentiumPC Aquarius X90 || 4x SilentiumPC 120 700RPM
    Gaming:: CM Storm Octane || A4-Tech X7-801MP || IIYAMA X2377HDS

    OCLab.pl || OC FAQ || Gotowe zestawy || Polecane zasilacze || Co kupić? || Napięcia sprawdzamy miernikiem || Mini Recenzje i Artykuły || Szukaj

  3. #3
    • Mój komputer
      • Płyta główna:
      • M5A88-V EVO
      • Procesor:
      • Phenom II x4 4Ghz 1.55v
      • Chłodzenie procesora:
      • Woda
      • Pamięć RAM:
      • Geil2x2GB1600CL8@1333CL5
      • Karta graficzna:
      • Gigabyte RadeonHD6850 1G
      • Chłodzenie karty graficznej:
      • Woda
      • Zasilacz:
      • Fortron Epsilon 600w
      • Dysk twardy:
      • Kingston V+ 200 60GB
      • Obudowa:
      • A4Tech X7-C1 level2
    Jakub Fijołek will become famous soon enough Avatar Jakub Fijołek
    Na forum od
    maj 2012
    Skąd
    Bydgoszcz
    Postów
    1,097

    Domyślnie

    Moja 7 nie jest taka kolorowa. Bo zawsze stwierdzi ze program sidebar.exe oczekuje na zamkniecie czy inny **** :/
    Z plyta jest pewien problem a) nie mam plyty b)nie mam napedu. A sciagniecie plyty zajmie mi z 3 tyg przy moim downloadzie.

  4. #4
    Fanatyk
    • Mój komputer
      • Płyta główna:
      • Asus P8Z77-M
      • Procesor:
      • i5 3770 &quot;+4&quot; (4.1-4.3)
      • Chłodzenie procesora:
      • Zalman Flex + Lepa Vorte
      • Pamięć RAM:
      • HyperX 2x8 1866@2133
      • Karta graficzna:
      • GTX 1050 Zotac OC
      • Zasilacz:
      • OCZ ZT 650
      • Dysk twardy:
      • Crucial MX100 256, WD 2T
      • Napęd optyczny:
      • DVD RW
      • Zestaw Audio:
      • Genius 1255A
      • Obudowa:
      • In Win
    Pioy is a jewel in the roughPioy is a jewel in the roughPioy is a jewel in the roughPioy is a jewel in the rough Avatar Pioy
    Na forum od
    styczeń 2011
    Skąd
    Piła/Poznań
    Wiek
    26
    Postów
    7,797

    Domyślnie

    Cytat Napisał/a Vesper Zobacz post
    XP się zabijało 5sek przytrzymaniem.
    Bez przesady. Pecha miałeś. Dysk nie padł?
    "Łaptop" Ale też się kręci ;] |- Acer TimelineX 3820TG -||- i5 450M (udało się ustawić bclk=160) -||- 2+4GB DDR3 -||- ATI MR5650@700/1000 -||- SSD MX100 256GB -||- 13,3" led -||- Lenovo L220x 22" 16:10 1920x1200 S-PVA -|


    OCForum też ma swojego nadpobudliwego moderatora: link1, link2

  5. #5
    • Mój komputer
      • Płyta główna:
      • M5A88-V EVO
      • Procesor:
      • Phenom II x4 4Ghz 1.55v
      • Chłodzenie procesora:
      • Woda
      • Pamięć RAM:
      • Geil2x2GB1600CL8@1333CL5
      • Karta graficzna:
      • Gigabyte RadeonHD6850 1G
      • Chłodzenie karty graficznej:
      • Woda
      • Zasilacz:
      • Fortron Epsilon 600w
      • Dysk twardy:
      • Kingston V+ 200 60GB
      • Obudowa:
      • A4Tech X7-C1 level2
    Jakub Fijołek will become famous soon enough Avatar Jakub Fijołek
    Na forum od
    maj 2012
    Skąd
    Bydgoszcz
    Postów
    1,097

    Domyślnie

    Zabijalo chyba chodzilo o to ze szybko sie wylaczalo.
    Dysk nie, przynajmniej nie sadze, bo checkdisk rusza i nie znajduje bledow. Raz zglosil blad z rejestrem, ale po kilku restartach juz go nie zglasza tylko ma niaznany blad i probuje szukac pomocy online co nie przynosi skutku.

  6. #6
    Zasłużeni
    • Mój komputer
      • Płyta główna:
      • Asus M5A99X EVO
      • Procesor:
      • Phenom II x4 965 BE
      • Chłodzenie procesora:
      • Prolimatech Panther
      • Pamięć RAM:
      • A-Data 2x 4GB 1600/CL9
      • Karta graficzna:
      • MSI GTX660 2GB OC TF
      • Chłodzenie karty graficznej:
      • TwinFrozr III
      • Zasilacz:
      • BeQuiet! E9 CM 580W
      • Dysk twardy:
      • WD BLACK 500GB AZEX
      • Napęd optyczny:
      • LG GH24NS95
      • Karta muzyczna:
      • Realtek HD
      • Zestaw Audio:
      • MC-2110, HD201
      • Obudowa:
      • Xigmatek Utgard
    Vesper is a splendid one to beholdVesper is a splendid one to beholdVesper is a splendid one to beholdVesper is a splendid one to beholdVesper is a splendid one to beholdVesper is a splendid one to behold Avatar Vesper
    Na forum od
    maj 2005
    Skąd
    Wrocław
    Wiek
    28
    Postów
    8,926

    Domyślnie

    Bez przesady. Pecha miałeś. Dysk nie padł?
    W tym sensie, że pojawiało się okienko wyboru co robić next a nie bezpośrednio wyłączało się z poziomu menu start
    Desktop:: FX-6300 || 970 Extreme3 R2.0 || Crucial BT 2x4GB || MSI GTX660 OC TF|| WD Black 500GB || BeQuiet! E9 CM 580W
    Cooling:: Prolimatech Panther 2x UCTB12 || SilentiumPC Aquarius X90 || 4x SilentiumPC 120 700RPM
    Gaming:: CM Storm Octane || A4-Tech X7-801MP || IIYAMA X2377HDS

    OCLab.pl || OC FAQ || Gotowe zestawy || Polecane zasilacze || Co kupić? || Napięcia sprawdzamy miernikiem || Mini Recenzje i Artykuły || Szukaj

  7. #7
    • Mój komputer
      • Płyta główna:
      • M5A88-V EVO
      • Procesor:
      • Phenom II x4 4Ghz 1.55v
      • Chłodzenie procesora:
      • Woda
      • Pamięć RAM:
      • Geil2x2GB1600CL8@1333CL5
      • Karta graficzna:
      • Gigabyte RadeonHD6850 1G
      • Chłodzenie karty graficznej:
      • Woda
      • Zasilacz:
      • Fortron Epsilon 600w
      • Dysk twardy:
      • Kingston V+ 200 60GB
      • Obudowa:
      • A4Tech X7-C1 level2
    Jakub Fijołek will become famous soon enough Avatar Jakub Fijołek
    Na forum od
    maj 2012
    Skąd
    Bydgoszcz
    Postów
    1,097

    Domyślnie

    Dobra dalej czekam na pomysly o to co zrobilem do tej pory:
    a) uruchomienie z plyty instalacyjnej (tej samej z ktorej byl instalowany system), efekt konsola przywracania twierdzi ze wersja konsoli jest niezgodna z zainstalowana wersja systemu(system rozpoznaje jako nieznany na dysku nieznany).
    b) uruchomilem hirensa i na szybko przeszukalem caly rejestr nie widze wiekszych bledow.

    Prawdopodobnie pomoglo by uruchomienie konsoli przywracania nie z plyty a z zainstalowanego systemu (w trakcie rozruchu), ale takiej opcji nie ma. Przeszukalem pobieznie rejestr i nie moge znalezc gdzie takowa moglbym wlaczyc.

+ Odpowiedz na ten temat Idź na główną stronę forum

Informacje o wątku

Users Browsing this Thread

Aktualnie 1 użytkownik(ów) przegląda ten temat. (0 zarejestrowany(ch) oraz 1 gości)

     

Podobne wątki

  1. awaria lapka ;p
    By BoLeK in forum Laptopy
    Odpowiedzi: 10
    Ostatni post / autor: 08 wrzesień 09, 22:12
  2. Awaria pliku rejestru Windows XP
    By TomoMadej in forum Systemy operacyjne
    Odpowiedzi: 2
    Ostatni post / autor: 28 wrzesień 08, 20:53
  3. Awaria sprzętu!!!!!
    By Picard in forum Socket AM3(+)/AM2(+)
    Odpowiedzi: 13
    Ostatni post / autor: 09 marzec 08, 21:15
  4. Awaria biosu?
    By bauer in forum Sterowniki & BIOSy
    Odpowiedzi: 20
    Ostatni post / autor: 14 marzec 07, 00:30
  5. awaria odtwarzacza mp3
    By mamert in forum Urządzenia mobilne
    Odpowiedzi: 1
    Ostatni post / autor: 05 wrzesień 04, 16:23

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów